open All Channels
seplocked Test Server Feedback
blankseplocked Cant get on sissi
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Posted - 2010.09.02 17:11:00 - [1]

I cant get on sissi cause i cant download the TQ to sissi patch, i've tried a couple of time the last few hours.

Anyone also have this?

Mr Peanut420
Morsus Mihi
Posted - 2010.09.02 17:17:00 - [2]

Yes I have the same problem. It might be due to recent tranquility update. I was hoping to get in on the mass test today. Hopefully they'll fix it in time.

CCP Habakuk

Posted - 2010.09.02 17:18:00 - [3]

Edited by: CCP Habakuk on 02/09/2010 17:18:21
We know that there is a patch missing at the moment (and the time is too short for a new patch till the mass test). Please try the new Sisi Launcher tool, if you are using Windows:
Otherwise you will have to download the full client. Sad

Trebor Daehdoow
Sane Industries Inc.
Posted - 2010.09.02 17:53:00 - [4]

The Mac SiSi client does not autopatch properly; the result is a client that tries to connect to TQ.

The current Mac TQ to SiSi patcher file has some planck bubble problems.

Manually pointing the patched SiSi client (from my first attempt) via tweaking info.plist does not work either.

Finally managed to get it working by recovering my original SiSi build and manually patching.

Despite copying over my TQ preferences folder, it doesn't use most of the data in it (account name, window locations), but did remember stuff like window mode and size.

There was a graphics glitch on the login page... and it crashes 10-20 seconds after I load into the station I am docked at. Furthermore, when it is running, sometimes the Mac grinds to a halt - other apps are have huge keydelays, similar to what happens when the TQ client is totally hidden. This behavior comes and goes.

tl;dr -- there is no joy in Macville.

Eric Deloitte
The Flowing Penguins
Posted - 2010.09.02 18:49:00 - [5]

Edited by: Eric Deloitte on 02/09/2010 20:00:31
I too cannot get online.

Tried to launch old version - did not update
Downloaded SiSi Launcher - it failed to update
Copied current client across and try again - it did not work
Tried to download entire new client at updater's suggestion - this too did not work as it reported download was corrupt

net result I wont be taking part in the mass test, cause I cant see how to fix it in the next 12 minutes

Edit: got it to work, my mistake I didnt point the launcher at an empty directory, all works now, but too late Sad

Posted - 2010.09.02 19:45:00 - [6]

I too have a little Problem getting on SiSi, where I wanted to participate on the mass testing in 15 minutes ;-)

I got the installation running but now i cannot log in, I simply get a message which says that my account is expired, which is in fact not true since i can log into tranquility

Thanks a lot if anybody can provide help for this issue

Best Regards


Zolka Lando
Posted - 2010.09.03 14:37:00 - [7]

I really wanted to participate in the mass testing but could not because the patch in game was corrupted and repairer could not fix (python exception error) i tried deleting cache and re downloading but it didnt work so i had to download the full client, but it took too long :(


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only