open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.5 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Sannye
Posted - 2010.09.03 04:59:00 - [31]
 

Edited by: Sannye on 03/09/2010 05:01:42
Since the patch, i havent been able to "leave ship"
So, i guess jumpclones are done for now?

I have allso had issues just changing ships since the patch.

Edit:
Relogging several times fast seems to do the trick.

britishpop
Posted - 2010.09.03 05:26:00 - [32]
 

After the patch every time I launch the game I see a black screen with eve's mouse cursor. If i press enter a message appears that the password is wrong. After that apperar the upper and the bottom lines and i can log in, but the center of the screen remains black. In the game I have no music and can't launch the music player. This all happened after i downloaded and installed the 1.0.5 patch

Xylorn Hasher
Posted - 2010.09.03 06:55:00 - [33]
 

I've fixed my issue with session change crash. If someone have the same problem here is solution:
Go to settings menu and clear your cache bufor in graphic settings menu. Im at work now and dont remember names of the menus... Sorry bout that.Embarassed

Ione Saladan
Posted - 2010.09.03 09:30:00 - [34]
 

It wont patch at all! Logged in, client downloaded new patch, clicked to to continue update process, EVE closes, nothing happens. Tried again but it tells me the same thing. Click ok and nothing happens. Try to download patch manually which was fine, clicked the .exe and it brings up the patch window and then i get an error about not having permissions. Right click .exe and open as admin (Windows Vista) but same thing. Try the cache file, still no good. Try downloading the full build. File downloads, click the .exe, follow prompts then it brings up "status file not found" with a "download manually" option. This happens with both default and custom folder location options. I click the download manually link which doesn't work! Try the repair utility which FAILS with a python error. Game and previous patches all worked fine until this new patch.

DocCreed
Posted - 2010.09.03 10:45:00 - [35]
 

------Alienware M17x fix-----
The alienware fix in 1.05 has progressed I can now get into the passed the character selection screen, however have to use exefile.exe /nolightfx. There is still issues for the fellow M17x users, if you try to go into options inside the game the client crashes.

Faulting application name: ExeFile.exe, version: 6.30.2.41893, time stamp: 0x4c60241f
Faulting module name: Extensions.dll, version: 6.30.2.44194, time stamp: 0x4c6d5185
Exception code: 0xc0000005
Fault offset: 0x00008311
Faulting process id: 0x1eac
Faulting application start time: 0x01cb4a9fb6aa305b
Faulting application path: C:\Program Files (x86)\CCP\EVE\bin\ExeFile.exe
Faulting module path: C:\Program Files (x86)\CCP\EVE\bin\Extensions.dll

T


Kayumera
Minmatar
THE F.E.A.R
Posted - 2010.09.03 11:13:00 - [36]
 

I use a Mac.

Since the recent patch I am no longer able to log into the game this message appears
''There was an unexpected error while retrieving update status:
An update file for your build number is not available.
You will have to update manually.
Do you want to go to support page?''

So i went to download the path manually and try update the client but it didn't work, instead i got this message ''You cannot apply this patch on this version of the application. Please re-install''. To be honest manually patching eve for me NEVER EVER worked. I always end up having to re-install the client.

I have tried downloading the client again [Yes the TQ client] and this problem is still occurring.

On top of that i notice that it is trying to connect to the test server for some odd reason.

Please fix this a.s.a.p. My main account will have nothing to train in 4 days, and my Alt has had an inactive queue since the patch.



Discord Two
Posted - 2010.09.03 11:18:00 - [37]
 

No login and no training for me either.
1.0.4 I was unable to login and with 1.0.5 I'm still locked out.
Occasionally the socket closes while trying to login, sometimes disconnects after selecting a character, and just to tease me I can occasionally get to the hangar but crash before loading any windows/chat/items

Dranaarus
Posted - 2010.09.03 11:22:00 - [38]
 

Mac Client

Downloaded and installed patch without a hitch.

Immediately crashed upon first launch attempt giving error message "x86_36" or something similar.
Game crashed when switching systems (crashed immediately after jumping, prior to loading next system)
Game crashed when logging out giving same mysterious "x86_36" error message.

Unfortunately I didn't write down the exact error message so my numbers could be wrong. I'll be sure and edit/update post if it gives same error again.

-Also going to try clearing the graphics caches as a previous poster suggested.

zz01shagsme
Posted - 2010.09.03 15:07:00 - [39]
 

Hello - I seem to be missing a bunch of BPO's that I had running research jobs in a pos. Kinda a ball ache they were kinda expensive and not more than a few days away from finishing a 31 day research period!

Moo Girl
Posted - 2010.09.03 16:39:00 - [40]
 

Mac

Started OK, crashed once, no longer restarts.

Good game ruined by ridiculous software patches that have not been tested sufficiently.

Your test team should start earning their pay instead of releasing software expecting the paying customers to test it for you.

Griznatle
Caldari
Heretic Army
B A N E
Posted - 2010.09.03 17:38:00 - [41]
 

Edited by: Griznatle on 03/09/2010 17:41:44
Originally by: B0rgQueen
third "patch" in a row ... Patching dailed please run repair ...

Loss of overviews, settings et al included

Good "Job" guys keep the quality coming

Also why the hell is this a patch at all? Fixing blinky lights on limited hardware?? IMHO not worthy of a hotfix description


Oi, the patch was for the people unable to log on for .4 patch. Stop whining, people have been waiting 2 weeks to log in, and now most of them get to play.
It is funny though that CCP fixes one set of problems for one set of people, then another set gets powned.

Originally by: Kazulty
Had NO problems with Tyrannis 1.0.4

Today launched eve expecting it to download the new patch 1.0.5...
-- Error message: "The application EVE Online can not be opened -1712)

ok no worries I'll down load the patch and install it:
-- Error message "you can not apply this patch on this version of the application"

re-verified I downloaded the right one and re-downloaded it.... same error message

Ok I'll download the full program and try... 20 mins later ... download complete
--Error message " the following disk image couldn't be opened "eve-premium_004474 error -4960"

Hmmm... I see a note about using Mac terminal to download the program... 20 mins later... download complete

--Error message "the following disk image couldn't be opened: eve-premium_003918 error -4960"

using: MAC OS X 10.6.4
Processor 2 x 3GHz Dual-core Intel Xeon

no idea what to try next...

so this patch was to fix hardware I don't own ... and now I can't play ... nice Rolling Eyes

--Kaz


Again the patch was not just to fix some alienware issues, it was for the people unable to log on due to python errors at 0xc0000005. Now it seems that a new set of people cannot log in. Stop being selfish, there were a ton of people that couldnt log in for 2 weeeks, now its time for you to wait.

Vincent Athena
Posted - 2010.09.03 17:47:00 - [42]
 

On my MacBook Pro the patch is working fairly well, no new issues but one: crashes are happening more often, and in more circumstances. It can crash now at any time, while in warp, while mining, while shooting stuff, but especially when jumping or switching planets for PI. No warning, no error message, just suddenly Im looking at the desktop. Happens about once every hour or so. Some crashes seem to mess up the entire system: I got to restart the computer before Eve will launch, or I got to try and launch Eve 2 or 3 times before it works.

No bug report as I have not found a repeatable case.

Tawa Kea
Posted - 2010.09.03 21:42:00 - [43]
 

It's a great patch!

Now, instead of crashing when selecting a character, you can actually play as long as you don't press the ESC key (in case you'd want to change your settings). Then BAM!

Anyway, why would one change their settings after login in, hum?

/nolightfx or lightfx, no difference.

And of course, we can still check for logs here and there in case the support team pretends to be interested in those issues. There are nowhere to be seen, so no funny reading for your support people.

Great job CCP, no, really!
Let's see how much you can break on the next patch. I'm sure your DEV team is having a crash contest between two blog entries bragging about how their PHD allows them to think so deeply about life and their bewolf cluster of Python scripts.

By the way, you haven't refunded the 2 weeks of lost skills. Not talking about actual money that you've pulled out of our accounts while sitting in contemplation of your marvelous QA process.

Alex Vagner
Posted - 2010.09.04 16:57:00 - [44]
 

Since loading the latest two patches I log on to EVE and witing 1 to 5 minutes I loose socket connection. This happens over and over again so that I cannot play.
Everything was fine before that. I just got back from vacation Monday and that is when the problems began after downloading the patches. I am running Windows XP on an Acer TravelMate Laptop. Didn't have this problem previously.
How can this be fixed. Cause I cannot play atm.

Kayumera
Minmatar
THE F.E.A.R
Posted - 2010.09.05 05:37:00 - [45]
 

Edited by: Kayumera on 05/09/2010 05:37:35
ok no matter how many times i download the TQ client, it always tries to connect to the Test [SiSi] server. What the hell is going on. I hope we get SP points after all this...

O and even connecting to the SiSi server fails. The same error message as i have already posted above appears.

Solbright
Advanced Security And Asset Protection
Posted - 2010.09.06 01:19:00 - [46]
 

Originally by: Kayumera
ok no matter how many times i download the TQ client, it always tries to connect to the Test [SiSi] server. What the hell is going on. ...

That is setup in the launch icon, or command line, not the install. Any Eve install can be used to connect to Singularity, providing the versions match.

Check your launch icon properties and remove the /server part.


Kayumera
Minmatar
THE F.E.A.R
Posted - 2010.09.06 08:08:00 - [47]
 

Originally by: Solbright
Originally by: Kayumera
ok no matter how many times i download the TQ client, it always tries to connect to the Test [SiSi] server. What the hell is going on. ...

That is setup in the launch icon, or command line, not the install. Any Eve install can be used to connect to Singularity, providing the versions match.

Check your launch icon properties and remove the /server part.




Please go into greater detail. Step by step. and remember I'm using a Mac.

Solbright
Advanced Security And Asset Protection
Posted - 2010.09.06 12:49:00 - [48]
 

Originally by: Kayumera
Please go into greater detail. Step by step. and remember I'm using a Mac.

You need to remove the /server entry that is detailed in http://wiki.eveonline.com/en/wiki/Mac_Bug_Reporting


Kayumera
Minmatar
THE F.E.A.R
Posted - 2010.09.06 12:58:00 - [49]
 

Edited by: Kayumera on 06/09/2010 12:59:30
well, just like i thought this would turn out......The info.plist file there does not resemble what i see here on mine

I remember using this page to try get my SISi server running. Yes i added that /server there too. BUT that was before i deleted the client about 8 times after this stupid patch to correct this weird problem. The point is reinstalling the client should bring the file back to default. it isn't happening though. There is no /server blah blah blah here in my plist file and for some gay reason it still tries to connect to the damn test server....

Sorry if i sound negative towards you but i'm not trying to be. I just hate when things don't make sense...

Cammy Soul
Posted - 2010.09.06 19:55:00 - [50]
 

Since last nights Jita stress test, performance for me has deteriorated. Up until now I have been dual boxing quite nicely since 1.0.5, but tonight has been dire. Sometimes >1 min to complete jumps in empty hisec empire, and one d/c so far (which was reconnected ok). I am going to assume this is a testing related issue due to the timing, and hope you guys are on the ball. Asked in local and had others seeing similar "lag" events at gate jumps etc.

Will have to run single machine and hope thats ok for now.

Buddstir
Posted - 2010.09.07 03:52:00 - [51]
 

Hello,

I'm Running a Mac and Since the last 2 or 3 patches since today I have not been able to use my in-game browser. When ever I click the BROWSER Tab it says, Error loading requested URL Error Code : -2 . And when I access a web page the text does not seem to stay in position and moves when I scroll. Please if you can fix this I would be more then appreciative.

Thanks,
Buddstir

Doravos
Posted - 2010.09.10 17:10:00 - [52]
 

Edited by: Doravos on 10/09/2010 20:44:10
I can't activate any modules, or acquire a target lock. They're NPC rats, so its not through jamming. I can't even lock on asteroids or other objects, even when there are no rats around.

Kayumera
Minmatar
THE F.E.A.R
Posted - 2010.09.12 17:21:00 - [53]
 

Edited by: Kayumera on 12/09/2010 22:07:12
Are we going to get a reply from you guys letting us know if you have spotted the problem or not? I am still not able to log in. It has almost been 2* weeks, at least reply.

Lederstrumpf
Posted - 2010.09.13 12:26:00 - [54]
 

Originally by: Kayumera
It has almost been 2* weeks, at least reply.


I guess that's a new way of saying: "Thanks for your money!"

Crimson Bastogne
Posted - 2010.09.13 14:10:00 - [55]
 

I just got back in to EVE after my job kept me away for a while, I'm noticing increased lag as the others here noted.

My problem is with the log in. I played the game for several hours yesterday and during a lengthy jump across the Crux, the game crashed. I have not been able to log in since. The login section is solid black, but I can hear the music and see the mouse pointer. Every once in a failed attempt I can SEE the login, but cannot interact with it.

I have poured thru forums and advice, I have the updated patch according to the start-up settings, updated all drivers, etc. It worked for hours, then suddenly stopped - so I'm frustrated as I just put down a subscription, as everyone else here. What's wrong?

eternal apocolypse
Posted - 2010.10.19 04:57:00 - [56]
 

Originally by: CCP Atropos
Originally by: Hammerswift Thunder
OK so how do i fix it?

The 2.5 listed at the top of the repair log refers to the Python version that's used by the repair tool itself. It runs on a different version than EVE (which runs Stackless Python 2.7)
hey just wondering why hasent anyone posted the newest verson or repair tool i can really use it right now my client isnt starting so it would help lolTwisted EvilTwisted EvilTwisted EvilTwisted EvilSmileSmileSmile


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only