open All Channels
seplocked Test Server Feedback
blankseplocked Public beta-test of Sisi launcher tool
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 14 15 16 17 18 19 20 [21] 22 : last (22)

Author Topic

Korran Minare
Gallente
Neo Corp
Darkstar Conglomerate
Posted - 2011.06.15 14:54:00 - [601]
 

Originally by: Jessica Autumn
Im getting an Issue: Unable to Connect to 87.237.38.50 from port 26000

And before that It would get stuck on the Authentication screen.


I am getting this same issue

Dalila Bloodtrader
Posted - 2011.06.16 06:54:00 - [602]
 

The Launcher seems to work for me after disabling the Web function of my GData Antivirus. I just made some short tests and it looks much better. :-)


Phelden Wrex
Posted - 2011.06.16 11:58:00 - [603]
 

Edited by: Phelden Wrex on 16/06/2011 13:54:08
Just downloaded 1.29.
Mine always fails at this stage and it looks like it is the same file each time I try to repair:

Restoring: resui.stuff
Deleting downloaded temporary data
Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 78, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 307, in Restore
File "zsync\zsync.pyc", line 292, in RestoreFolder
File "zsync\zsync.pyc", line 332, in ReconstructFiles
KeyError: (1205705514, '~\xe2\xff\xf6\xd4o\x87\xb8\x1e\xc9\xe8\\\xa0\x9c\xa3R')
Total Runtime: 0h05m49s

I've tried clearing the cache and downloading it again but no change.

Any suggestions?

Blastfizzle
THE R0NIN
Posted - 2011.06.16 13:19:00 - [604]
 

1.29:


Traceback (most recent call last):
File "SisiLauncher.py", line 740, in main
File "wx\_core.pyc", line 7978, in __init__
File "wx\_core.pyc", line 7552, in _BootstrapApp
File "SisiLauncher.py", line 707, in OnInit
File "SisiLauncher.py", line 639, in __init__
File "SisiLauncher.py", line 81, in __init__
File "SisiLauncher.py", line 96, in _CreateClientBrowse
File "SisiLauncher.py", line 577, in GetRegVal_ClientPath
File "SisiLauncherRegistry.pyc", line 63, in GetDualityPath
File "SisiLauncherRegistry.pyc", line 35, in _GetValue
File "encodings\utf_8.pyc", line 16, in decode
UnicodeEncodeError: 'ascii' codec can't encode character u'\u2013' in position 31: ordinal not in range(128)

Pans Exual
Minmatar
Super Batungwaa Ninja Warriors
0ccupational Hazzard
Posted - 2011.06.17 21:22:00 - [605]
 

Edited by: Pans Exual on 17/06/2011 21:22:18
posted in error

CablcC
Caldari
Capital Ships Inc.
Important Internet Spaceship League
Posted - 2011.06.19 14:54:00 - [606]
 

hey guys i read throw the forms trying to find the problem I'm having.. I did the last patch on Singularity. but after it was done it keep trying to connect to TRANQUILITY.. i uninstalled the program and did a fresh install. and still having the same problem. any ideas on how to fix it?

CCP Atropos

Posted - 2011.06.20 13:19:00 - [607]
 

Originally by: CablcC
hey guys i read throw the forms trying to find the problem I'm having.. I did the last patch on Singularity. but after it was done it keep trying to connect to TRANQUILITY.. i uninstalled the program and did a fresh install. and still having the same problem. any ideas on how to fix it?

The current build is an Incarna release candidate. This means it's meant for deployment to Tranquility, and so it will use Tranquility as it's default server. You will need to follow the instructions here to direct the client towards Singularity.

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.20 20:51:00 - [608]
 

Edited by: Xander Hunt on 20/06/2011 20:55:27
I just don't understand how this is so full of fail on three different machines, yet people are screaming success.

What I thought was maybe the 64-bit OS was screwing with the installer, so I tried on Win7-32bit, and WinXP-32 bit. I copied the existing Sisi install over to the two other 32-bit machines from my 64-bit machine (Lov'n GigE) and tried to run SisiLauncher. My thought was to copy the data to a machine that would process this stuff, then I copy it back to my 64-bit machine.

My Win 7 - 64 bit OS fails with a memory problem (Considering I run three of them at the same time I find that rather interesting in itself)

My BRAND NEW INSTALL (Less than 24 hours old) of Win7-32 bit (On a physically different computer) has a problem with doing an integer conversion. Its my old gaming rig that still surpasses min requirements.

My trusted XP-32bit machine doesn't even OPEN SisiLauncher. I see it show up in Task Manager for a period of about 2 seconds, then bombs out. No error message, no dialogs, nadda. Just closes.

EDIT: All machines have at least 2gig of memory. The video card on the XP machine is pretty old, but I doubt this app is even checking for video.

CCP Atropos

Posted - 2011.06.20 21:47:00 - [609]
 

There should be a log in the folder with the executable. If you can find that, I would be interested in knowing more. Smile

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.21 01:45:00 - [610]
 

I must admit, my problem is resolved, and it came down to antivirus software that DOESN'T run on my computer.

I run Untangle as my router and it has fancy shmancy virus scanners that sniff traffic on the way through. I turned *ALL* protection off on it (I had a similar problem with NetFlix on my PS3) and this time SisiLauncher did its thing on the Win7-32bit.

I can't imagine anyone here can answer that, but, for those that are losing hair, try disabling your AV software before you go punch a monitor.

I still would like to know WHY this failed. Nothing shows up as being blocked at my end, no errors, no stoppages, nothing, just something in this script thats being downloaded (Not even being executed at this point) is viral and modifying stuff.

My apologies as this DOES seem to be users fault this time around.

As for the logs, there doesn't seem to be any kicking around. Not in the same directory SisiLauncher is running from.

CCP Atropos

Posted - 2011.06.21 10:37:00 - [611]
 

Originally by: Xander Hunt
I must admit, my problem is resolved, and it came down to antivirus software that DOESN'T run on my computer.

I run Untangle as my router and it has fancy shmancy virus scanners that sniff traffic on the way through. I turned *ALL* protection off on it (I had a similar problem with NetFlix on my PS3) and this time SisiLauncher did its thing on the Win7-32bit.

I can't imagine anyone here can answer that, but, for those that are losing hair, try disabling your AV software before you go punch a monitor.

I still would like to know WHY this failed. Nothing shows up as being blocked at my end, no errors, no stoppages, nothing, just something in this script thats being downloaded (Not even being executed at this point) is viral and modifying stuff.

My apologies as this DOES seem to be users fault this time around.

As for the logs, there doesn't seem to be any kicking around. Not in the same directory SisiLauncher is running from.

Thanks for tracking down what the issues was, this will be invaluable if we can work out a way to detect this issue and avoid spewing random corruption issues to the user. We've seen strangeness like this present on a few reports we've had from users, such as yourself, but it's not something we've ever been able to reproduce in house. Now that you've given us a piece of the puzzle, Untangle, we can start to review how data is passed through it.

I don't understand how or why it would be mutating the packets as they are analysed, since the data is essentially a bloody great checksum, and whatever data is missing from your client: basically art and audio assets, and occasionally binary/dll updates.

Either way, we're one step further along, so thank you for your perseverance in this!

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.21 14:26:00 - [612]
 

No problem. Between all three machines failing, and my having DIFFERENT problems across all three machines, and my previous experience with NetFlix, I had to go back and look at the router configs to see what was up since it was the entry and exit to the internet. As I stated, everything was shut down so it basically became a router and not a virus interceptor, and everything went as it usually does with the EVE installs.

My current config on the router is I'm using the the most recent build of version 7 of Untangle. They're currently at 8 and I'm somewhat hesitant to upgrade as me and major upgrades on any software usually blows up in my face. heh. I'm using all the FREE software they provide except Captive Portal.

CCP Atropos

Posted - 2011.06.21 23:24:00 - [613]
 

In either case, I contacted Untangle to see if they have some method of whitelisting our data, so there may be a way around it from that angle.

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.22 01:18:00 - [614]
 

If there is, please let me know. I'll watch this post like a hawk. ;)

CCP Atropos

Posted - 2011.06.25 13:32:00 - [615]
 

I got a reply from Untangle, is any of the following true for your setup?

Quote:
Usually this is caused by the user choosing to block HTTP Resume (partial/range fetches) in one of the Virus Blocker apps.
This is an option because some admins wish to force downloads of complete files so they can safely be scanned for viruses.
If the admin has chosen to enable this option (its not the default nor suggested), then your only option is to use complete fetches or ask the admin to reallow partial fetches.

The other issue we've seen is that some firewalls/routers with extremely low TCP idle timeouts (<30 seconds) can conflict with virus scanning because it tends to reset the connection while the scanning is taking place.

Cuddly China
Posted - 2011.06.27 14:56:00 - [616]
 

Edited by: Cuddly China on 27/06/2011 14:58:31
Hi me and a few friends wanted to try something out on the test server but cant seem to log in now. I was wondering if/how we can get in.

Or do i have to wait for a new mirror to come up, if so when will the next mirror be taken?

Corran Cain
Posted - 2011.06.30 17:57:00 - [617]
 

I just reloaded the sisi launcher tool. I then was able to fire up and log onto sisi. When I went to the ccp singualrity folder in my computer though and hit the EVE exe file it brought me back to the normal eve (tranquility) log in. Any thoughts on how to rectify this? Something about directing I guess. Step by step as I am noob to intricate computer work. Thanks

Wendelgard
Gallente
Herrscher der Zeit
Smacked Alliance
Posted - 2011.07.01 23:29:00 - [618]
 

Hello,

when I want to update SiSi with the launcher, I am always getting the following:

Quote:
Restoring folder: "E:\Programme\Spiele\Evetest"
[...]
common.ini, missing 1 out of 1 blocks
Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 78, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 307, in Restore
File "zsync\zsync.pyc", line 282, in RestoreFolder
File "zsync\zsync.pyc", line 445, in GetFileRestorers
File "zsync\fileSync.pyc", line 121, in IsComplete
File "zsync\fileSync.pyc", line 104, in GetFoundRanges
File "zsync\fileSync.pyc", line 148, in _UpdateRanges
File "zsync\fileSync.pyc", line 220, in _UpdateCurrentData
File "zsync\fileSync.pyc", line 229, in _ReadChunk
OverflowError: Python int too large to convert to C long
Total Runtime: 0h01m26s


Whatever I do, nothing ppens. What is there wrong?

Alaan Th'ryner
Posted - 2011.07.01 23:49:00 - [619]
 

I too am having problems with the sisi tool erroring out.

This is the output of the tool.

Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 78, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 307, in Restore
File "zsync\zsync.pyc", line 282, in RestoreFolder
File "zsync\zsync.pyc", line 445, in GetFileRestorers
File "zsync\fileSync.pyc", line 121, in IsComplete
File "zsync\fileSync.pyc", line 104, in GetFoundRanges
File "zsync\fileSync.pyc", line 148, in _UpdateRanges
File "zsync\fileSync.pyc", line 220, in _UpdateCurrentData
File "zsync\fileSync.pyc", line 229, in _ReadChunk
OverflowError: Python int too large to convert to C long

I would have really like to have updated sisi today. oh well.

Seito Yaken
Posted - 2011.07.02 02:31:00 - [620]
 

Just got the same error as the one above. Any way to fix it?

Monalisa Turbo
Caldari
Posted - 2011.07.03 08:42:00 - [621]
 

Originally by: Alaan Th'ryner
I too am having problems with the sisi tool erroring out.

This is the output of the tool.

Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 78, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 307, in Restore
File "zsync\zsync.pyc", line 282, in RestoreFolder
File "zsync\zsync.pyc", line 445, in GetFileRestorers
File "zsync\fileSync.pyc", line 121, in IsComplete
File "zsync\fileSync.pyc", line 104, in GetFoundRanges
File "zsync\fileSync.pyc", line 148, in _UpdateRanges
File "zsync\fileSync.pyc", line 220, in _UpdateCurrentData
File "zsync\fileSync.pyc", line 229, in _ReadChunk
OverflowError: Python int too large to convert to C long

I would have really like to have updated sisi today. oh well.


same error here Neutral

Cavius Mercius
Posted - 2011.07.04 16:20:00 - [622]
 

Why does the SiSi Launcher have a 4.79Gb patch? Isn't the TQ client a mere 1.5~ GB file? And judging from all these errors people are posting I am beginning to think that it is not even worth my time and loss of bandwidth.

MrEgg Aucie
Posted - 2011.07.04 17:56:00 - [623]
 

Restoring folder: "C:\Program Files\CCP\Singularity"
Build folder Info:
Checkum DB: "C:\Users\Rodrigo\AppData\Local\CCP\EVE\C_PROG~1\checksums"
__name__: main
version: 7.10
build: 273475
codename: EVE-EVE-TRANQUILITY
region: ccp
cryptopack: CryptoAPI
sync: 273475
branch: //depot/games/branches/release/EVE-TRANQUILITY/eve
appname: EVE
usescriptindexfiles: 1
role: client
aid: 0
server: Tranquility
port: 26000
edition: premium
repair url: http://cdn1.eveonline.com/test/RepairData_274929.dat
client directory: C:\Program Files\CCP\Singularity
Caching enabled
Cache folder: 'C:\\PROGRA~2\\CCP\\EVE\\repair_download_cache'
Using 0 cache file(s)
RestoreFolder input values:
folder = 'C:\\Program Files\\CCP\\Singularity'
url = 'http://cdn1.eveonline.com/test/RepairData_274929.dat'
dbfile = 'C:\\Users\\Rodrigo\\AppData\\Local\\CCP\\EVE\\C_PROG~1\\checksums'
safemode = False
datapiles = []
downloadFolder = 'C:\\PROGRA~2\\CCP\\EVE\\repair_download_cache'
cleanupDownloadData = False
downloadThreads = 10
whitelist = ()
ignore = ()
(1/8) Downloading index: 0.0%, 0 B /502.58 KB, 0 B /s, 00m00s
(1/8) Downloading index: 100.0%, 502.58 KB/502.58 KB, 37.00 KB/s, 00m12s
(2/8) Hashing files: 0.0%, 0 B /8.67 GB, 0 B /s, 00m00s
(2/8) Hashing files: 100.0%, 8.67 GB/8.67 GB, 1.73 GB/s, 00m00s
(3/8) Downloading rollsums: 0.0%, 0 B /2.48 MB, 0 B /s, 00m00s
(3/8) Downloading rollsums: 100.0%, 2.48 MB/2.48 MB, 45.97 KB/s, 01m02s
(4/8) Calculating patch: 0.0%, 0 B /7.92 GB, 0 B /s, 00m00s
common.ini, missing 1 out of 1 blocks
Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 78, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 307, in Restore
File "zsync\zsync.pyc", line 282, in RestoreFolder
File "zsync\zsync.pyc", line 445, in GetFileRestorers
File "zsync\fileSync.pyc", line 121, in IsComplete
File "zsync\fileSync.pyc", line 104, in GetFoundRanges
File "zsync\fileSync.pyc", line 148, in _UpdateRanges
File "zsync\fileSync.pyc", line 220, in _UpdateCurrentData
File "zsync\fileSync.pyc", line 229, in _ReadChunk
OverflowError: Python int too large to convert to C long
Total Runtime: 0h01m19s

evil blake
Posted - 2011.07.04 23:36:00 - [624]
 

I just launched The Test server and it says incompatable version but I was on less then 24 hours ago and it worked fine and when i went to the start page on the test it showed no update for it. What should I do?Sad

T' Elk
Minmatar
Clearly Compensating
Concordiat Alliance
Posted - 2011.07.05 23:02:00 - [625]
 

Originally by: evil blake
I just launched The Test server and it says incompatable version but I was on less then 24 hours ago and it worked fine and when i went to the start page on the test it showed no update for it. What should I do?Sad


It's possible there's a new patch not released to the installer yet... give it a while, happens sometimes to me.

bluenzo
Posted - 2011.07.12 17:13:00 - [626]
 

I just reformatted my computer and wanted to go on the test server again. I downloaded sisilauncher and it did a check on my client and determined im missing all the "blocks" and was going to download the entire eve AGAIN. It didnt move my TQ into a singularity folder automatically and I had to do it manually. Not a huge deal I know but just saying...

DickbeardThePirate
Gallente
LODSOFEMONE
Posted - 2011.07.16 10:39:00 - [627]
 

So a little while ago I deleted my singularity/duality folder to clear space on my hard drive, and I just decided to re-download the sisilauncher so I could test out a ship build before actually buying it. Anyway, put it in an empty folder, directed it to install singularity in an empty subfolder, but instead of asking me for my TQ client location to copy, it just started downloading singularity from scratch so I cancelled it. I'm manually copying my eve folder over now and hoping that will work, but you might want to check the part of the program that looks for the eve client.

Norrin Ellis
Venture Racing
Posted - 2011.07.16 12:04:00 - [628]
 

I ran the tool, and it did not ask for the location of my Tranquility client to copy files. The tool simply started a 5 GB download from the server. I started skimming this thread for a similar problem and solution, and though I found reports of the same problem within the first few pages, the devs seem to have skipped over it.

Can I just manually copy the Tranquility folder to a new one, then run the tool to prevent the 6-7 hours of downloading?

Soldarius
Caldari
Peek-A-Boo Bombers
Posted - 2011.07.29 11:12:00 - [629]
 

Originally by: Norrin Ellis
I ran the tool, and it did not ask for the location of my Tranquility client to copy files. The tool simply started a 5 GB download from the server. I started skimming this thread for a similar problem and solution, and though I found reports of the same problem within the first few pages, the devs seem to have skipped over it.

Can I just manually copy the Tranquility folder to a new one, then run the tool to prevent the 6-7 hours of downloading?


Right now, do not run the tool. It is not patching to the newest version. Sorry to say, you have to delete your current SiSi build and copy your TQ files into it's place. Then download the newest patch to someplace easy to find like your desktop.

Once you have the patch, run it. You will have to tell it where your SiSi folder is located. But beyond that, it should work fine. I just did it and SiSi is now available for me.

Terrorform
Gallente
Posted - 2011.08.01 13:56:00 - [630]
 

Could somebody please explain what I need to do to get singularity to work?

Right now I have 3 different clients installed on my computer. As far as I can tell:

C:Program Files/CCP/EVE (Tranquility) Working fine, no problems.
C:Program Files/CCP/Singularity - This was the one that the sisi launcher tool was using and up until recently this worked fine.

C:Program1/EVE (Singularity) - After going into the above singularity folder (C:Program Files/CCP/Singularity) and using the "repair client" feature, another client was downloaded and installed here.

I have followed the instructions detailed here: Singularity and have created a shortcut in both the singularity folders for EVE.exe etc.

....and the client versions of both the test clients are: 7.11.278492

Both my singularity clients load up, but both of them say the build is incompatible.

I know I am doing something wrong, but don't know what. HELP.

And yes, I see the above post, but thought I had done that already. Reading it again....herp


Pages: first : previous : ... 14 15 16 17 18 19 20 [21] 22 : last (22)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only