open All Channels
seplocked Linux
blankseplocked Issues with certain effects
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Phil D'Anarius
ORE WHORES GALOURE
Intrepid Crossing
Posted - 2010.08.30 20:16:00 - [1]
 

Hello all,

running eve in gentoo on my gaming notebook with a nvidia 7950 gtx m. I am having two issues currently. The first one involves scanning spheres. They are extremely bright, and it's next to impossible to see the arrow in the middle of the spheres. The second one involves certain turret effects. The main one is mining lasers (oddly enough, the strip miner effect doesn't screw things up). When a ship or drone fires a mining laser, it slows the client to a crawl. Any other open clients don't have a problem, just the one with the mining laser visible. Due to this I've pretty much had to disable all of my effects, which sucks... any advice would be welcomed.

Actus Ner
Posted - 2010.09.10 18:53:00 - [2]
 

Do planets and hardeners on ships have odd effects too (lack of transparency mostly)? If so try editing the resgistry and setting HKEY_CURRENT_USER\Software\Wine\Direct3D\UseGLSL to "disabled" (may need to create the Direct3D key and UseGLSL as a string value first) - I had the same issue with a 6800GT and that fixed it. As for the slowdowns I had a similar issue with the salvager effect but the only thing that managed to solve it was zooming right out and (eventually) getting a new graphics card. It never happened in windows so I'm guessing it was a driver issue but never found a solution I'm afraid.

Hope this helps

Actus

Phil D'Anarius
ORE WHORES GALOURE
Intrepid Crossing
Posted - 2010.09.16 04:42:00 - [3]
 

Awesome! That fixed the planetary and scanning issues! I found as long as I have the effects button unchecked, I don't see the mining lasers or any of the effects that slow this thing down. It's an old gaming laptop, so I am trying to get as much mileage out of it as I possibly can :P


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only