open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked CCP exe file error
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Posted - 2010.08.30 10:59:00 - [1]

Hello there all ! I guess this isn't a right place to post this but.. I have an annoying thing here..
So.. On my previous windows I had an error when I try to select my character (not only then .. I had it in the game too) .. the "Don't Send" error "CCP EXE File error". My client closes automatically and when I try to enter again, I have a reply to repair my client because "Something is missing or damaged or something is new" or something like that.
Today I installed a fresh copy of windows xp service pack 2 with a clean license (just bought it) and a fresh copy of EVE online.. and I still get this error.. just can't play the game like I want to :|
What should I do to fix this ?

P.S. - On my previous PC I didn't had this error.. and it was weaker than this one.

Otherworld Enterprises
Otherworld Empire
Posted - 2010.08.30 11:01:00 - [2]


Posted - 2010.08.30 12:02:00 - [3]

alienware ?
any details please ?

Lead Farmers
Kill It With Fire
Posted - 2010.08.30 12:04:00 - [4]

Posted - 2010.08.30 12:13:00 - [5]

i still get the ccp exe file closing error. 2 different machines, 2 separate vista and win 7, exe crash on both machines at random times, points me towards the client rather than my side.

Posted - 2010.08.30 12:13:00 - [6]

Edited by: UnqJack on 30/08/2010 12:21:26
I don't use laptop .. I am using a desktop pc, amd sempron 3000+, nvidia geforce fx6100 128 mbit, 1gb ddr, motheboard nvidia nforce. the game works fine .. I get this error lets say .. 1 or two time per hour. not every time !
It's not just the ccp exe file error.. it's that I have to repair my client if I want to use it again !
This is very annoying .. anybody has a clue how to fix this ?

CCP Shadow

C C P Alliance
Posted - 2010.08.30 13:34:00 - [7]

I've moved this thread to the Issues, Workarounds & Localization forum, where these issues should be discussed.

Also, please have a look at this thread to see if you are being affected by the issue reported by other players, due to be patched 8/31.

Patchnotes can be found here.

-- Shadow

Posted - 2010.08.30 16:03:00 - [8]

Edited by: UnqJack on 02/09/2010 12:51:42
Edited by: UnqJack on 31/08/2010 19:34:29
Edited by: UnqJack on 30/08/2010 16:07:00
Edited by: UnqJack on 30/08/2010 16:03:55
well it the same thing, but I have a little difference.
I get the error in the game, when I try to enter the game, when I select my character, even when I click my JOURNAL tab ! It's everywhere !
and I realise that this error came up only after the last update ..
btw.. after I get the ccp exe file error, I get this on double clicking eve.exe :

Some files are deleted by .. nobody ! My antivirus client is up to date, so I'm pretty sure that I'm not infected with some virus..

Ok.. so I updated with your patch from today .. and when I tryed to open my eve client, it asked me to repair it, so I did. But.. this is what I got on repairing :


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only