open All Channels
seplocked Linux
blankseplocked Intel X4500 Ubuntu 10.04?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Senjougahara
Posted - 2010.08.19 10:19:00 - [1]
 

Edited by: Senjougahara on 19/08/2010 10:20:29
Currently away from my Nvidia desktop which runs the game perfectly and I'm on my Lenovo X200 laptop. I got it to start up and run ok (some graphics problems due to shader bugs in the Intel driver) until I undocked. X crashed a horrible unrecoverable death and I had to reboot. Since then, logging in just crashes X again.

Anyone had success in getting the game to start on this card under Ubuntu 10.04? I don't need it to be fast or look pretty, but I'd like to alter my skill queue :)

Wine 1.3 by the way.

Chks
Gallente
Shiva
Morsus Mihi
Posted - 2010.08.22 16:44:00 - [2]
 

I have a DELL laptop with integrated Intel X4500HD gfx and I have tried both SuSe and Ubuntu installs, not sure if this is similar to yours? In both cases I can get past the login screen under Wine before the client craters.
I lost interest after that tbh, the conclusion i came to was that the graphics drivers under Linux for this particular chipset don;t cut it... would love it if someone could show me otherwise.

Unhelpful posts ftw!

Chks


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only