open All Channels
seplocked Linux
blankseplocked ${NOT_ENOUGH_DISKSPACE}
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jerera
Minmatar
Posted - 2010.08.18 13:45:00 - [1]
 

Edited by: Jerera on 18/08/2010 13:47:30
Please visit your user settings to re-enable images.
Direct link : http://uppix.net/8/1/c/b2d5dc19b089ce735946d9dbe3fa6.png

As you can see, I'm clearly not out of disk space, I have more than 2400G free. Retrying does nothing, the same dialog always pop. Running the repair tool didn't help either (stuck in a loop in a console, apparently doing nothing).

Is this happening to you as well or is it just me ? It happens when trying to patch from 167296 to 174282.

Miraqu
Caldari
Posted - 2010.08.18 14:45:00 - [2]
 

For me, it crashes at splash.

Checking around why.

Solbright
Advanced Security And Asset Protection
Posted - 2010.08.20 16:26:00 - [3]
 

cough! Too much space maybe? :D dunno really.



Ada Isdead
Gallente
New Online Technologies
Posted - 2010.08.22 17:35:00 - [4]
 

more than 2000 Gb free means that the mesurement of the free space won't fit in a 32 bit integer. I guess this is a bug in Eve and should be reported as such.


Kaliba Mort
Minmatar
Dark-Rising
Executive Outcomes
Posted - 2010.08.26 06:53:00 - [5]
 

Most likely a bug in the installer.

You could also check if this function returns correct value in Wine (if you know how)

http://msdn.microsoft.com/en-us/library/aa364937%28VS.85%29.aspx

Workaround: make a small file system (10G or so) just for EVE.

Cid Jorgumeri
Roving Guns Inc.
RAZOR Alliance
Posted - 2010.08.26 11:40:00 - [6]
 

Also, you didn't do anything 'silly' like cause /tmp or some other value of $TEMP to end up in /dev/shm, did you?

Jerera
Minmatar
Posted - 2010.08.27 15:56:00 - [7]
 

Nope, nothing like that.

Anyway, I solved my issue by downloading the whole client again. It took some time, but it worked.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only