open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.4 Feedback
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

CCP Wrangler

Posted - 2010.08.18 13:43:00 - [1]
 

EVE Online: Tyrannis 1.0.4 has been deployed and Tranquility is open for business. Please note that this is a thread for general feedback, not issues or bugs. A separate thread for issues is located here.

Agent Unknown
Caldari
Posted - 2010.08.18 13:54:00 - [2]
 

Install went well for me. Cool

Larg Kellein
Caldari
Agony Unleashed
Agony Empire
Posted - 2010.08.18 13:55:00 - [3]
 

"The Mac Crash Reporter has been removed. It will return later after some improvements have been made."

Are you telling me Macs crash? Not only was I lied to, it wasn't even done through song or interpretive dance Mad

Teflon Blade
Posted - 2010.08.18 13:56:00 - [4]
 

Have just installed the patch and now eve crashes during startup!
It crashes whilst the banner is still displayed, before the install page is executed.
How should I proceed?
Am I now to download the two gigabyte full install again?
How will you provide an updated update to correct this if the vehicle to implement is also affected?

Pleased advise

Talos Arin
Posted - 2010.08.18 13:58:00 - [5]
 

Me too! Both my clients now fail to run. Can't even get to the point where I can auto download a fix!

Bitter Veteran
54th Massachusetts Volunteer Infantry
Posted - 2010.08.18 14:01:00 - [6]
 

Crashing Client checking in. Was only logging in to sell assets prior to subscription lapse so i'm not that bothered.

MegA Siddh
Posted - 2010.08.18 14:01:00 - [7]
 

"nice work guys"! after this patch eve is crashing at start))

Angstzustand
Caldari
Pico Industries
Posted - 2010.08.18 14:06:00 - [8]
 

Till now, for me is all fine. Im in and running. Please visit your user settings to re-enable images.

True Nastr
Posted - 2010.08.18 14:11:00 - [9]
 

Edited by: True Nastr on 18/08/2010 14:15:31
Edited by: True Nastr on 18/08/2010 14:14:36
have crash on startup after patching..
CANT PLAY EVE!!! OMG!!
http://forums.goha.ru/attachment.php?attachmentid=61676&d=1282139891

Also i was try to use repair.exe ... no effect

CCP Adida


C C P
C C P Alliance
Posted - 2010.08.18 14:12:00 - [10]
 

Originally by: True Nastr
have crash on startup after patching..
CANT PLAY EVE!!! OMG!!
http://forums.goha.ru/attachment.php?attachmentid=61676&d=1282139891

Image changed to a URL - Adida


You may want to submit this to the issues thread.

Serpents smile
Posted - 2010.08.18 14:14:00 - [11]
 

w00t! OMG! You fixed the probing visuals on ATI cards for Mac's!!! Very HappyVery HappyVery Happy

Thank you, thank you, thank you! <3

primordial ghost
Posted - 2010.08.18 14:29:00 - [12]
 

is teh lag fixed?

Raff Barloh
Gallente
Galaxos Schild Schmiede
Posted - 2010.08.18 14:33:00 - [13]
 

non issue by the update bt can u guys pay attention to the Testserver Feedback-threats???

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1330736&page=2

Updates by updates and nothing happened - Mr. Crapp

Abaroth Charmar
Posted - 2010.08.18 14:45:00 - [14]
 

Originally by: Larg Kellein
"The Mac Crash Reporter has been removed. It will return later after some improvements have been made."

Are you telling me Macs crash? Not only was I lied to, it wasn't even done through song or interpretive dance Mad



You also forgot the "Hello, I'm a PC" "and I'm a Mac" adverts. Rolling Eyes

jason hill
Caldari
Clan Shadow Wolf
Fatal Ascension
Posted - 2010.08.18 14:48:00 - [15]
 

loverlyVery Happy

Yeay Fritg
Caldari
Confrerie de Kaedri
Cluster Of Rebirth
Posted - 2010.08.18 15:38:00 - [16]
 

Fly Safe

You mised one time too mutch for me.

Leaving you in Iceland.

Bye bye with your award.

CCP -2 4 year account.

Even Revelation time was more fun.

Yeay

Enduros
Desard's Nation
Cha0s Theory
Posted - 2010.08.18 17:35:00 - [17]
 

Browser is bugged on OS X, text is rendering all spaced apart and unreadable.

Least you fixed the mail cause now we can't even get to eve gate from ingame.

Atreius K
Posted - 2010.08.18 17:49:00 - [18]
 

Patching ok, client started way faster than pre-patch (no screen-freeze during loading bar).
I tested a few basic tasks such as undock, jump, change ship and access Planetary Interaction. All mentioned tasks were on my "risky" list, because they random cause a crash and loss of settings (which was a known and common issue).
Everything seems fine, on a 24" iMac, 2 GB Ram and NVIDIA video card.
Good luck to other Mac users ;)

Darek Castigatus
Immortalis Inc.
Shadow Cartel
Posted - 2010.08.18 17:54:00 - [19]
 

Originally by: Yeay Fritg
Fly Safe

You mised one time too mutch for me.

Leaving you in Iceland.

Bye bye with your award.

CCP -2 4 year account.

Even Revelation time was more fun.

Yeay


Patched fine, flys fine.

Dont let the door hit you in the ass on your way out.

Alekseyev Karrde
Noir.
Noir. Mercenary Group
Posted - 2010.08.18 18:41:00 - [20]
 

Could you apply the ATI "High Shader" fix to the Windows client? I was hoping the patch would fix it generally even though it was listed as mac only. I'd like my game to look pretty too ya know?

Redkeds
Posted - 2010.08.18 19:17:00 - [21]
 

Originally by: True Nastr
Edited by: True Nastr on 18/08/2010 14:15:31
Edited by: True Nastr on 18/08/2010 14:14:36
have crash on startup after patching..
CANT PLAY EVE!!! OMG!!
http://forums.goha.ru/attachment.php?attachmentid=61676&d=1282139891

Also i was try to use repair.exe ... no effect


i2

after i download and instal Tyrannis 1.0.4 today. Now i cant inter in game, cant play.

AppName: exefile.exe AppVer: 6.30.2.41893 ModName: unknown
ModVer: 0.0.0.0 Offset: 656d6172

before this problem existed, it appeared after i download and instal today new patch Tyrannis 1.0.4

>=\

HeliosGal
Caldari
Posted - 2010.08.18 19:22:00 - [22]
 

its 18 months until we at ccp can consider any indepth development for eve online so here are some minor patches for youre entertainment ( all our products have slipped) all the eve new shiny things tech 3 wider range of ships, more content to stop the bleeding to star trek online ( PVE content), comet mining, dust for PC, erm factional warfare expansion to include 00 pirate factions, the other 3 sleeper races and other promised or abandoned new shiny things from past that got left on the top shelf. But pleae enjoy what we have provided and please dont leave game because your bored thanku for youre time

annoing
Amarr
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2010.08.18 19:25:00 - [23]
 

All went great for me. 1 patch dl'ed and it automatically patched both my clients on different drives. Cant ask for better than that Cool

Went into game, no issues so far. Havent tried jumping yet but expect no problems.


Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2010.08.18 19:34:00 - [24]
 

Patches applied to three clients w/o any apparent problem. I haven't undocked yet. Laughing

If success is measured by nothing going awry, then excellent job CCP. But, TBH, I am a bit underwhelmed by this release going by the patch notes.

I remember the Apocrypha 1.xx patch that came out around this time last year with the small / medium / large rigs. That was probably the best damn thing that happened to ship fittings that I have seen over the past 3+ years in-game.

Do you have something of equal value in-store for the game this year?

Miss CJB
Gallente
In White Suits
Posted - 2010.08.18 20:20:00 - [25]
 

didn't fix those graphics glitches very well, I still got them.

Teflon Blade
Posted - 2010.08.18 22:14:00 - [26]
 

Why are people stating or gloating they have a good connection to Eve!
I am still unable to log in and yet I still find absolutely no information here to help me or anyone else for that matter.

Why am I unable to connect?
Who should I be talking to?
When am I to be provided guidance?

Thevlyn
Posted - 2010.08.19 03:41:00 - [27]
 

Just wanted to say, grats on a fix. PI is no longer as laggy as pre patch. it was painful to scan on two accounts at one time due to some lag that cropped up a few patches ago. tonight there was no annoying lag at all, feels like it did right after tyranis launched

Darek Castigatus
Immortalis Inc.
Shadow Cartel
Posted - 2010.08.19 09:18:00 - [28]
 

Originally by: Teflon Blade
Why are people stating or gloating they have a good connection to Eve!
I am still unable to log in and yet I still find absolutely no information here to help me or anyone else for that matter.

Why am I unable to connect?
Who should I be talking to?
When am I to be provided guidance?


Try the 1.0.4 issues thread, should be one up or one down from this one.

Manipulator General
o.0
Posted - 2010.08.19 10:03:00 - [29]
 

What's "feedback"?

ka'Sin
Posted - 2010.08.19 10:46:00 - [30]
 

turret effects are visible again with high setting on my iMac with ATI-card ... thanks for that - much more enjoyable!!


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only