open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.4 Issues [Updated 10.08.18 at 21:33 UTC]
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 7 8 [9]

Author Topic

youngblood1960
Posted - 2010.08.24 19:10:00 - [241]
 

Edited by: youngblood1960 on 24/08/2010 21:26:57
Edited by: youngblood1960 on 24/08/2010 19:24:49
Edited by: youngblood1960 on 24/08/2010 19:13:05
Originally by: Hammerswift Thunder
Edited by: Hammerswift Thunder on 24/08/2010 17:45:11
I dont want to hurt ccp feelings but i could care less about the test server working i want a PATCH FOR THE MAIN SERVER ive played a few mmorpg AND to use there test server was just point and click . not dig around in the program files do a point and click and see how many folks start using the test server to help you guys out. but untill then GIVE US A PATCH FOR THE MAIN SERVER THAT WORKS
FOR YOUR SAKE!!!!!! im playing on a 6 yearold pc because after the latest patch EVE would not run on MY GAMEING PC.!!!

to all but CCP srry for the wall of text and grammer.


Hurt ccp feeling's??????.....what feelings????...I'm about really to start a full blown war with those sorry suns a bytches...lol...just kiddin guys....I hope you fellas find out what's going on soon man...this sucks...............youngblood1960

Uh..that is when I can log on....that is....Very Happy...
Oh by the way...It has been 5 days guys..yoooohooooo!..anyone awake?..lol..O-k enough rantin from me..BUT........fix this...and like SOON......thx.....YARRRR!!

O-k...for you ccp knotheads.......singularity works fine on this computer..no bugs as of now...do what ya did for sin to tranq....all should be good...Rolling Eyes...I think...YARRRR!!

Redkeds
Posted - 2010.08.25 06:31:00 - [242]
 

Edited by: Redkeds on 25/08/2010 06:33:16
DAY 8!!!! U KIDING ME?

u now SINGULARITY PATCH WORK ITS OK! BUT WHY U SLOWPOKE AND DONT CREATE NORMAL PATCH FOR SERVER LIVE TRANQUILITY? CCP ?

OMG! 8 DAY! 8!!!1

master 8bit
Posted - 2010.08.26 10:25:00 - [243]
 

Originally by: CCP Tenitigo
Originally by: Jinjer Ninja
Downloaded the Singularity patch and when I ran it the program gave errors, it went to the repair tool option to try fix it and finished with checksum mismatch. Downloaded it again...same error. Buggy software


Try the fallback patch locatedhere.


where patch for tranquility server?

Yeay Fritg
Caldari
Confrerie de Kaedri
Cluster Of Rebirth
Posted - 2010.08.26 12:49:00 - [244]
 

Sorry,

But CCP I just want a BackLog Bug Dev Blog !

Do you read the forums or will you moderate all our quality request if not in line with your marketing plan ?

Yeay

Celia Therone
Posted - 2010.08.26 14:15:00 - [245]
 

I'm seeing weird memory behavior, with memory usage going up by about 60 megs per star gate jump. I have witnessed a bunch of memory being released (300 megs one time) but mostly it seems to keep climbing.

I've also experienced intermittent eve client crashes when jumping through star gates which I think is related. Normally does half a dozen or more fine, then maybe slows down a bit then dies completely jumping from one empty system into another (even when its been doing that jump fine a couple of minutes before and does it fine again after I relog). I seem to end up in the destination system after the crash.

My computer grinds to a halt as it tries to make a dump with me looking at the departure star gate. As the four or five times this has happened have all been in low/null sec I've been forced to manually kill the processes to get back into the game before someone kills me.

inmoratal4tw
Posted - 2010.08.26 22:15:00 - [246]
 

Edited by: inmoratal4tw on 26/08/2010 23:31:27
hey guyz

I just re-installed my entire OS (windows 7 64 bit) on my alienwareand now i can login again! :D

i have no idea what caused it tho, and i wonder if it still works afe rinstaling my other drivers


PS: te FX lighs plugin for alienware is realy cool and usefull! i lke it!

Gilliosa'Fin Lues
Gallente
Galactic Syndicate
Posted - 2010.08.27 07:06:00 - [247]
 

I'd love to say I'v fixed my problem but after 9 days with no eve, I have tried almost everything and if I were confident with IT I would reinstall everything but I'm not so I won't.
Today is the last day of my subscription with 2 Accounts equaling over $40 a month not much for CCP but allot for me. It is a shame to not have seen many replies on this thread from CCP.
They have suggested I uninstall Avast and super-anti spyware and my fire walls, but I don't want to become unprotected in the cyber world that would be like flying my pod through red territory in Null sec back and forth for 5 hours hoping not to get podded.

So this is I guess my last goodbye to eve. Goodbye pod people.
EVE is now un-installed from my system and all ticking along very well. I guess all I need to do now is overcome the addiction withdrawals.
Rolling EyesQuestionExclamationughEmbarassedCrying or Very sad

WhiteSummon
Posted - 2010.08.27 15:02:00 - [248]
 

Please create update to version 175988 or high of Tyrranis server, i mean this update decide many problems of update version 174282. But when i install patch 174282-175988 (singulari client) on my tyrranis client i can play on singulary server.

Chryseii
Posted - 2010.08.28 11:18:00 - [249]
 

day 10

billybutcher
Posted - 2010.08.28 18:23:00 - [250]
 

ooh still not working well isnt this great.........

works fine on my work computer (win 7) but still not on vista!

im glad that ccp are now ignoring this thread an carrying on with there busines :/

billybutcher
Posted - 2010.08.28 20:50:00 - [251]
 

has there been an actual fix for "cannot connect to ********* on port 26000/3724" issue?

or has everyone given up wasting time on asking ccp?

John JacobSr
Posted - 2010.08.29 21:09:00 - [252]
 

Still waiting for at least an ETA on the patch passing singularity tests and being moved over to tranquility. (To fix the network stacking issues).

Huhuhuhuhuhuh
Posted - 2010.08.30 10:13:00 - [253]
 

Edited by: Huhuhuhuhuhuh on 30/08/2010 12:05:44
Edited by: Huhuhuhuhuhuh on 30/08/2010 12:05:23
Any ETA on warp destination detection exploit ?
For someone "committed to excellence" having such issue since the times of supersafespotbuster v.2 should be extremely embarrassing.

Another issue - seems that decloaking is broken in the latest patch (1.05). Decloaking covops next to other ship doesnt always bring it into visible state.

Hammerswift Thunder
Caldari
The Graduates
Morsus Mihi
Posted - 2010.08.31 00:10:00 - [254]
 

Well atleast they learned something the patch to fix this was to drop on tuesday now drops on thursday due to something in QA testing. now if info had been this timely with the last fail patch folks might have been a bit more understanding!!!

but still 13days of eve kinda sucks guys will we get our lost gametime refunded or a sp gift or something like that?

John JacobSr
Posted - 2010.08.31 20:25:00 - [255]
 

Quote:

Be prepared

Before patch day, start a long skill on your character if you are concerned with possible loss of skill training time. Should there be difficulties in patch deployment, you will at least be using the time to train skills. Lost skill training time is not reimbursed by customer support.

From http://support.eveonline.com/Pages/KB/Article.aspx?id=4



Regrettably I failed to follow this and put a long enough skill in. Which is my own fault. I don't think they should give any sp out for this. The part that makes me irritated is losing vacation time from work and school and not making isk and increasing standings with all my pilots.


Myrkala
Minmatar
Rebel Inc
Posted - 2010.08.31 20:25:00 - [256]
 

I just patched EVE, I haven't played in two weeks so I'm not sure if there have been any more patches between now and then but my issue is:

HARD CRASHES/FREEZES

The system totally locks up, "Caps Lock light does not toggle when the key is pressed." (A method I use to detect hard-freezes.

Anyways:

It's either this new patch for eve, creating some loops that the cpu thread gets stuck in or it might be something to do with my gfx card. ATI X1900XT, not the latest drivers though, will update and see if it works.


OR, it could be a USB 3G internet dongle but I am very skeptical about that since the system has only locked up when EVE was running.

Of note is that it crashed during session changes.

While:

Switching ships

Ship initiating warp to a gate


Hope this helps with the issue.

Hwoarang DooSan
Posted - 2010.09.02 14:52:00 - [257]
 

I've been having issues before and after this patch. The EVE client will crash and kill my internet connection everytime I use an out-of-game browser session (like browsing through a website). To fixt the issue, I have restart my computer. Any thoughts on this? Is there a way to fix this?

OS: Windows Vista (with all the latest patches)
RAM: 4GB


Morbidibrom
Posted - 2010.09.04 16:25:00 - [258]
 

I have a mac, same problem. It says:
The application EVE Online can't be opened. -1712

And no explination why....

The directions they give to fix this problem dont exist on my mac so.... ?? wtf??

Morbidibrom
Posted - 2010.09.04 16:28:00 - [259]
 

Edited by: Morbidibrom on 04/09/2010 16:28:48
When i try to start eve it appears to want to go thru my browser....
my guess would be they patched their really bed in game browser which is conflicting with normal browsers.

Why cant they just leave it alone??

just STOP MAKING USELES PATCHES!!!

Capt Nibor
Caldari
BSC LEGION
Posted - 2010.10.31 09:39:00 - [260]
 

Originally by: Renaka Calmindra
Yeah, that's three confirmed case of Alienware cooties with the same problem, I got an email saying "We are already aware of this problem, and have added your bugreport to the existing issue in our defect tracking system." Which is super cool because either A) They're sleeping or B) They're working to fix it, however I'm not sure if other alienware people have had this problem before, if so, it seems like it would've been fixed by now. I'm pretty sure I put up a long training queue before I went to bed last night but I'm not sure it'll last unless its fixed soon D:


Using this shortcut extension seems to have worked 4 me on my m11x r2

"C:\Program Files (x86)\CCP\EVE\eve.exe" /nolightfx


Pages: 1 2 3 4 5 6 7 8 [9]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only