open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.4 Issues [Updated 10.08.18 at 21:33 UTC]
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 [7] 8 9

Author Topic

inmoratal4tw
Posted - 2010.08.20 19:52:00 - [181]
 

Originally by: Sera forrester
Hey!

i just downloaded it and it worked great for me Smile

what did you download????



it still does not work for me : (

Renaka Calmindra
Posted - 2010.08.20 20:21:00 - [182]
 

Still having the same problem inmortal?
The character loading lockout?

ULTImatio
Posted - 2010.08.20 20:26:00 - [183]
 

Edited by: ULTImatio on 20/08/2010 21:57:06

I just spent 3 days at making this dam game to work and I am getting sick of it. I just restored my PC to a point just after a clean install and now I lost lots of stuff and it still does not work.

inmoratal4tw
Posted - 2010.08.20 20:32:00 - [184]
 

Originally by: Renaka Calmindra
Still having the same problem inmortal?
The character loading lockout?

yes
same problem, enter my password , press enter, and half way loading "entering character selection"it crashes and i get the runtime error

sunstryykar
Posted - 2010.08.20 20:39:00 - [185]
 

I was having issues Eve crashing before the Logon screen. My issue was Netnanny. I uninstalled netnanny and EVE works now. I need to keep netnanny installed for my kids but at least now I know what the issue is.

Teflon Blade
Posted - 2010.08.20 20:50:00 - [186]
 

Am still unable to start Eve, still crashes at post eve banner, before the log in screen appears.
Have logged into my Eve account on a friends installation and all is good, so therefore the problem appears to be system specific to my PC hardware (as with many others amongst you too). Yes, my drivers are up to date:-)

The suggestion of creating another user was also unsuccessful on my PC and basically produced the identical crash. This somewhat concerned me, as to minimise the risk of Eve crashing I had disabled just about everything (as advised in earlier post) including my Firewall, something I will NEVER do on a continual basis, even for Eve.

So now, three days and counting: a weekend in front of us where support is unlikely to assist us, the PAX fair has absorbed the best of Eve techies to sell this product, so it is highly probable, those of us with problems, will be without Eve for a considerable amount of time yet.

However, if any of you out there have any suggestions that have worked for you that might be of interest to those of us unable to connect, then please advise.

Renaka Calmindra
Posted - 2010.08.20 21:01:00 - [187]
 

Edited by: Renaka Calmindra on 20/08/2010 21:01:53
To the alienware kids, I've had a few suggestions regarding driver updates and cache clearing, none of which have worked, so if you plan on sending in a ticket, might want to note that so that the tech kids can try and fix our problems quicker :D


Not that we're more special or anything, because we're all equal, except those who are more equal than us, they are more equal.

ULTImatio
Posted - 2010.08.20 21:32:00 - [188]
 

********************************************
Good news for all the unhappy ones among us.

My game is working now.

I had to uninstall:
- McAfee VirusScan / Fire wall Pro Edition 7.0

I am happy the game is working again,
but I am now unprotected against PC gankers / griefers.

I will look into this a bit more tomorrow.
********************************************

crestal
Posted - 2010.08.20 21:42:00 - [189]
 

"If it ante broke, don't fix it." Can people please start listening to that saying!!!!

master 8bit
Posted - 2010.08.20 23:02:00 - [190]
 

day 4:

i still cant inter in game.
and ccp still silent on my petition/bug-report.

Mangaka Noharalohas
Posted - 2010.08.20 23:20:00 - [191]
 

same problem happened to me. 4 days passed, nothing changed. I tried to reinstall, uninstalled my firewall.
nothing works.
Dam!

Renaka Calmindra
Posted - 2010.08.21 00:29:00 - [192]
 

To confirm the driver issue, I just put eve on my maybe 5 year old, hasn't been used in 2 year computer, and it works fine, other than I don't really like the computer, but at least I can put on training queues. The only suggestion I could think of is finding someone nearby who plays eve and hoping they can go on and using their computer if you don't have a backup, I think they'll have the problems fixed soon.

Lumpyman
Posted - 2010.08.21 00:34:00 - [193]
 

Originally by: sunstryykar
I was having issues Eve crashing before the Logon screen. My issue was Netnanny. I uninstalled netnanny and EVE works now. I need to keep netnanny installed for my kids but at least now I know what the issue is.


Attn. Sunstryykar.

I also have netnanny installed and I havnt been able to use eve for the past few days because of the same issue. However, I went into the program appliaction exceptions and added EXEFILE.EXE. All capped because the exefile.exe is DIFFERENT from eve.exe. I did not realize this until I was browsing through my eve install folder and found the exefile.exe inside of the BIN folder. I would encourage you to add exefile.exe to your application exceptions as it fixed the problem for me.

Good Luck!

crestal
Posted - 2010.08.21 02:30:00 - [194]
 

quote=sunstryykar]Attn. Sunstryykar.

I also have netnanny installed and I havnt been able to use eve for the past few days because of the same issue. However, I went into the program appliaction exceptions and added EXEFILE.EXE. All capped because the exefile.exe is DIFFERENT from eve.exe. I did not realize this until I was browsing through my eve install folder and found the exefile.exe inside of the BIN folder. I would encourage you to add exefile.exe to your application exceptions as it fixed the problem for me.

Good Luck!


Thank You!!!!

Redkeds
Posted - 2010.08.21 02:36:00 - [195]
 

Originally by: Lumpyman


I also have netnanny installed and I havnt been able to use eve for the past few days because of the same issue. However, I went into the program appliaction exceptions and added EXEFILE.EXE. All capped because the exefile.exe is DIFFERENT from eve.exe. I did not realize this until I was browsing through my eve install folder and found the exefile.exe inside of the BIN folder. I would encourage you to add exefile.exe to your application exceptions as it fixed the problem for me.

Good Luck!


:< dosnt help me
CCP 4 day left! Why u sillent? WTF?

Zippy Stardust
Posted - 2010.08.21 03:39:00 - [196]
 

Not sure if this helps, but I was unable to log on since the patch on Wed. as well. I just noticed that windows had two updates waiting. So I shutdown/installed and now I can finnaly log into EVE. BTW I first tried the repair.exe and it did not work. unfortunately, I didn't note what the windows patches were :(

Gilliosa'Fin Lues
Gallente
Galactic Syndicate
Posted - 2010.08.21 03:40:00 - [197]
 

OK all I guess this is it.
My subs run out tomorrow on both of my Accounts, CCP GM have replied to my Petition and we have been going back and forth for 3 days and I have tried all the stuff they suggested aside from wiping my PC and reinstalling everything. (I ain't going there)
so even if they fix it I won't be able to check if it works.

Good bye EVE and all the awesome people out there in the eve world I'm really sorry that many of you are in the same position as me.
I would have been sacked in my Customer service job for allowing something of this magnitude happen, or at least not fixing said problem.
So I guess the only obvious thing to do is to sack CCP...

Bye Bye.Sad

master 8bit
Posted - 2010.08.21 04:05:00 - [198]
 

Originally by: Gilliosa'Fin Lues
OK all I guess this is it.
My subs run out tomorrow on both of my Accounts, CCP GM have replied to my Petition and we have been going back and forth for 3 days and I have tried all the stuff they suggested aside from wiping my PC and reinstalling everything. (I ain't going there)
so even if they fix it I won't be able to check if it works.

Good bye EVE and all the awesome people out there in the eve world I'm really sorry that many of you are in the same position as me.
I would have been sacked in my Customer service job for allowing something of this magnitude happen, or at least not fixing said problem.
So I guess the only obvious thing to do is to sack CCP...

Bye Bye.Sad


what? wipe and reinstal? CCP mb we buy new computer for only EVE, after u gift us new patch? amazing.

Fenris Rake
Posted - 2010.08.21 06:18:00 - [199]
 

Originally by: Gilliosa'Fin Lues
OK all I guess this is it.
My subs run out tomorrow on both of my Accounts, CCP GM have replied to my Petition and we have been going back and forth for 3 days and I have tried all the stuff they suggested aside from wiping my PC and reinstalling everything. (I ain't going there)
so even if they fix it I won't be able to check if it works.


At least they're trying to help. Ive gotten a response, singular, and it did nothing. Then 2 days of silence.

The Clownzor
Posted - 2010.08.21 07:17:00 - [200]
 

Ok ive reinstalled everything now done all system updates for everything and still get the run time error

CCP why do u have to change somthing thats not broke?

4 days till 4 accounts run out good luck in pursuading me and others to remain loyal to the EVE game

john beeline
Posted - 2010.08.21 07:22:00 - [201]
 

same problem happened after updating this wednesday. no connection in my windows 7 system, but everything is good in my windows XP system. ****! now I have to switch from one system to the other for EVE online, and then switch back for studying. CCP, please fix this problem ASAP.ugh

Bhattran
Posted - 2010.08.21 11:52:00 - [202]
 

Originally by: oni kidu
Edited by: oni kidu on 19/08/2010 23:17:31
Edited by: oni kidu on 19/08/2010 22:54:45
Edited by: oni kidu on 19/08/2010 22:53:29
CCP ExeFile has encountered a problem and needs to close. We are sorry for the inconvenience.

Installation files corrupt.

Downloaded data package corrupt.

Repair does not help. It causes a python exception error.

I have wiped Eve clean off my PC and started fresh. Now it won't even let me install it because it says the file is corrupt. I've tried everything I can possibly think of and I'm aggravated beyond belief.

No, I'm not using Alienware.

The following are pics of the errors I've received:







If you haven't already tried dl the patch manually or locate the file, Eve...174282.exe and delete it then try DL it again. I had the same corrupt issues where the repair tool called the patch the client and couldn't repair it as it was corrupt then wouldn't DL it again or delete it.

Manually downloading the patch and applying it solved that for me, I don't know if there is another issue you are having with EVE itself, I also tried the suggestion of creating a file named eve.exe putting the repair tool in that folder and running it so it could DL the files and 'build' the eve.exe when I thought EVE was 'corrupt' when it was just the patch, but it still didn't work for me, python error/froze up.

http://support.eveonline.com/Pages/KB/Article.aspx?id=750

I had to DL the client about 13x to get the full offline installer that wasn't corrupt, which I'm burning to a DVD and backing up incase I ever need it again. IIRC it was the web/browser DL that made it through okay after all my attempts.

John JacobSr
Posted - 2010.08.21 14:59:00 - [203]
 

(quote)
GM Retrofire Sent - 8/20/2010 10:50:00 PM Hi.

I installed CyberPatrol on my end to test this out and it seems that it does the same, I tried every filter available but it didn't allow me to start up EVE under any circumstances even with all filters off and all programs allowed. Closing down CyberPatrol did not help either, I had to completely uninstall it before it allowed me to start EVE up again.

I'll notify the developers on my findings so they can further investigate.

Best regards,
Senior GM Retrofire
EVE Online Customer Support

/quote


Well it looks like this is causing my problem of not being able to get past the splash screen to the login screen. We will see how long it takes them to patch this.

inmoratal4tw
Posted - 2010.08.21 16:06:00 - [204]
 

does nobody here have an idea or fix for my runtime error problem?

: (

Redkeds
Posted - 2010.08.21 16:21:00 - [205]
 

Originally by: inmoratal4tw
does nobody here have an idea or fix for my runtime error problem?

: (


ccp silent 4 day's.

only one idea - search new game.

Hammerswift Thunder
Caldari
The Graduates
Morsus Mihi
Posted - 2010.08.21 16:28:00 - [206]
 

Day 4 still no game and no help from ccp
this sux

inmoratal4tw
Posted - 2010.08.21 20:47:00 - [207]
 

it does not woooor***kk : ((((((((((

master 8bit
Posted - 2010.08.22 03:41:00 - [208]
 

day 5, we still have client crush.

ccp how are you?

Chryseii
Posted - 2010.08.22 04:49:00 - [209]
 

they must not do weekends? o.0

Jellas
Posted - 2010.08.22 12:12:00 - [210]
 

This is so bad ^(


Pages: 1 2 3 4 5 6 [7] 8 9

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only