open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.4 Issues [Updated 10.08.18 at 21:33 UTC]
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5 6 7 8 9

Author Topic

Renaka Calmindra
Posted - 2010.08.19 06:11:00 - [91]
 

Was having the same problem as inmoratal4tw.
Reported a bug, report ID: 99510
I had the problem before, but never solved the issue. I also am on an alienware, however I can't find anything that has to do with alienware support in my graphics options. Hope you can fix it forever :)

The Clownzor
Posted - 2010.08.19 08:26:00 - [92]
 

Originally by: RUNTIME ERROR!
Program:c\program files\ccp\eve\bin\exefiles exe
ABNORMAL PROGRAM TERMINATION
[:cry:




exatly the same as what i get m8 for 2 days now no eve are we gonna get reinbursed ? Probly not

Mistrall
Caldari Provisions
Posted - 2010.08.19 08:34:00 - [93]
 

I am also unable to connect since the new patch

I have tryed everything suggested by other users on this forum but still nogo

I have Windows Vista

The message I get is 'Status Unknown'

If I try to log in I get the following message:

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

The Clownzor
Posted - 2010.08.19 08:36:00 - [94]
 

to be honest seems to be alienware owners that are suffering like myself

Duobkase
Posted - 2010.08.19 08:40:00 - [95]
 

I run eve on Windows 7 and cant connect through proxy like the other players mentioned before. Before this patch everything worked fine. I'm running through proxy using Proxifier.

Renaka Calmindra
Posted - 2010.08.19 08:45:00 - [96]
 

Yeah, that's three confirmed case of Alienware cooties with the same problem, I got an email saying "We are already aware of this problem, and have added your bugreport to the existing issue in our defect tracking system." Which is super cool because either A) They're sleeping or B) They're working to fix it, however I'm not sure if other alienware people have had this problem before, if so, it seems like it would've been fixed by now. I'm pretty sure I put up a long training queue before I went to bed last night but I'm not sure it'll last unless its fixed soon D:

Chryseii
Posted - 2010.08.19 08:46:00 - [97]
 

im not alienware, i dont run through a proxy. Running windows XP.
still getting the same Server status: unknown issues
Running the repair tool doesnt help either.
i thought this stuff was tested on sisi before official release?

Matthiak
Posted - 2010.08.19 08:49:00 - [98]
 

Originally by: the raver
Edited by: the raver on 18/08/2010 23:11:01
Browser is bugged on OS X, text is rendering all spaced apart and unreadable.

ERROR LOADING REQUESTED URL

Error Code : -2




Can confirm also seeing this on a Mac (Mac Book Pro, 10.6)

Renaka Calmindra
Posted - 2010.08.19 08:52:00 - [99]
 

Sorry, should have clarified, its a different error, I'm sure some people have experienced it before, but since they no doubt figured out how to deal with it, they're playing eve, and not looking at the support forums >.<

There is an issue that seems to be effecting alienware users that stops (at least for me), about half way through loading the character selection screen, and crashes, something about abnormal execution, if I knew how to fix it, I would tell the, at least other two people, who I've seen have the same issue, and I don't, and I don't know poop about any other issues, other than there seem to be a lot of them, which is a little bit silly for a game that's...seven years old? :P I'm really just mad that all my fun is gone and therefore I'm stuck in time out :(

The Clownzor
Posted - 2010.08.19 08:53:00 - [100]
 

Edited by: The Clownzor on 19/08/2010 08:54:15
i totaly agree with u m8 buy a top end laptop for games and no be able to play the 1 game u want to

this is the 1st problem with eve ive had but im seriously contemplating starting my WoW account back up cause this is stupid

Renaka Calmindra
Posted - 2010.08.19 09:06:00 - [101]
 

Don't do it man, you know wow is bad for you, its the leading cause of death in the history of history.

Doragon Makina
Posted - 2010.08.19 09:21:00 - [102]
 

Originally by: Duobkase
I run eve on Windows 7 and cant connect through proxy like the other players mentioned before. Before this patch everything worked fine. I'm running through proxy using Proxifier.


The same to you, now proxifer doesnt show anything when running EVE, but SC2 and WOW works fine

Gilliosa'Fin Lues
Gallente
Galactic Syndicate
Posted - 2010.08.19 10:05:00 - [103]
 

Far out, None of the problems suggested already are anything to do with mine. I have even re-downloaded the game costing more of my limited downloads because I'm not getting any help from CCP.
AT least Give the skill que more than 24hours so I can load it up for the inevitable ccp fallouts. I can handle not being able to play the freakin game but I'v payed my due's, But then I guess the EULA say's screw the customer, In CCP's case. Remind me why the fark I pay to play this again... somebody please...

I've only be playing for around 8 months and I can remember being more annoyed than Satisfied!

So I start up the game get to the log on screen it says

"UNABLE TO CONNECT TO 87.237.38.200 ON PORT 26000"

If anyone else can make suggestion I would be greatful.

NinJonny
Posted - 2010.08.19 10:27:00 - [104]
 

When I open up windows like trade, corp, convo, fitting etc... sometimes eve just shuts down and i get the error log shown below.
i got a new Dell latitude E6500, with windows 7
core 2 duo P8700
3.5gig ram
mobile intel 4 chipset graphics
directX 10

ive tried safe mode, min graphics settings, max graphics settings, windowed mode, 16 bit colour.....but always get the eve shut down???

Problem Event Name: BEX
Application Name: ExeFile.exe
Application Version: 6.30.2.41893
Application Timestamp: 4c60241f
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

shall i submit a bug report?

The Clownzor
Posted - 2010.08.19 10:44:00 - [105]
 

CCP atleast give us an idea that u know what it is at 15 euros a month with all these players paying that u should have some decent tech team that knows whats gone wrong suddenly

i think its somthing in the new patch that alienware comps dnt like

True Nastr
Posted - 2010.08.19 10:49:00 - [106]
 

still cant play.. Confused

Renaka Calmindra
Posted - 2010.08.19 10:57:00 - [107]
 

Clownzor, I'm fairly sure that this is a long lasting problem, or if it was fixed some time ago, then something in the last patch has unfixed it, because I had an account for maybe a week or two, about a year ago, and on my other alienware this exact same thing happened. I can't remember if it was fixed or if I canceled my account, but either way I like eve enough now to not want to just bail, and I have a feeling that they're trying to fix a large number of problems that the patch caused, but you can tell from reading the forums that there is a lot of work that they're dealing with.

In the mean time I'm watching that alliance tournament from this year, its over there, on the left, with all those fun buttons, and its too hot to sleep, so Imma go watch people play eve, because I LIEK TO LERN THUNS GOODLY

D33Dite
Posted - 2010.08.19 11:27:00 - [108]
 

still no reply from ccp-reassuring, isnt it.. and extended DT tomorrow... LOL

inmoratal4tw
Posted - 2010.08.19 11:34:00 - [109]
 

what should i do now?
When can i play eve again?

D33Dite
Posted - 2010.08.19 11:47:00 - [110]
 

Edited by: D33Dite on 19/08/2010 12:46:52
Originally by: inmoratal4tw
what should i do now?
When can i play eve again?


i suggest you do the same as me.. lodge a petition, although this will more than likely fall on deaf ears, as customer satisfaction doesnt seem to be much of a concern to ccp

for those with netlimiter installed, like me, i uninstalled it and still couldnt use eve, then i cleared all registry entries to do with netlimiter.. and now i can access eve

Ceo Manealev
Amarr
Viziam
Posted - 2010.08.19 13:24:00 - [111]
 

Edited by: Ceo Manealev on 19/08/2010 13:29:25
Edited by: Ceo Manealev on 19/08/2010 13:26:08
Since I patched the client to version 6.30.174282 (1.0.4?) I am now also unable to connect. I instead simply get:

Unable to Connect to 87.237.38.200 on port 26000

As another player has mentioned above.

I guess I could open up a port on my router, but I don't really like doing that when it shouldn't be necessary. I'm not sure why the patch would cause this sort of problem. I've ran the repair tool without any change.

Running Win 7, and yes I cycled my machine and my router :p

EDIT: There you go, found the problem, it seems I can't have proxifier running in the background anymore (which I use for another MMO), turned it off and I can now connect to EVE *shrug*.

Also I agree with what someone said about using Python for the client - server connection code... wow, talk about outdated :p

John JacobSr
Posted - 2010.08.19 13:59:00 - [112]
 

Day 2:
Client still Hangs after splash screen before log in screen. Does not crash, and does not generate a minidump file. I do not have netlimiter installed. This occurs on both of my computers running different operating systems, and even occurs in my virtual machine which generally bypasses all the software install on my computer.

I do however have a petition that has received a cookie cutter response...

Redkeds
Posted - 2010.08.19 14:02:00 - [113]
 

day 2:

i still cant play. (mb ccp back money?)

AppName: exefile.exe AppVer: 6.30.2.41893 ModName: unknown
ModVer: 0.0.0.0 Offset: 656d6172

i have still error.

I do not have netlimiter.
I do not have duplicate application running.
I have run the repair tool.
I have tried to enter in safe mode.

I sent petition and bug-report
1. Logserver log
2. DXDiag file
3. Crashdump

but i still cant play >=\ u dont answer of my petitions, bug-report. thx fot u amazing pathc ccp.

CrashM
Veneratio Venator Alliance
Posted - 2010.08.19 14:17:00 - [114]
 

Edited by: CrashM on 19/08/2010 14:26:55
Originally by: Ceo Manealev

Unable to Connect to 87.237.38.200 on port 26000



Im getting the same thing when i try and use EVE through proxifier.

Originally by: Ceo Manealev

EDIT: There you go, found the problem, it seems I can't have proxifier running in the background anymore (which I use for another MMO), turned it off and I can now connect to EVE *shrug*.



So does EVE not work at all though proxifier any more? Means i wont be able to be online while working!! Crying or Very sad

Note: i have tryed connecting to the server through proxifer using a telnet app, so the proxy's themselves are fine.

tenets
Posted - 2010.08.19 14:31:00 - [115]
 

Still can't play, and I have 9 day left to get a plex, oh well if I can't make it, I'm not gonna waste my time pursuing this game any further.

Talos Rall
Amarr
Ion Corp.
Posted - 2010.08.19 14:49:00 - [116]
 

I'm also an alienware owner. Hrm, there is a definite pattern arising here.

True Nastr
Posted - 2010.08.19 14:55:00 - [117]
 

we stay here.. while another peoples playing.. they mining, pvping, do missions.. make more money.. and we STAY AND CAN DO NOTHING.. MF..

WHERE JUSTICE? Evil or Very Mad

Why CCP keep silence?

Why have divided players? If someone can't play through your fault why others play?
Switch off the server, for justice!

Harms don't suffice. ппц.
Evil or Very Mad

Desmond Williams
Posted - 2010.08.19 15:15:00 - [118]
 

I find it hard to believe that CCP cant figure out what the new patch changed so some of us can not connect.

Lumpyman
Posted - 2010.08.19 16:03:00 - [119]
 

I'm having the crash at login issue. It began right after the new patch installation. I do not, and have never had, netliner installed. Is this a program that is on the ISP side or the client's side? I find it difficult to believe that netliner is causing the problem if the program is on people's local machines - because I dont have it and I'm still having the same problem.

Derielle Spitfire
Posted - 2010.08.19 16:10:00 - [120]
 

Same client crashes, no netlimiter installed, subscription on 2 accounts expired today, cannot play, love ccp.


Pages: 1 2 3 [4] 5 6 7 8 9

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only