open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.0.4 Issues [Updated 10.08.18 at 21:33 UTC]
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8 9

Author Topic

inmoratal4tw
Posted - 2010.08.18 15:19:00 - [31]
 

Edited by: inmoratal4tw on 18/08/2010 15:44:39
Edited by: inmoratal4tw on 18/08/2010 15:20:04
Edited by: inmoratal4tw on 18/08/2010 15:19:29
Originally by: inmoratal4tw
Originally by: CCP Tenitigo
Originally by: inmoratal4tw
i just uninstalled eve, downloaded the entire new client from this website and

Please run logserver and follow the steps here to see if a crashdump is generated.

Create a bug report and include "Attention: CCP Tenitigo" in the title. Make sure to attach the logserver file, crashdump (if it was generated) and a dxdiag with your report. Thanks!


i still have the same problem: i submiddet a bug report and the log server file my report ID is 99478



Btw somewhere on that site that says how to report a bug it says to ad /minidump at the end of the shortcut: i followed the steps and tried to change my shortcut target from
"C:\Program Files (x86)\CCP1\EVE\eve.exe"
to
"C:\Program Files (x86)\CCP1\EVE\eve.exe /minidump"

exactly like it says on that site you linked, but i get a error says its invalid and that i should enter somting else.



***
i cant make a new quote but this is a reply to nimbus below:

i did it (change /minidump) and i looked at the log server and somwehere it says this:

Crashed 0xE06D7363, minidump being written in C:\Users\Roland\AppData\Local\CCP\EVE\#crash b174282 2010.08.18 15.37.50.dmp

But i cant find any file named "#crash b174282 2010.08.18 15.37.50.dmp" or somting like that in C:\Users\Roland\AppData\Local\CCP\EVE\

CCP Nimbus

Posted - 2010.08.18 15:29:00 - [32]
 

Originally by: inmoratal4tw
Edited by: inmoratal4tw on 18/08/2010 15:20:04
Edited by: inmoratal4tw on 18/08/2010 15:19:29
Originally by: inmoratal4tw
Originally by: CCP Tenitigo
Originally by: inmoratal4tw
i just uninstalled eve, downloaded the entire new client from this website and

Please run logserver and follow the steps here to see if a crashdump is generated.

Create a bug report and include "Attention: CCP Tenitigo" in the title. Make sure to attach the logserver file, crashdump (if it was generated) and a dxdiag with your report. Thanks!


i still have the same problem: i submiddet a bug report and the log server file my report ID is 99478



Btw somewhere on that site that says how to report a bug it says to ad /minidump at the end of the shortcut: i followed the steps and tried to change my shortcut target from
"C:\Program Files (x86)\CCP1\EVE\eve.exe"
to
"C:\Program Files (x86)\CCP1\EVE\eve.exe /minidump"

exactly like it says on that site you linked, but i get a error says its invalid and that i should enter somting else.








Change it to:

"C:\Program Files (x86)\CCP1\EVE\eve.exe" /minidump

Note the quote marks around the path, with /minidump being outside the quotes.

inmoratal4tw
Posted - 2010.08.18 16:08:00 - [33]
 

are there more people getting this error?
is there any progress?
what should i try now?

Could it maybe have somthing to do with the Alienware Light plugin? i read somewhere that this was being implemented for the alienware laptop with PI patch ( like the flashing lights on my laptop when i get warp scrambled), ( if im the only one with the problem theres a good chanse that that is it? )


Malcanis
Caldari
Vanishing Point.
The Initiative.
Posted - 2010.08.18 16:10:00 - [34]
 

Originally by: Teflon Blade
That is a disgraceful preposition Atropos...


I dont think that word means what you think it means...

CCP Stillman

Posted - 2010.08.18 16:16:00 - [35]
 

Originally by: inmoratal4tw
are there more people getting this error?
is there any progress?
what should i try now?

Could it maybe have somthing to do with the Alienware Light plugin? i read somewhere that this was being implemented for the alienware laptop with PI patch ( like the flashing lights on my laptop when i get warp scrambled), ( if im the only one with the problem theres a good chanse that that is it? )



Could you please try and disable AlienFX support, by pressing your Escape button, going to the Graphics tab and unchecking the "AlienFX Support" checkbox?

inmoratal4tw
Posted - 2010.08.18 16:30:00 - [36]
 

Edited by: inmoratal4tw on 18/08/2010 17:05:23
Originally by: CCP Stillman
Originally by: inmoratal4tw
are there more people getting this error?
is there any progress?
what should i try now?

Could it maybe have somthing to do with the Alienware Light plugin? i read somewhere that this was being implemented for the alienware laptop with PI patch ( like the flashing lights on my laptop when i get warp scrambled), ( if im the only one with the problem theres a good chanse that that is it? )



Could you please try and disable AlienFX support, by pressing your Escape button, going to the Graphics tab and unchecking the "AlienFX Support" checkbox?


Blarg, before i enter my password and press enter, i press escapre and look for the button: but i can find no such button, its not there.

I did trie closing all the plugins and alienware programs that run on my background in the task manager and rebooting eve but i still get the same thing.

Edit: im installing the windows 7 updates that might help

shinigamie
Posted - 2010.08.18 16:57:00 - [37]
 

Hi, when I try to logg into eve it says incomplete protocol and it doesn't start downloading the new patch.. so i thought the patch isn't out yet but am reading what every one is saying on this post and I guess am wrong.. so why isn't it downloading the new patch?

CCP Nimbus

Posted - 2010.08.18 17:01:00 - [38]
 

Originally by: inmoratal4tw

i cant make a new quote but this is a reply to nimbus below:

i did it (change /minidump) and i looked at the log server and somwehere it says this:

Crashed 0xE06D7363, minidump being written in C:\Users\Roland\AppData\Local\CCP\EVE\#crash b174282 2010.08.18 15.37.50.dmp

But i cant find any file named "#crash b174282 2010.08.18 15.37.50.dmp" or somting like that in C:\Users\Roland\AppData\Local\CCP\EVE\



Press the Windows key + R to open up the "Run" window, then enter the following and click OK:

On Windows Vista or Windows 7:
%appdata%\..\Local\CCP\eve

On Windows XP:
%appdata%\..\Local Settings\Application Data\CCP\EVE

This should open up an Explorer window, from which you can find the files you are looking for.

cBOLTSON
Star Frontiers
Posted - 2010.08.18 17:22:00 - [39]
 

Originally by: Paul Verines
wtf does it keep saying the file is corrupt and I have to re download???

"Extracting evepremiumpatch 173608 - 174282.exe
CRC Failed in evepremiumpatch 173608 - 174282.exe Unexpected end of Archive"


Not very happy to come back to my pc and get this message when trying to play EVE.Sad


Hey there. I also had this problem. A corpmate helped me out and I used this link to download the patch and all worked out fine for me.

http://content.eveonline.com/evepremiumpatch167296-174282_m.exe

Hope this helps anyone else with the same issue =]

Milla Jovobitch
Posted - 2010.08.18 17:24:00 - [40]
 

Originally by: harringa
Edited by: harringa on 18/08/2010 14:28:44
Edited by: harringa on 18/08/2010 14:25:01
using mac: Ingame browser doesnt work good, all the text is messed up Rolling Eyes

and now the game crashed for the 2nd time when i start "view in planet mode"

cant start game now, getting error code "The program EVE cannot be opened"(but in swedish) "-1712"


Yeah, the same here on Mac - text is messed up.

Thanks for the patch, CCP, but this patch made the game worse than it was before: It used to crash, but you could start it up again. Now when it crashes, you have to boot computer because you can't start Eve again:

The Application Eve Online.app can't be opened.
-1712

Desmond Williams
Posted - 2010.08.18 17:25:00 - [41]
 

Server status is unkown and doesent connect to it, tried reinstalling eve, didnt work, restarted PC - nothing.

Usual error i get when server is down, yet evemon tells me its online.

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

D33Dite
Posted - 2010.08.18 17:35:00 - [42]
 

Edited by: D33Dite on 18/08/2010 17:36:54
Edited by: D33Dite on 18/08/2010 17:36:00
CCP..... this is for you..... http://www.youtube.com/watch?v=p6PZhONZ3Ac FIXIT!!

inmoratal4tw
Posted - 2010.08.18 17:49:00 - [43]
 

Originally by: CCP Nimbus
Originally by: inmoratal4tw

i cant make a new quote but this is a reply to nimbus below:

i did it (change /minidump) and i looked at the log server and somwehere it says this:

Crashed 0xE06D7363, minidump being written in C:\Users\Roland\AppData\Local\CCP\EVE\#crash b174282 2010.08.18 15.37.50.dmp

But i cant find any file named "#crash b174282 2010.08.18 15.37.50.dmp" or somting like that in C:\Users\Roland\AppData\Local\CCP\EVE\



Press the Windows key + R to open up the "Run" window, then enter the following and click OK:

On Windows Vista or Windows 7:
%appdata%\..\Local\CCP\eve

On Windows XP:
%appdata%\..\Local Settings\Application Data\CCP\EVE

This should open up an Explorer window, from which you can find the files you are looking for.



ok i found all the filles, i have uploaded them in a zip file here: http://dl.eve-files.com/media/1008/crash2.zip

And i just added them to my bug repport with number: 99478

could someone who knows about these things plz have a look and let me know whats wrong? or what i can do?

BTW: all the things in the crash2 zip file i just uploades are in windows 7 with all the latest updates.

Shingorash
Caldari
E X I S T E N T I A L
Posted - 2010.08.18 17:57:00 - [44]
 

Asked me to reboot after I installed the patch so I clicked okay.

I've been sat staring at a startup repair, your computer was unable to start message for the last hour!

There was nothing wrong before, pc ran a virus scan and defrag last night (which it revolted from perfectly fine).

I don't generally like to complain but.....


Hope this message reaches you okay, my HTC still works fortunately!


GazPlease visit your user settings to re-enable images.

Shingorash
Caldari
E X I S T E N T I A L
Posted - 2010.08.18 18:00:00 - [45]
 

Rebooted! Silly predictive text!

Priestess Nightstar
Amarr
Special Space Marines
Posted - 2010.08.18 18:09:00 - [46]
 

I can't log on at all, I keep getting a window pop up saying, "Connection Failed" "Incompatible (Protocol)"

I tried to re-download the file to see if it will work but still no luck, am I doing something wrong?

Regards PN

Johnny Granite
Amarr
Posted - 2010.08.18 18:15:00 - [47]
 

After instaling the last patch i cannot login anymore ingame. Client crush every time before character selection screen, and i got this error :
Problem signature:
Problem Event Name: BEX
Application Name: ExeFile.exe
Application Version: 6.30.2.41893
Application Timestamp: 4c60241f
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 676e696c
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Any advice? (Windows 7 user).

inmoratal4tw
Posted - 2010.08.18 18:19:00 - [48]
 

Originally by: Johnny Granite
After instaling the last patch i cannot login anymore ingame. Client crush every time before character selection screen, and i got this error :
Problem signature:
Problem Event Name: BEX
Application Name: ExeFile.exe
Application Version: 6.30.2.41893
Application Timestamp: 4c60241f
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 676e696c
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Any advice? (Windows 7 user).



does ur computer also give a runtime error?

master 8bit
Posted - 2010.08.18 18:20:00 - [49]
 

after i download and instal Tyrannis 1.0.4 today. Now i cant inter in game, cant play.

AppName: exefile.exe AppVer: 6.30.2.41893 ModName: unknown
ModVer: 0.0.0.0 Offset: 656d6172

before this problem existed, it appeared after i download and instal today new patch Tyrannis 1.0.4

*XP windows

Choobakka
Posted - 2010.08.18 18:22:00 - [50]
 

First attempt to patch on XP Home SP3 - patcher crashed with application error.

From event log:

Faulting application evepremiumpatch167296-174282.exe, version 2.0.0.1, faulting module user32.dll, version 5.1.2600.5512, fault address 0x0001401c.

Second attempt to run it went OK.

CCP Nimbus

Posted - 2010.08.18 18:28:00 - [51]
 

Edited by: CCP Nimbus on 18/08/2010 18:28:59
Originally by: Johnny Granite
After instaling the last patch i cannot login anymore ingame. Client crush every time before character selection screen, and i got this error :
Problem signature:
Problem Event Name: BEX
Application Name: ExeFile.exe
Application Version: 6.30.2.41893
Application Timestamp: 4c60241f
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 676e696c
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Any advice? (Windows 7 user).



From CCP Tenitigo's post on page 1:

For those encountering crashes after patching the client, please try running the repair.exe tool located in your Eve install folder.

If the crash still occurs after running the repair tool, please file a bug report and include the following information:
- A crashdump generated by the client at the time of the crash
- A logserver file logging the clients actions leading up to the crash
- The repairlog.txt file which is generated after running the repair tool. It will be located in the same folder as repair.exe
- Dxdiag file

Please include notes on when the crash occurs (before seeing the login screen, after logging in but before character select, in space, in station, etc).

Bug reports can be filed at http://bugs.eveonline.com

Nolanaste
Gallente
Brotherhood of Heart and Steel
Iron Heart Brotherhood
Posted - 2010.08.18 18:59:00 - [52]
 

I installed the patch, apparently successfully. Now the client appears to not even attempt to connect to the game server. I still get "Protocol: Unknown", and monitoring my TCP/UDP connections, I don't see any attempts by the client to connect to anything.

Any ideas?

Thank you for your efforts.

Nolanaste

Bhattran
Posted - 2010.08.18 19:00:00 - [53]
 

3hrs and counting

Patch downloads, starts to install tells me eve installation is corrupted asks to use the repair tool to fix it, says repair tool is out of date ask to download new repair tool, does so runs starts then hangs patch waiting in the Background.

Tried not letting it repair still hangs and won't patch.

DL'd 'new' repair tool on my own not through the patch, still hangs as in repair tool.

Been trying to DL the full client for the past two hours, completed 2x and then it starts the download again. Plenty of free space for it so I don't know WTF but thanks I can't play, I'm on DL #3 now.

Direct DL dies about halfway through it is the torrent DL that keeps restarting when it is near done or done I don't watch it for the whole 15-16minutes.

Best patch eva.Rolling Eyes

Redkeds
Posted - 2010.08.18 19:15:00 - [54]
 

Edited by: Redkeds on 18/08/2010 19:15:14
Originally by: Bhattran

Best patch eva.Rolling Eyes



yeap, thx ccp >=\ i cant play to >=\

Zeffrim Dorn
Posted - 2010.08.18 19:16:00 - [55]
 

After I patched my game crashes everytime I start it. I get the initial splash screen then crash before the login screen "CCP ExeFile has encountered a problem and needs to close."

Tried the repair tool. It ran through showing no errors.

Still crashes trying to start.

Arrs Grazznic
Poena Executive Solutions
Posted - 2010.08.18 19:17:00 - [56]
 

Problem to report but as it is not about patching it may get lost in the noise Confused anyway...

Issue: If a skill finished training during patch time, the next skill in the queue was not started
Detail: I had a full skill training queue with about 4 short (~2 hour skills) followed by a nice long one, just in case Wink The first skill finished just into d/t, but the next item in the queue was not started.

Petition submitted.

Cheers,
Arrs

Luminourm
Posted - 2010.08.18 19:29:00 - [57]
 

Submitted a bug report regarding the crash after splash screen.

Just wanted to post that so others having the same problem would know. :)

Miss Primium
Posted - 2010.08.18 19:35:00 - [58]
 

Originally by: Luminourm
Submitted a bug report regarding the crash after splash screen.

Just wanted to post that so others having the same problem would know. :)


Done the same, plus I send the 3 files. The Repair LOG, The Log File and the MiniDump File.

Pbs
Pumpkin Scissors
Evi1 Empire
Posted - 2010.08.18 19:59:00 - [59]
 

After deplying patch 167296-174282 play in 2 windows is impossible. Second windows lagged as [censored]

billybutcher
Posted - 2010.08.18 19:59:00 - [60]
 

updated today from 1.0.3 to 1.0.4 and now cant play!

when opening client im told by client "unable to connect to 87.237.38.200 on port 26000"

i have tried reinstalling eve but yet still no joy, windows firewall is turned off completely and my internet connection is stable and connected. server status is active according to your own server status page. running on windows vista


Pages: 1 [2] 3 4 5 6 7 8 9

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only