open All Channels
seplocked Linux
blankseplocked IGB Doens't work on newest wine version
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Stoned Wish
Minmatar
Queens of the Stone Age
Posted - 2010.08.17 00:15:00 - [1]
 

I got a separate version of wine that I usually use for eve but I wanted to test the waters with the newest one out. wine 1.1.28 works fine with the IGB but the future versions seem to make eve screw up. I currently use the SVN version that's updated daily. I want to use the newest for some of the model fixes/performance(if anything changed) but I actually need to use the IGB for some things that a browser outside can't do. Any suggestions to help me escape the harassment of the whole game seemingly crashing when I try to use the IGB are appreciated :)

Solbright
Advanced Security And Asset Protection
Posted - 2010.08.17 03:07:00 - [2]
 

Time to update to Wine 1.2 Stable or Wine 1.3.0 Development. Methods are documented at http://www.winehq.org/download/

If you'd like to compile your own then that's not hard either - http://wiki.eveonline.com/en/wiki/Install_EVE_on_linux_with_wine#Downloading.2C_compiling_and_installing_Wine_.28Alternative.29


Solbright
Advanced Security And Asset Protection
Posted - 2010.08.17 03:14:00 - [3]
 

PS: IGB works fine for me, and always has. Maybe you're missing gecko support or you don't have gecko installed. I've personally never struck this issue even when I've had a brand new distro setup.

PPS: Wine development is managed on GIT rather than SVN.


Stoned Wish
Minmatar
Queens of the Stone Age
Posted - 2010.08.17 05:38:00 - [4]
 

Originally by: Solbright
Time to update to Wine 1.2 Stable or Wine 1.3.0 Development. Methods are documented at http://www.winehq.org/download/

If you'd like to compile your own then that's not hard either - http://wiki.eveonline.com/en/wiki/Install_EVE_on_linux_with_wine#Downloading.2C_compiling_and_installing_Wine_.28Alternative.29



"I currently use the SVN version that's updated daily" In case you ended up tl;dr
"PPS: Wine development is managed on GIT rather than SVN."
DOH That's what I meant. Don't often pay attention to if something is git or repo cause I use portage/slightly changed ebuilds for the repos. The IGB works with the same wine configuration for 1.1.28 but when I switch over to(last time I tested) wine-1.3.0-266-g1a1ffe6 the IGB seemed to crash eve and hang out in memory for a while (eveBrowser.exe iirc). I also think at some point while I screwing around with a fresh configuration 1.3 worked. I'm kind of a obsessive type of person finding and fixing the problem rather then avoiding it by say using a fresh config... It'd eat at the back of my mind for ages until I figured it out in case it happened again

Stoned Wish
Minmatar
Queens of the Stone Age
Posted - 2010.08.17 20:26:00 - [5]
 

Edited by: Stoned Wish on 17/08/2010 20:26:52
The newest version of wine doesn't seem to work period with the IGB now. Tried a clean wine configuration directory and install corefonts, directx 9, and gecko using winetricks. When I tried to use the browser it just shows a blank window(no error or anything, console shows nothing as well) eve still functions normally during this time but crashes when I try to exit the browser.If it's any difference I'm using 64 bit.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only