open All Channels
seplocked EVE General Discussion
blankseplocked Login server IP & Ports
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bhaal
Minmatar
Sebiestor Tribe
Posted - 2004.12.23 15:05:00 - [1]
 

I know this has probably been asked b4, sorry for asking again... (no search function)

I need the login server IP and the ports I need to open on WinXP firewall to connect...

I'm still having problems running EVE on my GF's comp eventhough I got rid of the Radeon VE and replaced it with a GeForce 2 Ultra.

I ran the game on this GFX card b4, but not exodus...

Thx in advance for the help!

Discorporation
Amarr
Evolution
Band of Brothers
Posted - 2004.12.23 15:06:00 - [2]
 

26000 and 26001 afaik.

Karch
Caldari
Evocations of Shadow
Posted - 2004.12.23 15:06:00 - [3]
 

downgrade the drivers

Bhaal
Minmatar
Sebiestor Tribe
Posted - 2004.12.23 15:10:00 - [4]
 

Quote:
downgrade the drivers

I have the task manager open, and I watch the tasks.

EVE pops up for like 3 seconds, WinXP immediately shuts it down...

I'm assuming it's a WinXP firewall issue...

I tried turning off the WinXP firewall, I get the same problem...

What NVIDIA drivers do you reccomend?

Bhaal
Minmatar
Sebiestor Tribe
Posted - 2004.12.23 15:13:00 - [5]
 

Quote:
26000 and 26001 afaik.


UDP correct?

Karch
Caldari
Evocations of Shadow
Posted - 2004.12.23 15:15:00 - [6]
 

its all listed in the known issues and work around channel which is really where this thread should be.

Avon
Caldari
Versatech Co.
Raiden.
Posted - 2004.12.23 15:19:00 - [7]
 

Originally by: Bhaal
Quote:
26000 and 26001 afaik.


UDP correct?


Network support isn't easy to translate
In to a poetical state
But as far as I know
UDP is a no-no
It is the TCP ports you must activate.

Juniper
Posted - 2004.12.23 15:20:00 - [8]
 

Originally by: Bhaal
What NVIDIA drivers do you reccomend?


The most stable drivers for Nvidia cards AFAIK seem to be 53.03. They seem to have the highest success / stability rate, although they are rather old...

Discorporation
Amarr
Evolution
Band of Brothers
Posted - 2004.12.23 15:21:00 - [9]
 

TCP [;0]

Bhaal
Minmatar
Sebiestor Tribe
Posted - 2004.12.23 15:26:00 - [10]
 

I apologize that this thread is in the wrong place, but I appreciate the responses, as Bhaal has not been traininig anything for the last 12 hiurs OMGOMGOMGOMGOMG!!!!!!!!!

OK, I can ping 157.157.139.10, no probs...

I opened the 26000 & 26001 TCP ports in the WinXP firewall...

Game won't startup yet...

I'll try the legacy drivers next.

Thx again for all your help guys...

Discorporation
Amarr
Evolution
Band of Brothers
Posted - 2004.12.23 15:28:00 - [11]
 

Then, it's the pc you're trying to run it on ;\

Bhaal
Minmatar
Sebiestor Tribe
Posted - 2004.12.23 15:43:00 - [12]
 

I hate XP!

Downgraded drivers did not help...

Discorporation
Amarr
Evolution
Band of Brothers
Posted - 2004.12.23 15:47:00 - [13]
 

Yes.

Clearly, you must buy your gf a new computer. I bought Lian a new mobo and gfx card and that made her eve work much better.

Meneer Wolf
JuBa Corp
Posted - 2004.12.23 15:57:00 - [14]
 

Originally by: Avon
Originally by: Bhaal
Quote:
26000 and 26001 afaik.


UDP correct?


Network support isn't easy to translate
In to a poetical state
But as far as I know
UDP is a no-no
It is the TCP ports you must activate.


and now the haiku version?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only