open All Channels
seplocked EVE General Discussion
blankseplocked Network problems ?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ressiv
Massive PVPness
Posted - 2010.08.07 17:08:00 - [1]
 

As of a few minutes ago, I cannot log into EVE-Gate, or the game, and forum useage is borked pretty bad ... who shot the hamsters ?!

Teibor
Posted - 2010.08.07 17:09:00 - [2]
 

35k online but it wont let me on.

Nylon Goldfish
Posted - 2010.08.07 17:09:00 - [3]
 

same here

lexcomman
Posted - 2010.08.07 17:10:00 - [4]
 

Sam here as well.

thepretender
Posted - 2010.08.07 17:10:00 - [5]
 

looks like a dbase hickup lol

Miilla
Minmatar
Hulkageddon Orphanage
Posted - 2010.08.07 17:11:00 - [6]
 

Edited by: Miilla on 07/08/2010 17:15:23

This is just crazy, why do we pay incompentent engineers to make this shat.

Really, the problem with software today is that it's "acceptable" and "accepted" and "expected" to be unstable and buggy and crash. I know because that is what is expected of us (Im a software engineer too at a very BIG cash cow "platform" house no names but enuf hints). Unfortunately this is a fact of corporate life, instability is expected and accepted. Yet on the other hand we expect to be treated like "structural engineers" that "build bridges" and so on and all that bullshat when infact we are nothing like them and wont ever be in the next decade (or the past decade too). Real engineers retired long ago in the 60s, 70s, 80s. It died in the 90s and definately the 00's.

The core problem isnt the fact that it does just that, the core problem is a social problem, acceptance that we ship low quality shat.

We can role play and pretend to be "engineers" when in fact we are nothing close to it. Myself included. We are just hacks.

Flame me all you want, You know deep down I am right.


Non Erit
Second Zink Squad
Posted - 2010.08.07 17:11:00 - [7]
 

jup, you are not alone.

Bogota Lovejoy
Posted - 2010.08.07 17:11:00 - [8]
 

Same here.. Started with api fails yesterday, login problems today, crashed a few times, forums were off as well, and now I can't login because it says "my character is in Rens and Rens is currently loading, please try again in a few moments."

Any explantions?



Roosterton
Eternal Frontier
Posted - 2010.08.07 17:11:00 - [9]
 

[insert tyrannis rage and ccp hate here.]

Coesse
Posted - 2010.08.07 17:11:00 - [10]
 

I was online got kicked off then cant get back in ugh

Sekhpty
Posted - 2010.08.07 17:11:00 - [11]
 

Yeah!! Is petition time... lets see how many drones are gone, if the ships are not blown up in the middle of a plex or mission... at least battles don't have those issues as everybody just crashes at the same time...

Kerist Lafayette
Posted - 2010.08.07 17:11:00 - [12]
 

Originally by: thepretender
looks like a dbase hickup lol


I'm shocked, shocked! to learn that Eve has database problems.

VampireDeluxeVWB
Caldari
R.H. Umbrella Corporation
Ewoks
Posted - 2010.08.07 17:12:00 - [13]
 

same problem...
but an great bug: docking carrier, he docked and after 20 sec he was in warp to the station *G*

Aerilis
Gallente
Quantum Cats Syndicate
Posted - 2010.08.07 17:12:00 - [14]
 

sigh here we go again...

Ekkaia Shaelin
Posted - 2010.08.07 17:12:00 - [15]
 

*itching to play*

I thought it was just me. Well, at least all my networking gear is rebooted...

Jerera
Minmatar
Posted - 2010.08.07 17:12:00 - [16]
 

Happened to me too.

Luf Yu'Wong
Black Wormholes of Apocrypha
TOGETHER WE STAND
Posted - 2010.08.07 17:13:00 - [17]
 

Edited by: Luf Yu''Wong on 07/08/2010 17:15:03


stuck with "character selection" progress window at 100%

Originally by: Miilla
Edited by: Miilla on 07/08/2010 17:12:58

This is just crazy, why do we pay incompentent engineers to make this shat.




Shhhhh, dont tell them or they will login again with all their alts and post "you whiner" messages. You dont know yet that 99.9 % of their players actually LIKE not being able to play ?

CHIMERAA
Gallente
River Styx.
Death or Glory
Posted - 2010.08.07 17:13:00 - [18]
 

Same here, I cannot get into eve because my system is currently loading.... What the ****?

Delcu
Amarr
Old Timers Guild Inc.
Fusion Alliance
Posted - 2010.08.07 17:13:00 - [19]
 

Payback for us not voting for Eve?? Twisted Evil

Soi Mala
Whacky Waving Inflatable Flailing Arm Tubemen
Posted - 2010.08.07 17:14:00 - [20]
 

Calm down people. Nobody is making you wash, or go outside... You just need to wait for 10 minutes or so without nerdraging all over yourself.


Odet
Sniggerdly
Pandemic Legion
Posted - 2010.08.07 17:14:00 - [21]
 


WCPistolPete
Gallente
MacroIntel
Posted - 2010.08.07 17:14:00 - [22]
 

Rens, Lustrevik and Umokka all "loading". Wonder where the lucky 35K online might be... Hopefully those at the Sansha attack in Raa haven't been disconnected or there will be quite a number of ticked-off pilots.

VILTY
Posted - 2010.08.07 17:14:00 - [23]
 

Good times!

Spc One
Gallente
Posted - 2010.08.07 17:15:00 - [24]
 

Same here.
I had hudge LAG .. then the database went ?

thepretender
Posted - 2010.08.07 17:15:00 - [25]
 

Feed the hamsters pls..

kongking wang
Gallente
Posted - 2010.08.07 17:15:00 - [26]
 

just gr8. pos comming of reinforced. vital supplies on way on a tight time window and this crap happons. not a happy bunny

CCP Zymurgist


Gallente
C C P
Posted - 2010.08.07 17:16:00 - [27]
 

We had an issue but the server is back up, you can see this thread for more information: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1365389

outlaw1968
Posted - 2010.08.07 17:16:00 - [28]
 

got 1 work ccp reboot


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only