open All Channels
seplocked Linux
blankseplocked The Linux "no problems" club
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Great A'Tuin
Posted - 2010.11.13 01:31:00 - [31]
 

Edited by: Great A''Tuin on 13/11/2010 01:34:06
Everything works fine here. Cool
- Gentoo Linux & xfce
- Radeon HD4870
- Phenom 9550

Managed to solve white box over cursor:
- wine-1.3.6
- ati-drivers-10.10
- uncheck "Allow wm to decorate windows" in winecfg
- insrall dx9 that came with EVE

Only problem so far is that options window when pressing ESC takes about 30sec to load in fullscreen. And only on graphics section. In wine emulated virtual desktop works flawlessly.

Xing Fu
Posted - 2010.11.14 23:34:00 - [32]
 

Did anyone EVE running on SuSE 11.x and AMD HD 3800 and up with dual Screen?
need some help, because couldnt start 2 clients at the same moment and use it on different screens.

thx for help

Lilly Mangue
Posted - 2010.11.17 13:15:00 - [33]
 

Edited by: Lilly Mangue on 17/11/2010 13:15:35
Ubuntu 10.04 / GeForce 9800M GTS

It's working fine !


For the Graphical configuration, i applied :


Tested with the following settings in /$HOME/.wine/user.reg

[Software\\Wine\\Direct3D]
"DirectDrawRenderer"="opengl"
"OffscreenRenderingMode"="fbo"
"PixelShaderMode"="enabled"
"VertexShaderMode"="hardware"
"VideoMemorySize"="512"


** ajust "VideoMemorySize" to your currently video memory size **


[Software\\Wine\\DirectSound]
"DefaultSampleRate"="44100"
"EmulDriver"="N"
"HardwareAcceleration"="Standard"

LaserX
Legion of Steel Lions
Apotheosis of Virtue
Posted - 2010.11.20 11:35:00 - [34]
 

Edited by: LaserX on 20/11/2010 12:50:54
Edited by: LaserX on 20/11/2010 12:50:28
Edited by: LaserX on 20/11/2010 11:34:50
I have switched to i686 Arch Linux and EVE is working pretty well on it. The only two things that still do not work properly are planet rendering and https, but those are okay since I don't play PI and rarely use EVE gates in-game at all.

Arch Linux i686 / Wine 1.3.7 / NVIDIA GeForce GTS 250

StinGer ShoGuN
Pragmatic Kernel
Posted - 2010.11.20 17:49:00 - [35]
 

Edited by: StinGer ShoGuN on 20/11/2010 17:50:16
First, my hardware:
Intel Core i5 750
ATI Radeon HD4890 1GB
Creative Audigy 2 (yeah I know, a bit old but it still rocks !)

My Linux:
Gentoo 2.6.34-gentoo-r12 x86_64
KDE 4.4.5
wine 1.2

I did not use the ati-drivers ebuild (caused trouble with my X) but I compiled the fglrx from ATI.
fglrx 10.10

Works flawlessly with 2 clients and everything pushed to high + HDR. I just regret that forced anti-aliasing does not work when in windowed mode... Crying or Very sad But this is not wine or Linux related, it's ATI related (used to got the same on Windows lately).

I just have the cursor white square stuff: I may try the dev-branch wine and the latest fglrx drivers one day. I tried to set Option "SWCursor" "True" in the device section of my xorg.conf, but it doesn't change the white square. In fact, it's even worse...

PS : PI works well as well. In fact everything works well but I can't say about the web browser as I rarely use it.

Br41n
Amarr
Ministry of War
Posted - 2010.11.21 10:21:00 - [36]
 

Using Linux from Scratch, Archlinux X64 and OpenSuse 11.3
Eve works fine on all machines besides the jukebox error but hey i prefer using audacity anyway to listen to music.

I prefer nvidia cards though they tend to have better drivers for linux

Hardware used:

Pentium DualCore E6300 / Radeon 5770
Pentium Dualcore T4400 / Mobility 4750
Amd Athlon X2 4800+ / NVidia Geforce 7900GTX
AMD Phenom II X2 550 / Nvidia Geforce 9600GT

Nicky's Tomb
Posted - 2010.11.27 11:11:00 - [37]
 

Edited by: Nicky''s Tomb on 27/11/2010 11:14:07
Been running Eve since the release before Apocryphia. Originally the offical low-fi client, then the windows version in Wine.

Platform is: AMD Phenom 2.3Ghz Quad, 4Gb RAM, NVidia 8800GTX-OC2 -- Gentoo Linux.

I have survived most patch days, though there was a time I had to download and run the patch manually, but most times now it seems to manage on it's own.

I have been running 2 clients consistently for over a year now.

I have on and off experienced texture corruption problems, some funny and amusing, some irritating and annoying, few stopped game play, most vanish on a client restart.

Sound has had a habit of vanishing, but running KDE sound daemon this is not a problem exclusive to Eve, but any program that steals the under lying sound device from KDE sound daemon causes this.

I have happily run 2 Eve clients + a Windows XP VMWare + Browser + Amarok media player and only seen major slow down when I got stuck in the middle of a "Titan take down" fight in 0.0 with 300+ ships and I had "Show all brackets" on.

Eve + Linux efficency means my Eve setup is the only thing I currently have that is capable of overheating my 8800GTX. At 85C is starts to slow down at 90C it tends to either crash X or just dead lock the PC completely :) Need to clean the PC and tune the fan to run full when I start eve.

Linux rocks, eve rocks.

Nicky's Tomb

Kargyraa
Posted - 2010.12.01 06:27:00 - [38]
 

Edited by: Kargyraa on 01/12/2010 16:03:50
Debian Sid Amd64
AMD Phenom 9950 Quad
Nvidia 9800GT
4 Gig memory
wine 1.3.6

Been running EVE in linux from about the time it first was playable in wine (before their official client attempt) and things for the most part have been fairly smooth. As usual there are always little bugs to fix here and there, but the linux EVE community and winehq.org have always been good sources of info.

Aria Athias
Posted - 2010.12.02 20:29:00 - [39]
 

Debian Squeeze AMD64, Athlon X2 6000+, GTX260, running Wine 1.3.7.

Not a single problem here.

While I can't get ingame AA to work correctly (UI but no graphics when it's set), forcing it through nvidia-settings works like a charm. Rock solid and beautiful at 50+ fps - My Windows install can't even manage half that with the same settings and fewer programs running.

Sorthus
Posted - 2010.12.10 05:51:00 - [40]
 

Using Ubuntu 10.04, Gnome and nvidia 240 card, no problems. I'm using codeweavers.
The jukebox does not work and the ingame browser is not working properly both minor issues. If anything my frame rate is higher in linux than it is in windows. Very happy here.


Phantom Dominus
Posted - 2010.12.13 23:45:00 - [41]
 

I tried *buntu 10.10 with 64 and 32 bit, wine 1.3.9. Runs without issues on a custom resolution, im dualboxing and browsing with chrome (the ingame browser is just too slow and eats too much ram). No issues so far.


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only