open All Channels
seplocked Test Server Feedback
blankseplocked SiSi Issues?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Dansel
Gallente
Telsa inc
Waterboard
Posted - 2010.07.24 11:07:00 - [1]
 

Just making sure it is not just me.

Stacking windows -> Broken
Minimizing windows breaks them.
Overview stops working after one jump
All keyboard shortcuts are gone
All shortcuts are erased from the menu
Autolinking an item -> Broken
Market is slow?

Narfas Deteis
Posted - 2010.07.24 11:10:00 - [2]
 

Confirmed.

Toshiro GreyHawk
Posted - 2010.07.24 12:07:00 - [3]
 

Quote:

Stacking windows -> Broken
Minimizing windows breaks them.
Overview stops working after one jump



Confirmed.

Plus:

PI - Cannot Submit Builds or Decommissions.





CCP Stillman

Posted - 2010.07.24 12:27:00 - [4]
 

Hi,

As you'll notice, there's a number of issues with the Singularity build right now, which is being worked on.

cyclobs
Minmatar
Posted - 2010.07.25 00:56:00 - [5]
 

i think i just managed to close local >.<

Betray
Caldari
Substitute Traitors
Posted - 2010.07.25 01:29:00 - [6]
 

i dont see a drone window, even with drone bay filled. Crying or Very sad

Ffreyn Moonflower
Caldari
Lead Farmers
Kill It With Fire
Posted - 2010.07.25 11:24:00 - [7]
 

Edited by: Ffreyn Moonflower on 25/07/2010 11:55:33
Edited by: Ffreyn Moonflower on 25/07/2010 11:44:23
more issues:
  • stacked windows do not display tabs

  • minimised windows have no identification (no icon or tooltip)

  • asset window only fills top left corner of window space

  • drone window only shows up after opening fleet window

  • notepad window can not be resized

  • calculator has stupid fixed size (too wide)

  • station window keeps resetting to middle of screen, half hight

  • many other windows (market, wallet, people and places, assets, browser, items, ships, etc) do not remember size or location

  • all windows reset after logging out

  • bookmarks do not show up in people and places (but do exist in space r-click menu)

Mokrator
Posted - 2010.07.25 22:26:00 - [8]
 

Edited by: Mokrator on 25/07/2010 22:30:00
Settings - Shortcuts-windows is nearly empty. In "description" are only 4 horizontal lines... (missing font?)

the "Pin/Minimize/Close" buttons are in the same row as the "a- A+" to select the fontsize in the chatwindow and are overlapping with other elements (chat-optionbutton), minimized windows are just showing as a small "close"-X square over the time/date.

I got an exeption while undocking in the logserver (but didn't get an error in game), and tons of "Wrap: Replaced the deco of wrapped blue object 25225850 UISprite / UIContainer" messages:
:
1285	2010.07.25 22:18:14:948	Wrap: Replaced the deco of wrapped blue object 24DD37B8 UIContainer
1286 2010.07.25 22:18:14:948 Wrap: Replaced the deco of wrapped blue object 25225850 UISprite
1287 2010.07.25 22:18:15:206 EXCEPTION #16 logged at 07/26/2010 00:16:56 Unhandled exception in <Taskle
tExt object at 2379c158, abps=1001, ctxt='<NO CONTEXT>^<bound method NeocomSvc.UpdateChangeTimer of <svc.N
eocomSvc instance at (snip)>>'>
1288 2010.07.25 22:18:15:206 Caught at:
1289 2010.07.25 22:18:15:206 /../core/common/lib/bluepy.py(43) CallWrapper
1290 2010.07.25 22:18:15:206 Thrown at:
1291 2010.07.25 22:18:15:206 /../core/common/lib/bluepy.py(31) CallWrapper
1292 2010.07.25 22:18:15:206 /client/script/ui/shared/neocom/neocom.py(317) UpdateChangeTimer
1293 2010.07.25 22:18:15:206 self = <svc.NeocomSvc instance at 0x09A585D8>
1294 2010.07.25 22:18:15:206 SEC = 10000000L
1295 2010.07.25 22:18:15:206 TIMER_LENGTH = 30
1296 2010.07.25 22:18:15:206 AttributeError: 'module' object has no attribute 'AnimSprite'
1297 2010.07.25 22:18:15:206 Thread Locals:
1298 2010.07.25 22:18:15:206 session was <Session: (sid:1, clientID:0, mutating:0, locatio
nid:30002383, corprole:0x7fffffffffffffffL, userid:5132881, languageID:EN, role:0x3, charid:
756652976, address:88.152.109.113:62497, userType:30, regionid:10000028, constellationid:200
00350
1299 2010.07.25 22:18:15:206 -, allianceid:1609313558, corpid:807395588, shipid:174193864,
solarsystemid:30002383, solarsystemid2:30002383, hqID:60004756, rolesAtAll:0x7ffffffffffffff
fL, rolesAtHQ:0x7fffffffffffffffL, rolesAtBase:0x7fffffffffffffffL, rolesAtOther:0x7ffffffff
ffffff
1300 2010.07.25 22:18:15:206 -fL, genderID:True, bloodlineID:4, raceID:2, corpAccountKey:1001)>
1301 2010.07.25 22:18:15:206
1302 2010.07.25 22:18:15:206 EXCEPTION END
1303 2010.07.25 22:18:15:206 An exception has occurred. It has been logged in the log server as exception #16
1304 2010.07.25 22:18:15:299 Wrap: Replaced the deco of wrapped blue object 1BE027E0 UIContainer



Grummor Grrummorson
Posted - 2010.07.26 05:55:00 - [9]
 

Same as already mentionned PLUS:
-Help window keeps appearing after each jump
-Overview highlights the object upon left clicking, but does not connect it to the "selected item" tab.
-Overview not responding to right click entirely
-Overview failing to refresh after docking off.
-small tab appearing sometimes in the middle of the screen. During its appearance no response from the screen entirely. Disappears upon the pressing of the ESC button.
-nobody in the moveme channel for long periods....didnt know where to place this one ?

Misunderstood Genius
Posted - 2010.07.26 12:34:00 - [10]
 

Edited by: Misunderstood Genius on 26/07/2010 12:36:33
First check
- window layout broken
- all windows minimized in center
- will not save the layout
- restart EVE > windows minimzed and centered
- "PLACES" in "PEOPLE & PLACES" broken = nothing visible
- clones: "change station" not working

Waiting for next patch ... :-)

Cyrus Doul
E0 Corp
Posted - 2010.07.26 17:49:00 - [11]
 

Edited by: Cyrus Doul on 26/07/2010 17:51:44

- doomsday graphic for leviathan is missing. damage still works like a charm though. smart bombs and other non DD projectiles were working fine though.


My wonder is what did they put in to break stuff this bad, last one that killed everything was PI somehow making movable cynos.

Esna Pitoojee
Amarr
Knighthood of the Merciful Crown
Posted - 2010.07.26 22:47:00 - [12]
 

In addition to these, I'll add:

- Beginner's crash course opens with ever jump made, along with the standard "You're not in a starter system!" message. Closing the tutorial only makes it return after the next jump, and we are not given the option to not continue the tutorial again when it is closed.

Additionally, these were reported by people I was talking to in the "Singularity" channel:

- Viewing an item's details on the market occasionally yields an image of the item in question which is partially replaced by another item's image, often that of a frequency crystal.

Toshiro GreyHawk
Posted - 2010.07.27 11:40:00 - [13]
 

Edited by: Toshiro GreyHawk on 27/07/2010 11:42:15
Originally by: Toshiro GreyHawk

Stacking windows -> Works now.
Minimizing windows breaks them.
Overview stops working after one jump



Confirmed.

Plus:

PI - Was able to Submit the Decommissions of TWO items - after which this stopped working. The items would disappear as if they were gone - but when I logged back in - they were still there.







Glyken Touchon
Gallente
Independent Alchemists
Posted - 2010.07.27 13:24:00 - [14]
 

also (on 170650):

  • exceptions generated when opening pretty much any window

  • many windows failing to open (see above): training queue, customs office amongst them

  • occasional crash to desktop when entering space (but never when I've been using logserver, dammitEvil or Very Mad)either upon login or leaving station



masty
Gallente
The Executioners
Capital.Punishment
Posted - 2010.07.27 13:44:00 - [15]
 

Fleet window is broken - doesn't show members

Can close fleet window and cannot retrieve it again

PI has problems in decomissioning colonies. I have totally removed everything from a planet but client shows it still there in Sci&Indy tab and will not let me place a CC on another planet

Minimising windows reverts them to a small box with an 'X' in the bottom left hand corner

Embarassed

Skanthra
Minmatar
Bath and Body Works
S I L E N T.
Posted - 2010.07.28 11:02:00 - [16]
 

Originally by: Betray
i dont see a drone window, even with drone bay filled. Crying or Very sad


Open your fitting screen when in space, open dronebay, launch some drones - voila, it's back.

Zdrahonul Gallentor
Gallente
Royal Black Watch Highlanders
Warped Aggression
Posted - 2010.07.29 08:20:00 - [17]
 

Confirming most of the above. The test server is pretty much unplayable.
I suspected something on my end so did a clean reinstall, using the full test client, no change.

To add to the growing list of buggy things:

- Training queue doesn't open (button does nothing)
- Unallocated skill points don't get allocated to skills (menu entry does nothing when clicked)

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2010.07.29 11:14:00 - [18]
 

all POS building | research is broken

Toshiro GreyHawk
Posted - 2010.07.30 13:30:00 - [19]
 


Just downloaded most recent patch -> 16.31.171215.

No change in PI problems.


Zdrahonul Gallentor
Gallente
Royal Black Watch Highlanders
Warped Aggression
Posted - 2010.07.31 21:39:00 - [20]
 

Still broken at this moment. I just logged in, noticed all the stacked windows in the middle of the screen, then client crashed. Twice.
Since it hasn't been mirrored in the last 2 months, take your time fixing it :)

Raid'En
Posted - 2010.08.01 01:06:00 - [21]
 

Edited by: Raid''En on 01/08/2010 01:06:06
Originally by: Zdrahonul Gallentor
then client crashed. Twice.

ty for the tipcs i thank the crashs where from me xD

edit : seems even this thread is bugged o_O

ATheGreat
TerraNovae
Workers Trade Federation
Posted - 2010.08.01 04:29:00 - [22]
 

Comfirming the above and the following...

Tab - when clicked in space does not fresh all windows, instead picks a window to 'tab' around

Windows - mainly overview for me, cannot resize, unless you stack it with another window, manual refresh does not work, and reverts back to unable to resize..

Drone window - no show..

any minimised window disappears completely


I was considering taking part in this mass test coming up, but Il be damned if I do with all these bugs about

Toshiro GreyHawk
Posted - 2010.08.01 15:41:00 - [23]
 


Yeah ...

I'd seriously suggest you guys get your house in order before inviting 300 people over for a party ...

It's like - a few weeks ago - someone seriously broke Serenity. Before that - it worked great. If you're going to have a big test on a largely unplayable server ... I'd go back to the version before that breakage happened - and patch THAT version with the code you want to test. This version - is FUBAR.


In any case, whatever you decide to do, given the several weeks it's been screwed up now - you've got your work cut out for you getting it ready for that test.

*shrug*

Good Luck.




nagaer eibmoz
Posted - 2010.08.01 16:28:00 - [24]
 

to pile on:

- Autopilot broken -- doesn't do anything
- Overview broken -- only refreshes if minimized and reopened
-- Can not right click on at least half the item types in the overview
- Journal opens after every system jump
- selected item box never has text in it. doesn't update buttons
- window height cannot be adjusted after minimizing and reopening

Nora Lohre
Posted - 2010.08.02 13:14:00 - [25]
 

POS management broken - force field and defence in particular Confused

Freak13h3
Minmatar
Tear Extraction And Reclamation Service
Posted - 2010.08.03 07:11:00 - [26]
 

Many of the bugs listed above, as well as while docked, items windows 'blanks out', fixed by unmerging and remerging, to break again about 1 min later, even if idle. Did you guys just write up all new code while being drunk, snorting volcano ash, and fapping in the background? I'm just curious what was added to break SO MUCH stuff...

Raid'En
Posted - 2010.08.04 00:15:00 - [27]
 

still broken ?

Patrick Moon
Posted - 2010.08.04 04:30:00 - [28]
 

Like the others my overview is preety screwed up. Reloading overview setting seems to refresh it each jump although even that does not help when selcting an gate as the selected item box is blank but functional. Additionally when to save my fit for easy fitting next mt but that is been changed pretty heavily and tryin to browse fits is completely broken with buttons outa place and no info or fits to pick. Drone bay window is not showing as well and windows dont stay where i place them after docking undocking.

Katy Ling
Gallente
Sebiestor Heavy Industries
Posted - 2010.08.04 17:31:00 - [29]
 

Edited by: Katy Ling on 05/08/2010 11:20:17
Edited by: Katy Ling on 04/08/2010 17:35:23
FIX the test server please Rolling Eyes


after several patches, it still persists in the same bugs that make it impossible to test most things outdoors ... is this a preparation to station interaction ? Razz

what's broken ? almost all practical interface in the game :

* selecting targets, pops the target windows, in random places , from top to bottom , far away from each other.
also fills up the screen with some invisible windows, that prevent us from clicking / right clicking in space , aligning in different directions, moving camera

* Overview does not refresh killed rats / passed acceleration gates, unless we switch tab .
* Overview does not refresh "gates, stations, etc" when we jump system, reloading fix it, for the new system (imagine travelling several jumps)

* interface arrow , turns in to a blank square, when dragging / selecting items / fitting

* cargo icon does not close cargo bay (it does open)

* scanner button opens scanner menu , with a strange sound (does not close scanner menu)

* Overview and Drones menu windows still have a large frame width on the bottom

* cannot link hyper links, names, systems , etc , in chat windows

* Chat windows stick (grouped) on the position of "local" chat window, if player drags the "local" chat to see players in local, other chat windows will be stick there too, and the group of "chat windows" will have the width of the rest of the other "chat windows" , with the hight of the "local chat window"


On a positive note :

opening and moving the fitting window, now maintains it in the last place, as supposed to.

you can now press the "F1" keys , and assigned modules will activate


Toshiro GreyHawk
Posted - 2010.08.05 11:46:00 - [30]
 

Edited by: Toshiro GreyHawk on 05/08/2010 12:41:00
6.31.171792

Yep.

After jumping the old systems information stays displayed in the over view (in addition to that of the new system) until you double click on the over view bar to shrink it to a single line, then double click on it again to bring it back up.

PI decommissioning hasn't changed. Decommissioned all objects in a colony with the Control Center last. Objects disappeared from the planet. Hit submit and - nothing - it clicks but nothing happens, just sits there same as before. Exiting Planetary mode the colony seems to be gone from the planet but Science and Industry (which won't come up from being minimized if you click on the neocom button) shows that the colony is still there. Logout - log back in - and the whole colony is back.

Oh and view another character's colony doesn't seem to work either.







Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only