open All Channels
seplocked Linux
blankseplocked Ubuntu 10.04 Issues - Crash on stargate jump
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

VuVieth7
Posted - 2010.07.18 02:31:00 - [1]
 

Hi Guys,

I've decided to run Ubuntu on my 2nd computer and wanted to get eve working on it. So far I've -

Installed Ubuntu 10.04
Installed latest drivers for my ATI HD 5770 when the little popup came up.
Installed WINE
Used winetricks according to this - http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1328353
Installed Eve Online.

Currently, eve works. I can log onto multiple clients etc. However, I have two issues -
1. I get the annoying white box...
2. It crashes when I jump though stargates. Just as it loads on the other side, with the following crash message -
Popup - "The program ExeFile.exe has encounted a serious problem and needs to close. We are sorry for the inconvenience."
Terminal - wine: Unhandled page fault on read access to 0x00000014 at address 0x6aa89a4e (thread 0031), starting debugger...

Ok, so I checked out this thread - http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1343016

Sounds like I need to install the latest ATI drivers from the ATI site. Is this the case? Will this fix my issues? I previously tried installing them and it bricked my GUI.

So, ideas?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only