open All Channels
seplocked Linux
blankseplocked Planetary interaction Temperate planet
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Europol Agent917
Posted - 2010.07.04 22:37:00 - [1]
 

Hi, when I open the planet inte. in a temperate planet I have everything white and can't use the scan mode. Other types of planet seems ok. Is it the same to you?

Manchu Insidius
Posted - 2010.07.16 00:50:00 - [2]
 

** White Temperate Planets **

I have the same problem. Only the temperate planets are blank.
i am running my eve client on Ubuntu 10.04 Lucid Lynx with Crossover games 8.1.3

I have tried reinstalling with no change.
what system are you using?
Windows? Mac? Linux?


M.I.

Manchu Insidius
Posted - 2010.07.16 01:02:00 - [3]
 

oops.

i got to this post from a serch engine.
of course you are using linux.

what other details can you give?
what have you tried?

MI

Manchu Insidius
Posted - 2010.07.16 06:32:00 - [4]
 

Apparently this is a known bug in wine.

Bug 22608
New: EVE online
planets and planetary interaction icons
fail to render correctly after 1.1.41

http://www.pubbs.net/201005/wine/62176-bug-22608-eve-online-planets-and-planetary-interaction-icons-fail-to-render-correctly.html

Note Ubuntu is given a bronze rating here:
http://appdb.winehq.org/objectManager.php?sClass=version&iId=20275

I have to set the scan in PI mode to display some colors.
That way, the planet is easier to see.
or wear sunglasses.

I have noticed that the effect corrects itself for short periods if i warp to the planet first and then align away from it. when i turn the planet back into the field of view it will sometimes render correctly. after that it shows up in PI mode but goes white again if i select something in the overview.

try it and tell me what happens on your system.


MI


Manchu Insidius
Posted - 2010.07.16 07:11:00 - [5]
 

OK here is a workaround that seems to solve the problem consistently:

Set your shader quality to LOW

Details:
Open the configuration window <ESC>
Select the Graphics tab
Set your Shader Quality to LOW
Don't forget to click Apply

If that doesn't work, set all the graphics choices to low or off.
turn up the levels one by one until the problem re-occurs.

let me know how this works out.

My video card and driver version
NVidia GeForce 9400 GT-1
NVIDIA Driver Version:195.36.24

My graphics settings:
Bloom = OFF
Shader Quality = LOW
Texture Quality = HIGH
LOD = HIGH


MI

Europol Agent917
Posted - 2010.07.18 21:55:00 - [6]
 

This is cxgames problem. Wine doesn't have this problem
:S

Manchu Insidius
Posted - 2010.07.19 07:18:00 - [7]
 

what version of CX are you running?

Did adjusting the graphics settings in EVE have any effect?
my terrestrial planets now look fine but the oceanic ones are blank.
i gave the new nvidia 256.35 driver a try but it was a pain in the ass to install.
You can DL directly from their site but i don't recommend it.
* http://www.nvidia.com/object/linux-display-ia32-256.35-driver.html *

i'm now back with 195.36.24

give more info about what distribution/kernal/version/card/driver you are using so we can get data to the developers.

i'm hoping that when 256 is available directly from ubuntu it will solve the problem.


MI



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only