open All Channels
seplocked Out of Pod Experience
blankseplocked Faulty RAM
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cat o'Ninetails
Caldari
Rancer Defence League
Posted - 2010.06.25 23:04:00 - [1]
 

So, for the past couple of weeks I've been having crashes. The symptoms were freeze, the occasional IRQ_NOT_LESS_EQUAL error, and would generally crash while using Flash. I assumed Flash and/or CPU to be the problem. Possibly overheating.

I cleaned out my CPU fan and knocked about 10c off the temperature at load, yet I still crashed. At a CPU temperature that I know to be relatively low and stable. I was annoyed and perplexed.

Particuarly annoyed because it seems my DVD drive is not completely supported, or something. First time I tried to reinstall windows, it got about half way through before telling me that I needed to provide CD/DVD drivers. This obviously puzzled me, as I was installing from the DVD drive.

On trying to repair or reinstall, the Windows installer would bluescreen. I got three different messages before I gave up and tried unplugging bits. After unplugging a couple of sticks of RAM, I am now magically able to format and reinstall Windows.

I haven't crashed yet. Very Happy

I did do the memory test on the Windows CD whilst everything was plugged in, and it returned no errors. Yet, in real life, I unplugged something and that made it work better. How can I test if the memory I suspect is bad, is actually bad?




Citrute
The High and Mighty
Posted - 2010.06.25 23:51:00 - [2]
 

http://micro2000.moonfruit.com/

I use the universal toolkit on a regular basis, has done me well for many years.

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2010.06.26 00:19:00 - [3]
 

Google Memtest, should be the first link. Run it through a couple of times and it should catch any errors. Make sure to run it with bare minimum programs running though.

Reptail
Caldari
Posted - 2010.06.26 00:30:00 - [4]
 

OMFG tl;dr
i'll tomorrow btw :)

Reptail
Caldari
Posted - 2010.06.26 00:37:00 - [5]
 

And yes I can see all Eve players are just CCP's sheeeps lo0l

Dan O'Connor
Cerberus Network
Dignitas.
Posted - 2010.06.26 15:27:00 - [6]
 

Originally by: Reptail
And yes I can see all Eve players are just CCP's sheeeps lo0l


Originally by: Reptail
OMFG tl;dr
i'll tomorrow btw :)


Does this.... thing ever have something useful to say? No? Thought so. Also, IB4 your sig gets removed or locked for lack of EVE relation.

That said, I believe, Cat, your RAM seems to be somewhat dodgy. Try different RAM configurations and see if the errors disappear. I'd say it is the RAM.

Barakkus
Posted - 2010.06.26 15:34:00 - [7]
 

Edited by: Barakkus on 26/06/2010 15:41:50
Edited by: Barakkus on 26/06/2010 15:38:06
I've had a lot of experience dealing with IRQL errors. It's a faulty driver actually. What happens is windows attempts to change the priority of a thread but the thread in question's priority is actually not what windows is expecting which causes the bluescreen. The address of the process/thread in question is in the error code, if you use the information in this article: http://support.microsoft.com/kb/315263 you can pinpoint which driver it is causing the problem. You don't need to install all the debugging symbols just to find the root cause of your BSOD, it will find it regardless.

If you want to test your ram, get this: http://www.ultimatebootcd.com/ I've used it to test ram quite a few times.

DanMck
Amarr
Rionnag Alba
Northern Coalition.
Posted - 2010.06.26 15:41:00 - [8]
 

Originally by: Blane Xero
Google Memtest, should be the first link. Run it through a couple of times and it should catch any errors. Make sure to run it with bare minimum programs running though.


aye try memtest using bootable cd , this should flag any problems.

also check your ram is seated correctly.

Lifelongnoob
Caldari
The Motley Crew Reborn
Warped Aggression
Posted - 2010.06.26 16:41:00 - [9]
 

my experiences with "IRQ_NOT_LESS_EQUAL" error, was usually fixed by reinstalling the chipset drivers. basically a card in your pci slot is not working right due to a bad driver assigning it incorrect irq values.

reseat all your cards and reinstall your drivers from disk or a fresh dl to repair/replace any corrupt driver files.

Barakkus
Posted - 2010.06.26 16:43:00 - [10]
 

Edited by: Barakkus on 26/06/2010 16:50:42
A couple other thoughts...

A common misconception with that error is that it has something to do with interrupts because of the IRQ part of the message. (It's actually IRQL_NOT_LESS_OR_EQUAL, not IRQ_NOT_LESS_OR_EQUAL) In reality it referrs to the fact that the process windows is messing with's priority is actually higher than what windows is trying to set for it, which causes a conflict and results in the BSOD. This process is where your troubles are happening: http://en.wikipedia.org/wiki/Deferred_Procedure_Call

Considering you are having trouble installing windows it could very well be ram related, but it more than likely is something to do with your DVD drive or your drive controller/motherboard.

I've mostly experienced that particular error when using a software firewall on a machine with 2 nics and BlackIce for a software firewall. I thought it was ram related because it seemed to disapear after swapping ram, but came back anyways months later. Randomly when I would have sustained traffic for a long period of time the machine I was using as a router would blue screen. Swapping nics helped sometimes, eventually I just ditched windows 2000 server and BlackIce and went to 2003 server with RRAS's built in firewall.

The complete blue screen message will actually help you quite a bit. It should mention the driver responsible for the crash (sometimes it isn't necessarily the fault of the mentioned driver though) and the first 2 sets of addresses can be used to find info on wtf went wrong: "0x0000000d (0x002f00FF" etc. the last 2 sets of addresses in the message are the physical addresses in memory that the error occurs. If you look that up on support.microsoft.com you may find the root cause of your issue. If the message doesn't stay up long enough you need to right click my computer, go to properties > advanced > under startup and recovery click settings > uncheck "automatically restart".

That particular BSOD will drive you crazy trying to figure out wtf...I've spent countless hours dealing with it in the past.

hakkiew365
Muffin Munchers
Muffy Inc.
Posted - 2010.06.26 19:38:00 - [11]
 

Linux ftw, also, are you using Vista or 7 ?
if your using vista, upgrade to 7

Cat o'Ninetails
Caldari
Rancer Defence League
Posted - 2010.06.27 22:15:00 - [12]
 

Had a few days happy computing using just 2GB RAM. Not a single crash. I think I know the offending chip, I just haven't plugged the other in. amd I don't feel like I'm suffering. For me 4 does the same as 2 it seems Neutral

x


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only