open All Channels
seplocked Linux
blankseplocked Doesn't get past Tyrannis spalsh screen
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Dinslan
Minmatar
Posted - 2010.06.24 17:34:00 - [1]
 

On ubuntu 9.10 with 1.1.31
It worked a couple of days ago but for some reason it just doesn't work anymore. I can't think what caused the change.
Does anyone have any idea what might be wrong?



err:ole:CoGetClassObject class {9a5ea990-3034-4d6f-9128-01f3c61022bc} not registered
err:ole:CoGetClassObject no class object {9a5ea990-3034-4d6f-9128-01f3c61022bc} could be created for context 0x1
fixme:heap:HeapSetInformation 0x7c0000 0 0x33fc40 4

1 : blue.BlueOS: BlueOS::Startup(): InitVerificationContext failed
0 : {2148073497:Unknown} in in unknown source: CryptAcquireContext


Melke
Gallente
The Big Coffin Hunters
Posted - 2010.06.24 20:43:00 - [2]
 

I'm not sure if you want to upgrade to the latest version of Eve but I was playing it in full screen on my laptop with no issues on wine 1.2-rc4

Lothros Andastar
Gallente
Posted - 2010.06.24 22:10:00 - [3]
 

Well, since it doesn't work, take the time to upgrade to 10.04 :P

In all honesty though, I would suggest upgrading to Wine 1.2-rc4 and reinstalling eve.

Dristra
Amarr
Idle Haven
Posted - 2010.06.29 13:42:00 - [4]
 

I run 9.10 too, and have the same problem, I am using wine 1.2-rc5.

It worked before patching manually today, now it just get the splash screen, and then it hangs.

Will upgrading to 10 fix stuff?

Lothros Andastar
Gallente
Posted - 2010.06.29 22:10:00 - [5]
 

Try reinstalling your graphics drivers, the latest ones from the website, not the repos.

If that doesn't work, try upgrading?

Dristra
Amarr
Idle Haven
Posted - 2010.06.29 23:00:00 - [6]
 

changing the gfx drivers do nothing, but upgrading to 10.04 fixed everything, now it just works.

Pampinus Medusae
State War Academy
Posted - 2010.07.18 14:00:00 - [7]
 

I'm also having this problem :(((((


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only