open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked when stuck...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Karma
Vortex Incorporated
Posted - 2003.06.27 14:41:00 - [1]
 

Hey.. I had this happen to me yesterday.
as I was going through the Atlanins System in Everyshore Region.

as this was the first time for me... I logged off, created a new char and made a petition and went into the help channel to ask for further guidance (do I need to be online until they answer the petition, will my ship be blow to smithereens while I'm waiting for help etc. etc).

after all my worries got laid to rest.. I logged into my main char again.. still stuck.

but.. I decided to play a little with it, so I hit alt-enter, going from windowed mode to fullscreen and lo and behold..

I was still stuck.. and had the blue background and the female form and the double helix and all that.. but I also had the neocom. and access to everything, except chat.

anyone care to verify that this is possible?
if so, it might help a little along the way.

said the reckless angel.



Micco
Amarr
General Research and Engineering
Posted - 2003.06.28 13:30:00 - [2]
 

A corp-mate of mine did the same thing last night. He could get every window up..including chat...by using the function keys. When he unlogged and relogged after that he was in the right location, he just didn't have a ship. We tried all kinds of ways to get him to warp or jump to another system (like warp-to and the F11 map), but none of them worked.

Micco


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only