open All Channels
seplocked EVE Alliance Tournament Discussion
blankseplocked Streaming is a joke?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

elfen
Posted - 2010.06.20 20:00:00 - [1]
 

Im based in UK, and the streaming of the tourny is just a pathetic slide show?

Anyone else in UK with this ? Evil or Very Mad

Suneai
Gallente
Space Tide Syndicate
Posted - 2010.06.20 20:01:00 - [2]
 

Also in the UK here.
Stream is working fine for me, running the Mid-Def version.

Master TuSu
Posted - 2010.06.20 20:02:00 - [3]
 

UK here, no probs running Hi-def

SirRalph
Minmatar
U.K.R.A.I.N.E
SOLAR FLEET
Posted - 2010.06.20 20:03:00 - [4]
 

Haven't had a single problem in the whole evening with the stream. It's your ISP.

Laechyd Eldgorn
Caldari
draketrain
Posted - 2010.06.20 20:05:00 - [5]
 

ohhai from finland (aka netherlands) my stream just died for no obvious reason do logs show anything?

Abrazzar
Posted - 2010.06.20 20:07:00 - [6]
 

Stream is starting to get lag spikes in, probably running out of bandwidth with many more people tuning in for the finals.

Casiella Truza
Ecliptic Rift
Posted - 2010.06.20 20:08:00 - [7]
 

Edge CDNs work differently than the way some folks may think they work.

Nika Dekaia
Posted - 2010.06.20 20:08:00 - [8]
 

Had no probs on high def the last two weeks. Now a lot of hicups. Mid def runs smooth, though.

Aranial
Gallente
Empyrean Warriors
The Obsidian Front
Posted - 2010.06.20 20:09:00 - [9]
 

Same issue here with lag spikes and I have bandwidth to spareSad

Ibn Taymiyyah
League of Gentlemen
Intrepid Crossing
Posted - 2010.06.20 20:10:00 - [10]
 

Can't seem to get High-res to work. Running on 100mbps dedicated fibre here so, I doubt that the lag is on my side.

Anyway, mid res does work with some hickups, so all is good! Very Happy

Lucia Warbler
Native Freshfood
Posted - 2010.06.20 20:13:00 - [11]
 

Originally by: Laechyd Eldgorn
ohhai from finland (aka netherlands) my stream just died for no obvious reason do logs show anything?


In the middle of forests and lakes here. Highest resolution rolling just fine with no buffering.

zerokmatrix
Posted - 2010.06.20 20:13:00 - [12]
 

Im in the UK and on BT Internet basic package, stream was a bit stuttery in mid-def so switched to low and no problems, tbh ccp soundwave looks better in low-def anyway Very Happy

Amy North
My name is John and I hate every single one of you
Posted - 2010.06.20 20:16:00 - [13]
 

Watching the entire thing for all 3 weekend in HD, not a single issue in Canada. It's your isp not CCP.

Aranial
Gallente
Empyrean Warriors
The Obsidian Front
Posted - 2010.06.20 20:18:00 - [14]
 

Edited by: Aranial on 20/06/2010 20:18:17
Nought to do with my ISP. Probably due to the Servers CCP are streaming to.

Anyway hope it gets fixed.

P.S. Getting less lag spikes now.

Pellit1
Caldari
Fatality.
Posted - 2010.06.20 20:20:00 - [15]
 

Edited by: Pellit1 on 20/06/2010 20:20:41
Watched all 3 weekends on HD, no problems whatsoever here.

Edit: From UK also.

Lledrith
Minmatar
Ex Caminus
Posted - 2010.06.20 20:21:00 - [16]
 

it is fine at central time(US). hope that atlease your enjoying some of itugh.

Ibn Taymiyyah
League of Gentlemen
Intrepid Crossing
Posted - 2010.06.20 20:22:00 - [17]
 

Originally by: Amy North
Watching the entire thing for all 3 weekend in HD, not a single issue in Canada. It's your isp not CCP.


Well mate, that argument is valid when you have 1 client or several clients from the same geographic location with problems, but there's a thread with problems with people all over europe, so it's not the end user ISPs! ;)

Strazdas Unstoppable
Posted - 2010.06.20 20:24:00 - [18]
 

Originally by: Ibn Taymiyyah
Originally by: Amy North
Watching the entire thing for all 3 weekend in HD, not a single issue in Canada. It's your isp not CCP.


Well mate, that argument is valid when you have 1 client or several clients from the same geographic location with problems, but there's a thread with problems with people all over europe, so it's not the end user ISPs! ;)

multiple isps. i cold name at least 10 ISPs in my o****ry that could not support such streaming. some even with 60% packet loss. on the other hand, watching whole tournamend in hd with no lag ever here, eastern europe.

Kordran Ke'Azir
Caldari
Dragon's Breath Security Force
Posted - 2010.06.20 20:24:00 - [19]
 

In the UK, on O2 basic package.

Been watching in Hi Def all the way through and no stuttering.

It'll be your ISP or your GFX card. Change both

beautyispain
Posted - 2010.06.20 20:28:00 - [20]
 

Streaming high-def from denmark all day without any issues

Abrazzar
Posted - 2010.06.20 20:28:00 - [21]
 

Stream running smooth again for me.

Sita Way
Posted - 2010.06.20 20:30:00 - [22]
 

I'm in the UK, and haven't dropped the stream since the start. Perfect.

DeafTurret
Posted - 2010.06.20 20:36:00 - [23]
 

Smooth again for me, finally... just in time for finals.

Doddy
Excidium.
Executive Outcomes
Posted - 2010.06.20 20:38:00 - [24]
 

In the uk and usually have terrible problems with the streaming, this time it seems to be working perfectly, not even had any buffering.

Wiccerakith
Absinthe Brothers
Posted - 2010.06.20 20:40:00 - [25]
 

yeah doesnt work here either (ger).
im totally ****ed tbfh.

Widemouth Deepthroat
Posted - 2010.06.20 20:41:00 - [26]
 

I'm in New Zealand and I think we have the worst internet in the world except for maybe North Korea and Ethiopia. Stream working very nice for me.

Nika Dekaia
Posted - 2010.06.20 20:45:00 - [27]
 

No hicups on high def any more, but audio is still out of sync (has been most of the day).


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only