open All Channels
seplocked EVE Alliance Tournament Discussion
blankseplocked Buffering... (Chribba's Magic Solution Inside!)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (13)

Author Topic

Miss Business
Posted - 2010.06.20 15:39:00 - [121]
 

Originally by: Strak Yogorn
Denmark on telenor

1935 not found

only black frame in player on all streams, no sound, no picture

Excatly the same for me, also from denmark.

Though for me it's not only this page that wont load. I can't connect to twitter.com, or engadget.com so its something bigger then just the stream

Some Advisor
Posted - 2010.06.20 15:41:00 - [122]
 

Edited by: Some Advisor on 20/06/2010 15:44:59

4.23.43.25:1935
4.23.43.125:1935
198.78.208.126:1935
207.123.62.125:1935
207.123.59.125:1935


germany, arcor/vodafone

Mor Di
Phooney Moms
Posted - 2010.06.20 15:41:00 - [123]
 

TCP 207.123.62.125:1935 SYN_SENT

Norway

CCP Mindstar

Posted - 2010.06.20 15:41:00 - [124]
 

Originally by: Rugs
Originally by: CCP Mindstar
Just a quick update - we are working through these IP's at the moment. Thanks for posting the info and I'll let you know any updates as soon as I have them.

Mindstar.


What about us who get nothing on the command?
Saw that dudes who are on the same ISP as me (Bredbandsbolaget) doesn't seem to get any return on the command...

Would be awesome if the stream was simply fixed instead of fishing IP's and trying to fix it for individuals.



Just to clarify - the IP's we are getting in this thread are of edge servers and not end users. The stream upload itself is just fine, and for most users the stream is smooth. For some reason there appear to be a few edge servers that are having issues with the final relay of the stream to the end users, and these are what we are targetting.

Psychotic Maniac
Caldari
Head Shrinkers
Posted - 2010.06.20 15:42:00 - [125]
 

Great touney...too bad nobody can see it.

It's ccp experiencing lag atm? Will the logs show something this time?

Der'thas
Caldari
Posted - 2010.06.20 15:44:00 - [126]
 

Originally by: Psychotic Maniac
Great touney...too bad nobody can see it.

It's ccp experiencing lag atm? Will the logs show something this time?


there is alot of ppl that can see it (why nobody have started a private live web stream of it, i dont know :P) seems like alot of ppl in Norway/sweden/Denmark and Germany is having problems, this aint ccp's fault

Drifnir
Mnemonic Enterprises
Posted - 2010.06.20 15:46:00 - [127]
 

Denmark, ISP: Telenor, no output on netstat.

Those guys just lost a customer.

/emo rage


Liam Loook
Posted - 2010.06.20 15:47:00 - [128]
 

Originally by: Liam Loook
Originally by: Blomma
Sweden, bredbandsbolaget

On osx netstat wont find port 1935

Only thing i'm getting is black frame in player on all streams, no sound, no picture.


Same country, same ISP (Bredbandsbolaget is pretty much the same as TeleNor btw)


I'm pretty certain that its my ISP that is the problem this time. Not that unusual unfortunately.

Sinitronic
Caldari
Sinister Electronics
Posted - 2010.06.20 15:47:00 - [129]
 

Edited by: Sinitronic on 20/06/2010 15:47:38
Originally by: CCP Mindstar
Go to a command prompt (Start -> Run, type "cmd" and press enter).
netstat -an | find "1935"


Did this, nothing happened. :-(

EDIT: Also Telenor here.

Lerian Nergal
Amarr
Imperial Academy
Posted - 2010.06.20 15:47:00 - [130]
 

Another norwegian without stream reporting, also netstat command doesnt return anything.

I noticed my browser is unable to resolve www.twitter.com, might be related?
(stream just sits trying to load twitter, and never finishes)

Fulde Fillip
Posted - 2010.06.20 15:47:00 - [131]
 

Same here.. cant see the AT .. on Telenor Denmark...

Sinner Taurus
Posted - 2010.06.20 15:48:00 - [132]
 

Originally by: Miss Business
Originally by: Strak Yogorn
Denmark on telenor

1935 not found

only black frame in player on all streams, no sound, no picture

Excatly the same for me, also from denmark.

Though for me it's not only this page that wont load. I can't connect to twitter.com, or engadget.com so its something bigger then just the stream

Same here, bredbandsbolaget.se in Sweden.

Mumboz
Minmatar
AWE Corporation
Intrepid Crossing
Posted - 2010.06.20 15:49:00 - [133]
 

Originally by: Meldgaard
Denmark
isp = cybercity/telenor

C:\Windows\System32>netstat -an | find "1935"

C:\Windows\System32>nslookup evealliancelivefs.fplive.net
Server: dns1.cybercity.dk
Address: 212.242.40.3

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to dns1.cybercity.dk timed-out

C:\Windows\System32>


Same ISP here and exact same result. Cannot access some websites (digg.com, amazon.com and more) nor log on messenger.

Uki Egdoca
Posted - 2010.06.20 15:50:00 - [134]
 

just type netstat -an, then look for an IP that end with 1935 on the list

Fred Freedom
The Scope
Posted - 2010.06.20 15:51:00 - [135]
 

Telenor

netstat -an | find "1935"
TCP 10.0.0.1:17498 198.78.217.126:1935 SYN_SENT
TCP 10.0.0.1:17503 198.78.217.126:1935 SYN_SENT

netstat -an | find "1935"
TCP 10.0.0.1:17628 206.33.34.125:1935 SYN_SENT
TCP 10.0.0.1:17633 206.33.34.125:1935 SYN_SENT
TCP 10.0.0.1:17636 206.33.34.125:1935 SYN_SENT

netstat -an | find "1935"
TCP 10.0.0.1:17792 206.33.34.125:1935 SYN_SENT
TCP 10.0.0.1:17800 4.23.39.125:1935 SYN_SENT
TCP 10.0.0.1:17805 4.23.39.125:1935 SYN_SENT

So ip changing over time - still not working

some traceroutes

Tracing route to 4.23.39.125 over a maximum of 30 hops

1 1 ms 1 ms 2 ms 10.0.0.138
2 14 ms 16 ms 8 ms ti0004a380-l100.ti.telenor.net [148.122.176.163]
3 9 ms 9 ms 8 ms ti0004d321-ge1-1-2-10.ti.telenor.net [146.172.88.213]
4 29 ms 28 ms 28 ms ti0004c301-so2-1-0.ti.telenor.net [146.172.98.161]
5 36 ms 50 ms 46 ms ti0002c310-as1-0.ti.telenor.net [146.172.99.146]
6 29 ms 29 ms 28 ms ti3003c310-ae6-0.ti.telenor.net [146.172.100.37]
7 30 ms 28 ms 28 ms ti3004b300-ae1-0.ti.telenor.net [146.172.105.34]
8 * * * Request timed out.
9 * * * Request timed out.

Tracing route to 206.33.34.125 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 10.0.0.138
2 9 ms 9 ms 8 ms ti0004a380-l100.ti.telenor.net [148.122.176.163]
3 9 ms 9 ms 8 ms ti0004d321-ge1-1-2-10.ti.telenor.net [146.172.88.213]
4 31 ms 31 ms 30 ms ti0004c301-so2-1-0.ti.telenor.net [146.172.98.161]
5 33 ms 31 ms 30 ms ti0002c310-as1-0.ti.telenor.net [146.172.99.146]
6 31 ms 31 ms 30 ms ti3003c310-ae6-0.ti.telenor.net [146.172.100.37]
7 31 ms 30 ms 31 ms ti6000b300-ae1-0.ti.telenor.net [146.172.105.22]
8 * * * Request timed out.
9 * * * Request timed out.

Pr1ncess Alia
Posted - 2010.06.20 15:51:00 - [136]
 

Originally by: Liam Loook
Originally by: Liam Loook
Originally by: Blomma
Sweden, bredbandsbolaget

On osx netstat wont find port 1935

Only thing i'm getting is black frame in player on all streams, no sound, no picture.


Same country, same ISP (Bredbandsbolaget is pretty much the same as TeleNor btw)


I'm pretty certain that its my ISP that is the problem this time. Not that unusual unfortunately.


are you sure it's your isp and not your isp's isp, or your isp's isp's isp?
:P

Mei Yaochen
Posted - 2010.06.20 15:52:00 - [137]
 


TCP 192.168.1.33:49799 199.93.61.126:1935 HERGESTELLT



Garnama
Gallente
The Cursed Navy
Important Internet Spaceship League
Posted - 2010.06.20 15:52:00 - [138]
 

Originally by: Lerian Nergal
Another norwegian without stream reporting, also netstat command doesnt return anything.

I noticed my browser is unable to resolve www.twitter.com, might be related?
(stream just sits trying to load twitter, and never finishes)


Yeah - sounds exactly like the connection issues I have on any browser here, any of the 3 computers I have tried in the home. And I have experimented with 3 different DNS servers (ISPs, local Danish and googles)..

Still no connection to either videostream or twitterstream on same page.

Garn.

CCP Mindstar

Posted - 2010.06.20 15:52:00 - [139]
 

I'm trying to find out what I can about Telenor at the moment, but don't have so many Danish friends to ask Crying or Very sad

I have heard from a couple of sources (outside of here) now that there are some routing issues for a couple of ISPs routing in Europe, but really cannot say how this is affecting the stream and who it affects.

Nimrod 7
Posted - 2010.06.20 15:52:00 - [140]
 

if you are running win7, the only way to veiw the result was i used this:

c:/windows/system32/netstat -an | find "1935" /v

Then again i get no reply for 1935 port

Telenor Norway

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.06.20 15:52:00 - [141]
 

Edited by: Tippia on 20/06/2010 15:52:46
Originally by: Uki Egdoca
just type netstat -an, then look for an IP that end with 1935 on the list
Won't work it seems telenor (in its various incarnations) don't connect through that port. At first I just thought it was OSX, but looking at this list, it's obviously the ISP.

So we can't figure out what the routing error is because we don't know which port to look for.

Psychotic Maniac
Caldari
Head Shrinkers
Posted - 2010.06.20 15:53:00 - [142]
 

Medium resolution is jacked need to change to low or high.

CountingCrow
Sniggerdly
Pandemic Legion
Posted - 2010.06.20 15:54:00 - [143]
 

Originally by: Uki Egdoca
just type netstat -an, then look for an IP that end with 1935 on the list


No such IP in the list

ISP - Bredbandsbolaget

The Yzzerman
Blue Republic
RvB - BLUE Republic
Posted - 2010.06.20 15:54:00 - [144]
 

193.66.251.213:http close wait

CCP Mindstar

Posted - 2010.06.20 15:54:00 - [145]
 

Originally by: Tippia
Edited by: Tippia on 20/06/2010 15:52:46
Originally by: Uki Egdoca
just type netstat -an, then look for an IP that end with 1935 on the list
Won't work it seems telenor (in its various incarnations) don't connect through that port. At first I just thought it was OSX, but looking at this list, it's obviously the ISP.

So we can't figure out what the routing error is because we don't know which port to look for.


If the player cannot connect on port 1935 it should fall back to port 80 - but you will most likely have a ton of port 80 connections tovarious IP's around the place, which makes it a bit harder to find the right one ;)

Rainarchy
Minmatar
Balcan United Elite
Circle-Of-Two
Posted - 2010.06.20 15:55:00 - [146]
 

Originally by: Uki Egdoca
just type netstat -an, then look for an IP that end with 1935 on the list


None ends with 1935.......

Miss Business
Posted - 2010.06.20 15:55:00 - [147]
 

Originally by: Drifnir
Denmark, ISP: Telenor, no output on netstat.

Those guys just lost a customer.

/emo rage



I can inform you that my telia 3G connection has no issues... maybe its time to change from Telenor to someone else

Arminas Meagani
FinFleet
Raiden.
Posted - 2010.06.20 15:55:00 - [148]
 

209.84.0.125

LOC: Germany / Frankfurt

traceroute:

Tracing route to 209.84.0.125 over a maximum of 30 hops

Quote:
1 1 ms <1 ms <1 ms 192.168.0.1
2 8 ms 8 ms 7 ms dslb-188-097-000-001.pools.arcor-ip.net [188.97.
0.1]
3 12 ms 9 ms 8 ms 145.254.1.81
4 16 ms 15 ms 16 ms 92.79.202.62
5 22 ms 23 ms 23 ms 62.140.25.49
6 23 ms 23 ms 23 ms ae-11-11.car1.Munich1.Level3.net [4.69.133.253]

7 26 ms 26 ms * ae-4-4.ebr1.Frankfurt1.Level3.net [4.69.134.2]
8 43 ms 37 ms 34 ms ae-71-71.csw2.Frankfurt1.Level3.net [4.69.140.6]

9 36 ms 26 ms * ae-72-72.ebr2.Frankfurt1.Level3.net [4.69.140.21
]
10 27 ms 27 ms * ae-48-48.ebr1.Dusseldorf1.Level3.net [4.69.143.1
77]
11 30 ms 30 ms 30 ms ae-1-100.ebr2.Dusseldorf1.Level3.net [4.69.141.1
50]
12 38 ms 30 ms 29 ms ae-45-45.ebr1.Amsterdam1.Level3.net [4.69.143.19
7]
13 34 ms 33 ms 33 ms ae-1-100.ebr2.Amsterdam1.Level3.net [4.69.141.17
0]
14 41 ms * 41 ms ae-47-47.ebr2.London1.Level3.net [4.69.143.78]
15 * * 41 ms ae-100-100.ebr1.London1.Level3.net [4.69.141.165
]
16 48 ms 37 ms 37 ms ae-3-3.ebr2.London2.Level3.net [4.69.141.190]
17 * 37 ms 37 ms ae-25-52.car1.London2.Level3.net [4.68.117.47]
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
9 26 ms 26 ms 26 ms 87.237.36.26
10 36 ms 37 ms * 87.237.39.196
11 36 ms * 36 ms 87.237.39.196


Cown
Caldari
Interstellar Brotherhood of Gravediggers
The 0rphanage
Posted - 2010.06.20 15:56:00 - [149]
 

Hello CCP, this is not your problem. Seems to be a problem elsewhere. I'm pretty sure you cant do anything about it.

BooTrader
Posted - 2010.06.20 15:57:00 - [150]
 

F:\Documents and Settings\Wolf>netstat -an | find "1935"
TCP 192.168.1.2:2119 207.123.62.125:1935 ESTABLISHED
TCP 192.168.1.2:2133 207.123.62.125:1935 ESTABLISHED

Moscow, Russia.


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only