open All Channels
seplocked Science and Industry
blankseplocked EveMeep V3.0.1.0 released -- new: multi account support ,..
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6] 7 8

Author Topic

Grimdahl
Posted - 2011.02.25 18:57:00 - [151]
 

in case someone did not recognize it: there's a new EveAPI -- hopefully fixes the journal issue now

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2011.02.26 00:26:00 - [152]
 

From fresh install: latest version crashes after 10 mins of being idle. This also happened since 3.0.0.0.

If I start a plug in, i.e. production, the app won't crash even after 1 hour of being idle.

Zizzi Farelli
Posted - 2011.02.26 14:07:00 - [153]
 

Edited by: Zizzi Farelli on 26/02/2011 15:02:52
found it! thanks!

Cmdr David
Gallente
Posted - 2011.02.26 14:42:00 - [154]
 

hello Grimdahl,

using EveMeep a long time now, but since Incursion and maybe befour i get some "error" messages.

[15:30:38]: HttpPost - Der Remoteserver hat einen Fehler zurückgegeben: (502) Ungültiges Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
bei System.Net.HttpWebRequest.GetResponse()
bei Core.WebInterface.HttpPost(String URI, String Parameters)

i'm a German, so the errormessage is german, here the translated version:

[15:30:38]: HTTP POST - The remote server returned an error: (502) Bad Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
System.Net.HttpWebRequest.GetResponse at () at Core.WebInterface.HttpPost (String URI, String parameter)

I'm using EveMeep 3.1.0.6 on Windows 7 64bit

What can i do? Currently i use Eve-Central and Eve-MarkedData as price database.

Zizzi Farelli
Posted - 2011.02.26 15:04:00 - [155]
 

Edited by: Zizzi Farelli on 26/02/2011 15:03:53
while it looks great, its been very buggy for me. Even when trying to close the program it throws an exeption (see below) and I have to force quit the program through the task manager:

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at Pricing.Prices.Close()
at EveMeep3.MainForm.MainForm_FormClosing(Object sender, FormClosingEventArgs e)
at System.Windows.Forms.Form.OnFormClosing(FormClosingEventArgs e)
at System.Windows.Forms.Form.WmClose(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4952 (win7RTMGDR.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
EveMeep3
Assembly Version: 3.1.0.0
Win32 Version: 3.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/EveMeep3.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Core
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/Core.DLL
----------------------------------------
Pricing
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/Pricing.DLL
----------------------------------------
System.Data
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Data.DataSetExtensions
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926 built by: NetFXw7
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Data.DataSetExtensions/3.5.0.0__b77a5c561934e089/System.Data.DataSetExtensions.dll
----------------------------------------
System.Core
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926 built by: NetFXw7
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Data.SQLite
Assembly Version: 1.0.66.0
Win32 Version: 1.0.66.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/System.Data.SQLite.DLL
----------------------------------------
System.Transactions
Assembly Version: 2.0.0.0
Win32

Falkor1984
Posted - 2011.02.27 10:54:00 - [156]
 

Originally by: Cmdr David
hello Grimdahl,

using EveMeep a long time now, but since Incursion and maybe befour i get some "error" messages.

[15:30:38]: HttpPost - Der Remoteserver hat einen Fehler zurückgegeben: (502) Ungültiges Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
bei System.Net.HttpWebRequest.GetResponse()
bei Core.WebInterface.HttpPost(String URI, String Parameters)

i'm a German, so the errormessage is german, here the translated version:

[15:30:38]: HTTP POST - The remote server returned an error: (502) Bad Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
System.Net.HttpWebRequest.GetResponse at () at Core.WebInterface.HttpPost (String URI, String parameter)

I'm using EveMeep 3.1.0.6 on Windows 7 64bit

What can i do? Currently i use Eve-Central and Eve-MarkedData as price database.


Same here, with error in dutch though. Same EveMeep and Windows version. Any tips?

Afrodite Starbuster
Posted - 2011.02.28 12:17:00 - [157]
 

hey guys.

im getting an error " Load characters - invalid username and/or password passed to UserData.LoginWebUser(). "

I doublechecked the API info 3 times and i am stumpped. if anyone has any ideas on how to fix this it would be great to finally be able to use eve meep to track my characters industry again.

Falkor1984
Posted - 2011.03.02 19:34:00 - [158]
 

Another thing that has come up recently is the fact that the ME of a BPO is not shown in the production tab if that BPO is located in a container. That used to work before. Anyone have a workaround for that?

Revenald Blackthorne
Posted - 2011.03.03 10:45:00 - [159]
 

Howdy, folks. Having an unusual error, in that the Production, Reprocessing and Efficiency add-ons ever seem to actually get "added on". I've downloaded them numerous times via the update tool, and get the "EveMeep must restart for changes to take effect" notification - but these three never seem to take effect. Any ideas? Have deleted and re-installed twice, including App setting cache, to no avail. Confused

Vampir Draken
Posted - 2011.03.04 09:14:00 - [160]
 

Hi grim, a wonderful useful tool for eve but I see eve-metrics no lnger updates as the website has closed. Also I see the eve-meep.com site is for sale too, will this great product continue to be updated and supported or is it coming to an end. Oh and I too get exception crashes quite frequently, but I seem to be able to work with them.
Thanks for the hard work you hve put in.

Grimdahl
Posted - 2011.03.06 11:50:00 - [161]
 

Originally by: Vampir Draken
Hi grim, a wonderful useful tool for eve but I see eve-metrics no lnger updates as the website has closed. Also I see the eve-meep.com site is for sale too, will this great product continue to be updated and supported or is it coming to an end. Oh and I too get exception crashes quite frequently, but I seem to be able to work with them.
Thanks for the hard work you hve put in.


About the web-site: The web site was created/owned by Salvis. I simply don't have time to host/manage a web site.
Since Salvis left EVE ( I hope he is well -- as he did not give any word about his leaving) no one paid for the web site --- so its for sale.

I will continue supporting EVEMEEP as much as I have time to. Currently lots of RL issues keep me busy (RL move) so my support is not good at all but I hope this'll change.

Grimdahl
Posted - 2011.03.06 12:45:00 - [162]
 

Originally by: Revenald Blackthorne
Howdy, folks. Having an unusual error, in that the Production, Reprocessing and Efficiency add-ons ever seem to actually get "added on". I've downloaded them numerous times via the update tool, and get the "EveMeep must restart for changes to take effect" notification - but these three never seem to take effect. Any ideas? Have deleted and re-installed twice, including App setting cache, to no avail. Confused


Are you using W7? -- Sounds like the problem I had with W7 (32 bit) as I kept using old plugins even after I loaded new ones.
You may try to manually copy the plugin into their folder (depends on Windows version) but there should be somewhere a "Evemeep\plugins" folder

Grimdahl
Posted - 2011.03.06 13:08:00 - [163]
 

Originally by: Afrodite Starbuster
hey guys.

im getting an error " Load characters - invalid username and/or password passed to UserData.LoginWebUser(). "

I doublechecked the API info 3 times and i am stumpped. if anyone has any ideas on how to fix this it would be great to finally be able to use eve meep to track my characters industry again.


This message 'invalid username and/or password passed to UserData.LoginWebUser().' is returned from API it looks like.
I tried to reproduce it -- but all I get is 'Authentication failed'.
If you still have this issue -- contact me ingame -- I'll provide a special debug version to track down where the problem is

Grimdahl
Posted - 2011.03.06 13:15:00 - [164]
 

Originally by: Falkor1984
Originally by: Cmdr David
hello Grimdahl,

using EveMeep a long time now, but since Incursion and maybe befour i get some "error" messages.

[15:30:38]: HttpPost - Der Remoteserver hat einen Fehler zurückgegeben: (502) Ungültiges Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
bei System.Net.HttpWebRequest.GetResponse()
bei Core.WebInterface.HttpPost(String URI, String Parameters)

i'm a German, so the errormessage is german, here the translated version:

[15:30:38]: HTTP POST - The remote server returned an error: (502) Bad Gateway.
http://api.eve-central.com/api/marketstat?typeid=17887®ionlimit=10000064
System.Net.HttpWebRequest.GetResponse at () at Core.WebInterface.HttpPost (String URI, String parameter)

I'm using EveMeep 3.1.0.6 on Windows 7 64bit

What can i do? Currently i use Eve-Central and Eve-MarkedData as price database.


Same here, with error in dutch though. Same EveMeep and Windows version. Any tips?


No problem -- in case you didn't get it yet -- my mother language is German too-- so sorry for my bad english.
This problem has nothing to do with Evemeep itself - (as far as I know) it's a sign of heavy load on the
eve-central server (at least this is what I have been told -- as I had this issues myself).
I think this issues started when Eve-Metrics shutdown. I think I have to work on a price api access methode to reduce traffic in such cases ( currently Evemeep just gets bad response -- retry the call -- and puts more pressure on server -> .....

Grimdahl
Posted - 2011.03.06 13:19:00 - [165]
 

Originally by: Zizzi Farelli
Edited by: Zizzi Farelli on 26/02/2011 15:03:53
while it looks great, its been very buggy for me. Even when trying to close the program it throws an exeption (see below) and I have to force quit the program through the task manager:

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at Pricing.Prices.Close()
at EveMeep3.MainForm.MainForm_FormClosing(Object sender, FormClosingEventArgs e)



seems there is an issue with pricing -- probably with the old Eve-metric access -- I'll check.
You can try to delete your pricing db (Prices.xml).

Grimdahl
Posted - 2011.03.06 15:10:00 - [166]
 

current pricing situation:

For me it looks like eve-central is currently the only usable price source for Evemeep(even if it has some connection issues). Since evemarketdata changed its behaviour to give only one price information I have no idea how to handle it for EveMeep (use it for average/lowest/highest??? -- no region , ...).
So my recommendation is to disable evemarketdata in the pricing preferences.

Pure Hope
Posted - 2011.03.08 12:53:00 - [167]
 

Hi I was told about this awesome tool; however, I am getting nothing but error messages. There will be multiple post because the error message is too big.


************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at Pricing.Prices.Close()
at EveMeep3.MainForm.MainForm_FormClosing(Object sender, FormClosingEventArgs e)
at System.Windows.Forms.Form.OnFormClosing(FormClosingEventArgs e)
at System.Windows.Forms.Form.WmClose(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4952 (win7RTMGDR.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
EveMeep3
Assembly Version: 3.1.0.0
Win32 Version: 3.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/EveMeep3.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Core
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/Core.DLL
----------------------------------------
Pricing
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/Pricing.DLL
----------------------------------------
System.Data
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Data.DataSetExtensions
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926 built by: NetFXw7
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Data.DataSetExtensions/3.5.0.0__b77a5c561934e089/System.Data.DataSetExtensions.dll
----------------------------------------
System.Core
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926 built by: NetFXw7
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Data.SQLite
Assembly Version: 1.0.66.0
Win32 Version: 1.0.66.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/System.Data.SQLite.DLL
----------------------------------------

Pure Hope
Posted - 2011.03.08 12:56:00 - [168]
 

pt 2

--------------------------------------
System.Data.Linq
Assembly Version: 3.5.0.0
Win32 Version: 3.5.30729.4926
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System.Data.Linq/3.5.0.0__b77a5c561934e089/System.Data.Linq.dll
----------------------------------------
PluginInterface
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/PluginInterface.DLL
----------------------------------------
EveAPI
Assembly Version: 1.1.0.0
Win32 Version: 1.1.0.0
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/EveAPI.DLL
----------------------------------------
System.EnterpriseServices
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_32/System.EnterpriseServices/2.0.0.0__b03f5f7f11d50a3a/System.EnterpriseServices.dll
----------------------------------------
z3ucjzgo
Assembly Version: 1.1.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
Accessibility
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------
BatchReprocessing
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Mitauchi/Documents/EveMeep/Plugins/BatchReprocessing.dll
----------------------------------------
Efficiency Calculator
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Mitauchi/Documents/EveMeep/Plugins/Efficiency%20Calculator.dll
----------------------------------------
Invention
Assembly Version: 3.1.0.0
Win32 Version: 3.1.0.0
CodeBase: file:///C:/Users/Mitauchi/Documents/EveMeep/Plugins/Invention.dll
----------------------------------------
POS State
Assembly Version: 1.1.0.3
Win32 Version: 1.1.0.3
CodeBase: file:///C:/Users/Mitauchi/Documents/EveMeep/Plugins/POS%20State.dll
----------------------------------------
Production Calculator
Assembly Version: 1.0.0.1
Win32 Version: 1.0.0.1
CodeBase: file:///C:/Users/Mitauchi/Documents/EveMeep/Plugins/Production%20Calculator.dll
----------------------------------------
EveMEEP Updater
Assembly Version: 1.0.0.4
Win32 Version: 1.0.0.4
CodeBase: file:///C:/Program%20Files%20(x86)/Eve-MEEP/Eve-MEEP/EveMEEP%20Updater.EXE
----------------------------------------
oojeam4d
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------

Falkor1984
Posted - 2011.03.08 18:22:00 - [169]
 

Originally by: Falkor1984
Another thing that has come up recently is the fact that the ME of a BPO is not shown in the production tab if that BPO is located in a container. That used to work before. Anyone have a workaround for that?

Hmm, taking them out of the container doesn't seem to help. Some BPO's show the correct ME, others just show zero. When I look those with zero up in assets it seems EveMeep doesn't recognise the BP type, it just shows a couple of questions marks.

Zahara Fratmon
Posted - 2011.03.09 22:41:00 - [170]
 

Edited by: Zahara Fratmon on 09/03/2011 22:50:24
I'm getting the following error when trying to update prices.

[4:47:40 PM]: HttpGet - The remote server returned an error: (404) Not Found.
http://eve-marketdata.com/api/orders.xml?type_ids=5973®ion_ids=10000030&
at System.Net.HttpWebRequest.GetResponse()
at Core.WebInterface.HttpGet(String URI)

Grimdahl
Posted - 2011.03.12 22:08:00 - [171]
 

ok what I can see is that you did not update to latest version.
Please try to update to latest versions of all components either by 'update' functionality
or manually by downloading the latest components from here:
http://sourceforge.net/projects/evemeep/files/Latest_Files/
so please retry.

Grimdahl
Posted - 2011.03.12 22:12:00 - [172]
 

Originally by: Falkor1984
Originally by: Falkor1984
Another thing that has come up recently is the fact that the ME of a BPO is not shown in the production tab if that BPO is located in a container. That used to work before. Anyone have a workaround for that?

Hmm, taking them out of the container doesn't seem to help. Some BPO's show the correct ME, others just show zero. When I look those with zero up in assets it seems EveMeep doesn't recognise the BP type, it just shows a couple of questions marks.


Evemeep can recognize BP type/ME/PE only if you do research/production/copy on that BP. This means if you buy a new BP Evemeep will have no idea what this is (BPO or BPC) until you use it.
Another reason may be : Probably Evemeep lost the information of your BPs (assuming it had it before).

Grimdahl
Posted - 2011.03.12 22:16:00 - [173]
 

Originally by: Zahara Fratmon
Edited by: Zahara Fratmon on 09/03/2011 22:50:24
I'm getting the following error when trying to update prices.

[4:47:40 PM]: HttpGet - The remote server returned an error: (404) Not Found.
http://eve-marketdata.com/api/orders.xml?type_ids=5973®ion_ids=10000030&
at System.Net.HttpWebRequest.GetResponse()
at Core.WebInterface.HttpGet(String URI)


Is because this interface is not supported by eve-marketdata. probably I just did not implement it.
With the current state of Eve-Marketdata I suggest to disable this pricing source within Evemeep.

Grimdahl
Posted - 2011.03.14 21:19:00 - [174]
 

Minor bugfixes released:
Production_1_1_0_5.dll: crash with adding BPs/resolving
Pricing_1_1_0_7.dll: disabled EveMarketdata; changed access to eve-central/ probably helps avoiding http response 302

McSkeezy
Posted - 2011.03.20 11:41:00 - [175]
 

Edited by: McSkeezy on 20/03/2011 11:45:24
Edited by: McSkeezy on 20/03/2011 11:42:07
Initial launch of 3.1.0.0 works fine, however I fear that it is lacking many of the correct data that the updates have (It talks about launching a database from several expansions ago)

After updating, the program launches successfully ONCE, with
"CoreClass.Initialize Critical_Alert Error Loading Database : SQLite error
no such column: graphicID" on the log in the bottom right, and logged in a text file.

After re-launching the program, the evemeep icon appears in the system tray, and disappears when looked at. I'm not sure how to describe it. It's as if evemeep is launching then crashing with no error popup. AS soon as I click the up arrow on the system tray (Windows 7) I can see the evemeep icon just long enough to watch it blink out of existence.

I have tried three full uninstalls/reinstalls and I am unable to update evemeep and launch it more than once.


Thank you for your continued support.


Is there a package of updates that I can download instead of each of them individually? They are named differently than my current files, and after attempting to individually update the files to find the problem file, I was faced with new errors and decided to stop the tedious process of downloading, renaming, copying, and replacing each file.

Grimdahl
Posted - 2011.03.20 19:24:00 - [176]
 

A new complete package is ready for download:
http://sourceforge.net/projects/evemeep/files/Evemeep_3_1_0_8.zip/download

If Evemeep does NOT want to start after installing (the splash screen appears for very very short time) then
deleting the evemeep applicaton settings help (it worked for me)
(within english XP the settings directory is something like :
\documents and settings\<user>\local settings\applicationdata\EveMeep3

additional changes:
*) container reprocessing -> use popup menu / select refine from within 'locations' and containers
*) moved asset location list generation into background -> you don't have to wait for asset list anymore

Dawn Black
Posted - 2011.03.24 10:21:00 - [177]
 

Hmm... wish the application would still work as when it did, very useful.

Reinstalled etc.. but somehow the app likes to display corp information of a corp i was in before this one.. No info on current corp.

Full API verified and it is ok.... so not sure what is going on...


Grimdahl
Posted - 2011.03.24 18:50:00 - [178]
 

Originally by: Dawn Black
Hmm... wish the application would still work as when it did, very useful.

Reinstalled etc.. but somehow the app likes to display corp information of a corp i was in before this one.. No info on current corp.

Full API verified and it is ok.... so not sure what is going on...



It takes some time until it updates all data. To be sure you can send me the meep-xxxxx.log and Ill check.
grimdahl@users.sourceforge.net

dizzah
Posted - 2011.04.01 15:02:00 - [179]
 

[15:23:34]: HttpGet - The remote server returned an error: (403) Forbidden.
http://api.eve-central.com/api/marketstat?typeid=7173®ionlimit=10000002
at System.Net.HttpWebRequest.GetResponse()
at Core.WebInterface.HttpGet(String URI)

Fraid I keep getting popups like these in my notifications. Can't check any of the boxes in pricing prefs (as soon as i accept changes, it removes the tick from box) and have eve-central up the top, eve-marketdata being at the bottom. It's been happening for a while now despite numerous reinstallations and i've deleted the evemeep folder from c:/appdata/user/local/evemeep without a resolution.

Love the program otherwise-really handy :)

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2011.04.02 00:32:00 - [180]
 

Originally by: dizzah
[15:23:34]: HttpGet - The remote server returned an error: (403) Forbidden.
http://api.eve-central.com/api/marketstat?typeid=7173®ionlimit=10000002
at System.Net.HttpWebRequest.GetResponse()
at Core.WebInterface.HttpGet(String URI)

Fraid I keep getting popups like these in my notifications. Can't check any of the boxes in pricing prefs (as soon as i accept changes, it removes the tick from box) and have eve-central up the top, eve-marketdata being at the bottom. It's been happening for a while now despite numerous reinstallations and i've deleted the evemeep folder from c:/appdata/user/local/evemeep without a resolution.

Love the program otherwise-really handy :)


EvE Central now is bandwidth shaped. This means you are better to download prices near downtime (+/- some hours) else it gets overloaded and starts throwing "forbidden" and "invalid gateway" a lot. Nothing EvEMEEP can do about it.


Pages: 1 2 3 4 5 [6] 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only