open All Channels
seplocked Science and Industry
blankseplocked EveMeep V3.0.1.0 released -- new: multi account support ,..
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4 5 6 7 8

Author Topic

Giselle Torture
Posted - 2010.11.11 14:13:00 - [61]
 

Edited by: Giselle Torture on 11/11/2010 14:30:41
Hi,

this might solve the problem I have..
I came from like 3.0.1.0 or so, update failed so I reinstalled 3.1.0.0
Observations:
Found on 3.1.0.0 cannot store invention cost for BPCs.

=> Fired up the updater..

Updater found stuff, downloaded it, but for the update of the updater itself, it shows "wrong MD5", same as with 3.0.1.0.
Restarting shoots it straight to nirvana.. guess your hint might solve it. Used the .exe from the backup dir - runs but.. somewhat instable. Guess its a version mismatch caused by me..

-


Grimdahl
Posted - 2010.11.12 16:55:00 - [62]
 

Edited by: Grimdahl on 12/11/2010 17:17:42
Originally by: Giselle Torture
Edited by: Giselle Torture on 11/11/2010 14:30:41
Hi,

this might solve the problem I have..
I came from like 3.0.1.0 or so, update failed so I reinstalled 3.1.0.0
Observations:
Found on 3.1.0.0 cannot store invention cost for BPCs.

=> Fired up the updater..

Updater found stuff, downloaded it, but for the update of the updater itself, it shows "wrong MD5", same as with 3.0.1.0.
Restarting shoots it straight to nirvana.. guess your hint might solve it. Used the .exe from the backup dir - runs but.. somewhat instable. Guess its a version mismatch caused by me..

-




The "wrong MD5" message is caused by an handling failure producing the installer -- instead of using the original updater -- it recompiled and therefor changed its MD5 --- but its the same -- fixed now the wrong MD5 chksum on the server/put correct Updater on server.

About the issue: Found on 3.1.0.0 cannot store invention cost for BPCs. <-- I need to look into that
Solution : update Pricing to 1.1.0.2

Nothing should be go into Nirvana --> please drop me a mail on the evemeep ingame mailing list what you replaced, started,..

vikari
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2010.11.16 02:05:00 - [63]
 

I just installed Eve-Meep on this system, it's running windows 7 Home Premium. I'm having a problem adding in the 3 new plugins:

Production
Efficiency
Reprocessing

Quote:
11/15/2010 8:51:14 PM Plugin Services: Add Plugin Error Loading [C:\Program Files (x86)\Eve-MEEP\Eve-MEEP\Plugins\BatchReprocessing.dll] failed: System.Reflection.ReflectionTypeLoadException: Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
at System.Reflection.Module._GetTypesInternal(StackCrawlMark& stackMark)
at System.Reflection.Assembly.GetTypes()
at EveMeep3.PluginServices.AddPlugin(String FileName)
11/15/2010 8:51:14 PM Plugin Services: Add Plugin Error Loading [C:\Program Files (x86)\Eve-MEEP\Eve-MEEP\Plugins\Efficiency Calculator.dll] failed: System.Reflection.ReflectionTypeLoadException: Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
at System.Reflection.Module._GetTypesInternal(StackCrawlMark& stackMark)
at System.Reflection.Assembly.GetTypes()
at EveMeep3.PluginServices.AddPlugin(String FileName)
11/15/2010 8:51:14 PM Plugin Services: Add Plugin Message Loaded [Invention][2.3.0.1]
11/15/2010 8:51:14 PM Plugin Services: Add Plugin Message Loaded [POSState][1.0.0.2]
11/15/2010 8:51:14 PM Plugin Services: Add Plugin Error Loading [C:\Program Files (x86)\Eve-MEEP\Eve-MEEP\Plugins\Production Calculator.dll] failed: System.Reflection.ReflectionTypeLoadException: Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.
at System.Reflection.Module._GetTypesInternal(StackCrawlMark& stackMark)
at System.Reflection.Assembly.GetTypes()
at EveMeep3.PluginServices.AddPlugin(String FileName)
11/15/2010 8:51:14 PM Load Message Loading Complete
11/15/2010 8:51:36 PM CoreClass.Initialize Critical_Alert Error Loading Database : SQLite error
no such column: iconID



Any idea how i could resolve this?

Ex Industrialist
Posted - 2010.11.16 02:41:00 - [64]
 

Run as administrator?

vikari
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2010.11.16 12:24:00 - [65]
 

I went ahead and tried it even though all other aspects of Eve-Meep updated just fine. This was unsuccessful. I am however unable to run the update program directly, though I still doubt that would be the issue.

Grimdahl
Posted - 2010.11.17 09:59:00 - [66]
 

Originally by: vikari
I went ahead and tried it even though all other aspects of Eve-Meep updated just fine. This was unsuccessful. I am however unable to run the update program directly, though I still doubt that would be the issue.


This is the typical W7 installation issue I mentioned some messages earlier(as I can see it tries to load old plugins -> check the versions)

>small info for all W7 users (32 and 64bit):
>Evemeep has update issues with W7 -- after updating it may crash.
>
>With help I got it running on a W7/64 after deleting the Evemeep user application settings
>\Users\<yourname>\AppData\Local\EveMeep3\
>
>On my 32 bit test machine I also had to delete:
>\Users\<yourname>\MyDocuments\EveMeep\

So go on look for the old plugins W7 copied somewhere and delete them

vikari
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2010.11.18 00:53:00 - [67]
 

Thank you for your input Grimdahl. I was able to solve the problem by uninstalling the Eve-Meep. Then manually going through and deleted all the files left after the uninstall and clearing my registry of any files with Eve-Meep association. Once I reinstalled it everything came up perfectly.

Thanks again. This has to be the best industrial asset I've ever used in my Eve experience.

slackjawed
Sniggerdly
Pandemic Legion
Posted - 2010.11.29 18:17:00 - [68]
 

Any idea what this means?

29/11/2010 18:33:07 CoreClass.Initialize Critical_Alert Error Loading Database : Kan bestand of assembly System.Data.SQLite, Version=1.0.66.0, Culture=neutral, PublicKeyToken=db937bc2d44ff139 of een van de afhankelijkheden hiervan niet laden. De manifestdefinitie van de gevonden assembly komt niet overeen met de assembly-verwijzing. (Uitzondering van HRESULT: 0x80131040)

Tried reinstalling net framework. But didn't seem to fix it (it's in dutch as my windows is unfort.).

Grimdahl
Posted - 2010.11.29 19:27:00 - [69]
 

Originally by: slackjawed
Any idea what this means?

29/11/2010 18:33:07 CoreClass.Initialize Critical_Alert Error Loading Database : Kan bestand of assembly System.Data.SQLite, Version=1.0.66.0, Culture=neutral, PublicKeyToken=db937bc2d44ff139 of een van de afhankelijkheden hiervan niet laden. De manifestdefinitie van de gevonden assembly komt niet overeen met de assembly-verwijzing. (Uitzondering van HRESULT: 0x80131040)

Tried reinstalling net framework. But didn't seem to fix it (it's in dutch as my windows is unfort.).


its some issue with sqlite library. -- are you using W7? -- probably another issue with old files. Try to locate the sqlite.dll file and replace it with latest version.
You also may try to install sqlite yourself.

Grimdahl
Posted - 2010.12.11 15:11:00 - [70]
 

new update available:

* Incursion database
* additional asset search ( eg . search anything containing >=3 letters entered)
* wallet values alignment
* corp member tax paid statistic
* somne bug fixes

Ymatummi
Posted - 2010.12.11 16:01:00 - [71]
 

Edited by: Ymatummi on 11/12/2010 18:33:06
Edited by: Ymatummi on 11/12/2010 16:02:01
Thanks for the update, but I'm getting an "MD5 checksum incorrect" status on Eve Database

Edit : mirror : sourceforge, Eve Database version 1.0.0.37398

Spacing Cowboy
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2010.12.11 17:35:00 - [72]
 

bug report:
since yesterday evemeep forgot the bpo ME/PE numbers
( would be cool if you could manual-hardlock those numbers )

sugestion :
Able to make a shopping list for all the towers you have"

-> example, shopping list for 2 large towers , 21 days

or

-> example, shopping list to still buy for 2 large towers, 40 days


Manual entery of the tower fuel and pi stuff would be nice to have ( there isk/unit cost )

Grimdahl
Posted - 2010.12.11 21:12:00 - [73]
 

Originally by: Ymatummi
Edited by: Ymatummi on 11/12/2010 18:33:06
Edited by: Ymatummi on 11/12/2010 16:02:01
Thanks for the update, but I'm getting an "MD5 checksum incorrect" status on Eve Database

Edit : mirror : sourceforge, Eve Database version 1.0.0.37398


Give it another try --- probably a download error --- as I updated it twice successfully

Grimdahl
Posted - 2010.12.11 21:22:00 - [74]
 

Edited by: Grimdahl on 11/12/2010 21:56:06
Originally by: Spacing Cowboy
bug report:
since yesterday evemeep forgot the bpo ME/PE numbers
( would be cool if you could manual-hardlock those numbers )



I'll look for that --- to revert such issues --- make copies of the Blueprints.xml file(s) (and replace the damaged/changed files with your copy)

Originally by: Spacing Cowboy

sugestion :
Able to make a shopping list for all the towers you have"

-> example, shopping list for 2 large towers , 21 days

or

-> example, shopping list to still buy for 2 large towers, 40 days


Manual entery of the tower fuel and pi stuff would be nice to have ( there isk/unit cost )

is on my list -- about the shopping list: do you mean a delta list (need/have) such as materials within the production plugin?
pricing -- this is currently possible via setting 'DefaultBuy' value within assets to e.g. manual entry for eg. Coolant,.....

Ymatummi
Posted - 2010.12.11 21:55:00 - [75]
 

Edited by: Ymatummi on 11/12/2010 21:56:36
Originally by: Grimdahl
Originally by: Ymatummi
Edited by: Ymatummi on 11/12/2010 18:33:06
Edited by: Ymatummi on 11/12/2010 16:02:01
Thanks for the update, but I'm getting an "MD5 checksum incorrect" status on Eve Database

Edit : mirror : sourceforge, Eve Database version 1.0.0.37398


Give it another try --- probably a download error --- as I updated it twice successfully


Thanks for the awnser. I've allready donwloaded the database, update process successful, seems working correctly.

The status was displayed in the Update Eve-Meep window, where we select the components to download (EveDatabase row was red).

Running Windows 7 Pro 64bits

Spacing Cowboy
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2010.12.12 08:51:00 - [76]
 

fixed :) ( the ME/PE )
Just killed "em all" and let the API sort out the rest

( of course, i never make backups! :) )

Gordon Fell
Posted - 2010.12.12 11:39:00 - [77]
 

I have this issue, under the production tab, where switching between my skills and perfect skills (which should be the same), I get different 'right' numbers for T2 stuff. Under my skills, all the raw minerals (trit, pyerite, etc.) are correct. Under perfect skills, all the moon stuff (fullerides, etc.) are correct. But never both at the same time.

I ended up making my own script by sheer frustration, which does get it right (by simply ignoring the API, lol).

My point; take a look at the production module again, it's not flawless.

Grimdahl
Posted - 2010.12.12 17:46:00 - [78]
 

Originally by: Gordon Fell
I have this issue, under the production tab, where switching between my skills and perfect skills (which should be the same), I get different 'right' numbers for T2 stuff. Under my skills, all the raw minerals (trit, pyerite, etc.) are correct. Under perfect skills, all the moon stuff (fullerides, etc.) are correct. But never both at the same time.

I ended up making my own script by sheer frustration, which does get it right (by simply ignoring the API, lol).

My point; take a look at the production module again, it's not flawless.


Well, on a quick look it seems there are things mixed up within Evemeep. As far as I understand this old code --
'Perfect' means a perfect researched BPO (or just the base values-- without taking care of skills too).
so propably 'perfect' stands for 'perfect BPO and perfect skills'
I personally dont care about 'perfect' -- as I just want to know how much it costs to build it

Nedward Dufflin
Posted - 2010.12.12 21:08:00 - [79]
 

Originally by: vikari
I just installed Eve-Meep on this system, it's running windows 7 Home Premium. I'm having a problem adding in the 3 new plugins:

Production
Efficiency
Reprocessing




I had the same problem on Windows 7 Pro. Every time I updated a new installation, these three plug-ins would download, but not appear after an application restart. When I looked in the plug-ins directory of the EVE-MEEP installation, I saw three files for these extensions, but they lacked the ".dll" extension that the other plug-in files possessed. After renaming the files to include the ".dll" extension and restarting the application, everything worked correctly and the updater shows that the new plug-ins are up to date.

In general, do not go around adding ".dll" to files you believe might be simply missing the extension. However, I did so on a dedicated gaming system with no critical data or applications and did so with a reasonable assurance that the "fix" would work. In any case, it worked this time.

I do not know if this is a problem with the updater or a "safety" feature of Windows 7 or my anti-malware software. Still, it is probably worth checking the code base just the same.

SlayerOfArgus
Gallente
Hermes Enterprises
Posted - 2010.12.13 01:15:00 - [80]
 

Originally by: Nedward Dufflin
Originally by: vikari
I just installed Eve-Meep on this system, it's running windows 7 Home Premium. I'm having a problem adding in the 3 new plugins:

Production
Efficiency
Reprocessing




I had the same problem on Windows 7 Pro. Every time I updated a new installation, these three plug-ins would download, but not appear after an application restart. When I looked in the plug-ins directory of the EVE-MEEP installation, I saw three files for these extensions, but they lacked the ".dll" extension that the other plug-in files possessed. After renaming the files to include the ".dll" extension and restarting the application, everything worked correctly and the updater shows that the new plug-ins are up to date.

In general, do not go around adding ".dll" to files you believe might be simply missing the extension. However, I did so on a dedicated gaming system with no critical data or applications and did so with a reasonable assurance that the "fix" would work. In any case, it worked this time.

I do not know if this is a problem with the updater or a "safety" feature of Windows 7 or my anti-malware software. Still, it is probably worth checking the code base just the same.


Adding the .dll extensions to the files in the plug in directory added the missing plugins.

And thanks to you grimdahl for this great application!

Nedward Dufflin
Posted - 2010.12.13 04:36:00 - [81]
 

By the way, how are items removed from the reprocessing list?

I suppose I could "Save" the list, edit the file by hand, and then load it back in; but there must be an easier method. For now, I restart EVE-MEEP, but that is overkill. How do I delete a single time from the list or clear the entire list to begin calculations for a new item or items?

Nedward Dufflin
Posted - 2010.12.13 06:46:00 - [82]
 

Never mind. I finally tried highlighting an entry and hitting the delete ("DEL") key. It works. I had tried the same trick earlier using the backspace key ("BACK") without success. Of course, I now realize my error. Backspace isn't delete...

Grimdahl
Posted - 2010.12.13 20:52:00 - [83]
 

Originally by: Nedward Dufflin
Originally by: vikari
I just installed Eve-Meep on this system, it's running windows 7 Home Premium. I'm having a problem adding in the 3 new plugins:

Production
Efficiency
Reprocessing




I had the same problem on Windows 7 Pro. Every time I updated a new installation, these three plug-ins would download, but not appear after an application restart. When I looked in the plug-ins directory of the EVE-MEEP installation, I saw three files for these extensions, but they lacked the ".dll" extension that the other plug-in files possessed. After renaming the files to include the ".dll" extension and restarting the application, everything worked correctly and the updater shows that the new plug-ins are up to date.

In general, do not go around adding ".dll" to files you believe might be simply missing the extension. However, I did so on a dedicated gaming system with no critical data or applications and did so with a reasonable assurance that the "fix" would work. In any case, it worked this time.

I do not know if this is a problem with the updater or a "safety" feature of Windows 7 or my anti-malware software. Still, it is probably worth checking the code base just the same.


Salvis created the updater very simple. It loads the file from the server (means creating a new file) -- checks the MD5 - and finally moves the file to the destination place.
I guess Windows7/Anti-Malware don't like the Evemeep-directory structure (writing files in user directory,... ) and file moving between download directory and program/plugin directory.

RRemnar
Posted - 2010.12.22 03:02:00 - [84]
 

Edited by: RRemnar on 22/12/2010 13:37:19
Edited by: RRemnar on 22/12/2010 03:07:17
Hello. I finally got this program to work after downloading the 3.1 version off sourceforge. I been using the reprocessing plugin to figure out what to keep or refine. However I came across a few bugs.

1. Edited for correction. Found that the TotalMatSellPrice was actually correct in what it is supposed to do. Didn't see the MatSellPrice option before.
2. The PercentProfit option in the Settings tab only shows up as %Cost field and is always 0%.
3. Sometimes the TotalBuy value is moved into the MatSellPrice field.
4. Certain items cause a lot of flicker in the tables, though it does stop after a while.
5. Tax Rate % field needs to be fixed to the 100th place, so I can adjust it to get it to show the precise mineral output. (Edited) 2.73% is how much gets taken, but the field is fixed only to the 10th place.

Also why do I have to restart the client every time I adjust the settings to show certain fields? Can it not make the adjustment as I either click on the checkbox? I never programmed in .net so maybe it's a issue with that, I dunno.

Edited (again): I have a suggestion with the Production plugin. There should be a field to input how many production runs are left on the blue print.

Melanie Davinci
Posted - 2010.12.22 17:03:00 - [85]
 

Hi, anyone else have the problem that evemeep assests never updates the values? I cannot see the total value or any value at all :(

Melanie Davinci
Posted - 2010.12.22 19:54:00 - [86]
 

I just noticed it updates the values in assests VERY VERY slowly, and often hangs/freezes. Is there a max number of items? Or a way to make it work better?And does it save my values or do i have to go through this every time? Its been an hour already?

Am i doing something wrong? (17000 items)

Grimdahl
Posted - 2010.12.23 15:20:00 - [87]
 

About price updating:
For some weeks now I experience network issues connecting EveCentral --- Im currently looking into that
As we have been informed Evemetrics is shutting down --- I already turned it off.


Grimdahl
Posted - 2010.12.23 15:35:00 - [88]
 

Originally by: RRemnar
Edited by: RRemnar on 22/12/2010 13:37:19
Edited by: RRemnar on 22/12/2010 03:07:17
Hello. I finally got this program to work after downloading the 3.1 version off sourceforge. I been using the reprocessing plugin to figure out what to keep or refine. However I came across a few bugs.

1. Edited for correction. Found that the TotalMatSellPrice was actually correct in what it is supposed to do. Didn't see the MatSellPrice option before.
2. The PercentProfit option in the Settings tab only shows up as %Cost field and is always 0%.
3. Sometimes the TotalBuy value is moved into the MatSellPrice field.
4. Certain items cause a lot of flicker in the tables, though it does stop after a while.
5. Tax Rate % field needs to be fixed to the 100th place, so I can adjust it to get it to show the precise mineral output. (Edited) 2.73% is how much gets taken, but the field is fixed only to the 10th place.


Ill check that and put it on my Chrismas list :-)

Originally by: RRemnar

Also why do I have to restart the client every time I adjust the settings to show certain fields? Can it not make the adjustment as I either click on the checkbox? I never programmed in .net so maybe it's a issue with that, I dunno.


Guess it is just bad programming/bad design -- ill put it on my list too.

Originally by: RRemnar

Edited (again): I have a suggestion with the Production plugin. There should be a field to input how many production runs are left on the blue print.

The current plugin was not designed to work as a BPO manager--currently there is no back link to the BPs in your assets -- but it can be made (what makes the whole thing a lot more complex -- because all the info I get from API does not relate to the data you get from using production plugin. For me it would for sure lead into wrong numbers because I usually forget to start jobs ingame :-)

Melanie Davinci
Posted - 2010.12.23 16:13:00 - [89]
 

Originally by: Grimdahl
About price updating:
For some weeks now I experience network issues connecting EveCentral --- Im currently looking into that
As we have been informed Evemetrics is shutting down --- I already turned it off.




Look at eve-marketdata.com it will hopefully be the same as eve-metrics. The person will continue working on it after new year but it is up already. Just a tip

Grimdahl
Posted - 2010.12.23 19:41:00 - [90]
 

Edited by: Grimdahl on 23/12/2010 19:42:08
Originally by: Melanie Davinci
Originally by: Grimdahl
About price updating:
For some weeks now I experience network issues connecting EveCentral --- Im currently looking into that
As we have been informed Evemetrics is shutting down --- I already turned it off.




Look at eve-marketdata.com it will hopefully be the same as eve-metrics. The person will continue working on it after new year but it is up already. Just a tip


Yes -- he already promised me to provide same API as evemetrics --- we'll see


Pages: 1 2 [3] 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only