open All Channels
seplocked Science and Industry
blankseplocked EveMeep V3.0.1.0 released -- new: multi account support ,..
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8

Author Topic

achoura
Posted - 2010.08.07 12:36:00 - [31]
 

Edited by: achoura on 07/08/2010 12:40:05
Afew days ago i downloaded the 3.0.0.1 from the eve-meep homepage, updated it and it ran fine. Today i checked updates and found the updated database, which refused to install. So I went and found the 3.0.1.1 and tried that (deleting the my doc folder) which installed but made the short-cut a blank page. Attempting to run eve meep results in the icon appearing the the system tray for a few seconds before it disappears.

Reinstalled 3.0.0.1 and it's working fine, again.

Win 7 x64.

Grimdahl
Posted - 2010.08.12 18:59:00 - [32]
 

New db on server:
Tyrannis 1.0.1.33641

Btw. I also created an ingame mailing list:
Join 'evemeep' and let me know your bugs, ideas, ....

Grimdahl

L Abrat
Posted - 2010.08.14 04:53:00 - [33]
 

Bump for my favorit program next to eve client itself

Btw, latest patch also seems to have fixed some odd "first start" problems,
niccceee

Clueless Alt
Posted - 2010.08.15 01:17:00 - [34]
 

Edited by: Clueless Alt on 15/08/2010 05:52:35
-

Brother Philbert
Posted - 2010.08.15 09:06:00 - [35]
 

POs status has some funky issues.


its reporting that i have a lot more fuel then i really do.

Higgs Borialis
Caldari
Deep Core Mining Inc.
Posted - 2010.08.20 18:06:00 - [36]
 

I'm having an issue where the last login and last logoff show 1/1/0001 for all the characters in my corp. Any help on this?

L Abrat
Posted - 2010.08.24 20:25:00 - [37]
 

Odd one,

after the last update, i have to re-enter my cap-bpo ME/PE numbers
every time

It used to pull this from the API or was "remembered" by eve-meep.

can i have that back please ? :) :) :)


Rejka
Posted - 2010.08.26 06:09:00 - [38]
 

Originally by: L Abrat
Odd one,

after the last update, i have to re-enter my cap-bpo ME/PE numbers
every time

It used to pull this from the API or was "remembered" by eve-meep.

can i have that back please ? :) :) :)




Yup! Seconding this

Grimdahl
Posted - 2010.08.27 10:19:00 - [39]
 

About BPO ME/PE:
I made a small statement about this on first page:
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1338998&page=1#29

If you change ME/PE manually and press the 'save changes' button Evemeep stores the entered values within the Blueprints.xml file
(to be found in the resources/character folder of Evemeep)
You also may change the XML file with other tools (I prefer EXCEL) and Evemeep will display the data after next startup.

If this does not solve your problem -- please contact me ingame (e.g. via maillist 'evemeep') and I#ll try to find out whats wrong there.

Grimdahl
Posted - 2010.08.27 11:04:00 - [40]
 

Add up regarding ME/PE:

Stumbled myself upon it: For an unknown reason the BPs in the Blueprints.xml file may be marked as valid=false.
So -- if you find your BP there --- but the ME/PE values are not displayed within Evemeep --- just set valid=true
(best use : wordpad -> change all '<valid>false</valid>' to '<valid>true</valid>')


L Abrat
Posted - 2010.08.28 09:57:00 - [41]
 

Works :) ( the in-eve-meep edit )

yey for not having to re-enter everything every time

Random Factoid
Posted - 2010.08.31 11:22:00 - [42]
 

Could you implement a feature to calculate material requirements for manufacturing in a Rapid Equipment Assembly Plant (higher material usage, faster manufacturing speed)? I imagine one should be able to choose not just between POS/Station, but in what POS structure the item would be manufactured.

Gic Geac
1st Steps Academy
Fidelas Constans
Posted - 2010.09.01 13:35:00 - [43]
 

I downloaded EveMEEP a couple of days ago and I must say it's the best tool for managing the whole process of production.
I read through the whole old thread in lack of something resembling a guide and that answered some of my questions.

However, I still have a couple of observations and suggestions:
1. I understand that the properties of the BPs (nr of runs, ME, PE) is updated automatically when you use them in some way (manufacturing, research). But is the Selected Blueprints dropdown in the Production plugin supposed to only show BPs that have been used before? Also, when I right click on them in assets tab and click Production nothing happens.

2. When showing the orders inside a character's wallet, when I right click on an order and choose View item type, nothing happens, as opposed to when doing it in the Transactions tab or the common orders in Overview tab, when it goes to the item details. As I use this tool to keep track of my sell orders as well, I'd find it pretty useful.

3. I noticed the History tab in the Assets - item details panel shows the same movement and price evolutions for any region I download. While I suppose that's the global one, it would be a lot more useful to see the Price and movement history within the specific regions. This could help you see where the items you manufacture would sell better.

This is it for now. Thanks again for this app, it really is something that saves me a lot of time, and especially allows me to do a lot of Eve planning while at work, saving the free time for just playing Eve.

Gic Geac

Xurr
Posted - 2010.09.12 19:56:00 - [44]
 

I must be missing something, in v2 you went to tools -> prices -> minerals to set mineral prices. I don't see how you do that with this.

Also the last few times i've checked the database update it says MD5 Checksum incorrect.


Thanks for your work on this.

Nica Guye
The Capitalist Protectorate
Posted - 2010.09.29 12:11:00 - [45]
 

I don't know how to replicate this bug but I manually went through ingame my wallet and compared to the wallet in EveMeep and it was missing a few entries in the EveMeep corp wallet. I wouldn't have noticed it but I had made a mistake on my own spreadsheet and only realised when I came to sell my goods and found I was down 10, so I went through both to make sure I hadn't sold them already and it turned out EveMeep didn't have the same number of goods sold as my ingame wallet has, it had missed 3/4 entries that had gone into the corp wallet.

Other than that it is an excellent tool and I use it everyday, I am now just going to check the ingame wallet to confirm accuracy of number of items sold.

Grimdahl
Posted - 2010.10.02 18:47:00 - [46]
 

Edited by: Grimdahl on 02/10/2010 19:06:06
Edited by: Grimdahl on 02/10/2010 19:05:50
Originally by: Gic Geac

1. ... But is the Selected Blueprints dropdown in the Production plugin supposed to only show BPs that have been used before? Also, when I right click on them in assets tab and click Production nothing happens.
Gic Geac

all plugins should work independent of each other
The production plugin should have ALL BPOs available in EVE. -> if you have nothin in the drop down list you might check the settings -- probably there is nothing selected within 'Blueprint Selection'
--> will make an improvement on this topic

Originally by: Gic Geac

2. When showing the orders inside a character's wallet, when I right click on an order and choose View item type, nothing happens,
Gic Geac

--> bug --> added to my list

Originally by: Gic Geac

3. I noticed the History tab in the Assets - item details panel shows the same movement and price evolutions for any region I download.
Gic Geac

--> bug -- on first look it seems to be -- there is no update if evemeep does not receive data for the selected region -- it updates drawing on some regions
--> added to my list


Grimdahl
Posted - 2010.10.02 19:03:00 - [47]
 

Originally by: Xurr
I must be missing something, in v2 you went to tools -> prices -> minerals to set mineral prices. I don't see how you do that with this.


its a little bit more complicated now -- as there were many different requests.
there are at least 2 ways to setup your prices:
1.) basically you may edit the price within Assets -> <your item> -> 'Price Information' Tab
Usually you setup a default location which evemeep fetches the prices for from eve-central and/or eve-metrics
If you dont care -- and just use your manually setup prices you can press 'add/copy' there
-> line 'manual entry'
just click on a field in tab and setup your price.

You also need to know:
evemeep uses different default prices: for buying items, for selling and for building
the linkage between the usage and the price is setup at the lower half of the 'Price Information Tab' screen

2.) if you use production plugin --> you can easily setup the price for minerals by changing
the displayed value ( have an eye on the settings -- to keep your changes automatically)
--> also some other plugin may update the price

Originally by: Xurr

Also the last few times i've checked the database update it says MD5 Checksum incorrect.


give me an mail on the ingame maillist 'Evemeep'. which version do you currently have? what does it show ,...

Grimdahl
Posted - 2010.10.17 10:13:00 - [48]
 

Update available:
EveAPI_1_0_0_8.dll
EveMeep3_0_1_2.exe
EveMEEP_Updater_1_0_0_3.exe
Production_1_0_0_8.dll

check with update function of Evemeep to get the updates

  • journal/transaction log display order corrected

  • added 'all' for displaying all corp wallet entries together

  • Total Bought/Sold/Market transactions

  • sorting within assets-location

  • display 'API down' status

  • 'character needs roles' message for downloading market orders

  • sorting of market orders in Overview

  • icon loading corrected

  • different assembly arrays added


Istomi
Posted - 2010.10.18 03:48:00 - [49]
 

Edited by: Istomi on 18/10/2010 03:53:32
Edited by: Istomi on 18/10/2010 03:51:02
Originally by: Grimdahl
Update available:
EveAPI_1_0_0_8.dll
EveMeep3_0_1_2.exe
EveMEEP_Updater_1_0_0_3.exe
Production_1_0_0_8.dll




I updated the EveMEEP_Updater and when I restart the update app the name column is blank. current version is 0.0.0.0 and everything is red.

I have a non standard install if that makes a difference.

Ok this only happens if I start the updater by running EveMEEP Updater.exe instead of going thru EveMeep. It used to work fine

Grimdahl
Posted - 2010.10.18 17:09:00 - [50]
 

Originally by: Istomi

I updated the EveMEEP_Updater and when I restart the update app the name column is blank. current version is 0.0.0.0 and everything is red.

I have a non standard install if that makes a difference.

Ok this only happens if I start the updater by running EveMEEP Updater.exe instead of going thru EveMeep. It used to work fine


Interesting. This was first time I looked into changing something in this area since Salvis left. I will check behaviour of Updater.
Thanks for the head up.

Kentares Kodiak
Posted - 2010.10.19 15:42:00 - [51]
 

It also happens with me...

Kamui Shirou
Posted - 2010.10.21 14:30:00 - [52]
 

Edited by: Kamui Shirou on 21/10/2010 14:33:20
Edited by: Kamui Shirou on 21/10/2010 14:32:13
With the invention plugin, EVE-MEEP doesn't properly factor in the meta value of the items for the invention chance.

For Example:
Inventing a 425mm Autocannon II blueprint with all 5 skills, using 425mm Medium 'Scout' Autocannon (meta 4) and a Calibration Data decryptor has a 92.4% chance of success according to http://games.chruker.dk/eve_online/invention_chance.php

In EVE-MEEP it says 55.44% which is about the same as not using a meta item at all (the above website says it's a 50.40% chance when using no item).

Grimdahl
Posted - 2010.10.21 18:33:00 - [53]
 

Originally by: Kamui Shirou
Edited by: Kamui Shirou on 21/10/2010 14:33:20
Edited by: Kamui Shirou on 21/10/2010 14:32:13
With the invention plugin, EVE-MEEP doesn't properly factor in the meta value of the items for the invention chance.

For Example:
Inventing a 425mm Autocannon II blueprint with all 5 skills, using 425mm Medium 'Scout' Autocannon (meta 4) and a Calibration Data decryptor has a 92.4% chance of success according to http://games.chruker.dk/eve_online/invention_chance.php

In EVE-MEEP it says 55.44% which is about the same as not using a meta item at all (the above website says it's a 50.40% chance when using no item).


Fixed. Update Core to 1.0.0.5

Kamui Shirou
Posted - 2010.10.21 19:19:00 - [54]
 

Originally by: Grimdahl
Originally by: Kamui Shirou
Edited by: Kamui Shirou on 21/10/2010 14:33:20
Edited by: Kamui Shirou on 21/10/2010 14:32:13
With the invention plugin, EVE-MEEP doesn't properly factor in the meta value of the items for the invention chance.

For Example:
Inventing a 425mm Autocannon II blueprint with all 5 skills, using 425mm Medium 'Scout' Autocannon (meta 4) and a Calibration Data decryptor has a 92.4% chance of success according to http://games.chruker.dk/eve_online/invention_chance.php

In EVE-MEEP it says 55.44% which is about the same as not using a meta item at all (the above website says it's a 50.40% chance when using no item).


Fixed. Update Core to 1.0.0.5


Exellent! Thank you very much. And so speedy too.

Xerxes Ceasar
Lone Gunmen
Posted - 2010.10.23 13:27:00 - [55]
 

I dont know if I do something wrong but I can not see any skills or assets on my character. I used a full API key. It say "pending Character Sheet" under character profile - what does that mean?

Grimdahl
Posted - 2010.10.23 14:20:00 - [56]
 

Originally by: Xerxes Ceasar
I dont know if I do something wrong but I can not see any skills or assets on my character. I used a full API key. It say "pending Character Sheet" under character profile - what does that mean?

The text means -- you did not receive data for this character yet.
But it basically means : Something does not work as it should :-(
I'll contact you ingame -- as it will take some questions to find out whats wrong there.

Grimdahl
Posted - 2010.10.23 21:30:00 - [57]
 

Edited by: Grimdahl on 23/10/2010 21:34:30
Edited by: Grimdahl on 23/10/2010 21:33:55
Edited by: Grimdahl on 23/10/2010 21:33:27
Edited by: Grimdahl on 23/10/2010 21:32:22
Evemeep_Updater 1.0.0.4 is available for download.

A reson for the issue
Quote:
... when I restart the update app the name column is blank. current version is 0.0.0.0 and everything is red.

is that the updater do not find the evemeep libraries on its own.
When started from within Evemeep it receives a path where to find a file containing all versions of evemeep files.
This path is stored but due to different reasons (relocating, copy ...) it loses the path information and starts up as described above.

With the new release the Updater cannot be run directly anymore -- it runs only if started from within Evemeep application.

Grimdahl
Posted - 2010.10.30 20:27:00 - [58]
 

Hi Evemeep users!

As the upcoming EVE expansion will break the current Evemeep -- I need to go back to heavily construction works on Evemeep.
In the moment I don't know how long it will take -- but Evemeep will be back.

Thanks for making Evemeep better with your reports.

Yours
Grimdahl

Grimdahl
Posted - 2010.11.06 14:29:00 - [59]
 

back from API change
see also thread
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1410814

get new version from http://sourceforge.net/projects/evemeep/files/EVEMEEP_3_1_0_0.zip/download


Grimdahl
Posted - 2010.11.06 18:41:00 - [60]
 

small info for all W7 users (32 and 64bit):
Evemeep has update issues with W7 -- after updating it may crash.

With help I got it running on a W7/64 after deleting the Evemeep user application settings
\Users\<yourname>\AppData\Local\EveMeep3\

On my 32 bit test machine I also had to delete:
\Users\<yourname>\MyDocuments\EveMeep\


Pages: 1 [2] 3 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only