open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Jukebox Scrolls Endlessly - No Music
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Mirabi Tiane
Posted - 2011.01.20 21:48:00 - [31]
 

Ditto.

Windows XP Home SP3 32-bit.

Sgt Hans
Brutor Tribe
Posted - 2011.01.21 14:09:00 - [32]
 

Edited by: Sgt Hans on 21/01/2011 15:01:24
This was broken on the Dominion release back in Dec 2009. I've had the endless scrolling bug since then.

CCP are aware, but your logs show nothing. The post-it note of this issue fell off the wall, and the eve forum post deleted. Dominion Known Issues

I run Vista 64. My system/drivers are updated regularly, I've tried reinstalling EVE. None of these have helped.

Regards
One unhappy [not renewing subscription until this is fixed] customer.

boseo
Gallente
Azure Horizon
Posted - 2011.01.24 21:30:00 - [33]
 

Edited by: boseo on 24/01/2011 21:30:24
keep getting told to change my codec for it with no further instruction, which is not very helpful.
Imo not very good way of fixing a solution when you tell someone to have wmp loaded, then when it is and it still don't work Basically go "I dunno you fix it"

the least they could do is give better support on how on fixing it if we have to do it ourselves.

CCP Aporia

Posted - 2011.01.25 19:20:00 - [34]
 

Just to give a short update on this: We are still working on a solution that will solve the issue for PC and Mac players, i.e. replacing the existing mp3 plugin of our sound-engine. This is more complex and taking longer than originally expected, and is not necessarily on a high priority at the moment. If you want this issue to be prioritized higher then I would suggest taking this up with the CSM and/or to file more defects on this issue. :-)

Note please that re-installing the EVE client will not help with the "cycling through playlist" issue. If that occurs then in any case the problem is that either opening the file or playing back the file failed (for example you are having a custom playlist referencing files that no longer exist, or you are lacking the codec that windows wants to use for playing back MP3s).

boseo
Gallente
Azure Horizon
Posted - 2011.01.30 14:37:00 - [35]
 

Originally by: CCP Aporia
Just to give a short update on this: We are still working on a solution that will solve the issue for PC and Mac players, i.e. replacing the existing mp3 plugin of our sound-engine. This is more complex and taking longer than originally expected, and is not necessarily on a high priority at the moment. If you want this issue to be prioritized higher then I would suggest taking this up with the CSM and/or to file more defects on this issue. :-)

Note please that re-installing the EVE client will not help with the "cycling through playlist" issue. If that occurs then in any case the problem is that either opening the file or playing back the file failed (for example you are having a custom playlist referencing files that no longer exist, or you are lacking the codec that windows wants to use for playing back MP3s).


Thanks for the feed back, glad to know that it is being looked at and not be swept under the carpet Smile

Agent 99 Dallocort
Posted - 2011.02.13 03:26:00 - [36]
 

I am also having this issue, I am running WinXP SP3. IF I quit the game like 4 times and restart it again and again by the 4th time I can get the track to play, but if I manually change the track then it starts to endlessly scroll. I hope they can get this fixed.Sad

Agent 99 Dallocort
Posted - 2011.02.15 17:14:00 - [37]
 

Update: As I stated before after a few restarts of the game I get music via the jukebox, well as it turns out it just plays one song over and over again. If I try to forward to another it starts scrolling. If I reselect the song that it played manually then it will also just scroll endlessly. I have read that this might be codec issue but I am not sure that is possible if it will play a single song. Also the song that is chooses to play when it does decide to play one is completely random but it can be from both a custom playlist or the games built in playlist.

Hope this helps.

Agent 99 Dallocort
Posted - 2011.02.16 05:46:00 - [38]
 

And again another update.

after the optional 11MB update I received today music now plays when I start the games from any play-list, but only the first song. Now if they can just if it the rest of the way.

Allerid
Posted - 2011.05.15 04:08:00 - [39]
 

I have had this same issue for a long tome now, is there still no fix?

C Syver
Posted - 2011.06.09 18:04:00 - [40]
 

Edited by: C Syver on 09/06/2011 18:04:42
I have the same problem on Win7 64bit.


This has to get fixed. Looks like this issue has been around for a good while now (over a year according to google).

Briloo
Posted - 2011.06.21 23:37:00 - [41]
 

incarna is out and still no fix... this started with dominion, it cant take THAT long, can it?

Linis Erens
Caldari
Proposition Thirteen
The Third Rail
Posted - 2011.06.22 22:38:00 - [42]
 

Apparently it can. I just moved and renamed all the tracks so I can listen to them via mediamonkey when I play lol.

Elmanketticks
Caldari
State Protectorate
Posted - 2011.07.27 19:42:00 - [43]
 

My WinXP SP3 machine is updated, all drivers are actual versions, EVE's client is the latest...

but still my jukebox scrolls endlessly through the songlist (default) after the first song has finished playing(!).

soundcard: Creative SB X-Fi

fix plox!1

GM Karidor

Posted - 2011.07.28 18:55:00 - [44]
 

Can you check if the steps mentioned in this thread help in any capacity?

Brazic
Amarr
Viziam
Posted - 2011.09.05 20:05:00 - [45]
 

I am running Win XP 32 bit and I had the problem of the jukebox scrolling after the first song ended or if I tried to switch songs. The link posted by Karidor fixed my problem. It's worth checking out if you have this problem.


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only