open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (27)

Author Topic

Germaldi's Daughter
Caldari
The Motley Crew Reborn
Warped Aggression
Posted - 2010.05.26 21:59:00 - [61]
 

if u approach your pos in anything other than a noobship just after a patch (not calling this an expansion until june 8th patch as all we can do is look but not touch) u deserve to lose it.... ALWAYS read the forums before u undock in something expensive

LogicSequence
Posted - 2010.05.26 21:59:00 - [62]
 

I'm just upset that you can no longer have anti-aliasing with bloom, i didn't pay for a 500$ video card so i could not have my pretties!

Msquare Secundus
Posted - 2010.05.26 21:59:00 - [63]
 

The Planetary Customs Office - will they also first be shown/loaded/deployed after the 8th May? I cant see any. They are not on every planet on SISI, so I assume it's something you seed.

Lord Myre
Caldari
Heaven's Gate
Posted - 2010.05.26 22:00:00 - [64]
 

Navy scorpion's icon still shows old model. Rattlesnake and Widow look fine.

iP0D
Posted - 2010.05.26 22:01:00 - [65]
 

Why does EVE Gate force me to opt out for each and every character individually through a rather terribly cumbersome process of switching characters?


Casiella Truza
Ecliptic Rift
Posted - 2010.05.26 22:03:00 - [66]
 

Please return the ability to group my contacts. Simplification is great, but I used them quite a bit prior to Tyrannis. This doesn't seem like the sort of thing to wait another expansion or two to get fixed.

Jhy'dha
Angry Outkast
Posted - 2010.05.26 22:09:00 - [67]
 

I cannot install the patch. Everytime I try, my computer crashes! Any ideas as to why?

Flamewave
Crimson Moon Society
Posted - 2010.05.26 22:13:00 - [68]
 

AlienFX support doesn't work, using latest Command Center version on an Alienware Aurora. When fully enabled, entering character selection turns the case LEDs off and disables AlienFX events. Re-enabling from the taskbar only turns the default lights back on, no events occur.

Imuran
Zentor Industries
Posted - 2010.05.26 22:13:00 - [69]
 

Originally by: Msquare Secundus
The Planetary Customs Office - will they also first be shown/loaded/deployed after the 8th May? I cant see any. They are not on every planet on SISI, so I assume it's something you seed.


only appear when launchpad on planet so wont see them until command centers are seeded

Missbe Haven
Posted - 2010.05.26 22:15:00 - [70]
 

Having the same problem with Alien FX feature.. Using Alienware M15x Laptop and when i enter game, main zones on keyboard go dark, but alien fx disables events. Turning on events renables keyboard lights, but no EvE events take place.

Ore Mut
M.E.P.A.L.S. LLC.
Posted - 2010.05.26 22:19:00 - [71]
 

Eve Gate Issue:

My corp uses periods which seems to upset Eve Gate.

Links from profile to my corp transform the periods (.) to underscores (_)

"M_E_P_A_L_S_ LLC_ cannot be found.

There is currently no corporation profile with the name M_E_P_A_L_S_ LLC_."

Eve Gate will not except manual searches involving periods.

M.E.P.A.L.S. LLC.

David Grogan
Gallente
The Motley Crew Reborn
Warped Aggression
Posted - 2010.05.26 22:23:00 - [72]
 

Edited by: David Grogan on 26/05/2010 22:27:02
btw we need a linky for csm results due out today :)


EDIT nvm i found it

Ore Mut
M.E.P.A.L.S. LLC.
Posted - 2010.05.26 22:26:00 - [73]
 

Edited by: Ore Mut on 26/05/2010 22:26:43
Originally by: David Grogan
btw we need a linky for csm results due out today :)


Its a sticky... if you need a linky from here, you are just lazy and posted in the wrong place.

Because I'm nice
Linkage

KEN5HIN
Posted - 2010.05.26 22:27:00 - [74]
 

Originally by: Lord Myre
Navy scorpion's icon still shows old model. Rattlesnake and Widow look fine.


clearing the cache fixed this problem for me

CaptainQuick
Posted - 2010.05.26 22:29:00 - [75]
 

Please bring back the old people and places or allow us to make folder for wt's like we had before and even if i try to take a person off and add them im getting cant do this cant do that it's total bullcrap that is one update you could have left out that part was never broke with the exception of the bugg of not showing is people logged off but hey we all got used to that but as it stands right now the peopel and places suck royally....not being able to make a folder and who ya want to that folder is crap!!!!!

and i promise ya i wont be the only one complaigning about it!!!!

Alll yall did was help the carebears out and made it rough on pvp'ers trying to keep up with wut targets are and arent online!!!!

If ya go to edit mode to do this or that it removes your buddies as well if ya take them off watch list they dont show online!!!!

Wut is the dang limit now on people places list??????

Klavix
Posted - 2010.05.26 22:32:00 - [76]
 

I use saved fits to quickly change out rat specific hardeners.

After the patch when you use the fit it COMPLETELY strips the ship and puts in your fit instead of just removing what needs to be changed only.

This causes weapon groups to be undone EVERY time and dumps your ammo into the station hanger. I have no idea if this is a bug or intended, but if it is intended it is a step backwards imo.

Jacob Evans
Caldari
Autonomous Special Operations and Explorations
Posted - 2010.05.26 22:33:00 - [77]
 

Originally by: CaptainQuick
Alll yall did was help the carebears out and made it rough on pvp'ers trying to keep up with wut targets are and arent online!!!!


Its not nearly as bad as you are making it out to be, you set someone to Terrible standing and then you click on Terrible standings and all of a sudden you only see people in your contact list who have terrible standings.

toomanee
Gallente
Posted - 2010.05.26 22:33:00 - [78]
 

Edited by: toomanee on 26/05/2010 22:46:04
Originally by: Lustige Grinsekatz
I am currently autopiloting while being tabbed out. After a jump the sound will go to a lound blowing wind noise in the background that is much louder than anything else. It will go away upon tabbing back in, I was able to reproduce this around 5+ times.

For reference volume levels:

Music 0
UI Speed 4.5
UI Sound 4.4
World 3.5
Master 7.0


Ship used: Ares


I am also getting the (very disproportionately) loud white noise during gate jumps and also on docking to stations. This happens between the gate graphic unloading and before the new system is loaded.

The noise scales with camera distance from the ship (zoom out and it gets quieter).

Ships tried so far: Iteron and Exequror.

My Sound levels are:
Music 0.2
UI 4.8
Speech UI 9.6
World 4.5
Master 10

Video card: ATI 4890 (XFX retail) using Catalyst package 10.4.
System sound card on mobo: Realtek AC'97
O/S: Windows 7 Ult.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.05.26 22:35:00 - [79]
 

Map broken badly:

- (auto frame selection=off) Star Map defaults to some empty space when opened EVERY TIME you open star map, you have to scroll manually to your spot, and if you close map it will reset to same empty spot again. It doesnt remember last spot it was centered on like it used to before the patch.

- label "you are here" missing

- auto frame selection=on not only resets camera center point, but also camera angle, every time you open map you have to move camera to the angle you like .. EVERY TIME

- when docking/undocking/jumping systems there is 1-2 second time window with no labels on map screen

- gfx glitch, I can see gate guns zipping thru my screen while warping off on map screen

- old bug not fixed - when you set map to "my information/my assets" it doesnt refrest after undocking, you have to manually close/open map to see changes



Local bugs:
- some people are showing up in local with "offline" icon (like offline pos modules)



Overview bugs not fixed:
- ghost ships showing on overview that arent there, often with yellow icons


Wallet bugs not fixed:
-wallet settings still ignored, wallet blinks when buying something while it was set to ONLY blink on order changes.

Emperio Shanhai
Posted - 2010.05.26 22:35:00 - [80]
 

Originally by: CaptainQuick


and i promise ya i wont be the only one complaigning about it!!!!

Alll yall did was help the carebears out and made it rough on pvp'ers trying to keep up with wut targets are and arent online!!!!




boo hoo ... did they actually make a release of eve that doesn't just benefit pirates and griefers for a change?!

PCMcGee
Posted - 2010.05.26 22:36:00 - [81]
 

How soon after a problem is discovered before it gets posted to:Idea

The issues page:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1324781

Meno Theaetetus
Wildly Inappropriate
Wildly Inappropriate.
Posted - 2010.05.26 22:38:00 - [82]
 

Edited by: Meno Theaetetus on 26/05/2010 22:39:54
Ok, POS doing strange things, it seems that if you select alliance standings, the alliance has to have alliance to corp standings set for every corporation wanting to not get shot. Surely this is an oversight as maintaining alliance standings with individual corporations is not reasonable.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.05.26 22:39:00 - [83]
 

Originally by: Emperio Shanhai
Originally by: CaptainQuick
and i promise ya i wont be the only one complaigning about it!!!!

Alll yall did was help the carebears out and made it rough on pvp'ers trying to keep up with wut targets are and arent online!!!!
boo hoo ... did they actually make a release of eve that doesn't just benefit pirates and griefers for a change?!
Seeing as how the exact same issue keeps you from keeping track of said pirates and griefers… no, it pretty much hurts everyone.

Milo Caman
Gallente
Anshar Incorporated
Posted - 2010.05.26 22:42:00 - [84]
 

Originally by: Hypnoxx
Edited by: Hypnoxx on 26/05/2010 21:10:27
Issue with Rattlesnake, on the info window the picture is still the old rattlesnake, not the new one.
The preview is correct, its just the picture that isnt updated.

Edit: Oh, its got the old picture on the hangar as well, not just the info apparently.


It's a cache issue. Clear your cache, portraits will get generated again, new portraits \o/

Patrick Moon
Posted - 2010.05.26 22:42:00 - [85]
 

I was under the assumption that all meta 0 items were being removed or severly reduced from drops. However I have done two Lv 3 Q12 combat missions and while their is less loot it is all meta 0. Have not found any loot in missions that is higher so far. Any one else noticing strange loot drops?

Borkers
Posted - 2010.05.26 22:48:00 - [86]
 

EVEGate is showing the wrong skill currently training, which will complete in negative umpteen seconds.

True Charvey
Posted - 2010.05.26 22:50:00 - [87]
 

i had issue with the patch but so far removing and reinstalling is working though finding that the update and the patch was out there was far difficult

David Grogan
Gallente
The Motley Crew Reborn
Warped Aggression
Posted - 2010.05.26 22:51:00 - [88]
 

i can confrim the ogre 1 bpo does not have a manufacturing tab anymore

DAFree
Flaming Fly on Fire
Posted - 2010.05.26 22:51:00 - [89]
 

Scanning interface had an unwelcome tweak.
After a scan, if there are any results better than a sphere they get selected in the list of results.
If you just right click one of those and ignore it you'll end up ingoring all of them (as they're all selected). Problem is you may not see them if they don't fit into the view, so you have to left-click some result first to clear the automatic selection. Used to be simple, after scan you didn't have any result selected.

Annoying ... ugh

Keana Hime
Posted - 2010.05.26 22:52:00 - [90]
 

Do not forget to clean your cache before complain here ;)


Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (27)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only