open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (27)

Author Topic

luna1102
Posted - 2010.05.27 07:49:00 - [301]
 

evegate displays wrong duration time (seems the same for equal skills) in the skill queue

Finishes 2010-06-09 11:55 13d 4h 16m 25s
Skill Partially Trained Anchoring (3x) Level 5Level 3 12d 16h 6m 19s (to level 4) ... only 12 hours!
Skill Partially Trained Anchoring (3x) Level 5Level 3 12d 16h 6m 19s (to level 5)

Cassandra Invicta
Posted - 2010.05.27 07:52:00 - [302]
 

Skill time problem here too.
Im still under 1,6mil SP and supposed to get 100% skilltraining bonus.

After tyrannis deployment skilltraining bonus dissapeared.

Nicholajev
Caldari
Swedish Aerospace Inc
Posted - 2010.05.27 07:54:00 - [303]
 

Originally by: Flamewave
AlienFX support doesn't work, using latest Command Center version on an Alienware Aurora. When fully enabled, entering character selection turns the case LEDs off and disables AlienFX events. Re-enabling from the taskbar only turns the default lights back on, no events occur.


I'm using the m17x and can confirm no events what so ever...

Cresalle
Posted - 2010.05.27 07:54:00 - [304]
 

Edited by: Cresalle on 27/05/2010 08:02:32
Irritating noise when using star gates.

Character sheet button blinks after hitting 'apply' in skill queue and the CS has to be closed and then re-opened to make it stop.

---------------------------------------------
Edit: Just poking around in EVE Gate and

WHAT THE HELL IS WRONG WITH YOU PEOPLE!!!!

I DON'T WANT ANYONE IN THIS GAME SEEING MY CONTACTS LIST.

PERIOD.

DO YOU UNDERSTAND WHAT KIND OF GAME EVE IS?!?!?!

Everyone who reads this, get on EVE Gate (evegate.com) and log in, go to 'profile settings' (at the top) and fix your settings because the default setting is to allow anyone with good standings from you to see your contacts list.

ffs...

Endorone
Posted - 2010.05.27 08:02:00 - [305]
 

downloaded the patch and installed it yesterday. I could log on then, without problems, bought 2 skill books and started training. this morning I wanted to have a look if planet structures are on for sale yet (just read now that it's gonna have to wait until the eighth), but the start file was no longer attached to the link, manual search also didn't give a solution. So now I started the repair tool but that will take approx 2 hours. at the moment I am in the impossibility to start the game.

Is there an alternate solution to running the repair file, or to downloading the complete game again?

WHat are the chances of that happening again a second time?

read you

Lieutenant Quinn
Silly Hats Only
Posted - 2010.05.27 08:04:00 - [306]
 

Edited by: Lieutenant Quinn on 27/05/2010 08:06:12
I haven't been to too many types, and it probably shouldn't be a high priority problem, but the new sun models look more like a sphere with a light in the middle of it. The pre-Tyrannis suns looked far better.

PS: Completely agree with Cresalle. Evegate is Facebook privacy settings all over again, lol. The default setting definitely needs to be hidden to be changed at your discretion.

capn gump
ElitistOps
Pandemic Legion
Posted - 2010.05.27 08:09:00 - [307]
 

Overview is not updating properly, requires changing tabs to update distances, also nanite paste consumption is a lot higher than before patch

Faldar Grunnan
Posted - 2010.05.27 08:25:00 - [308]
 

Didn't read this whole thread, so don't hate me if this is repeated:

1) T2 Icons in are no longer present in List mode. (either in station or in containers)

2) Not sure if this was intentional, but VERY few large guns are dropping in lvl 4 missions. In the 4 or so I ran today, I received only 2 (about 40 BS's, 1 Dual Meta 4 and a meta 2 Artillery Cannon). Also, they are droping "Scrap Metal x1" which I am assuming is a marker/tag of some type. It's very discouraging chaseing loot down only to find Metal Scrap x1.

Ranka Mei
Caldari
Posted - 2010.05.27 08:29:00 - [309]
 

I rarely jump on the bandwagon with threads like these; but I gotta say, the Tyrannis deployment has got to be sloppiest, most screwed-up patch ever! It's embarrassing, really.

You know, everyone kept telling CCP to delay deployment, instinctively realizing it wasn't ready. But y'all had to do it anyway, didn't ya? And now I can count myself lucky if I can even get EVE to install again properly within the next few days, before my queue expires.

"U mad?" you ask. Yeah, you bet. You know, the occassional new bug is okay, really; and expected even; but the patch updater itself is totally messed up; and repair messes your install up even further. Is there no one at CCP who actually bothers to test these patches?! It's crazy!

Arachnobot
Posted - 2010.05.27 08:30:00 - [310]
 

Downloaded the patch (MAC) and tried to play ... got a file may be corrupted error message and it suggested I download the entire thing again :(

Merulla
Posted - 2010.05.27 08:34:00 - [311]
 

I have problem with logging in after applying a patch
Server Tranquility
Status Unknown

Please help
SadSadSad

inza onoa
Cruentus Invicta
Posted - 2010.05.27 08:34:00 - [312]
 

Why dont you guys just backup and keep your settings folder, delete all other files and download and install the full installer? Should be flawless.
Tyrannis full install

Heike Makatsch
Posted - 2010.05.27 08:37:00 - [313]
 

evegate has invisible navigation bar buttons

you probably set the pictures using background in
<div class="mainNavigation">

3ff3ctior
Posted - 2010.05.27 08:37:00 - [314]
 

Issue: You can fill/empty POS Silo's while they're onlining...

John Caesse
Caldari
Navy of Xoc
The Remnant Legion
Posted - 2010.05.27 08:38:00 - [315]
 

Been ratting in low-sec to repair my sec-status for the last 3 hours or so and have yet to see a battleship spawn at a belt while moving between three 0.2 systems in derelik.

They used to be all over the place pre-patch, wondering if this is part of the NPC tweaking gone awry?

Ceratin
Amarr
Black Lance
Executive Outcomes
Posted - 2010.05.27 08:42:00 - [316]
 

Evegate :- "Remember Me" option does nothing for me, im still having to enter
username and password each time i goto the website (on ie8 and ingame browser)

John Zorg
Caldari
The Damned Legion
Posted - 2010.05.27 08:43:00 - [317]
 

Originally by: John Zorg
Over and above the POSes going postal there are some other things that are broken.

- The Widow in ship panel still shows original image - SORTED
- The ores are still the same compositions as before, the high end ores did not get the low end ore buff as advertised in the blog.

Just some of the things I have noticed so far. CCP might need to change those beers out for coffee as there is a looooong night ahead :P


This ^^

Felcon
Gallente
Posted - 2010.05.27 08:44:00 - [318]
 

Edited by: Felcon on 27/05/2010 09:24:13
Hi all

I am getting this error and yes i did download the patch again? I get it on all my PC's ...?

Extracting evepremiumpatch127381-154366.exe
Extracting EVEPREMIUM.6.21.127381-6.30.154366.7z
CRC failed in EVEPREMIUM.6.21.127381-6.30.154366.7z
Unexpected end of archive

PC-1: XP Pro ... P4D 3Ghz 2Gigs ram GF7600
PC-2: Win7... P4D 3Ghz 3Gigs ram GF8800
PC-3: Win7 ...AMD PhenomII X4 4Gigs ram ATI HD4890

Are there any solutions?

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.05.27 08:45:00 - [319]
 

Edited by: Catari Taga on 27/05/2010 08:44:58
Originally by: 3ff3ctior
Issue: You can fill/empty POS Silo's while they're onlining...

That has always been like that since I've been playing.

On the other hand you can't access offline hangars anymore.

Ore Mut
M.E.P.A.L.S. LLC.
Posted - 2010.05.27 08:45:00 - [320]
 

Clipping is not new, but in the hangar?

Please visit your user settings to re-enable images.

If you look you will see my merlin inside of my Retreiver

Chiana Moro
Sons Of 0din
Fatal Ascension
Posted - 2010.05.27 08:51:00 - [321]
 

@Faldar: That is indeed intended. It's one of the major (imho) changes - the completely overdue loot nerf. I'm not seeing it in null sec tho =/ OTOH far more people live in empire than in null, so maybe it's ok then...

Janssen
Posted - 2010.05.27 08:51:00 - [322]
 

Originally by: Securitas Protector
Originally by: Sister Steal
Tried the autopatch and the manual download
but I am stuck at

Output folder: C:\DOCUME~1\Stephanie\LOCALS~1\Temp\nse18.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%


100% CPU but 30 minutes still nothing else happening.
WinXP, Dell Dimension 5000, firewall inactivated.

Btw the patch only 8.4 MB???
http://www.eveonline.com/patches/patches.asp?s=&system=win&edition=&n=154186

Is the full install ready?



Finally! Someone with the same issue! I have exactly the same problem, but I had this before on SiSi and no matter what I tried it would not go. Even downloading the full install. :(


I too had this problem but was able to get through it by, get this, minimizing the patcher window and then re-opening it. Had to do it a couple of times but it completed the patching. This worked for me with Sisi and TQ. I thought it was just my set-up that was acting weird.


Dorky Porky
Posted - 2010.05.27 09:01:00 - [323]
 

There are more issues with EveGAte in my Broadcast log.

Atm they are usability issues via browser. Will look into client-gate interaction later.



Hanathor
Gallente
El Gremio Segundo
Posted - 2010.05.27 09:04:00 - [324]
 

Hi CCP,

i've changed my Corporation Logo short after expansion but as now in EVEGate the logo is the same pre-expansions...and it's terrible :D

Help us...Thanks

Wong Wing
Posted - 2010.05.27 09:18:00 - [325]
 

Cannot dock, i keep getting the message "docking already in progress" and an estimated time. i wait out the time and nothing., i try to dock again ... nothing.. i try again i get another timer. :( windows version

Fox Smart
Posted - 2010.05.27 09:32:00 - [326]
 

After submitting text changes on char-biography within EveGate all styling-elements get lost (including line breaks). Maybe within Eve-client it looks ok (not tried), but within EveGate it is not readable anymore.
Best regards.

Pwnzorator
Posted - 2010.05.27 09:42:00 - [327]
 

Originally by: Lord Timelord
When using the Scan Probe Interface, the movable 'boxes' that represent the Scan Probes locations are now a VERY DARK GREY. This makes them VERY hard to see. Before they were White.

I saw earlier in the thread that someone had trouble seeing the Red Dots and Red Circles in the Scanning Interface. I had no issues seeing the Red Dots/Circles, but the movable boxes were hard to see.


Confirming here too. This is a regression to the bug I reported as #77992

Stovo kor
Firebird Squadron
Posted - 2010.05.27 09:42:00 - [328]
 

Issue : HTML tags appearing under EVE GATE upcoming events

Overview :
1. ) I created an event for corp using in-game calendar. When I checked the same event in EVE GATE there seems to be HTML formatting attached like <br>
2. ) Other attributes of the message ( spacing ) also seem to be gone & everything is clumped together ) but all the words are present.


Example :
Infidels ! We will be XXXX evetime<br>Objective : Get this going XXXXXXXXXXXXXXXXXXXX<br><br>US west coast <br><br>Earlier timezones are very solid<br>a. ) YYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY<br>b. ) AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA Hardcore <br>c. ) CCCCCCCCCCCCCCCCCCCCCCCCCC<br><br><br>



** Ignore this if its all ready been brought up
Very Nice feature anyways

LufT HaNsA
Obscure Motivations
Honourable Templum of Alcedonia
Posted - 2010.05.27 09:43:00 - [329]
 

Originally by: Nicholajev
Originally by: Flamewave
AlienFX support doesn't work, using latest Command Center version on an Alienware Aurora. When fully enabled, entering character selection turns the case LEDs off and disables AlienFX events. Re-enabling from the taskbar only turns the default lights back on, no events occur.


I'm using the m17x and can confirm no events what so ever...


I'm getting the same issue with an Alienware TactX keyboard. In the AlienFx control panel I have both "enable 3rd party alienfx access" and "enable alienware alienFX events" check-marked and in Eve the AlienwareFX support box is also check-marked. Once I log into Eve and get to the character selection screen the keyboard goes dark, turning off all lights on the keyboard. If I alt-tab out of Eve and then look at the taskbar the Alienware AlienFX status is now in Disabled Mode. Just like previous users have stated, I can re-enable the program and turn the keyboard lights on, but it has no effect in-game.

RogueAnt
Minmatar
Bat Country
Goonswarm Federation
Posted - 2010.05.27 09:44:00 - [330]
 

On the overview, Distance is alinged the wrong way and does not update itself, for example you can warp to a gate but it says you are still 2au away but your actually at 0 and you have to keep tab+tabing

Shocked


Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (27)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only