open All Channels
seplocked Test Server Feedback
blankseplocked Unable to enter game
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Jeddak Tarkas
Kinetic Cartel
Posted - 2010.05.15 15:53:00 - [1]
 

Not sure if its just me but when I try to enter Sisi from any of my toons I get a popup box with this in it

"Your character is located within <any system> which is currently loading please try again in a moment."

I have tried from Jita as well as L-A9FS no joy?

I cant raise a petition on Sisi and I cant log in to ask for help so any clues appreciated.

EnderDragon
Posted - 2010.05.15 15:55:00 - [2]
 

same thing here, i think its server wide. ive been trying since they patched to build 152090 and no dice.

Doc Truscott
B4D W0LF
-Mostly Harmless-
Posted - 2010.05.15 15:56:00 - [3]
 

its not just you i cannot enter either from VSIG-K not sure whats going on i have attempted to enter for about 30 mins now so i hope it gets fixed soon :)

Archangel0630
Posted - 2010.05.15 15:56:00 - [4]
 

I am having the same problem with two different toons in two different systems. One in FD-MLJ ( Which I am pretty sure there are people already in, if the system is open to the public )

Pizzutz
Gallente
Capital Industries Research And Development
Fidelas Constans
Posted - 2010.05.15 15:56:00 - [5]
 

same

Comodore John
Gallente
Trixi IFI
Posted - 2010.05.15 15:59:00 - [6]
 

Edited by: Comodore John on 15/05/2010 16:00:43
Two characters in FD unable to load, another in Jita also unable to load

Edit: Tried creating new character and couldn't load starter system

Relentless
Minmatar
Posted - 2010.05.15 15:59:00 - [7]
 

Same here, for all 3 toons.

Thought it was just a slow server start at first, but it's been at least 20 minutes now.

JohnStar
Caldari
Final Destination.
Posted - 2010.05.15 16:00:00 - [8]
 

same
confirming
I cant get in to test pi to close the gap on all the others who have an advantage over us all......

Drizzitx
Posted - 2010.05.15 16:01:00 - [9]
 

I have patched Sisi up to 152090, was playing on it just before the shutdown and now it is trying to connect to TQ again. Might just be me since I have a Mac, I thing CCP hates ppl that use Macs...

Adunh Slavy
Ammatar Trade Syndicate
Posted - 2010.05.15 16:01:00 - [10]
 

Edited by: Adunh Slavy on 15/05/2010 16:01:48
Yep, no sisi love.

Was supposed to be a mass test today too, right?

Henri Trader
Posted - 2010.05.15 16:01:00 - [11]
 

Same here, tried several of my chars but no luck all over empire..

mmhh there are 164 players online, so whats the trick?

Persona n0ngrata
Posted - 2010.05.15 16:03:00 - [12]
 

Edited by: Persona n0ngrata on 15/05/2010 16:03:54
ya same problem.

Systems attempting to enter into: Villore, Duripant, Br@pelille, and Bourynes

Can we please get a response from a dev on when SISI will be working again and what the problem is?

VLAD VIRONS
Gallente
United Kings
Strategic Operations Brigade
Posted - 2010.05.15 16:03:00 - [13]
 

+1

Jacque Cruix
Posted - 2010.05.15 16:03:00 - [14]
 

Also with 6 chars all over empire not being able to load for the last 30 min.


Drizzitx
Posted - 2010.05.15 16:06:00 - [15]
 

Originally by: Adunh Slavy
Edited by: Adunh Slavy on 15/05/2010 16:01:48
Was supposed to be a mass test today too, right?


Every time there is a mass testing Mac users get screwed out of patches.

Abrazzar
Posted - 2010.05.15 16:12:00 - [16]
 

Same here. Abudban, Vullat and Nourvukaiken won't load.

JohnStar
Caldari
Final Destination.
Posted - 2010.05.15 16:15:00 - [17]
 

Your character is located within Elonaya, which is currently loading. Please try again in a moment.

Merende Macaco
Posted - 2010.05.15 16:16:00 - [18]
 

Your character is located within H-W9TY, which is currently loading. Please try again in a moment.

So same here... And can't log in on Tranq or i will get blobbed and diaf.Evil or Very Mad

Maewei Balducci
Posted - 2010.05.15 16:17:00 - [19]
 

same here

LoveKebab
Caldari
LOST IDEA
C0VEN
Posted - 2010.05.15 16:18:00 - [20]
 

go go hamsters - load my system pls

Drizzitx
Posted - 2010.05.15 16:19:00 - [21]
 

Originally by: Drizzitx
I have patched Sisi up to 152090, was playing on it just before the shutdown and now it is trying to connect to TQ again. Might just be me since I have a Mac, I thing CCP hates ppl that use Macs...


Fixed my above issue, now Im stuck with the rest of you guys :(

Seamus Donohue
Gallente
Posted - 2010.05.15 16:19:00 - [22]
 

Originally by: Drizzitx
I have patched Sisi up to 152090, was playing on it just before the shutdown and now it is trying to connect to TQ again. Might just be me since I have a Mac, I thing CCP hates ppl that use Macs...

I refer you to: http://wiki.eveonline.com/en/wiki/Mac_Bug_Reporting#Configuring_the_Singularity_client_to_connect_to_the_correct_server

I'm playing on a Mac, and I've patched to 152090. The error I get is "Your character is currently within Palas, which is currently loading. Please try again in a moment."

CCP Lemur

Posted - 2010.05.15 16:21:00 - [23]
 

Sisi is borked right now. An emergeny smart guy has been called to fix the issue. Once resolved we will apply an hotfix and are still aiming to start the mass test in time.

Watch this space for further details.

Miles IsFat
Minmatar
MEGAD0D0 PUBLICATIONS
Posted - 2010.05.15 16:24:00 - [24]
 

Thanks Lemur for the update. I thought I was going crazy for a minute there.

Ban Doga
Posted - 2010.05.15 16:57:00 - [25]
 

Edited by: Ban Doga on 15/05/2010 17:00:14
Edited by: Ban Doga on 15/05/2010 16:57:41
SISI is back up but still:
Your character is located within X-BV98, which is currently loading. Please try again in a moment.


Is it supposed to be working now?

*EDIT*
Now been booted and looking at VIP mode

CCP Lemur

Posted - 2010.05.15 17:10:00 - [26]
 

Originally by: Ban Doga
Edited by: Ban Doga on 15/05/2010 17:00:14
Edited by: Ban Doga on 15/05/2010 16:57:41
SISI is back up but still:
Your character is located within X-BV98, which is currently loading. Please try again in a moment.


Is it supposed to be working now?

*EDIT*
Now been booted and looking at VIP mode


You guys need to be more zen and practice some patience. Server is up and systems should load. I'm sitting in FD right now with all the other 1337 PvPers.

Abrazzar
Posted - 2010.05.15 17:18:00 - [27]
 

Just logged in and entered the game. In highsec, in a blockade runner, cloaked. Like the 1337 carebears do.ugh

CorryBasler
The Maverick Navy
Against ALL Authorities
Posted - 2010.05.15 17:21:00 - [28]
 

all 5 of my char's incuding the 2 in FD give me that message. atleast i know its not just me

Sokratesz
Rionnag Alba
Northern Coalition.
Posted - 2010.05.15 17:24:00 - [29]
 

fixed \o/

Abrazzar
Posted - 2010.05.15 17:29:00 - [30]
 

Originally by: CorryBasler
all 5 of my char's incuding the 2 in FD give me that message. atleast i know its not just me

They give you that message the first time, when no one else was in the system after the last downtime yet. But after a minute or even less, a second attempt should log you in now.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only