open All Channels
seplocked EVE General Discussion
blankseplocked Tranquility and market issues post downtime Friday, 07 May
This thread is older than 90 days and has been locked due to inactivity.

Pages: [1] 2 3 4 5 6 7 8 9 ... : last (34)

Author Topic

CCP Navigator

C C P Alliance
Posted - 2010.05.07 12:21:00 - [1]

Hello everyone,

There have been reports coming in from players who cannot assemble ships, receive goods from the market or move bookmarks.

Our operations team have been made aware of the issues and we will be working to resolve this asap. We will update you as we get more information.

Please feel free to use this thread to list any other issues that you may be experiencing.

Update at 12:50 UTC

Hello everyone,

Tranquility is being taken down while we investigate the issues on the server. At this stage we do not have an ETA of when the server will go live again but as soon as I know I will let you know.

Update at 13:27 UTC

Hi guys and girls,

It looks like we have identified the problem and a fix is being worked on right now. Tranquility is expected to be back online at 14:30 UTC.

Update at 14:25 UTC

Hello everyone,

The server start up has been pushed back to 16:00 UTC. We apologize for any inconvenience this has caused.

Update at 16.47 UTC

We will update players further as more information becomes available. All departments are working to resolve this situation as quickly as possible. We will update you all closer to 18:30 UTC.

Update at 18:47 UTC

Tranquility is now up in testing mode. Operations and Software will conduct thorough tests to ensure that the server is acting within normal parameters. We expect that the server will be available for players at 19:30 UTC as long as no other issues are discovered.

Update at 19:45 UTC.
Tranquility is up and accepting connections.

For more information on today's Tranquility downtime, please see the announcement from CCP t0rfifrans.

Otherworld Enterprises
Otherworld Empire
Posted - 2010.05.07 12:27:00 - [2]


Posted - 2010.05.07 12:27:00 - [3]

Edited by: Garnalver on 07/05/2010 12:27:17
Grid isn't loading and after reboot am stuck at login.

Confirming its completely broke.

Kaba Zaoshi
Posted - 2010.05.07 12:28:00 - [4]

I can't seem to change my ammo from Standard L to any other in my Pulsers, also saw someone complainig they can't fit DCU neither any other low/medium power things.

Taipan Leviathan
Dark Star Confederation
The Ancients.
Posted - 2010.05.07 12:28:00 - [5]

Edited by: Taipan Leviathan on 07/05/2010 12:41:05
Bought skills don't show up and the skills i have can't be injected/trained.


I expect a timewarp back to pre-DT.

Imma Noob
Posted - 2010.05.07 12:28:00 - [6]

Tried directly selling an item. Got an error message:

"Market authorities were unable to process your order. Please try again."

When I relogged back in, the item was gone and no change on my wallet balance.

Garak Jakobs
Posted - 2010.05.07 12:28:00 - [7]

Cant release 5 drones as normal...

Rename Tranquility to Elton John?

Posted - 2010.05.07 12:29:00 - [8]

Can't also activate plex.

Ringo Jeicha
Posted - 2010.05.07 12:29:00 - [9]

Chribba responded so it will be fixed within the hour.

Ghosts of Ragnarok
Test Alliance Please Ignore
Posted - 2010.05.07 12:30:00 - [10]


Kaba Zaoshi
Posted - 2010.05.07 12:30:00 - [11]

Now I can't activate hardener, keeps saying offline -.-

David Grogan
The Motley Crew Reborn
Warped Aggression
Posted - 2010.05.07 12:32:00 - [12]

can chribba activate his strips on his veldalator?

Pask Ainen
Posted - 2010.05.07 12:33:00 - [13]

Help channel reports problems in fitting, skills injecting and refining.

Hope they'll fix this soon.

I personally haven't encountered any problems in WH-space.

Musical Fist
NAP Coalition
Posted - 2010.05.07 12:33:00 - [14]

The main thing is I can still post <3

Lonesome Shadow
Posted - 2010.05.07 12:33:00 - [15]

Can't fit modules purchased from market.

Posted - 2010.05.07 12:34:00 - [16]

Repackaging some items fails and stacking some repackaged items fails. Also launching drones that are repackaged or a mix of assembled/repackaged doesn't work well, if at all.

Posted - 2010.05.07 12:35:00 - [17]

bought a ship 2 jump from me, but can't not located it in my assets after paying for it.

Bentani Prival
-Mostly Harmless-
Posted - 2010.05.07 12:38:00 - [18]

12:26:25 Notify You successfully salvage from the Sanshas Large Wreck. However due to your lack of cargo space, some or all of the salvaged resources may have been destroyed in the process.

Couldnt stack my scan probes in my cargo hold either.

Fallout Shooter
Posted - 2010.05.07 12:39:00 - [19]

Tried launching some pos items for corp, but they are not appearing in space, after docking in a station and trying to remove them from hold, says I cant move the item as it doesn't belong to me.

Selene Dukat
Northstar Cabal
Posted - 2010.05.07 12:40:00 - [20]

Items I bought from the market appeared in my hangar but I could not fit them or unstack them.

Then after unfitting certain modules I could no longer refit them or repackage or stack/unstack them.

Northern Coalition.
Posted - 2010.05.07 12:41:00 - [21]

hay you tried turning it off and on again Very Happy

Two Brothers Mining Corp.
Posted - 2010.05.07 12:42:00 - [22]

i can't stack any items.

Posted - 2010.05.07 12:42:00 - [23]

Is CCP completely MAD to give us 5 minutes ahead of a server shutdown!!?

Go and get some MMOG manners from other games...


Colonial Burton
Segmentum Solar
Intergalactic Exports Group
Posted - 2010.05.07 12:43:00 - [24]

Had problems logging in, changing and injecting skills, market purchases, even with general flight, i got stuck when jumping through a gate. Even tried the JC problem, it didnt work. Now considering that your rebooting the server now to fix it i guess i owe CCP employees a round at the pub next fanfest. I did say if you fixed the problem within the hour i'd shout a round :D

Mara Rinn
Posted - 2010.05.07 12:43:00 - [25]

I logged in fine, undocked fine, started harvesting ice. My Orca pilot can stack ice in the ore hold but not the corporate hangars or cargo bay.

Dark Nebula Academy
Posted - 2010.05.07 12:44:00 - [26]

Edited by: Rokaan on 07/05/2010 12:44:38
Bookmarks created and dragged to cargo are simply named 'bookmark' without any further details, moving one to a station hangar resulted in it then showing correct naming, which remained when it was dragged back to cargo, but it still won't drop in people and places.

Anyone want to start a lottery on how long 'till reboot?

edit: lol - timing xD

Posted - 2010.05.07 12:45:00 - [27]

Server just went down with the news that they're working on it and see you in 20 minutes it says.. hiya all !

Tiger's Spirit
Posted - 2010.05.07 12:46:00 - [28]

Edited by: Tiger''s Spirit on 07/05/2010 12:46:37
That's not just one changes in game, the NPCs hit double damage in missions.
CCP why changed the codes under DT without patch ?
Hidden nerfs ?

Hirana Yoshida
Behavioral Affront
Posted - 2010.05.07 12:46:00 - [29]

A shame you can't create a node system (you can't, can you?) for the database so we could avoid the whole-server reboot Very Happy

Two Brothers Mining Corp.
Posted - 2010.05.07 12:48:00 - [30]

Will my cans survive the reboot?

Pages: [1] 2 3 4 5 6 7 8 9 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only