open All Channels
seplocked EVE General Discussion
blankseplocked The reason many of us fear the new expansion...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Cipher Jones
Minmatar
Posted - 2010.05.03 16:47:00 - [1]
 

We're running linux or mac, and every release requires a reinstall for us. Every patch also. And every "socket error" means crash. I re-installed daily for several weeks after the last expansion. Its going to be hurry up and wait for a month. There is no more "linux client" so we have to wait for wine/transgaming to write their own patch to compensate for the official release.

I still love eve but almost every expansion released since I've been playing has screwed me over.

Ironically he boot.ini bug would not have effected me. go figure.

Bashar Tegg
Amarr
Spankage Inc
Posted - 2010.05.03 16:49:00 - [2]
 

Sounds like you have a pretty crappy OS.


NoNah
Posted - 2010.05.03 16:55:00 - [3]
 

Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it. I wasn't affected by the boot.ini incident as I like probably most not-that-new users don't have eve and windows on the same parition.

As for linux, tyrrannis will actually be my entry back there. ATi has released some new drivers, which hopefully lets me move back with my eve-system, Tyrannis gives me a reason to. go figure.

Cipher Jones
Minmatar
Posted - 2010.05.03 17:01:00 - [4]
 

Originally by: Bashar Tegg
Sounds like you have a pretty crappy OS.



Hmm WoW doesn't break with patches, neither does guild wars, neither does any of the dozen other games I run. Nor any of the native apps. Just EvE. yeah it must be my OS and not the EvE patches.

aNyway I still love eve more than 3 fanbois in a sleeping bag, dont get me wrong, just hate expansions for the downtime.

And of course there werent 1000000000000000000000000 downtime/socket threads when this expansion was released.

Dan O'Connor
Cerberus Network
Dignitas.
Posted - 2010.05.03 17:07:00 - [5]
 

1) Buy external HD
2) Copy all data
3) Use OS that you require for whatever purpose
4) ???
5) Profit

Ah yes, and vote Cat

B1FF
Posted - 2010.05.03 17:18:00 - [6]
 

Originally by: NoNah
Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it.


Umm that's by design so you don't accidentally patch your live version with the test patch.

Apparently reading the direction on how to connect to sisi is too hard.

whispous
Gallente
V0LTA
VOLTA Corp
Posted - 2010.05.03 17:27:00 - [7]
 

Baww my unsupported OS is unsupported

Drew Jerac
Posted - 2010.05.03 17:32:00 - [8]
 

Originally by: Cipher Jones

Hmm WoW doesn't break with patches, neither does guild wars, neither does any of the dozen other games I run. Nor any of the native apps. Just EvE. yeah it must be my OS and not the EvE patches.


Haha you may not have had any problems with them but I went through hell ever wow/guild wars major patch always had to do a full reinstall which was hell, with Windows as my OS, never found out what caused it, eve on the other hand I've never had a problem with on patching since I started in 2004

Cipher Jones
Minmatar
Posted - 2010.05.03 17:41:00 - [9]
 

Originally by: whispous
Baww my unsupported OS is unsupported


After all CCP support is legendary.

Le Skunk
Low Sec Liberators
Chubby Chuppers Chubba Chups
Posted - 2010.05.03 17:46:00 - [10]
 

The reality is you should fear tyrannis due to the crushing waves of boredom that will hit you 15 seconds after logging on and discovering the only change is a wing has been removed from the scorpion model, and robotics get a bit cheaper on the markets.

SKUNK

Zartrader
Posted - 2010.05.03 17:52:00 - [11]
 

Originally by: Le Skunk
The reality is you should fear tyrannis due to the crushing waves of boredom that will hit you 15 seconds after logging on and discovering the only change is a wing has been removed from the scorpion model, and robotics get a bit cheaper on the markets.

SKUNK


Continue to believe that while the rest of us make a killing using the new contentVery Happy

Ryhss
Caldari
The Excecutorans
Posted - 2010.05.03 17:58:00 - [12]
 

Edited by: Ryhss on 03/05/2010 18:02:15
Originally by: Le Skunk
The reality is you should fear tyrannis due to the crushing waves of boredom that will hit you 15 seconds after logging on and discovering the only change is a wing has been removed from the scorpion model, and robotics get a bit cheaper on the markets.

SKUNK
I'm just ignoring this "expansion" fully. Except for the new Scorpion skin, since I own a Scorpion.

Originally by: Cipher Jones


After all CCP support is legendary.
Nono, it's legen(wait for it!)dary!

Cipher Jones
Minmatar
Posted - 2010.05.03 18:00:00 - [13]
 

Originally by: Zartrader
Originally by: Le Skunk
The reality is you should fear tyrannis due to the crushing waves of boredom that will hit you 15 seconds after logging on and discovering the only change is a wing has been removed from the scorpion model, and robotics get a bit cheaper on the markets.

SKUNK


Continue to believe that while the rest of us make a killing using the new contentVery Happy

TBH, that's something i love about new expansions; many a capsuler ditches the old content for the new, leaving you in relative peace. When you haven't been playing since the beginning there's a lot of catch up.

I am anxious to see what this expansion does to the price of minerals and level 4 missions.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.05.03 18:19:00 - [14]
 

Originally by: Cipher Jones
We're running linux or mac, and every release requires a reinstall for us. Every patch also.
Eh… no? I've had to reinstall EVE all of once over four different Macs and five different releases, and that was just because I accidentally trashed the wrong app (the TQ install rather than SiSi) on one of the machines. With that exception, the original install made in 2007 has carried over three migrations and subsequent patches and is still going strong. That's 10+ updates with no issues (since I got two of them later).
Quote:
And every "socket error" means crash.
Define "crash"… also: this is different from the Windows client how?

FunzzeR
Legion of the Scottish Fold
Posted - 2010.05.03 18:22:00 - [15]
 

What in the blazes are you doing to your computers? Shocked

In the six or so years I have played and the 8 or so patches I have seen, I have never had any issues with the client. Ever.

I think the have a liveware problem lads... Rolling Eyes


Elegbara
Posted - 2010.05.03 18:31:00 - [16]
 

Originally by: Cipher Jones
We're running linux or mac, and every release requires a reinstall for us. Every patch also.
Really? I'm using linux for over 2 years already and I've been playing with PI just recently.
Originally by: Cipher Jones
And every "socket error" means crash.
What "socket error"? Even then - eve crashes, you restart it.
Originally by: Cipher Jones
I re-installed daily for several weeks after the last expansion. Its going to be hurry up and wait for a month.
You're doing something wrong.

Dhaul
Agent-Orange
Nabaal Syndicate
Posted - 2010.05.03 18:56:00 - [17]
 

I'm not really worried about it. Worst case scenario I have to redownload and install. Besides, the latest versions of Wine appear to have cleared up any bugs I was having before (specifically 1.1.38 was buggy), so who knows, it might even patch.

The day EVE doesn't work in Wine is the day I quit playing EVE. You'll never catch me with Windows installed on any of my machines.

Ranka Mei
Caldari
Posted - 2010.05.03 19:12:00 - [18]
 

Originally by: B1FF
Originally by: NoNah
Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it.

Umm that's by design so you don't accidentally patch your live version with the test patch.

Apparently reading the direction on how to connect to sisi is too hard.

What are all these folks on about? I never had any trouble with any upgrade or expansion patch. And installing sisi, after a minute or 2 of RTFM, is really a breeze too.

Ravens Aunt
Posted - 2010.05.03 23:02:00 - [19]
 

Yep back to server crashes, socket closed and long down times. In some ways I hate the updates........Very Happy

Musical Fist
Gallente
NAP Coalition
Posted - 2010.05.03 23:05:00 - [20]
 

Originally by: Cipher Jones
We're running linux or mac, and every release requires a reinstall for us. Every patch also. And every "socket error" means crash. I re-installed daily for several weeks after the last expansion. Its going to be hurry up and wait for a month. There is no more "linux client" so we have to wait for wine/transgaming to write their own patch to compensate for the official release.

I still love eve but almost every expansion released since I've been playing has screwed me over.

Ironically he boot.ini bug would not have effected me. go figure.


Nonsense! EvE even works on my Amiga!

Cipher Jones
Minmatar
Posted - 2010.05.03 23:06:00 - [21]
 

Quote:
Define "crash"… also: this is different from the Windows client how?


Well because linux users aren't used to crashes of course!

No seriously we're not

CCP Atropos

Posted - 2010.05.03 23:30:00 - [22]
 

Originally by: NoNah
I can't get on sisi as there is no full download of the client and the patcher won't patch it.
You were saying?

senitaph core
Amarr
Posted - 2010.05.03 23:39:00 - [23]
 

Edited by: senitaph core on 03/05/2010 23:41:25
Originally by: NoNah
Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it. I wasn't affected by the boot.ini incident as I like probably most not-that-new users don't have eve and windows on the same parition.

As for linux, tyrrannis will actually be my entry back there. ATi has released some new drivers, which hopefully lets me move back with my eve-system, Tyrannis gives me a reason to. go figure.


you just copy your client folder and paste into a new folder make a shortcut of the exe paste to your desktop name it sisi

download the tq -> sisi patch

install to the newly copied folder that you made (not your original folder from which you copied from)

go to properties (right click) of your new shortcut put some stuff after the target line in the target box which you can find in the stickies of the test forum section

log in to sisi


bamm less that 10 minutes work and your on sisi

Zandmannetje
Posted - 2010.05.03 23:51:00 - [24]
 

Originally by: NoNah
Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it. I wasn't affected by the boot.ini incident as I like probably most not-that-new users don't have eve and windows on the same parition.

As for linux, tyrrannis will actually be my entry back there. ATi has released some new drivers, which hopefully lets me move back with my eve-system, Tyrannis gives me a reason to. go figure.
Finally! It's great to finally hear I'm not alone on this...

Playing on windows and I simply can't patch... ever... I've sent countless petitions in but they don't have a clue how to fix it.

Only thing that works for me is every patch (how tiny it might be) is find a different PC, download and install it on that, copy the entire folder over to my PC and fix the .DLL files.

Not really enjoyable when u want to try out new content or are in a situation where u simply don't have acces to a secondary PC. Rolling Eyes

Jimer Lins
Gallente
Aliastra
Posted - 2010.05.04 00:00:00 - [25]
 

Originally by: Zandmannetje
Originally by: NoNah
Sadly, I recognize this issue even on windows platforms. I can't get on sisi as there is no full download of the client and the patcher won't patch it. I wasn't affected by the boot.ini incident as I like probably most not-that-new users don't have eve and windows on the same parition.

As for linux, tyrrannis will actually be my entry back there. ATi has released some new drivers, which hopefully lets me move back with my eve-system, Tyrannis gives me a reason to. go figure.
Finally! It's great to finally hear I'm not alone on this...

Playing on windows and I simply can't patch... ever... I've sent countless petitions in but they don't have a clue how to fix it.

Only thing that works for me is every patch (how tiny it might be) is find a different PC, download and install it on that, copy the entire folder over to my PC and fix the .DLL files.

Not really enjoyable when u want to try out new content or are in a situation where u simply don't have acces to a secondary PC. Rolling Eyes


So... it works for nearly everyone else and even works for you on a different PC?

And whose fault do you think this is?

Zandmannetje
Posted - 2010.05.04 00:05:00 - [26]
 

Edited by: Zandmannetje on 04/05/2010 00:12:02
Edited by: Zandmannetje on 04/05/2010 00:07:08

So... if it doesn't work on a brand new PC (yes yes I mean really brand new, fresh format) and 2% or so has the same problem, it's my fault ?


Yeh sry, I didn't get around rewriting their extractor, my bad...


edit: If I would be the only one I really wouldn't mind but there are plenty of other people out there with the same problem (and very probably don't know a way around it)

edit2: btw fyi it's simply a fault in their extractor, it cancels the extraction giving out the error-code 'SUCCES'. It simply stops because it thinks the file is corrupted while in fact the file is absolutely perfect, even the check within the extractor realises this (giving out error-code'SUCCES', imagine that )

Jimer Lins
Gallente
Aliastra
Posted - 2010.05.04 00:07:00 - [27]
 

Edited by: Jimer Lins on 04/05/2010 00:08:37
Originally by: Zandmannetje
So... if it doesn't work on a brand new PC (yes yes I mean really brand new, fresh format) and 2% or so has the same problem, it's my fault ?


Yeh sry, I didn't get around rewriting their extractor, my bad...


2%? So far, I've seen 2 and both in this thread, one of whom expressed amazement that the other existed- in fact, that was you! I guess "Finally! I'm glad to hear I'm not alone" means "lots of other people I know have this problem."

I'm not saying there's not a bug somewhere. I am saying that it's more likely to be something to do with your system, environment, ISP or something that has nothing to do with CCP.


Zandmannetje
Posted - 2010.05.04 00:19:00 - [28]
 

Edited by: Zandmannetje on 04/05/2010 00:20:41
The 2% was just merely a number offcourse, the 'finally I'm glad I'm not alone in this' was directing more to the fact I'm not the only one complaining about this.

CCP itself sent back as a respons in my petitions that they have had the same complaint many times and are in fact looking into it but can't seem to find the cause.

ISP, connection, ... all that is pretty unrelevant since the exact same file doesn't give any problems on a different PC, what I think it is is that the extractor simply is stuck because of a bug where somewhere in the logs is written down the file is corrupt, breaking it down every single time. While in fact the checksums match giving out the error-code while ending the extraction 'SUCCES'.

Offcourse it's the combination of the something in the 'environment' of my PC and the extractor, otherwise everyone would have it, but since I'm not at all the only one it isn't just something I screwed up either.

I'll just keep doing what I'm doing with two PC's but there will be people who don't know what to do.

Mara Rinn
Posted - 2010.05.04 00:21:00 - [29]
 

Originally by: CCP Atropos
Useful stuff


CCP Atropos, cease and desist! We're whining about lack of support and how gorram hard it is to get EVE working on our niche OSes dammit! :)

Then again, I started playing EVE about the day it came out on Mac OS X. It's worked fine for me so far. The early days were horrible of course, with the constant crashing due to the "open Beta" nature of the EVE-on-Cider-on-Mac-OS-X thing.

Apocrypha and Dominion have been awesome.

Dammit, I've gone off-topic and started talking about how wonderful you guys are again :\

Queue K'Umber
Posted - 2010.05.04 00:30:00 - [30]
 

Originally by: Jimer Lins
Edited by: Jimer Lins on 04/05/2010 00:08:37
Originally by: Zandmannetje
So... if it doesn't work on a brand new PC (yes yes I mean really brand new, fresh format) and 2% or so has the same problem, it's my fault ?


Yeh sry, I didn't get around rewriting their extractor, my bad...


2%? So far, I've seen 2 and both in this thread, one of whom expressed amazement that the other existed- in fact, that was you! I guess "Finally! I'm glad to hear I'm not alone" means "lots of other people I know have this problem."

I'm not saying there's not a bug somewhere. I am saying that it's more likely to be something to do with your system, environment, ISP or something that has nothing to do with CCP.




I hear a familiar intro leading into......Real Men of Genius....



Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only