open All Channels
seplocked EVE General Discussion
blankseplocked Anyone else lose all their chat channels?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

Tus
Gallente
Reapers Legion
Posted - 2010.04.21 09:53:00 - [31]
 

That's a weird kindof fix since this is happening after logging in for the first time in 7 hours. How long is 'long enough' to stay offline to reset it?

CCP Valar

Posted - 2010.04.21 09:59:00 - [32]
 

The problem should be fixed now. A proxy was not properly connected to the rest of the cluster and was causing all sorts of weird issues.

Taua Roqa
Minmatar
Sebiestor Tribe
Posted - 2010.04.21 10:00:00 - [33]
 

PANDEMIC LEGION ARE HACKING OUR CHANNELS

scarfo
Caldari
Caldari Provisions
Posted - 2010.04.21 10:01:00 - [34]
 

Edited by: scarfo on 21/04/2010 10:08:59
Hmmm, was gonna post and ask how long we really need to log out for, re minutes, when my eve dropped and everything seems back to normall? Razz
damm im slow at posting.

Gunnanmon
Gallente
PURPLE.
Posted - 2010.04.21 11:14:00 - [35]
 

I like the one where your chat windows are all piled up in the top left corner. Amazing how the game can go for years and this never happens. Now it's all the time.

BTW can we get an updated list of known bugs? I'd like a laugh at work.

Angelique Divinity
Posted - 2010.04.21 13:43:00 - [36]
 

Originally by: CCP Valar
The problem should be fixed now. A proxy was not properly connected to the rest of the cluster and was causing all sorts of weird issues.


Translation: Our cleaner was looking for a plug for the vacuum, found what appeared to be a cable leading nowhere and unplugged it LaughingShocked

Eternum Praetorian
PWNED Factor
The Seventh Day
Posted - 2010.04.21 14:53:00 - [37]
 

Edited by: Eternum Praetorian on 21/04/2010 14:54:11
Originally by: CCP Applebabe
Currently the relevant people are working on this issue.

Please accept our sincere apologies for the inconvenience this may cause you.


Update

A proxy appears to have died that is causing an issue with chat channels. Currently the only way to fix this problem as a player is to log out long enough that all session timers end and you will log back in under a different proxy. For us to fix this would require us to take Tranquility down which we will be doing in a little over an hour for daily downtime.

We will keep you updated as we find out more.



Could this same session timer issue cause Concord to nuke my ship after jumping from low sec into Empire? (after some low sec pew pew of course) Neutral

Ralian Gelain
Gallente
Best Path Inc.
Cascade Imminent
Posted - 2010.04.21 19:12:00 - [38]
 

unisnstalled, reinstalled client, Resolved issue

BearUkraine
Gallente
Light Style
Posted - 2010.07.18 11:45:00 - [39]
 

I am experiencing this problem right now((( uhhh

CtMarkster
Gallente
Merciless Reckoning
Posted - 2010.07.18 11:51:00 - [40]
 

Same here

Trading Advisor
Posted - 2010.07.18 11:52:00 - [41]
 

Originally by: CtMarkster
Same here

Neutral

Menelvagor Gilmegil
Bene Gesserit ChapterHouse
Posted - 2010.07.18 11:52:00 - [42]
 

Me too Confused - help CCP!

malet
FinFleet
Raiden.
Posted - 2010.07.18 11:54:00 - [43]
 

11:47:58 Info The specified proxy or server node (1000205) is dead

only local chat here too :/

BearUkraine
Gallente
Light Style
Posted - 2010.07.18 11:54:00 - [44]
 

I asked people from my local about this. The anser was that everything is okey...

Hurricane Carter
0ccam's Razor
Corcoran State
Posted - 2010.07.18 11:57:00 - [45]
 

problems here too

CtMarkster
Gallente
Merciless Reckoning
Posted - 2010.07.18 11:57:00 - [46]
 

Originally by: BearUkraine
I asked people from my local about this. The anser was that everything is okey...


They'll be on different nodes. It is only one thats gone down.

Little help CCP?

Sannye
Posted - 2010.07.18 11:58:00 - [47]
 

Its not fixed ?

My client worked fine before DT, but after DT i get the error, and no channels are open

Sandrestal
Posted - 2010.07.18 11:58:00 - [48]
 

Originally by: CCP Valar
The problem should be fixed now. A proxy was not properly connected to the rest of the cluster and was causing all sorts of weird issues.


No it is not fixed:

The specified proxy or server node (1000205) is dead

Menelvagor Gilmegil
Bene Gesserit ChapterHouse
Posted - 2010.07.18 11:59:00 - [49]
 

Edited by: Menelvagor Gilmegil on 18/07/2010 12:02:20
Edited by: Menelvagor Gilmegil on 18/07/2010 12:00:15
Anybody know how long you have to stay logged out to let the session timers run out? And hopefully get a different proxy - see the tip in the earlier problem
Edit: to earlier posters: this is a return of the problem reported fixed in this thread - check the dates...

Lost Hamster
Hamster Holding Corp
Posted - 2010.07.18 12:00:00 - [50]
 

I know that it's already fixed however:

Originally by: CCP Applebabe

...to log out long enough that all session timers end and you will log back in under a different proxy.


Can you tell us, how long is the session timer set up?

Glabage
Posted - 2010.07.18 12:00:00 - [51]
 

i got this problem at the moment as well any idea how long i need to stay logged out for?

CtMarkster
Gallente
Merciless Reckoning
Posted - 2010.07.18 12:02:00 - [52]
 

Well, I stayed logged out for ten minutes, still the same problem, so it's obviously longer than that...

Captain Pompous
Is Right Even When He's Wrong So Deal With It
Posted - 2010.07.18 12:08:00 - [53]
 

Originally by: CCP Applebabe
Currently the relevant people are working on this issue.

Please accept our sincere apologies for the inconvenience this may cause you.






Just a semantic quibble here - this is definitely causing us inconvenience, so please don't use a modal verb like "may" in this instance. Just come out and admit that it is causing an inconvenience.

Thanks

Bei XiaoJie
Posted - 2010.07.18 12:08:00 - [54]
 

Edited by: Bei XiaoJie on 18/07/2010 12:11:15
Originally by: CCP Valar
The problem should be fixed now. A proxy was not properly connected to the rest of the cluster and was causing all sorts of weird issues.


Should be .. but it appears to be continuing.

Sounds like we need a Tranquility reboot soon.

BTW, Node 1000205 is this issue...

"The specified proxy or server node (1000205) is dead"

Janos Saal
Amarr
Posted - 2010.07.18 12:09:00 - [55]
 

Same problem here.

Musical Fist
Gallente
NAP Coalition
Posted - 2010.07.18 12:09:00 - [56]
 

It was fine before DT it is just an issue now

Ranis Arcos
Posted - 2010.07.18 12:11:00 - [57]
 

Anyone else notice the Dev replies were in April and this tread was started around the same time as well ?

Cykasm
Kickass inc
Controlled Chaos
Posted - 2010.07.18 12:12:00 - [58]
 

looks like they just swapped plugs...

People who where having trouble before DT are right now where as those of us who where fine before DT are now experiancing the issue.

ShesterkaXambera
Posted - 2010.07.18 12:12:00 - [59]
 

The specified proxy or server node (1000205) is dead

I have this problem too =(

Unreal Reactionz
Abh Empire
Intrepid Crossing
Posted - 2010.07.18 12:13:00 - [60]
 

Oh noes... Chat died! Heeeeelp CCP


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only