open All Channels
seplocked EVE General Discussion
blankseplocked Anyone else lose all their chat channels?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

Fallon Windskimmer
Dedicated Inactivity
Posted - 2010.04.21 04:42:00 - [1]
 

Edited by: Fallon Windskimmer on 21/04/2010 04:45:44
I just logged in to many messages of proxy servers and nodes being down, and have only local as a chat channel... Anyone else experiencing this?

edited to add: Tried 3 accounts on 2 separate computers - experiencing it on all so far.

Aerilis
Gallente
Quantum Cats Syndicate
Posted - 2010.04.21 04:42:00 - [2]
 

Same exact problem, and just in time for a fleet op...

A couple of my mates also have this problem.

CCP WHAT IS GOING ON

FT Diomedes
Gallente
Factio Paucorum
Posted - 2010.04.21 04:44:00 - [3]
 

Yes, same here.

Stonie Bandit
Caldari
Fearless Bandits
Posted - 2010.04.21 04:49:00 - [4]
 

Only local chat is available to me.

Invalid Packet Destination
The Specified proxy or servernod (100206) is dead.

Did a google search, found an old topic of 2007, same kind of problem different number.

My hopes are set on downtime fix

Hap Hazard
Gallente
VIRTUAL LIFE VANGUARD
Black Star Alliance
Posted - 2010.04.21 05:02:00 - [5]
 

Yup, same here as well. I have one alt that's been logged in for the last few hours and is fine though.

sue denim
Posted - 2010.04.21 05:16:00 - [6]
 

theres some other problems too, i bet the servers going down

Locin WeEda
Gallente
Red Frog Investments
Posted - 2010.04.21 05:21:00 - [7]
 

I have the same problem with all my characters as well.

Ruefolk2
Gallente
Wildly Inappropriate
Wildly Inappropriate.
Posted - 2010.04.21 05:22:00 - [8]
 

I have the same problem : The specified proxy or server node (1000206) is dead

Only local available. All other channels give this error. Same when ya open the channel window.

Siigari Kitawa
Gallente
Perditus Peregrinus
Posted - 2010.04.21 06:00:00 - [9]
 

Edited by: Siigari Kitawa on 21/04/2010 06:00:03
I wonder what'd happen if exactly the opposite of this problem occurred. Local gone, all other channels available.

I too am experiencing this channel blackout.

edited for clarification

Malcofist Falconpunch
Posted - 2010.04.21 06:13:00 - [10]
 

Originally by: Siigari Kitawa
Edited by: Siigari Kitawa on 21/04/2010 06:00:03
I wonder what'd happen if exactly the opposite of this problem occurred.



The specified proxy or server node (1000205) is dead

and will pop up every 10 seconds as its doing now.
Well just an assumption.....

And i have this problem as well.....come on i just fixed eve last night and i want to playyyyy ugh

Gaijin Mei
Heretic Army
B A N E
Posted - 2010.04.21 06:28:00 - [11]
 

yea mine is doing this as well


The specified proxy or server node (1000206) is dead


wtf???Evil or Very Mad

FT Diomedes
Gallente
Factio Paucorum
Posted - 2010.04.21 06:34:00 - [12]
 

I cannot form fleets due to this. :(

Sylthi
Minmatar
Coreward Pan-Galactic
Holy Empire of The Unshaven
Posted - 2010.04.21 06:37:00 - [13]
 

Yep, channels gone for all players in my corp on all their characters. Typical CCP excellence. Gods I wish I knew why I still gave these people my money every month...... Rolling Eyes

Borun Tal
Minmatar
Space Pods Inc
Posted - 2010.04.21 06:44:00 - [14]
 

It went boom. :(

Yet another problem with Eve. I wonder if anyone actually tests their version rollouts.

Malheiros
Gallente
Global Frequency
Posted - 2010.04.21 06:45:00 - [15]
 

I lost everything man... I can't chat with anyone but some newbies in local. Help me CCP!!!

Pater Sek
Posted - 2010.04.21 06:51:00 - [16]
 

Just wanted to add that I'm having the exact same issue too.

Any word on whats causing it yet?

Peri Stark
Gallente
Blood Covenant
Pandemic Legion
Posted - 2010.04.21 07:11:00 - [17]
 

Same on all my accounts and computers.

Sarcozi
Caldari
Reclamation Fighters Group PLC
Posted - 2010.04.21 07:23:00 - [18]
 

Just got the same here but only when I logged my 2 chars in "The specified proxy or server node (1000206) is dead" which appeared on both clients in pop up boxes.

Can't form fleet, says "06:59:58 Notify There was an error communicating with your fleet." - even though we're both in local :(

Ah well no mining bonuses today then :)

Jana Solaris
Posted - 2010.04.21 07:28:00 - [19]
 

Hahahahaha and you think this has nothing to do with the other thread on here on "how's this possible?"

Either somebody started ****ing around with the server or CCP is performing some maintenance....

Aerilis
Gallente
Quantum Cats Syndicate
Posted - 2010.04.21 07:29:00 - [20]
 

Still no response from CCP? Typical...

Hyveres
Caldari
Resilience.
Northern Coalition.
Posted - 2010.04.21 08:10:00 - [21]
 

Some of my alliancemates managed to fix it by logging off for a longer period 20-30 min then clearing their cache before logging on.

Tibalt Avalon
Posted - 2010.04.21 08:21:00 - [22]
 

Epic in Enemy 0.0 with no Channels apart from Local.
Give us a Fix ASAP CCP Laughing

Assaj Ventress
Posted - 2010.04.21 08:29:00 - [23]
 

CCP are aware of the issue and their admins are working on it

Tibalt Avalon
Posted - 2010.04.21 08:31:00 - [24]
 

Originally by: Assaj Ventress
CCP are aware of the issue and their admins are working on it


Thats what she said...

Jacabon Mere
Caldari
Capital Storm.
Reverberation Project
Posted - 2010.04.21 08:47:00 - [25]
 

Having the issue as well.

Andemnon Kohort
Minmatar
Protagonists Of Doom
Posted - 2010.04.21 08:52:00 - [26]
 

also got the same thing, local channel only, fleet invites expire as soon as you accept them (so you can't join a fleet!) is the node geographical specific i wonder.. im in the UK, is everyone else having these problems same kind of area ??

scarfo
Caldari
Caldari Provisions
Posted - 2010.04.21 08:55:00 - [27]
 

Edited by: scarfo on 21/04/2010 09:22:16
The specified proxy or server node (1000206) is dead
Mad
uk also

CCP Applebabe

Posted - 2010.04.21 09:01:00 - [28]
 

Currently the relevant people are working on this issue.

Please accept our sincere apologies for the inconvenience this may cause you.


Update

A proxy appears to have died that is causing an issue with chat channels. Currently the only way to fix this problem as a player is to log out long enough that all session timers end and you will log back in under a different proxy. For us to fix this would require us to take Tranquility down which we will be doing in a little over an hour for daily downtime.

We will keep you updated as we find out more.

Andemnon Kohort
Minmatar
Protagonists Of Doom
Posted - 2010.04.21 09:08:00 - [29]
 

any kind of ETA on this issue.. ie, downtime today maybe ?

Deamon Drake
Posted - 2010.04.21 09:12:00 - [30]
 

I am also getting the same error when I try and send an EVE-mail, how about the rest of you?


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only