open All Channels
seplocked Test Server Feedback
blankseplocked Planetary Interaction V3 - Info & Feedback
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4 5 6

Author Topic

SELKERUS
Posted - 2010.04.19 03:12:00 - [61]
 

When an extractor stops, the actions are ( should be ) left click extractor, click survey for deposits, click survey button, choose one of the resources and click select, click on the submit button (which on my screen is midway left and down.

What happens is the submit doesnt take the click properly, the submit stays on the screen and re-sets the extractor so it is extracting nothing, if you then click the submit again it will confirm the extractor is set to nothing and disappear.

I have tried many combinations of choosing different resources from the survey, deleting the extractor and placing a new one, deleting the link from the extractor and creating a new one - i dont seem to be able to find something that will always work, Sometimes deleting an extractor will work...and sometimes not. Same goes for the other combinations.

I have given up completely on many occasions, because there are only so many times you can try this without abandoning the whole thing and giving it up as a bad job. This is usually about 20 minutes for me.

Driven Marcelli
Minmatar
Evil Overhead
Posted - 2010.04.19 06:19:00 - [62]
 

Edited by: Driven Marcelli on 19/04/2010 06:19:19
Originally by: SELKERUS

I have given up completely on many occasions, because there are only so many times you can try this without abandoning the whole thing and giving it up as a bad job. This is usually about 20 minutes for me.


From what I understand each of your pins or nodes can end the cycle "ready to go" "Broken" "Destroyed" "survayor is not on sight" "crew not on sight" "Teamsters not on sight/striking" or "uses the most current resource map,not the original one it was put down with" However only the "survayor" responce has a display to let you know whats going on.

your suposed to delete the broken parts and replace them. the problem is that only one of the random events is properly flaged so you probably dont know what happend and aparently some of the other events are also buggered

Don KeHoTe
Posted - 2010.04.19 10:36:00 - [63]
 

The submit /cancel buttons, regardless of whether you have set up the pins correctly, should click once, then disappear. It does not matter that you make a complete balls-up of setting out your equipement or how its connected, if you click the submit button, it should accept your conditions and disappear.

There may be other bugs, but that is one of them.

Keledia
Fibonacci Heavy Industries
Posted - 2010.04.19 12:13:00 - [64]
 

I need to refine what i said about extractors not working after running out:

I've realised that it is not the first extractor you select but rather the first extractor that you initiate a survey with. Or in other words, the extractor you have to replace is the one where you get the notification message about the survey foreman (or w/e he's called) being away.

Secondly, i believe it is a bug rather than a cooldown has some have suggested. My reason for this is as follows:

All the extractors on 1 of my planets were all due to run out within around 5 hours from once i'd started extracting with them. For me, that would have been 18:00 in-game time at which they'd be empty. I didn't go back to the extractors at 18:00 and left over night until today, which is almost 24 hours and the problem still persisted.

Another reason is that having a cooldown on extractors is economically inefficient. Engineers in eve universe have designed starships and their compononets without any "cooldowns"; they wouldn't make what are essentially water-pumps with them.

Abrazzar
Posted - 2010.04.19 12:45:00 - [65]
 

Keledia, it is a bug. To work around this occurring, try setting up another structure (anything really) to get the submit button to show up and click it. All buildings will be reset and the extractors are available for a new survey when they have run out. Does not work to fix bugged ones, though, those need replacement.

SELKERUS
Posted - 2010.04.19 14:56:00 - [66]
 

Edited by: SELKERUS on 19/04/2010 15:04:42
Edited by: SELKERUS on 19/04/2010 14:57:24
I have routed resources from excavators to the command center.
Then viewed command center, Launch.
Selected the resources in the top Launch window and added them to payload.
Then hit launch.
The resources disappear from the Command Center.
I was under the impression that the resources would appear in a container in space beside the Cargo Link.
This isnt happening.


--Oh yes, and the "Launch Pad" actually only receives stuff from the Cargo Link? shouldnt it be called "Goods In" or "Receiving Platform" or something less deceiving?
Am i doing something wrong or is this feature not enabled at present?

Abrazzar
Posted - 2010.04.19 15:02:00 - [67]
 

Originally by: SELKERUS
Am i doing something wrong or is this feature not enabled at present?

Check your journal. There's a planetary launches tab. There you can see the launches and the time remaining until they renter the atmosphere and get destroyed. In the right click menu for the particularly launch, you will get a warp to option if you are in the system (bottom option). Warp there, access the can, unload stuff, ???, profit.

SELKERUS
Posted - 2010.04.19 15:06:00 - [68]
 

Ah, many thanks

Keledia
Fibonacci Heavy Industries
Posted - 2010.04.19 16:40:00 - [69]
 

Originally by: Abrazzar
Keledia, it is a bug. To work around this occurring, try setting up another structure (anything really) to get the submit button to show up and click it. All buildings will be reset and the extractors are available for a new survey when they have run out. Does not work to fix bugged ones, though, those need replacement.


Does that mean any processors in the middle of production while be reset and you will loose the items being produced as well as the materials fed into it?


Manfred Rickenbocker
Pan Galactic Gargle Blasters
Important Internet Spaceship League
Posted - 2010.04.19 16:58:00 - [70]
 

An observation:

I like the idea of variable extraction rates for materials, but it makes it extremely difficult to maintain constant production in factories. Is it possible to implement a resource pull system instead of manually pushing materials at a set rate?

For example: I have a factory that requires 10 units of type A and 20 units of type B. If my extraction rate is 5/cycle for A and 5 for cycle of B, in the current system I would basically set my routes to transfer the maximum amount extracted possible straight to the factory. Eventually this would lead to an over-stockpiled type A material. If the storage is shared (i.e. I can only have a fixed amount of total storage, rather than a fixed amount per type) then the over stockpiled type A would prevent new type B materials from entering the factory and starve production. Furthermore, even if Type B could get in, without any free storage for outputs, the factory would stall again.

In a pull system, you could set the factory to a specific production type. Next, attach two storage units to the factory via links. Have your mines shove as much of their Type A and Type B into the storage units as they can (creating a buffer). The factory would then automatically check its surrounding storage units for available production types for those materials, and if they are there, it snags them and produces an output. Finally, a storage unit would be set up to receive said output, and would pull it out of the factory as soon as it is complete.

The pull system would be a lot simpler to manage (and a lot more fun) than adjusting rates and pulling out your hair when a deposit depletes itself. Micromanaging is no fun. Incidentally, now that I think about it, the POS production system operates in a similar fashion. Seems like it would be easier to just re-implement that and spruce it up a ton (just maintain the current buildings etc.)

Abrazzar
Posted - 2010.04.19 17:03:00 - [71]
 

Originally by: Keledia
Originally by: Abrazzar
Keledia, it is a bug. To work around this occurring, try setting up another structure (anything really) to get the submit button to show up and click it. All buildings will be reset and the extractors are available for a new survey when they have run out. Does not work to fix bugged ones, though, those need replacement.


Does that mean any processors in the middle of production while be reset and you will loose the items being produced as well as the materials fed into it?



At the moment, yes. Though this, too, is (must be) a bug and should hopefully get fixed together with the stuck extractors.

Gillbird
Caldari
Posted - 2010.04.19 21:17:00 - [72]
 

I am now test it for 2 evening and i have 4 planet under control. So far what i have figured out is that idea is nice but how it is made is not so good. Firts there is too much clickking with mouse, have to open menus and redo things if plant extractors around the planet and also have to press that submit button time to time to keep things going. Also at getting extractor to work there is tiny unlogical thing. If you plant one extractor and make survay, then you choose deposit and it starts mine but there is no links or routes. Other way, if i build links to ready and there is nothing to mine, then i build link for nothing. One funny thing is also that dialog about how much i want move in route, why it can not be max as a default? All what i mine up would go where i double click it. Btw, do i have to press both submit buttons at this time, one of the dialog and other at left??

One thing that sould think also is that how much time and efforts this all really takes and how much you get something out from it. Now i am used 2 evenings and got some first level stuff out from basic industry plants. Now this all just takes too much time to get it to work.



King Rothgar
Autocannons Anonymous
Posted - 2010.04.19 22:54:00 - [73]
 

I've only tested this a few hours but I have to ask something, how does this fit in with the rest of eve? My concerns are as follows:

1) Produces stuff without upkeep cost. POS's burn fuel, hulks burn crystals, PIN's do neither.

2) I can blow up my rival's pos, his ship, his pod, his cans but not his planetary stuffs?

3) Why should I make this crap? Planetary vehicles are a funny loot drop but actually manufacturing them seems rather pointless as they serve no in game purpose. Other than some very basic items that are used in POS's, most of the stuff serves no purpose.

4) Why can't I delete the command center?


Sorry if this has been brought up before but didn't see it anywhere. Some of my corp mates have similar issues with it.

Gurgelfnutt
Gallente
Servants of Wicca
Posted - 2010.04.19 23:46:00 - [74]
 

Fiddled around with this some and came up with a few things that could be done better:

1. Coloring resource scanning. Blue field on blue planet doesnt work. Make the planet very dark and the scanning results brighter.
2. Setting up a production is now really annoying since you have to go through all the schematics to see what can be done. Make it so that only the schematics that can be done through connected extractors will show, or atleast moved to top.
3. When scanning a planet, give a hint about what can be done with the resources that are there. Or atleast make a planetary planning tool avaliable for production/refining that is based on scanningresults.
4. When it comes to all building except the CC, what will they cost? Will they be avaliable to produce or just seeded on the market?
5. When placing structures on the planet, are you gonna be free to place them anywhere, disregarding allready present CCs or do you have to claim areas of the planet with CCs or other structures?

Desert Ice78
Gryphon River Industries
R-I-P
Posted - 2010.04.19 23:50:00 - [75]
 

I am getting some serious bugs right now, which is making PI unusable. Whenever i create a link and route, and then create another, for instance from another resource to an existing storage facility, the original link will disappear. When i move to look at alother planet and come back, all links/routes have disappeared. If i even turn my back to the game for a second, all links and routes will disapear. Is anyone else having this problem?

Oyraa
Posted - 2010.04.20 00:21:00 - [76]
 

After playing around with it a couple of days and managing to make some Tier3 Products I have some issues which get really annoying..

1. A interface is need to be able to launch content in every planets PCC, without switching to every planet all the time.. Managing 10 planets, and having to switch to each one to launch stuff is pointless and annoying.. I still have to warp to each can yet!

2. Grouped extracting.. Having to go through each and every extractor is another tedious issue.. Why can I not select multiple extractors gather the same resource, and set them all at the same time? Yes I know they extract at different quantities but there needs to be an easier method than this.

3. Double click, and routing resources... WHY!? First of all, there is no indication when your in 'Create Route' mode, a simple cursor change would fix this..
Second of all, if I did intend to route resources, I know I am doing it so why do I need to double click to confirm I am on the right building? A simple single click is all that's needed.

Another thing, stop canceling my action if I do misclick on a building, for godsake just display an error message and let me choose another building. Dont make me go back to the previous build, 'Create Route' all over again..

Anyway, thats all I can think of for now.. Other than buggy stuff, which I wont mention cause its probably already has been (Delayed production, having to recreate extractors etc)

Avoida
Posted - 2010.04.20 01:56:00 - [77]
 

Edited by: Avoida on 20/04/2010 02:08:24
Edited by: Avoida on 20/04/2010 02:06:08
I'm trying to figure out the timing..when do specific PINS do their thing.

The extractors show a 60 second cycle. So if it's extracting 100 units every cycle from a source with 10,000 units..does it send 100 units to it's destination every 60 seconds? If so, why do I not see the destination (in the case a base industry facility, update it's current cargo every 60 seconds? (EDIT: The units in the various locations do not update while you are looking at the cargo..you have to exit the Planet View then re-open it to see any updates. Lame)

When looking at the base industry facility, I know that it first needs 6000 units to produce it's 20 output. It's cycle shows 1800 seconds. I'm guessing that once it has the 6000 units, it then takes 1800 seconds (30 minutes) to make it's 20 unit output?

If I'm right, and say you manage to extract just 100 units of source material per cycle, and you're trying to produce Robotics, it will be 3.5 hours after you started that your 3 units of Robotics will appear (2 hours for the extraction, 30 mins for the BIF to output and 1 hour for the AIF to output.)

If the base industry facility is outputting to an advanced industry and it's cycle shows as 3600 minutes (1 hour) then once it receives it's 40 units worth of inputs it will create it will produce it's output 1 hour after that?

Driven Marcelli
Minmatar
Evil Overhead
Posted - 2010.04.20 05:43:00 - [78]
 

Edited by: Driven Marcelli on 20/04/2010 05:53:31
Edited by: Driven Marcelli on 20/04/2010 05:51:26
Edited by: Driven Marcelli on 20/04/2010 05:48:54
Originally by: Avoida
Edited by: Avoida on 20/04/2010 02:08:24


When looking at the base industry facility, I know that it first needs 6000 units to produce it's 20 output. It's cycle shows 1800 seconds. I'm guessing that once it has the 6000 units, it then takes 1800 seconds (30 minutes) to make it's 20 unit output?

If I'm right, and say you manage to extract just 100 units of source material per cycle, and you're trying to produce Robotics, it will be 3.5 hours after you started that your 3 units of Robotics will appear (2 hours for the extraction, 30 mins for the BIF to output and 1 hour for the AIF to output.)

If the base industry facility is outputting to an advanced industry and it's cycle shows as 3600 minutes (1 hour) then once it receives it's 40 units worth of inputs it will create it will produce it's output 1 hour after that?


the cycles currently start when the the system checks to see that theres enough inventory to produce, that does not happen but once every 30 min Currently (I think) so if your even just 1 unit short and that one unit will pop in in a second, the system skips over that factory untill the next job cycle.


I suspect the cycle is

output finished product,
send finished inventory,
check inventory for subcomponents needed for production
run production cycle(more accuratly flag for the next check in whatever time is needed)

so if the system is checking in the order of F1 F2 F3 but for whatever reason you have F1 and F3 sending to F2 then your looking at the computer snding the bits from F1 to F2, then seeing if it can produce at F2 but whoops no subcomponets at F2 from F1 yet so that gets put on hold then it checks F3.

Gillbird
Caldari
Posted - 2010.04.20 08:35:00 - [79]
 

What is the whole ideology of this planetary system, could be that i miss some point?

Now with this new system you can product POS fuel in WH or 0.0 space and not need hauling services from empire anymore. And somehow this whole set wount fit to rest of EVE´s idea.

First we have good structure of manufacturing, we have BPOs/BPCs and lines to use them. Now in that planetary system, you can build stuff without any BPO or BPC and so far without any costs.

Why that planetary system can not make same way as POSs are? You have to build those structures first and deploy to planet, then you can add rigs to them to gain some drilling speed or less power and cpu use etc. etc.

Why to make thiskind add to game that wount fit rest of game idea?

One idea could be that only first level products could make on planet but higher stuff you have to make in stations or POS and by BPO/BPC or is this start to making BPOs to useless...

Idea that getting materials from planets is good but way how it is made needs rethinkking.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.04.20 11:18:00 - [80]
 

Edited by: Tonto Auri on 20/04/2010 11:19:21
Originally by: Gillbird
What is the whole ideology of this planetary system, could be that i miss some point?


You can't miss what is not present.
There was a nice idea, but it died under fall of fail realization. For now? Forever? We'll see.

Right now it needs more babysitting than Hulk mining Kernite in highsec.
Sorry, but as much as I like Sim City, I can't fiddle with supply chains 8 hours a day on two accounts and six planets just to have my POS running.
I want to play EVE at least a bit, not limiting myself to this babysitting. (And no, flying to launchpad and back isn't counts for "a bit of playing")

Marcous Hammer
Posted - 2010.04.20 13:51:00 - [81]
 

So far so good. i like the basic flow of things. The button clicking needs to be improved/streamlined. The processors dropping cycles when u hit the submit button has to go. Restarting extractor needs some looking at. If i get the foreman not answering message, I should be able to fire him :)lol. I would like to see something like weapon grouping for structures, be able to start all the extractors harvesting the same thing at the same time.

My biggest wonder is where are the people? What am i supposed to rule over? Is there going to be anything about planetary population or did the developers drop this?

I know the developers are busy people, but a developer blog on this soon would be nice. this is the third version and still not much info from developers

Gurgelfnutt
Gallente
Servants of Wicca
Posted - 2010.04.20 14:12:00 - [82]
 

I agree that managing more then 3-4 planets will be a hell of a job do cope with.
And it's looking good once you get things running but more help to manage resources are needed, as a out-of-planetview spreadsheet or something.

Seth Ruin
Minmatar
Ominous Corp
Circle-Of-Two
Posted - 2010.04.20 14:41:00 - [83]
 

Originally by: Marcous Hammer
Is there going to be anything about planetary population or did the developers drop this?


"TTH: On planets that lend themselves to habitation, will you be able to not only harvest resources and make commodities, but also tax the inhabitants?

Torfi: We're not expecting to be able to go that much into population control, in this expansion. This iteration is more about scanning for great deposits, mining them, building up infrastructure to refine them, and manufacturing stuff out of them on the surface of the planets. Then launching it into space to be used by players." (source)

van Ice
Posted - 2010.04.20 14:49:00 - [84]
 

Frankly, I expect the prices of these goods to skyrocket. Because the current hassle level and relatively low production rates will not sustain the number of towers that exist.

This is a micro management nightmare, and boring as hell.

If this is the only source of the NPC goods, there will be problems. If it isn't, then the market prices won't stabilize.

/me waits for the macro PI players... Rolling Eyes

Karth Mentis
Posted - 2010.04.20 16:33:00 - [85]
 

Ok so far I have tested like 5 hours of gameplay in PI. Probably what I gonna say have been said but I am only giving my feedback.

+ Some processors dosent start to work even if they got they have the materials allready inside and the product trade route setted up.
+ Expedited Transfer should work allways and dosent work when processors got materials that they are not currently making.
+ There is no point of upgrading the links if the processors dosent get that much per cycle. I havent found any worth planet resource yet wich its why this ends silly for me.
+ I also found that extractors finish a place like in 5 h.... Most players will find it too short.

Post Data for players:

If we find someday the need to transport a lot of stuff tru the links its funny how linking in series or in paralel makes studing circuits usefull!

Driven Marcelli
Minmatar
Evil Overhead
Posted - 2010.04.20 17:04:00 - [86]
 

Edited by: Driven Marcelli on 20/04/2010 17:27:03
Edited by: Driven Marcelli on 20/04/2010 17:05:24
Originally by: van Ice
/me waits for the macro PI players... Rolling Eyes
Its not that hard to macro. Ironicaly the best ICS chains I can build are by there very nature easy to macro and you would be stupid to not use ICS spam chains. any setup that bugs I routeenly pass and go to the next planet to reset/harvest them and then go back to see what * up on the worlds that buggered

Avoida
Posted - 2010.04.20 17:12:00 - [87]
 

I've noticed a few things which are proving frustrating:

Quantities do not update while you are looking at them. If an extractor is pulling 100 units/cycle and routing it to a BIF and I'm looking at the cargo of that BIF, until I close that window and exit the Planet Mode the cargo quantity will not update. That needs to change.

The submit button needs to stop resetting the cycles on every PIN present just because you need to change one tiny thing. Losing an hour worth of production because I need to reset an extractor is frustrating to no end.

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2010.04.20 17:19:00 - [88]
 

Originally by: Karth Mentis
Some processors doesn't start to work even if they got they have the materials already inside and the product trade route set up.

The processors are bound to a FIXED cycle time (depending on when you did submit the schematics, 30mins for lvl1 products). It only starts processing when the storage has more than the needed amount per cycle AND the processor cycle comes around.
Originally by: Karth Mentis
Expedited Transfer should work always and doesn't work when processors got materials that they are not currently making.

If you change schematics the stored materials in the processor get destroyed?!
Originally by: Karth Mentis
There is no point of upgrading the links if the processors doesn't get that much per cycle. I haven't found any worth planet resource yet which its why this ends silly for me.

Expedited Transfers take longer over small tracks.. you can't reduce it further than 5min waiting time per load over a link (or for all, not sure) but it helps to have wider tracks.
We also don't know yet what size the tier x,y,z PCCs come in, so it might be needed..
Originally by: Karth Mentis
I also found that extractors finish a place like in 5 h.... Most players will find it too short.

Just use lower sourcing amounts then, which take longer till depletion.

Karth Mentis
Posted - 2010.04.20 17:56:00 - [89]
 

Originally by: Tres Farmer
Originally by: Karth Mentis
Some processors doesn't start to work even if they got they have the materials already inside and the product trade route set up.

The processors are bound to a FIXED cycle time (depending on when you did submit the schematics, 30mins for lvl1 products). It only starts processing when the storage has more than the needed amount per cycle AND the processor cycle comes around.
Originally by: Karth Mentis
Expedited Transfer should work always and doesn't work when processors got materials that they are not currently making.

If you change schematics the stored materials in the processor get destroyed?!
Originally by: Karth Mentis
There is no point of upgrading the links if the processors doesn't get that much per cycle. I haven't found any worth planet resource yet which its why this ends silly for me.

Expedited Transfers take longer over small tracks.. you can't reduce it further than 5min waiting time per load over a link (or for all, not sure) but it helps to have wider tracks.
We also don't know yet what size the tier x,y,z PCCs come in, so it might be needed..
Originally by: Karth Mentis
I also found that extractors finish a place like in 5 h.... Most players will find it too short.

Just use lower sourcing amounts then, which take longer till depletion.


I was hitted in the face by a dev? lol!
about the expedited transfer, no I didnt changed the schematics, I am only kinda repeating what the UI says when u try to make a route (I know it dosent work for that)

So again I am gonna explain. I have not enough materials in the processor. I want to take whats left out. I try a expedited transfer. It dosent work.

Also the mac client got a problem with the browser. when I try to close the browser (chromium) EVE gets stuck.

Tau Cabalander
Posted - 2010.04.20 18:14:00 - [90]
 

Edited by: Tau Cabalander on 20/04/2010 18:25:02

For what it is worth...

I have 3 planets going at the moment. More to come.
* Precious Metals, 160 units/hour
* Reactive Metals, 160 units/hour
* Toxic Metals, 160 units/hour
Using 8 extractors and 4 factories on each planet. My current goal is for 200 units/hour, but that will take some tinkering to fit more PINs.

Each extractor harvests about 115 units/cycle (lowest rate). I route 200 units/cycle to a basic factory (for 6000 units per factory cycle) which is the full output of one extractor + some from a second extractor, and route the excess to the command center. The output of the factory also goes to the command center.

Keeping links short is key; no longer than to the nearest PIN. Route no further than about 5 hops (I really don't understand the limitation on routing distance yet).

I plan to take these simple products off-planet and unite them in a factory on another planet that is less useful for extraction.

I'm using different layouts. All seem to work well depending on the shape and size of the deposit.

E-E-F-E-E-F\
E-E-F-E-E-F-C

.......C
..../ | | \
....F F F F
....| | | |
....E E E E
....| | | |
....E E E E

..........E...E
...........\./
....E ......F......E
.....\......|...../
.....F -- C -- F
...../......|.....\
....E.......F......E
.........../.\
..........E...E

I'm using 8 extractors + 4 factories + command. Is it possible to use more? 16 would be ideal. Suggestions?


Pages: 1 2 [3] 4 5 6

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only