open All Channels
seplocked Missions & Complexes
blankseplocked Deadspace Missions bugged....
This thread is older than 90 days and has been locked due to inactivity.

Pages: 1 [2] 3 4

Author Topic

Ramov Tinoga
Tinoga Enterprises
Posted - 2004.11.24 21:59:00 - [31]

I was supposed to kill some blood raider spies in Akhragan. Exclamation (mission issued by Skirn Hjonur, level III)

Those spies were better than Sam Fisher and used special turkey carmouflage. Couldn't find any trace of them (360 scan, range 1000km => zero objects). Evil or Very Mad

Must.. kill.. something.. ugh

I so love the new agent mission features (description with images, setting waypoints out of it, automatic bookmarks), but this makes me itchy.. Shocked

Crux Australis
Posted - 2004.11.24 22:08:00 - [32]

Same here, lvl 3 kill mission in Rens.
Accepted it (triple-checked to be sure), flew to bookmark, nothing to kill.
Tried to dock and fly back to spawn 5 times, nothing.

Petition filed.


Evil Strangers Inc.
Posted - 2004.11.24 22:08:00 - [33]

Same problem, the first complex I did it showed up after warping back and forth a couple of times, 2nd complex mission, stil trying but no go "The Bloodraider spies" in Haine from Rarcannync Hualeritte, no complex.

Oh and a quick note, I will be might cranky if all missions go to deadspace complexes, since the no mwd thing makes my char one of the best agent runners there is, a dead paper weight, mwd and blasters that's how you did them fastest, that's what all my training is for, and against serpentis the no mwd thing might have worked, but since I'm now fighting all different races, it absolutely and completely blows to have your entire character be made useless.

Posted - 2004.11.24 22:16:00 - [34]

Same problem as everyone else. Better they shut down server. Remove Patch from gameserver. Fix the bloody bugs and then restart the server and make all the people load patch from other server not gameserver.

Khaldorn Murino
Band of Brothers
Posted - 2004.11.24 22:56:00 - [35]

Aye same thing, first two of them worked fine. And tehn the third.. no spawn. Definetly accepted it, docked and retired, still nothing. And no mwd sucks :) tooo slow getting cans

IT Alliance
Posted - 2004.11.24 23:22:00 - [36]

Same here. First mission was okay (except after killing 15 rats (4 cruisers, 11 frigates) I only got two cans (with crap in them (not literally))

Second mission, in my local system, accepted mission (yes, I'm sure) warped over, no rats, no pretty cloud, no debris, nothing at all. Then I got spiked off the server. Then I warped back in, still nothing. I redocked, and warped back out again, still nothing.

Now I'm going back to my agent, tail between the legs, and explaining that i totally suck at his missions, and will be punished with a firm caning. Neutral

then I'm gonna stop doing missions until I hear that this has been fixed.

The Collective
Against ALL Authorities
Posted - 2004.11.25 00:25:00 - [37]

Accepted mission, warped to bookmark, nothing. Tried several times. Talked to agent again, and i can tell him i completed or forfiet the mission. People in local saying the same thing. Mine is a level 4 agent. Lallencard Agrengalier.

Eric Bloodaxe
Celestial Horizon Corp.
Posted - 2004.11.25 01:04:00 - [38]

Same problem here,

Mission - Seek and destroy
Agent - Cyrabier Aicer
System - Scolluzer

No Excuses Needed
Posted - 2004.11.25 01:07:00 - [39]

same here, lvl 3 mission, no rats at BM

Dark Temple
Posted - 2004.11.25 01:39:00 - [40]

Yep, had the mission for over 5 hrs now. been to every planet, station and most roid belts, docked many times, logged out and back in twice, but still no rats. petitioned about 2-3 hrs ago, and no word yet. I hope this update is worth it when they get all the bugs fixed.......

Aphex Corportation
Posted - 2004.11.25 02:00:00 - [41]


Stuck with empty BM location from my very first Exodus mission. :(

Empire - Lev3 - Deadspace - Seek And Destroy.

Caldari Provisions
Posted - 2004.11.25 03:26:00 - [42]

The Lvl 4 missions I got worked fine even when I warped in at 60km. Try warping to the BM from a different direction maybe??? Just trying ideas.

Rephern Muare
Confederation of Red Moon
Red Moon Federation
Posted - 2004.11.25 03:31:00 - [43]

I am also having the same problem but with a lvl 1 agent...petition sent in.

Sebiestor Tribe
Posted - 2004.11.25 03:48:00 - [44]

same stuff, level 2 mission.

JP Beauregard
Pilkington Communications
Posted - 2004.11.25 06:05:00 - [45]

Originally by: Zrakor
This seems to be a random occurence, as all of the deadspace missions on Tranquility are tested on our Singularity server beforehand.

In a phrase, "*******s". Up until Monday, every single deadspace mission agents tried to give me on Singularity were broken and didn't translate from an offer into a mission.

I'm not quite sure which part of the mission testing process THAT represented but I doubt anyone ever got near to seeing deadspace before you deployed...

Posted - 2004.11.25 07:24:00 - [46]

Edited by: Farjung on 25/11/2004 07:27:05
Eladette Gelarbese, level 3 Federation Navy in Aunia

First two deadspace missions were fine (they were in Dodixie)

Third, "Seek and Destroy", was in Aunia, nothing appeared. Relogged, went to a different system and back, checked I'd accepted mission, nothing appeared.

Petitioned last night, but just in case the petition system's a bit bogged down, here's a more permanent record.

Posted - 2004.11.25 08:02:00 - [47]

I can confirm the bug as well. I'm just about to fail my second mission because of this.

First mission: Damsel in Distress
Agent: Hinnen Akonoinen
Division: Internal Security
System: Isikemi (also where dead space BM was set for)
Corp: Sukuuvestaa
Mission ID: 659526399
Date: 11.25 - 05:51 (game time).

The second one the one I haven't failed yet is: The Blood Raider Spies.

I have had two dead space missions work properly.

This isn't a matter of not accepting. I've been back to the agent three times and the choice of 'I've completed the mission' is available however it tells you that it is not done, check your journal.

Anyway GL finding the cause.

Posted - 2004.11.25 08:07:00 - [48]

Same with me deadspace mission and nothing at the bookmarked place.

Posted - 2004.11.25 08:21:00 - [49]

same here...warp rats....approach from different rats...go back to station and approach bm rats.

Definately bugged.

location: nour
Agent: fukiasi
Mission: seek and destroy

Rekam Evarg
Posted - 2004.11.25 08:38:00 - [50]

Same prob... Accepted mission, no Rat at bookmark.

Plus could not warp back to gate or any station etc due to not nuff power? despite warping to bookmark in first place. Cap etc were all at full, still not able to warp, spent 30 minutes travelling towards gate with MWD on before able to Warp .... Great fun lol

Lets hope this gets sorted within the next few days :)

Theron Gyrow
Electus Matari
Posted - 2004.11.25 09:16:00 - [51]

I had one successful mission and then hit the same snag as everyone else. Based on this extensive testing, I offer the following hypothesis:

The problem occurs when the mission waypoint is in the same system where the agent is. The successful mission was given out in Rens and occurred in Abudban. The failed mission should have occurred in Rens. The examples given by other posters also seem to support this.

Any more data available?

The Really Useful Corporation
Posted - 2004.11.25 09:24:00 - [52]

Originally by: Theron Gyrow
The problem occurs when the mission waypoint is in the same system where the agent is.

No, I had a mission in Ane, for a lvl3 agent in Ane, and it worked fine.

However, my MWD won't work in deadspace! Why's that? What possessed them to disable MWDs in deadspace missions?

I nearly got my arse kicked!

Frank Strange
God's Message
Posted - 2004.11.25 09:43:00 - [53]

I attempted my 1st Exodus mission and chose a level 1 kill mission to start with.

- same system kill mission.
- completely empty deadspace location.
- I most definately had accepted the mission.
- I warped to various other locations and back to the location but it was still empty. I even jumped system and back again.
- I noticed that the mission description did not include any list of the npc pirates i would be killing. It just said 'pirates'.

Ministry Of Amarrian Secret Service
Posted - 2004.11.25 09:48:00 - [54]

I will just pipe in and say that Im suffering the same problem. I petitioned it but so far no response.

I really hope that they fix it soon because its annoying as hell.Evil or Very Mad

Denial of Service
Posted - 2004.11.25 09:55:00 - [55]

Edited by: dosperado on 25/11/2004 10:18:34
Edited by: dosperado on 25/11/2004 10:17:43
Edited by: dosperado on 25/11/2004 10:16:32
Edited by: dosperado on 25/11/2004 10:15:56
Just doing the Deadspace Mission with Zor (The SEVEN) but it is impossible to do! Bugged!!


Read this:

2004.11.25 09:47:55 combat Scourge Heavy Missile I belonging to Unknown hits you, doing 562.5 damage.
2004.11.25 09:47:56 combat Scourge Heavy Missile I belonging to Unknown hits you, doing 562.5 damage.

Heavy Missiles doing 562,5 dmg every single sec???


I lost my Armageddon to this ****....

It automatically warped back to the mission BM!!!

Any nobody can stand against Heavy Missiles which are doing 562,5 addition to the Cruise Missiles ZOR is firing and the normal hits of all the cruisers...

btw I had 3 50% hardener (active) on my ship!

I lost it in under 10 sec

Petition is out...

STK Scientific
Posted - 2004.11.25 10:05:00 - [56]

Edited by: Lucre on 25/11/2004 14:53:29
And again here.

Did two level 2 deadspace kill missions fine in agent's system. Third mission was in another system and there were no rats at bookmark. Tried docking and warping back twice without effect. Don't even think the BM took me to deadspace because my MWD was still working.

(Oh, and why does it now give you a communicate with agent option in space when you can't then communicate with him?)

[Update next day. No answer to petition but tried again - now I *was* in deadspace and rats were there. Cancelled petition as asked, but don't take this as evidence there's no bug!!]

Sternburg Export
Destructive Influence
Band of Brothers
Posted - 2004.11.25 10:05:00 - [57]

Originally by: dosperado
Edited by: dosperado on 25/11/2004 09:57:40
Just doing the Deadspace Mission with Zor (The SEVEN) but it is impossible to do! Bugged!!


Read this:

2004.11.25 09:47:55 combat Scourge Heavy Missile I belonging to Unknown hits you, doing 562.5 damage.
2004.11.25 09:47:56 combat Scourge Heavy Missile I belonging to Unknown hits you, doing 562.5 damage.

Heavy Missiles doing 562,5 dmg every single sec???



Thats explains why i lost my arma to 10 frigs and 5 cruisers within 30 sec, while doing level 4 Damsel in distress on sisi...

Lord EvilOne
Posted - 2004.11.25 10:06:00 - [58]

Same problem here. CCP, pull your finger out of your backside and fix this please. And if these missions are failed it is unfair for us to receive standing hits with the corps. Please can we have some sort of response on this thread from a DEV.

Crazy Squirrel
Posted - 2004.11.25 10:52:00 - [59]

Got 2 Deadspace missions on the go now, both with nothing at the bookmark. Put in a petition 15hrs ago on one of em Sad

Just fed up of failing them now cause of the ratings hit. Must have failed 6 or so.

Black Prince
STK Industrial
Posted - 2004.11.25 11:04:00 - [60]

i got 2 deadspace mission from 2 lvl 4 agent and both are bugged.

bad for my standing :(

Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only