open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Dominion 1.1 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (14)

Author Topic

Knalldari Testpilot
Posted - 2010.01.22 17:55:00 - [211]
 

auto-patcher, after second try:

http://img215.imageshack.us/img215/3214/patcher2ndtry.png

* Please refrain from posting images - Fallout

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.01.22 18:00:00 - [212]
 

Originally by: Jonas Trelonian
Conclusion: another fail patch.

CCP, DO REGRESSION TESTING.
CCP, STOP ****ING UP SIMPLE THINGS.
CCP, STOP ADDING USELESS NEW FEATURES WHILE THE GAME IS BROKEN.
CCP, STOP IGNORING YOUR PLAYERBASE.

I'd like to add to that to read the bug reports. Some of the things broken now I bug reported as soon as they hit the test server, but the reports were not even read until now.

Emmy Mnemonic
Amarr
Lone Gunmen
Posted - 2010.01.22 18:26:00 - [213]
 

Originally by: Jodah175
Edited by: Jodah175 on 22/01/2010 05:07:07
confirming all of my personal fits (save for 1 random one) are gone on both of my accounts. Corp fittings seemed to be intact though. voice font change does not work in game. or at the least, i don't hear a difference. so, in order to change the voice, you have to restart? seriously? useless gimmic. thanks for that.

other than that, auto-update worked just fine for me. no errors or corrupted files. mayhaps im lucky?

Windows XP SP3.


Same here! All personal fittings save one are gone. Where is the fittings XML file saved on the disc, anyway CCP!? (So I can make a backup just in case...)


Kerfira
Kerfira Corp
Posted - 2010.01.22 18:54:00 - [214]
 

Well, updated as I had to change a skill. As expected my fittings were gone (apart from one). Crying or Very sad

In the vain hope that CCP will solve this problem, I saved the settings files before upgrading.....

Scatim Helicon
GoonWaffe
Goonswarm Federation
Posted - 2010.01.22 18:55:00 - [215]
 

just confirming that killmails are still broken, since our 1-s capfight just generated at least one 'unfitted' dread lossmail and a few people never got mails at all.

XFluke
Posted - 2010.01.22 19:21:00 - [216]
 

Edited by: XFluke on 22/01/2010 19:23:54
WTF? server went down again on a MAJOR lag...... this is RIDICULOUS.. I also since last patch i lost all my saved fittings. WTF WTF WTF

Stratio
Minmatar
Mirkur Draug'Tyr
Damu'Khonde
Posted - 2010.01.22 19:25:00 - [217]
 

Can't warp to gate from a bookmark 300km from the gate, it just says 'approach'.

b1buu
Posted - 2010.01.22 19:26:00 - [218]
 

I really like the UNKNOWN status of the server.

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

really ? Forum works fine :)

UberMutsch
Posted - 2010.01.22 19:28:00 - [219]
 

Server is down... Too bad, was doing a mission and i hope the little thing holds out until i log in again :'(

XFluke
Posted - 2010.01.22 19:29:00 - [220]
 

2ND time in less then 24hrs that the server goes down... Evil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very Mad

Hardassnails
Posted - 2010.01.22 19:31:00 - [221]
 

I really like the UNKNOWN status of the server.

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

really ? Forum works fine :)



Yeah I always like it how they say its our problem and not theirs lol.

Akeirah
Posted - 2010.01.22 19:31:00 - [222]
 

Is the lag and server crashes CCP's subtle way of telling us to go back to small gang warfare?

b1buu
Posted - 2010.01.22 19:32:00 - [223]
 

Can someone from CCP share some light on the issue ?

Bruce Wie
Posted - 2010.01.22 19:33:00 - [224]
 

Edited by: Bruce Wie on 22/01/2010 19:34:06
youll be lucky usually takes them days if not weeks to respond to petitions. Only Jebus can help us

Takatii
Gallente
Macabre Votum
Morsus Mihi
Posted - 2010.01.22 19:34:00 - [225]
 

Nothing new here. The first 48 hours after a major upgrade or patch are usually good for a couple system crashes. Happens every time...

XFluke
Posted - 2010.01.22 19:34:00 - [226]
 

Another database stupid issue, always the same BULL.

Jo Lingnei
Posted - 2010.01.22 19:35:00 - [227]
 

My Megathron better be in one piece when I log back in damn it

Ddraig Du
Posted - 2010.01.22 19:36:00 - [228]
 

Latest message at login says they hope server back up at 1945 hrs GMT

Lord Ryan
Derailleurs
Posted - 2010.01.22 19:38:00 - [229]
 

DISABLING THE WEBSITE ISN'T GOING TO HIDE YOUR FAIL!

Takatii
Gallente
Macabre Votum
Morsus Mihi
Posted - 2010.01.22 19:39:00 - [230]
 

Edited by: Takatii on 22/01/2010 19:39:44
Originally by: Ddraig Du
Latest message at login says they hope server back up at 1945 hrs GMT



It'll never happen. Probably be more like 21:45... lol

Shayzan
Posted - 2010.01.22 19:39:00 - [231]
 

It would be very nice if CCP would put up a server status page somewhere.

Terino
Lone Star Academy
Lone Star Partners
Posted - 2010.01.22 19:40:00 - [232]
 

http://eve-offline.net/

This is quite a good status page that I use personally... good to know what is going on before you log in


Bruce Wie
Posted - 2010.01.22 19:40:00 - [233]
 

A status page would be beyond them.....eg hamster number 1 has died just inserting another

Already Exist
Posted - 2010.01.22 19:41:00 - [234]
 

How many times must tell you to send a fleet form to CCP when you start veldspar mining fleets in empire.

Hardassnails
Posted - 2010.01.22 19:47:00 - [235]
 

Tranquility is down due to a database issue, we expect to be back online by 1945 GMT / UTC.



Why put this and then when you try at 1945, you get 'starting up in 285 secs'?

Hudson1337
Posted - 2010.01.22 19:48:00 - [236]
 

Wow we have a countdown Very Happy

Adriel Bluesky
Posted - 2010.01.22 19:50:00 - [237]
 

Sad

FAIL CCP.

Lord Ryan
Derailleurs
Posted - 2010.01.22 19:50:00 - [238]
 

Originally by: Hardassnails
Tranquility is down due to a database issue, we expect to be back online by 1945 GMT / UTC.



Why put this and then when you try at 1945, you get 'starting up in 285 secs'?
Don't cry, you're going to see the same message 15 minutes after that!!

kKayron Jarvis
Caldari
Tech 3 Constructions
Posted - 2010.01.22 20:27:00 - [239]
 

has this been done?

"Triage modules have had their duration and fuel consumption halved."

because it dus not look like it on the info the siege module?
time 600.00 s
Strontium Clathrates 500

Nodrog Chisoch
Posted - 2010.01.22 20:43:00 - [240]
 

Originally by: Nodrog Chisoch
Jukebox still broken, plays first song then jumps all over the playlist without playing anything again.


Ok, I guess This was not CCP's fault. I clean installed Windows 7 (x64) and it works fine. I guess my windows XP was broken somewhat.


Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only