open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Dominion 1.1 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (14)

Author Topic

BAMF1990
Posted - 2010.01.22 03:38:00 - [151]
 

Okay, I am glad that you fixed many of the issues resulting in the game to crash, but you forgot to fix the issue when changing graphics from the default high settings to lower settings triggering a game crash when flying in space. I for some reason can play on high graphics detail without it crashing, yet it crashes on low? I just want to play with lower detail so that I get higher frame rate, and I don't really like having a rainbow colored ship either from my computer not loading high detail right(I don't have a good graphics card and its a laptop so i can't replace that). Oh, and after it crashes from lowering the graphics settings, I still have to delete my cache and settings folders in order to restart the client again.

I have a Toshiba laptop with:
3gb ram
dual 1.8ghz processor
integrated graphics accelerator
windows vista

Nahm Pran
Posted - 2010.01.22 03:41:00 - [152]
 

So - I am curious, Do you get credit back on our account for all this server down time ? Does anyone know ?

Veron Kirtor
Gallente
Blue Republic
Posted - 2010.01.22 03:53:00 - [153]
 

Auto-patch doesn't work, so I can't even log into the game.

Also, I'm getting 2 fps on the login screen.

Nahm Pran
Posted - 2010.01.22 04:20:00 - [154]
 

Try the manual patch - A downloaded manual patch of the version matching mine worked for me. Be sure that you download the correct version the one that matches what your computer is currently running (your version should be visible on the left top or bottom corner of log in screen).

Veron Kirtor
Gallente
Blue Republic
Posted - 2010.01.22 04:24:00 - [155]
 

Edited by: Veron Kirtor on 22/01/2010 04:36:50
Originally by: Nahm Pran
Try the manual patch - A downloaded manual patch of the version matching mine worked for me. Be sure that you download the correct version the one that matches what your computer is currently running (your version should be visible on the left top or bottom corner of log in screen).


Got it, I logged in and it worked, however now I have another problem: insane lag.

While I normally would run this game quite well, now I have lag of around 2-5 fps in the entire game, login screen included. Unplayable.



Update: I cleared my bulkdata folder and now all is well.

Dana Jin
Posted - 2010.01.22 04:30:00 - [156]
 

I submitted my bug report like you requested CCP. Just wanted to confirm that I have logged onto all 6 of my accounts one at a time to test it. Only the first account that I logged onto after the patch completed is freezing up when I open the starmap. I have not checked all the characters on the accounts yet. Just thought you should know. I find it strange that one character on the same computer running from the same single EVE install has a problem and no others do. Hope you all get it sorted soon. That is really the only character I need to use the map for right now.Razz

Jodah175
Minmatar
Posted - 2010.01.22 04:52:00 - [157]
 

Edited by: Jodah175 on 22/01/2010 05:07:07
confirming all of my personal fits (save for 1 random one) are gone on both of my accounts. Corp fittings seemed to be intact though. voice font change does not work in game. or at the least, i don't hear a difference. so, in order to change the voice, you have to restart? seriously? useless gimmic. thanks for that.

other than that, auto-update worked just fine for me. no errors or corrupted files. mayhaps im lucky?

Windows XP SP3.

Skex Relbore
Gallente
Red Federation
RvB - RED Federation
Posted - 2010.01.22 05:01:00 - [158]
 

Not the biggest deal but one issue I've noticed is that my Dominix shows no graphics for it's thrusters. My other ships show the flames coming out the back but my domi apparently has some non reaction propulsion system post patch.

London
Imminent Ruin
Dirt Nap Squad.
Posted - 2010.01.22 05:21:00 - [159]
 

Dominix received a stealth graphics update (it now looks like the Megathron, higher res and darker green). This is nice, but now turrets don't show up at all.


4 Degrees
Senex Legio
Get Off My Lawn
Posted - 2010.01.22 05:25:00 - [160]
 

As mentioned before, my fittings are AWOL.
is there a file, log to go back and get them.
just figured there's a log for most other items that fill up the drive.
=/

Soia Malani
Gallente
Pro Players Inc.
Saints Amongst Sinners
Posted - 2010.01.22 05:26:00 - [161]
 

I went to view map after creating some waypoints in order to optimize it only I get Initializing Map the bar fills but never goes away or and will not give me control of any windows I have open.

Webang Shintoo
Posted - 2010.01.22 05:49:00 - [162]
 

Edited by: Webang Shintoo on 22/01/2010 05:52:06
Edited by: Webang Shintoo on 22/01/2010 05:50:15
I am having issues with the Mac client. Still slows down the whole system when running in the background.

Also, as has been mentioned a few times - saved fittings are gone but still have them in the xml file I exported a while ago. I was able to re-import the exported xml file.

jaymz Smiles
Posted - 2010.01.22 06:02:00 - [163]
 

it is time for the patch to be ready to play in my time zone but it still says not available... is it running late>>???>???????

Caidos
Triffid Systems
Posted - 2010.01.22 06:14:00 - [164]
 

+1 for the fleet broken issue.

We ran a fleet shortly after the DT and reports from a lot of people where that once they joined the fleet, the fleet window itself was broken (no data) and they could no longer right click on players in any window including names it chat, channel listings other than fleet, in stations etc.

For some users, leaving fleet and joining again seemed to correct it.

Ion Industries
Gallente
ION Industries Inc.
Posted - 2010.01.22 07:09:00 - [165]
 

The main issues I am having are regarding the changes made to the graphics. Pre patch I could run 4 accounts without issue on medium and high settings. Post patch, I can barely run 4 accounts with every setting at the bare minimum. I am curious as to why one would attempt to fix something that was working correctly. Please resolve this issue as well as the others that players are experiencing.

Rotrzemammon
Posted - 2010.01.22 07:17:00 - [166]
 

Originally by: MissKryzys
Originally by: anstasiosim having the known problem with acquiring bulk data 20/41,somone can plz help with this issue ?,tried everything i saw ppl said clearing cache reinstaling and such any good new idea that worked ?



Having same problem
Deleting/renaming bulkdata in \eve\ folder just stucks bulkdata at 5/41

So eventualy bulkdata did load and im able to log on
i think it may be a problem of 26000 port
now all works stable apart off undock/blank/relog once
and NO FITS ! of course





having the same problem, port is open, tried clearing cache and reinstalling, didn't help

what do i need to do?

Stew Pidhass
Posted - 2010.01.22 07:25:00 - [167]
 

tl:dr

My playability issues:
- map is broken;
- fps decreased;
- can't run 2 accounts properly, cause playing with my main with low shaders sucks big time. So i'm using high, and switching the buffer from 16 to 24 bits and back to 16 again when artifacts start poping.
- ships hangar loads really slow, you broke something else here

Can't remember more, read as, starting to not give a crap, the quality is dropping patch by patch. You promise improvements and yet, you're steadily creepling the game.

On a final note, i want my jove fits back (along with the crappy minnie fits and all)!!!

One question and i'm done...
Can i export my bm's just in case you decided to delete them by mistake like you seem to have done with the fits!!1! (remember tl:dr)



Herring
Caldari
Pimpology
Posted - 2010.01.22 08:07:00 - [168]
 

Thanks for posting the workaround to the black screen in the first post. Kind of handy when you get home, beerless, eve is black, and the first reference post you look to has the answer to your problem.

And no, I'm not being sarcastic. Seriously, thank you.


Starchain
Posted - 2010.01.22 08:12:00 - [169]
 

When Shader setting changed to High on Radeon 9800 graphic card, the space is totally black and only star is visible.

Major Templar
Caldari
Steel Daggers
Posted - 2010.01.22 08:38:00 - [170]
 

When I am playing, I have to actually click on the in-space icon for it to select it. I try to click on the gate its self but I can't get it to select it. I can be right next to the gate and right click on it trying to get the jump command and no joy, it has to be clicked on the icon or go through the right click menu of going down to stargates and then jumping.

Any ideas?

Posted this else where but didn't know about this thread.

0k00l
Caldari
Steel Rat Knights
Posted - 2010.01.22 08:49:00 - [171]
 

Edited by: 0k00l on 22/01/2010 20:33:14
Edited by: 0k00l on 22/01/2010 20:32:24
Originally by: Tenbrion
Edited by: Tenbrion on 21/01/2010 16:25:19
Having the old "stuck aquiring Bulk Data" issue. Stuck on 20/41. Any clue as to what I can do aside from a full download/reinstall?

Windows Vista Home Premium 64.

Edit for OS.


I have the same problem, stuck on 20/41. Full download didn't helped.

Problem solved
FIX.

Hi.

If you are having problems with logging on by getting stuck on the bulkdata you can download the necessary files from here:
http://content.eveonline.com/bulkdata/234.zip

Simply extract them into your Bulkdata folder located in the EVE installation folder (default location C:\Program Files\CCP\EVE\bulkdata) overwriting any files and then launch the client and you should have no problems connecting.

Best regards,
Senior GM Xamother
EVE Online Customer Support

Mizz Wolf
Minmatar
Native Freshfood
Posted - 2010.01.22 09:10:00 - [172]
 

Originally by: Mizz Wolf
EVE voice is bugged for me. It no longer mutes when I have that checked off and I'm getting nothing from my mic at all.


After a couple hours poking around and making sure all settings were correct I finally opted to restart my entire machine and all is now well.

Running XP using the integrated Realtek HD audio.

Updated my post on page 1.

Aurora Robotnik
Caldari
Ghosts of CKSSA
Posted - 2010.01.22 09:55:00 - [173]
 

Rats keep despawning in missions. Only frigates so far so I'm not complaining too much... but I will if they happen to be a trigger for another wave of rats that I need to complete a mission.
Keep having to hit Enter key twice sometimes, after typing something in. This has been an issue since Dominion first came out. Instead of posting my text, it starts a new line.
If you click out of the text input area, say to play with your overview, target something etc, you cannot then immediately type again in the text input area. You have to physically click inside it.
JUKEBOX IS STILL BROKEN. Stops after about 3 tracks - new interface is alright though...
All fittings have gone for a small walk down the local constellation and not bothered to come back.

Windows Vista user.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.01.22 09:59:00 - [174]
 

More blue bars needed on the disappeared fittings pls. Are they gone forever or can they be recovered. Not impressed...

CCP Navigator


C C P
C C P Alliance
Posted - 2010.01.22 10:12:00 - [175]
 

The issue regarding EVE Voice fonts which was affecting Male to Female voice has now been resolved.

RenegadeChemist
Caldari
Imperium Forces
Posted - 2010.01.22 10:14:00 - [176]
 

Just wanted to say that patching worked nicely and everything else is working in my PC, except the blackscreens with shader. Nvidia GF8800GT here and Vista 32 bit. I'll drop the shader to low and it works fine.

It shows that nvidia display driver has died, but successfully recovered so my client doesn't CTD. Got latest drivers.


Damien Arcuri
Empire Black Market
Posted - 2010.01.22 10:15:00 - [177]
 

Change the probe boxes and drag arrows back to the (brighter) color they were! There was a good reason for them being obnoxiously bright. In systems with darker backgrounds, the new matte-grey box and drag-arrow color is nearly invisible, and it's a PITA to rotate the view to be able to see the drag arrows again.

Sample screenshot of annoying dark probe colors

+1 on the broken fleet join phenomenon. I had that happen twice out of 4 or 5 fleet joins. The fleet hierarchy never showed up on the client that was invited, and right clicking on anyone's name in fleet chat (or any other chat) didn't create a context menu.

The jukebox seems to start every time the client starts. Not good for multiple clients. It needs to remember whether it was playing or not the last time that account logged in. The old jukebox remembered that at least.

Heir Flick
Posted - 2010.01.22 10:38:00 - [178]
 

not sure if this has been said already, but you cant assemble a reaper to get in it, but you also cant get in it as its not assembled you get this -

message: 10:26:44 Notify You can only assemble ships that are packaged. This Reaper has already been assembled.

It clearly shows as packaged. This was in Akhragan system.

im not much of a forum person so i havent really checked but when i get in my Tengu from a ship maintenance bay, i dont get the ship bonuses un less i log out for 5 minutes and back in aagin. Is this normal or is it a bug?

thanks for answer in advance

Nikash Lancer
Minmatar
R.U.S.H
Red Alliance
Posted - 2010.01.22 11:14:00 - [179]
 

About Naglfar... how did you actually manage to screw such an easy things?

1. Turret rate of fire decreased from 19.5 to 23.41 (strong 20% RoF bonus based on dread skill). Yes, DMG mode was increased a bit (from 188 to 199) but hey, overall DPS is waaaay worse.
2. Still you didn't forget to nerf torps RoF: 13.5 -> 21.9
3. And you also forgot to increase outpost signature...

Guess you're doing it wrong...
Hotfix needed.

Lo3d3R
Mos Eisley Social Club
Posted - 2010.01.22 11:48:00 - [180]
 

Edited by: Lo3d3R on 22/01/2010 11:51:43
Did another test on a different computer and there the Jukebox doesnt go to the next song also, it hangs after one song as the timer keeps running (but there is no music offcourse).


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only