open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Dominion 1.1 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (14)

Author Topic

Ban Doga
Posted - 2010.01.21 17:02:00 - [31]
 

Originally by: Tanathryn
Saved fittings are gone after patch except for one.


Same over here.

Looks like all corp fittings survived tho.

MacGardner
Posted - 2010.01.21 17:03:00 - [32]
 

im trying to do plexes in a wh... now weapons dont shoot, targets dont lock, ships dont warp... been kicked out 4 times with "socket closed"

and i think i should have know by now that every patch should be played only after 1-2 days - must be "patched" for bugs




Zen Guerrilla
Minmatar
Royal Order of Security Specialists
Posted - 2010.01.21 17:23:00 - [33]
 

As soon as i join a fleet, i can not rightclick people anymore. No menu at all. Not in the chat list, not in space with a rightclick -> "pilot", not in the fleet member list (as that one is empty now).

Works out of fleet, does not work in fleet. Relogging wont help and i can reproduce it as often as i want. Evil or Very MadEvil or Very MadEvil or Very Mad

Ni Cho
Gallente
Posted - 2010.01.21 17:24:00 - [34]
 

First attemp to apply patch failed. Second attemp was a succes. Same as most other posters. Fittings gone. Dominix is flying with no engine thrusters.
When I imported my fittings from EveHQ, one of the fittings said it was corrupt due to anti-matter small charges.

ingenting
Garoun Investment Bank
Posted - 2010.01.21 17:24:00 - [35]
 

jukebox is still broken

Amarrian Outlaw
Legion of Blood and Iron
Posted - 2010.01.21 17:26:00 - [36]
 

Jukebox plays 3 songs from eve's playlist then on the next song it will play it exceeding the song's length. Example "Red Glowing Dust" is timed at 4:55 - track is playing it (no music of course) at 6:23 and counting. Doesn't know song is finished to goto the next one on the list.

swiftstick
Posted - 2010.01.21 17:32:00 - [37]
 

Originally by: Amarrian Outlaw
Jukebox plays 3 songs from eve's playlist then on the next song it will play it exceeding the song's length. Example "Red Glowing Dust" is timed at 4:55 - track is playing it (no music of course) at 6:23 and counting. Doesn't know song is finished to goto the next one on the list.


man **** that jukebox get us back in the game the patched worked but log in screen keeps crashing wtf

Amarrian Outlaw
Legion of Blood and Iron
Posted - 2010.01.21 17:51:00 - [38]
 

Originally by: swiftstick
Originally by: Amarrian Outlaw
Jukebox plays 3 songs from eve's playlist then on the next song it will play it exceeding the song's length. Example "Red Glowing Dust" is timed at 4:55 - track is playing it (no music of course) at 6:23 and counting. Doesn't know song is finished to goto the next one on the list.


man **** that jukebox get us back in the game the patched worked but log in screen keeps crashing wtf


Just stating a problem as this is what this forums was designed for. So just state your problem, and all information that you can give to reproduce the problem.

Diddyo
Death Watch Guards
AAA Citizens
Posted - 2010.01.21 17:52:00 - [39]
 

Originally by: Ban Doga
Originally by: Tanathryn
Saved fittings are gone after patch except for one.


Same over here.

Looks like all corp fittings survived tho.


same, i spoke with a few other people saying the same thing.

Cyn00
Posted - 2010.01.21 17:53:00 - [40]
 

What assembly array can u build figther bombers in?

Can't build them in Small ship assembly arrays ( as u can with figthers )

Ephemeral Waves
Silver Snake Enterprise
Posted - 2010.01.21 17:57:00 - [41]
 

Half of my saved ship fits have vanished. And when I say half, I mean multiple fits for one ship...half of them are gone, the others are still there.


murder2win
Posted - 2010.01.21 18:06:00 - [42]
 

A corp CEO vote that should have finished around 4pm today with a 100% success rate is sitting in closed votes with 0 for and 0 against (and the CEO change didn't happen).

Not sure if it's a patch problem or a corp management problem (since I've not done a CEO vote before). I'll check again after DT as I understand that can sort things out sometimes.

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.01.21 18:07:00 - [43]
 

Killmails are not fixed btw, at least damage amounts are still completely off.

H3llHound
Nex Exercitus
Raiden.
Posted - 2010.01.21 18:17:00 - [44]
 

How did you manage the mess up the saved fittings? Congratz on the other changes though Very Happy

Tennents Supra
eXceed Inc.
HYDRA RELOADED
Posted - 2010.01.21 18:22:00 - [45]
 

None of the new fighter bombers show the damage they do in thier attributes.

Nodrog Chisoch
Posted - 2010.01.21 18:22:00 - [46]
 

Jukebox still broken, plays first song then jumps all over the playlist without playing anything again.

Pottsey
Enheduanni Foundation
Posted - 2010.01.21 18:23:00 - [47]
 

I lost all my fittings including a full set of jove and Polaris ship fittings.

El'essar Viocragh
Minmatar
Meltdown Luftfahrttechnik
Posted - 2010.01.21 18:29:00 - [48]
 

- Fighter Bombers can't be produces at Small Ship Assembly Arrays like regular Fighters

Ancy Denaries
Posted - 2010.01.21 18:31:00 - [49]
 

Jukebox window will automatically relocate itself from shaded mode after session change (gatejump/undock). Bugreported ID 91525

Confirming that fittings are gone. Bugreported ID 91527

Alexis Joel
Caldari
Red Industries
Exotic Masters
Posted - 2010.01.21 18:33:00 - [50]
 

Originally by: Kobe Sun
Edited by: Kobe Sun on 21/01/2010 16:25:43
latest patch failed to complete sucessfully. got error about missing resDX9PlanetsOther.stuff

running windows client.

tried installing patch again manually but it said all was upto date. client indicates CRC error.

repair.exe was unsuccessful. this is the repair log
Version 1.0
Output folder: c:\Temp\nspB5.tmp
Extract: 7z.dll... 100%
BITS failed to cancel bits job, error EnumJobs
Error Level: 2
Log file: Z:\Steam\steamapps\common\eve online\repairlog.txt

should i redownload the entire game?


I have the same problem

Brentum Kaltarr
Elemental Foundries
Posted - 2010.01.21 18:38:00 - [51]
 

Multifrequency Crystal description:

"Randomly cycles the laser through the entire spectrum. Offers greatly improved range but significantly lower damage.

With shorter range, Thermal damage increases and the overall damage output is increased."


The first line is a cut & paste from the Radio crystal. Wink

UberMutsch
Posted - 2010.01.21 18:42:00 - [52]
 

Are the minimum requirements for high graphics changed in EVE? I have a shader model 2 card and i can only look at the low graphics...

Nodrog Chisoch
Posted - 2010.01.21 18:45:00 - [53]
 

Still broken: channels window getting broken up into individual windows all over the screen upon entering game.

Ancy Denaries
Posted - 2010.01.21 18:46:00 - [54]
 

Originally by: Brentum Kaltarr
Multifrequency Crystal description:

"Randomly cycles the laser through the entire spectrum. Offers greatly improved range but significantly lower damage.

With shorter range, Thermal damage increases and the overall damage output is increased."


The first line is a cut & paste from the Radio crystal. Wink
Bugreported ID 91530. Thanks for that one :P Pretty fail.

DerGute Mann
Posted - 2010.01.21 18:47:00 - [55]
 

Edited by: DerGute Mann on 21/01/2010 18:53:05
Hello,
when i open the Starmap it starts to initialize. The initilize Progress takes much more time. When the bar is full the Initialize window dont close. with f10 i cant close the map. When i press ESC the Initalize window close but i can close the Starmap !!!
Only relog will help.
I used the repair tool but it doesnt fix the problem.
On my other account wich is on the same hd it works all very nice.
So where is the Problem?

Ancy Denaries
Posted - 2010.01.21 18:55:00 - [56]
 

Originally by: DerGute Mann
Edited by: DerGute Mann on 21/01/2010 18:53:05
Hello,
when i open the Starmap it starts to initialize. The initilize Progress takes much more time. When the bar is full the Initialize window dont close. with f10 i cant close the map. When i press ESC the Initalize window close but i can close the Starmap !!!
Only relog will help.
I used the repair tool but it doesnt fix the problem.
On my other account wich is on the same hd it works all very nice.
So where is the Problem?

Sounds like a caching issue. Try clearing your cache and settings.

Briza Baenre
Posted - 2010.01.21 19:08:00 - [57]
 

Edited by: Briza Baenre on 21/01/2010 19:12:53
Edited by: Briza Baenre on 21/01/2010 19:12:22
Originally by: DerGute Mann
Edited by: DerGute Mann on 21/01/2010 18:53:05
Hello,
when i open the Starmap it starts to initialize. The initilize Progress takes much more time. When the bar is full the Initialize window dont close. with f10 i cant close the map. When i press ESC the Initalize window close but i can close the Starmap !!!
Only relog will help.
I used the repair tool but it doesnt fix the problem.
On my other account wich is on the same hd it works all very nice.
So where is the Problem?



Same issue, ive tried repairing, same thing.

Edit: Clearing the cache does not resolve this issue on my comp, if we are talking about clearing it from the settings button at the login screen.

CCP Chronotis

Posted - 2010.01.21 19:08:00 - [58]
 

Originally by: Ban Doga
Originally by: Tanathryn
Saved fittings are gone after patch except for one.


Same over here.

Looks like all corp fittings survived tho.


Thanks for reporting this, are the files still present in your eve directory (personal fittings are saved locally)? (c:\<user>\Documents\EVE\fittings folder)?


CCP Chronotis

Posted - 2010.01.21 19:09:00 - [59]
 

Edited by: CCP Chronotis on 21/01/2010 19:10:07
Originally by: El'essar Viocragh
- Fighter Bombers can't be produces at Small Ship Assembly Arrays like regular Fighters


This is a known issue and has been fixed internally so they can be manufactured at the small ship assembly arrays. For now you can manufacture them at stations and outposts.

swiftstick
Posted - 2010.01.21 19:10:00 - [60]
 

Originally by: UberMutsch
Are the minimum requirements for high graphics changed in EVE? I have a shader model 2 card and i can only look at the low graphics...




yeah they messed something up


Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only