open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Dominion 1.1 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

Author Topic

CCP Navigator


C C P
C C P Alliance
Posted - 2010.01.21 15:26:00 - [1]
 

EVE Online: Dominion 1.1 deployment is now live and Tranquility is back in service. Please use this thread to list any playability issues that you experience on Tranquility. The Developers will be monitoring this thread to check for any reported issues and we will provide updates when possible. Players should note that there is an issue concerning the Male to Female voice fonts which are actually causing your voice to deepen rather than the opposite.

Please be sure to note which client you are using (Windows or Mac). Please note that a separate thread is also available for Mac issues here.



For general feedback, please post in this thread.

Caid Skyfire
Posted - 2010.01.21 15:30:00 - [2]
 

I've been unable to download the patch from either inside the client or the link on the site. Are the servers swamped perhaps? The download link on the patch site even comes back as a broken link.

-Caid.


444

rosjanin89
Posted - 2010.01.21 15:32:00 - [3]
 

How match time server will move

Shaloran Kalior
Gallente
Interstellar Brotherhood of Gravediggers
The 0rphanage
Posted - 2010.01.21 15:46:00 - [4]
 

Edited by: Shaloran Kalior on 21/01/2010 15:48:40
PC client.

Trusting websites doesnt seem to stick, even if added to list of trusted sites, continues to ask for trust.

All bar one saved fittings have disappeared.

Kelly Luzita
Minmatar
Posted - 2010.01.21 15:54:00 - [5]
 

chat windows don't stay stacked when pined. Windows xp SP3

Lucky 8
Minmatar
Train In Vain
Posted - 2010.01.21 15:55:00 - [6]
 

I hereby volunteer to QA test your terrible patches in future. Someone hit me up ingame. Tia

Zandmannetje
Posted - 2010.01.21 16:01:00 - [7]
 

Edited by: Zandmannetje on 21/01/2010 16:02:18



I keep getting 'there has been a temporary error downloading the required files (null)'


even on multiple systems.

Great game, horrible patcher.

Coded19871
Posted - 2010.01.21 16:02:00 - [8]
 

the repair tool failed for me, reinstalled the game, and im back to square 1 i am being told to download the patch, but i dont want to install it again as its probably going to screw up my files again, should i wait for a solution?

Black Omne
Caldari
Freedom-Technologies
Sev3rance
Posted - 2010.01.21 16:11:00 - [9]
 

Edited by: Black Omne on 21/01/2010 16:15:10
patch failed (first time ever) and said I had a lot of corrupt files. Running repair tool now, downloading 500megs

update:

Downloading file replacements...
Bits download job in incorrect state, state: TRANSIENT_ERROR
Error Level: 2
Log file: D:\Program Files\CCP\EVE\repairlog.txt

So, now what?



Rephikul
Posted - 2010.01.21 16:14:00 - [10]
 

Edited by: Rephikul on 21/01/2010 16:14:36
/end /lua:off stopped making eve using the cache folder in eve's installation folder. In fact, a shortcut with those parameters will make the client refuse to finish booting. Invoking eve with said parameters in commandline does start the client but it'd ignore those parameters.
Windows XP with intel accelerated graphics

ForceM
Gallente
POS Builder Inc.
Silent Requiem
Posted - 2010.01.21 16:14:00 - [11]
 

Lost all (except 1) of my fittings .. and the one that is left is not an important one :(
Its like this on all my chars .. and for corp mates (no exception)

Coded19871
Posted - 2010.01.21 16:15:00 - [12]
 

seems like a lot of people are having lots of different problems installing the patch and in game errors after patching was successful, oh well off to work now hope its fixed when i get home.

Caid Skyfire
Posted - 2010.01.21 16:15:00 - [13]
 

I still get a broken link from the website, and a timeout everytime the client tries to download. This sucks. What's the deal?


Stealthplane Nighteye
Gallente
The Scope
Posted - 2010.01.21 16:15:00 - [14]
 

Downloading the game now... Had to uninstall. What a mess.

UberMutsch
Posted - 2010.01.21 16:18:00 - [15]
 

I have trouble viewing anything that should look like a ship, nor the station or any graphics that require my GPU to breathe just a bit are not working. Lets just say, its like i am playing in the dark with my raven ;).

Is this issue known and solveable? I would like a respons *already filed a petition*

KtoJest
Minmatar
Silkroad Partners
Posted - 2010.01.21 16:22:00 - [16]
 

issues? the issue is the patch. it doesn't install, period. Sad

Tenbrion
Posted - 2010.01.21 16:22:00 - [17]
 

Edited by: Tenbrion on 21/01/2010 16:25:19
Having the old "stuck aquiring Bulk Data" issue. Stuck on 20/41. Any clue as to what I can do aside from a full download/reinstall?

Windows Vista Home Premium 64.

Edit for OS.

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.01.21 16:22:00 - [18]
 

As it was on SiSi, IGB trust is broken now for URLs with port numbers since you urlencode() the hostname. Good job.

Kobe Sun
Posted - 2010.01.21 16:22:00 - [19]
 

Edited by: Kobe Sun on 21/01/2010 16:25:43
latest patch failed to complete sucessfully. got error about missing resDX9PlanetsOther.stuff

running windows client.

tried installing patch again manually but it said all was upto date. client indicates CRC error.

repair.exe was unsuccessful. this is the repair log
Version 1.0
Output folder: c:\Temp\nspB5.tmp
Extract: 7z.dll... 100%
BITS failed to cancel bits job, error EnumJobs
Error Level: 2
Log file: Z:\Steam\steamapps\common\eve online\repairlog.txt

should i redownload the entire game?

Coded19871
Posted - 2010.01.21 16:26:00 - [20]
 

dont patch or nothing after doing a fresh install, i reinstalled the game thinking that would fix it but i have got exactly the same problem, just keep the fresh install and wait until they give an alternate solution, lucky i recieved my 50mb broadband upgrade yesterday downloaded pretty fast :)

Jack Dant
Minmatar
Posted - 2010.01.21 16:26:00 - [21]
 

Undocking/docking (and maybe jumping, I haven't tested) moves the focus out of your chat window. Very annoying.

SirFett
Best Path Inc.
Atlas Alliance
Posted - 2010.01.21 16:27:00 - [22]
 

i can no longer run multiple clients propperly :/
with high shaders and 2 open clients i get 11fps all of a sudden
switch to low shaders like people did who had that issue in dominion and voglia im back up to 70
suppose its time to update the drivers and see whats going on >_<

Tanathryn
Caldari
The 5th Freedom
Wildly Inappropriate.
Posted - 2010.01.21 16:27:00 - [23]
 

Saved fittings are gone after patch except for one.

rpriebe1979
Posted - 2010.01.21 16:33:00 - [24]
 

Edited by: rpriebe1979 on 21/01/2010 16:39:48
Auto patch and manual patch don't work for me. keeps saying it turns off half way in never had this problem before though... cant wait to play... just did it again but i went to task manager set the patch soft to highest priority and didnt try doing anything else while patching and worked for me ... guess that means my pc sucks heh ... well it patched now when i go to bring up the game it crashes at the log in screen this is going to be a messed up day i seeShocked Problem Event Name: InPageError
Error Status Code: c000009c
Faulting Media Type: 00000003
OS Version: 6.0.6002.2.2.0.768.2
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Kismeteer
GoonWaffe
Goonswarm Federation
Posted - 2010.01.21 16:34:00 - [25]
 

Originally by: Tanathryn
Saved fittings are gone after patch except for one.


Confirmed, all but one is gone for me as well.

Hot Tubes
Sardaukar Merc Guild
General Tso's Alliance
Posted - 2010.01.21 16:41:00 - [26]
 

Also lost all but one of my personal fittings on both my accounts.

It looks like the Dominix has gone all eco-minded on us, along with its new paint job it now also doesn't use its engines at all.

el caido
School of Applied Knowledge
Posted - 2010.01.21 16:42:00 - [27]
 

/me sighs ugh

UndieStain
Minmatar
Posted - 2010.01.21 16:45:00 - [28]
 

Edited by: UndieStain on 21/01/2010 16:47:46
Im having issues as well. Saying i have the wrong version. So when i go to manually download the new patch. It says it cant find version 126344? Should i just uninstall and reinstall the whole program?



MM3 McKee
Posted - 2010.01.21 16:52:00 - [29]
 

Everything is appearing as white on my comp save for a few small menus. It also automatically shuts down after only a few seconds in the game.

Mizz Wolf
Minmatar
Native Freshfood
Posted - 2010.01.21 16:54:00 - [30]
 

Edited by: Mizz Wolf on 22/01/2010 09:10:54
Edited by: Mizz Wolf on 22/01/2010 09:10:17
EVE voice is bugged for me. It no longer mutes when I have that checked off and I'm getting nothing from my mic at all.

EDIT: After a couple hours poking around and making sure all settings were correct I finally opted to restart my entire machine and all is now well.

Running XP using the integrated Realtek HD audio.


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only