open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE crashes frequently and weirdly since Dominion
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Nohmmad
Posted - 2010.04.18 09:39:00 - [31]
 

Getting the same stuff guys... Running Win7 (on new alienware aurora(bought comp to play eve)) reinstalled win7 thinking it would fix it... nope. EvE runs for up to an hour, screen gets frozen, usually have to manual restart, but when i can quit EvE my comp is ****ed. spike lags. ugh

sad days...

B.

Demeck
Posted - 2010.06.05 07:47:00 - [32]
 

Yep same issues here, happened last night in the middle of a lvl 5. cost me both ships at 800mill.
some bckgrd(bear with me) forgive me if i waffle

ive had this problem for i would say the last yr or so. I have also had 3 different computers all with the same issues.

ive reinstalled windows and eve (nothing else)to chk for conflicts or something i just couldnt see.
ive chked memory,hardrives,stress tested cards on all 3 computers ,ive tried logging the culprit with the bootstrap but doesnt seem to help alot cause after all it requires hard reset (not with foot this time though).

basically issue has remained with me over 3 completly different computers , i have bought new parts and basically changed the whole computer 3 times so its not hardware,

i also play aoc among other games and dont have this issue. it appears to be totally eve related. ccp have been no help what so ever even after countless petitions regarding this matter.
mainly this seems to happen when i warp to station 4 in jita or undock from there, or running lvl 5 missions.

everythings fine then sound begins skipping, monitor goes black and then into standby as it has no signal(suggests gfx) cold reset required.

just for those that may want to know..stress tested my card last night pushed it to temps of over 95oc. eve doesnt even bring it close to this temp..so im stumped and ccp are no help.

eve appears to be the culprit here as its the only constant thing on all machines .starting to feel there is no help that i will be forced to quit after 5yrs in game.Sad thx for ur help ccp

Alabugin
Posted - 2010.06.05 22:06:00 - [33]
 

Edited by: Alabugin on 07/06/2010 11:43:47
Im running game in safe mode now.
Seems to have fixed the issue. But this is still ridiculous. At least i dont have to hard reset anymore
EDIT: Didnt help Sad

Sigras
Gallente
Conglomo
Posted - 2010.06.06 08:07:00 - [34]
 

Edited by: Sigras on 06/06/2010 08:08:45
Same issue here . . . I cannot count how many drones/probes etc this bug has cost me.

Happens seemingly at random after hours of glitch free play, and even happens when im only running one client.

Additionally if I am running multiple clients, it only effects one not both.

Running a AMD 940 Black Edition Quad Core Proc on water with 8 gigs of ram and a GTX 275.

Additionally I would love to run in XP SP3 compatibility mode, the only problem is that's my current OS!!!

Issue began with the Tyrannis update.

Alabugin
Posted - 2010.06.07 11:43:00 - [35]
 

Edited by: Alabugin on 07/06/2010 11:44:22
ISSUE SOLVED
Here is my story:
USING ATI GFX (Visiontek 4890 OC)
Playing EVE was unplayable for me. Anything would cause it to crash and need a hard reboot. Running missions was absolutely impossible. It would happen usually when double clicking something. At first everything would freeze but cursor,then CPU would go BLACK.
I tried reinstalling drivers, messing with settings, running in safemode, running in compatibility, deleting cache, all to no avail.
Then I bit the bullet and reformatted system. THE ONLY DRIVERS i installed after HD format was ethernet (needed to) and latest ATI driver and CCC. (9.5 i think)
I went into CCC and turned off AI.
EVE now runs flawlessly.
I think that if you have ever installed more then 1 overlapping driver[driver for same device] on vista it freaks out the driver codes. After my reformat and careful driver install (literally let windows do most of it) everything is perfect.

Oh yeah, I also updated windows completely before installing ANYTHING.

Hope this helps someone

-ALABUGIN


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only