open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Dominion Deployment Tuesday, December 1, 2009
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 13 14 15 16 17 18 19 20 [21]

Author Topic

Christos Hendez
Warhamsters
Against ALL Authorities
Posted - 2009.12.01 21:20:00 - [601]
 

Originally by: Thargat
Better DL speeds this patch, but I still seem to be capped at 10MB/s =/


Im so sorry that youll have to wait 1 minute and 2 seconds...

really...im quite happy with my 2mb/s download tonight, dont complain!

Karl Schmidt
Caldari
Deep Core Mining Inc.
Posted - 2009.12.01 21:23:00 - [602]
 

Originally by: Zdrahonul Gallentor
Seize as many as you can before it's too late. e.g. you will have a plethora of problems hiking when you're 60 or so :)


Not really... My grandad is 72 and has an artificial hip, and he still hikes around Yorkshire and Cumbria. I dunno, maybe us Northern folk are just tougher than the Southern nancies....

Lord Ryan
Derailleurs
Posted - 2009.12.01 21:23:00 - [603]
 

Edited by: Lord Ryan on 01/12/2009 21:27:37
Originally by: De'Vadder
Originally by: Zdrahonul Gallentor
Originally by: Rogue StarJacker
Originally by: Zdrahonul Gallentor
Generally, I'm wondering about the mechanisms that make people become addicted to one thing or another. I've seen some really disturbing pieces of replies here in this thread.
Anyway, I will most probably not join the EVE circus for the next few hours at least; reason? For starters, my addiction level is not that great (I like EVE but can do very well without), and second, I am aware that first few hours will be very busy with everybody logging in, patching, restarting and so on. This will put a lot of extra strain on the cluster and will bring down gaming experience and level of enjoyment. It's the same reason why I don't go to malls on their opening days. Too crowded :)
Anyway, good luck with gaming, I am looking forward to see how scenery changed (it was about time to have better planet textures at least).

Great now please see yourself to the door. Serious gamers here!

Well it's not about serious gamers. I'm a serious gamer as well, I like to play EVE for over 10h at a time when I afford to, but going to seizure if unable to play for 1 day is beyond my comprehension. Thank God for that :)
People, life is big and has many opportunities. Seize as many as you can before it's too late. e.g. you will have a plethora of problems hiking when you're 60 or so :)


Most people here, as myself, joke about the addictevness. ^^
I work and have a life, like the vast majority here, still, i complain about patch day and stuff ^^


Do I detect an addiction to forums! I like to come on here while work. Nice break between projects. I find it amusing that people whine in here about people whining in here. Good times! And good luck with your DL's

Flora Marx
Posted - 2009.12.01 21:42:00 - [604]
 

do we have an alternative location? cause my patch is coming in 13K/s

Glock Karr
Posted - 2009.12.01 21:44:00 - [605]
 

Still cant get in on the mac client.... re-downloaded the patch (1.2m/s)

Goes through authentication but just wont boot?

any ideas?

Reza Rhea
Posted - 2009.12.01 22:05:00 - [606]
 

Hurry up and DL guys! Found an offline'd Stain pos in A-CJGE. Must've glitched. An Erebus just sitting there. My Merlin's hardly touching it. Logging on/off 'til fleets of you come to help take this baby down. LET'S BE EPIC...together.

Thargat
Caldari
Deep Core Mining Inc.
Posted - 2009.12.01 22:12:00 - [607]
 

Originally by: Reza Rhea
Hurry up and DL guys! Found an offline'd Stain pos in A-CJGE. Must've glitched. An Erebus just sitting there. My Merlin's hardly touching it. Logging on/off 'til fleets of you come to help take this baby down. LET'S BE EPIC...together.


Surely not a ET trap ;p

Ferdio Ricotez
Gallente
Posted - 2009.12.01 22:36:00 - [608]
 

I really like the new in-game browser. In fact, I am writing this from within EVE. The new planets are pretty, and the fleet finder is nifty, too.

I think I might actually like this patch.

galad trakand
Posted - 2009.12.01 22:39:00 - [609]
 

Where do i go to download the dominion patch??

DeputyFruitfly
Posted - 2009.12.01 23:20:00 - [610]
 

Something has gone terribadly wrong with this deployment - everything appears to work.

Thargat
Caldari
Deep Core Mining Inc.
Posted - 2009.12.01 23:27:00 - [611]
 

Originally by: DeputyFruitfly
Something has gone terribadly wrong with this deployment - everything appears to work.


That was also the case when eve ate peoples BOOT.INI Cool

Lord Ryan
Derailleurs
Posted - 2009.12.01 23:41:00 - [612]
 

Finally home and 38 minutes to go! 179kb

Racknor
The Salty Dogs
Posted - 2009.12.01 23:49:00 - [613]
 

CCP drops da Bomb.

GJ Very impressed. Havenít had a single issue, and in game I feel like Iím truly flying through space. And yes Iím post from Jita with the new browser. Theyíre are almost 1300 people here. Very pleased : )

kingjames488
Posted - 2009.12.02 00:49:00 - [614]
 

Originally by: Agrilad
Originally by: Malice Redeemer
Edited by: Malice Redeemer on 01/12/2009 17:07:12
Originally by: kingjames488
Edited by: kingjames488 on 01/12/2009 16:28:46
no, your epic.
another moron who doesnt read and just comes on to flame people and make themselves feel better about their sad little sorry excuse for a life... STFU and let people with a brain talk.

the game DOESNT crash... the sound just doesnt work right.
if you had the SLIGHTEST shread of an idea what direct sound is, then you might have some sort of a hint to the situation...

most people running a normal crap set of PC speakers wont notice a thing... but those of us with a surround setup can tell that its not right.

and its a mute point anyways... if the game uses direct sound (which most specs say it does) then its not technically compatible with windows and anyone who can get it to work is just lucky.

so next time... think before you flame.

EDIT: before anyone tells me to update my drivers and all that other obvious crap... done it.
updated drivers, looked at EVERY possible setting in the windows and realtek UI, looked at device manager to see if there were device problems, looked at my speaker connections... EVERYTHING!


You have windows vista on your computer and it is not compatible with eve is what I am hearing.
Try a working OS. Hint: its not windows 7


Opinion on your part. Experience on mine. Since I have run Vista and Windows 7 on multiple machines. All with Eve running fine on all of them. So I would say that your opinion is wrong. :D

I've extensively multi cliented eve on XP, Vista and now Windows 7. They have all worked well. Or is it just that I build good machines with non shoddy hardware, and don't update to an OS till I know it is 100% stable on said machine?


@agrilad
my machine isnt a piece of crap or anything...
I just have extensive sound problems that not many people seem to have.
I've talked to every person i know or can think of that MIGHT know more about computers then I do... and they said i've done everything they would do, and sometimes even more!
Also I've run and actively used every version of windows since win98.

theres many factors that could effect it...
what sound system do you have?
what sound chipset do you have?
digital/analog?
stereo? 2.1? 5.1? 7.1?
ect...

I didnt come onto here flaming people... just posting my opinion on the patch.
then i get morons trying to tell me things dont work cuz i dont know what im doing... CMON!!
theres a real problem here that needs a real solution.

@malice redeemer:
when did i ever say i was running windows vista? I have windows 7 home 64bit...
so whats a real OS? MAC? LMFAO... ok
lets all press clover, apple, who-knows-wtf-is-goin-on...
xp? yes ok... but its getting old and more ram is needed for newer games.

so how about people either try to find a problem, or stfu and stop flaming people for no good reason.

kingjames488
Posted - 2009.12.02 00:54:00 - [615]
 

Edited by: kingjames488 on 02/12/2009 01:02:22
Originally by: zaritius
Originally by: Kirana
Originally by: Agrilad


There's something to be said about building your own PC and doing it right. PCs are like dogs. Bad behavior is usually the owners fault. Laughing




i totally agree... tho some things just don't work right and there isn't much that can be done about it.

EDIT:
to the people talking about windows 7/vista using more ram:
windows xp, 32bit can support 3.5gig or ram... so SAY it uses .5gig to run... you have 3gig left to use for w.e (including background programs and such)... tho the harder to find xp 64bit MIGHT support more... im not sure

windows 7 ultimate 64bit can support over 100gig of ram... SAY it even uses 2gig to run(4x more then vista in my calculation)... thats still over 96gig of usable ram!! a hell of a lot more then a max of 3 >.>

ofc not much can support that much ram YET... but im sure it will soon. its just the transitional period... soon it will be the norm (like when DVDs took over VHS)

this is all from stuff i've read tho... so dont flame me if im slightly wrong >.>

Imperator Ceasar
Posted - 2009.12.02 06:35:00 - [616]
 

Edited by: Imperator Ceasar on 02/12/2009 06:36:43
I hate to say it, but I'm not seeing much that inspires me with the Dominion Patch - nothing really new, fun or immediately intriguing goodies-wise.

The in-game browser - kudos. Sov changes - kudos. Email changes / window panes/appearance is a definite thumbs down.

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2009.12.02 12:04:00 - [617]
 

One hour and counting till I get to go home and play.

LogMeIn FTW so I could familiarize myself with some of the new toys, but oh do I ever want to see the 200fps. :]

Only issue I've run into so far is that in-box is too grabby. CPP is forcing ALL mail to come into INBOX, which is severely annoying.

Got to play with the new IGB. ShockedVery HappyRazz

Elder Thorn
Posted - 2009.12.02 14:38:00 - [618]
 

Most things i have seen for now, are really nice now. But there is one thing i have to whine about:

It seems like the mailinglists wont be able to be used as before. I cant read the mails which have been posted before i joined, but that was the way most mailinglists i know were used.
For Example, if you have some blue Corps arrount, and want to share information to all of them, and if a new blue corp joins, they should be able to see the informations, too.

Same Problem with Corpmails. Ok, We have Bulletins now, but afaik, there is nothing that says to logging in members "Hello, there is a new corpbulletin, please read it", so i have to write a bulletin, and after that, i have to write a corpmail, if the Bulletin is important.
And i have to tell every new Member "Hey, please read the Bulletins for information about voice communication channels, killboardlink and pw and so on", while the old corpmailsystem was like... "Hey you, new Member, i contain 3 old corpmails that have been written before you joined, but you might read them too!"

I just think, that the corpmails work the same way as mailinglists, just have seen this problem at the mailinglists and thought about corpmails being the same...

Damn.. hope my english was good enough this time... to much work besides :D

Lord Troutinator
Posted - 2009.12.02 22:43:00 - [619]
 

The new textures, while they look great, seem to have destroyed my frame rates, from 60 down to 15. And dropping the texture quality to medium makes the ships look ugly. Am I the only one whose setup could handle Apocrypha with settings maxed, but not Dominion? Did they up the quality of all textures, or just add new ones for planets?

Its said that an expansion is such that for smooth frame rates the game looks worse than before the expansion. I want the option of having it look as good as apocrypha where things at least ran smoothly.

Crya Magna
Posted - 2009.12.03 15:08:00 - [620]
 

Quote:
Havenít had a single issue, and in game I feel like Iím truly flying through space.


Ah, so finally when you turn off your engine you keep a steady velocity?

YARRRR!! my bad! that's the next expansion!

Lord Troutinator
Posted - 2009.12.03 17:24:00 - [621]
 

Originally by: Crya Magna
Quote:
Havenít had a single issue, and in game I feel like Iím truly flying through space.


Ah, so finally when you turn off your engine you keep a steady velocity?

YARRRR!! my bad! that's the next expansion!


Well, technically if you look at the hub it says set "speed" to 0 m/s, not set engine thrust to 0N. So, while you are correct the game generally is momentum-less, at least you are telling your ship to stop, not just cut engine power, hence the fact that your ship does stop is what you'd expect.


Pages: first : previous : ... 13 14 15 16 17 18 19 20 [21]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only