open All Channels
seplocked EVE Alliance Tournament Discussion
blankseplocked EVE TV Stream feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5

Author Topic

CCP Lemur

Posted - 2009.09.20 18:59:00 - [91]
 

Watching the SD stream toda. Sadly after each buffering the stream stops and needs to reconnect. But might be just my crappy Icelandic provider.

Vir Hellnamin
Gradient
Electus Matari
Posted - 2009.09.20 19:01:00 - [92]
 

Edited by: Vir Hellnamin on 20/09/2009 19:00:51
Sorry but same here in Finland, with SD stream - carp toos somewhere ;)

DTson Gauur
Caldari
Blend.
Nulli Tertius
Posted - 2009.09.20 19:06:00 - [93]
 

Edited by: DTson Gauur on 20/09/2009 19:07:24
HD Stream has gone from watchable in the start of the day to unwatchable constantly buffering crap and we're not even in semifinals yet...

I'll give 8+ for the effort and 5- for the actual service.

Edit: oh yeah, I'm from Finland and have a 24Mbit/s connection.

CG Oglethorpe
Minmatar
Universal Army
Ushra'Khan
Posted - 2009.09.20 19:10:00 - [94]
 

I updated my flash player just a minute ago, it seemed to make a notable difference.

Fyrkraag
The Knights Templar
Posted - 2009.09.20 19:11:00 - [95]
 


Stream seems to be doing better now during the overlord/beyond virginity fight.

Also, grats BYVI :)

Vir Hellnamin
Gradient
Electus Matari
Posted - 2009.09.20 19:19:00 - [96]
 

Any news on the standard stream? (still just "Connecting"...)

CCP Mindstar

Posted - 2009.09.20 19:24:00 - [97]
 

Originally by: Vir Hellnamin
Any news on the standard stream? (still just "Connecting"...)


The standard stream is up and running at the moment, usually if it says "connecting" and doesn't move to "Ready to receive stream" it is because there is another flash player hiding in another browser window. Check for that, try restarting your browser - the Standard stream is definitely there with people connected...

Leoril Lorearthen
Posted - 2009.09.20 19:32:00 - [98]
 

Standard stream on 5/5 mbit line and it buffers at least twice per each match.
At least last year there were alternative links available that worked.
Well, 5 points for trying CCP and i hope next year you get better video distributer ;-)

CCP Mindstar

Posted - 2009.09.20 19:39:00 - [99]
 

Originally by: Leoril Lorearthen
Standard stream on 5/5 mbit line and it buffers at least twice per each match.
At least last year there were alternative links available that worked.
Well, 5 points for trying CCP and i hope next year you get better video distributer ;-)



Which stream are you viewing? HD / Standard / Low?

Remeber that on this page, you can click the checkerboard icon near the bottom of the player to change between Standard and Low quality.

AterraX
Caldari
Posted - 2009.09.20 19:41:00 - [100]
 

I work for an ISP in Denmark and I just watched todays live stream, from a 1/1 Gigabit line.
I had hickups, pauses and frozen videostrem.


Vir Hellnamin
Gradient
Electus Matari
Posted - 2009.09.20 19:45:00 - [101]
 

Edited by: Vir Hellnamin on 20/09/2009 19:55:04
Thanks for the "Connecting" tip, booted computer, didn't help... anyways, much appreciated the help. (interesting, but seemed like the bitgravity player did try to DL a lot - like amounts comparable to normal SD amounts... just did show anything)

skuggan
dubkorps
Posted - 2009.09.20 20:25:00 - [102]
 

HI!, My name is BitGravity and i'm here to Buffer Up your evening, talk to you later mate o/

Leoril Lorearthen
Posted - 2009.09.20 20:27:00 - [103]
 

Thank you for response CCP Mindstar.
I'm watching Standard stream.
Looks like Low stream works a bit better than Standard one.
Thank you for suggestion.

Hunca Munca
Magnanimity
Posted - 2009.09.20 20:29:00 - [104]
 

Still just "connecting". Have tried all stream qualities.

Anjin Sahn
Cha Ching LtD
Posted - 2009.09.20 20:38:00 - [105]
 

I will say that since the break I've found the HD feed to be better, whatever you did during the break made a difference, thank you. It's still not perfect but I'm not buffering as much as I was before.

Dahak2150
Arm of Orion
Posted - 2009.09.20 20:48:00 - [106]
 

Was trying to watch the Standard stream, but got sick of "Buffering" every other word. Now watching Low, which is barely passable.

Not having connection problems with other online things though.

Poggle Oggle
Posted - 2009.09.20 20:50:00 - [107]
 

Seeing buffering on the low quality SD stream every now and then. I thought you'd be interested that it even happens during the BitGravity advertisement, which implies to me that the problem is just lack of bandwidth somewhere between them and me (Australia). Last tourny's stream was perfect. :(

Fengbao Jiuyue
Posted - 2009.09.20 21:06:00 - [108]
 

The quality of the Hi-Def stream is the best I've seen on the interwebs but the reliability of the stream is utter ****e. I for one prefer a dependable stream over a hi-def one. Oh yeah the standard stream also craps out from time to time. I'm in Sweden with a 100mbit connection.
Also a suggestion for next tourney. Have an audio-only stream for people as a last resort.

plsdontshootme
Posted - 2009.09.20 21:08:00 - [109]
 

Edited by: plsdontshootme on 20/09/2009 21:12:18
Now the sound of out of sync on the HiDef stream: sound seems to be lagging .5-1 seconds, and the stream still buffers 5-8 times per minute.

Slightly better than it was before the reset.

100mbps cable in Carolinas

Mya Didas
Posted - 2009.09.20 21:11:00 - [110]
 

Edited by: Mya Didas on 20/09/2009 21:12:40
way to fix the hd bitgravy its now out of sync 2
UK 20 meg

Dr Grey
Posted - 2009.09.20 21:13:00 - [111]
 

moved back to standard stream from HD

simply not watchable

buffering 8-10 times a min, sound it desynced from vid

10MB UK

Odd as the 1st 4 matches today were fine in HD after that awful

Gordan 23
Perkone
Posted - 2009.09.20 21:13:00 - [112]
 

Edited by: Gordan 23 on 20/09/2009 21:29:47
Originally by: Mya Didas
Edited by: Mya Didas on 20/09/2009 21:12:40
way to fix the hd bitgravy its now out of sync 2


EDIT: now it is in sync (maybe it was a video-interview issue)

Xodd Hil
Gallente
Trucido Veritas
Posted - 2009.09.20 21:41:00 - [113]
 

UTTER CRAP!

doesn't matter if I set HD, SD or even ugly low, this is quite many times buffering tournaments and not alliance tournament. Yes, disabled the auto-select. Plus checked on the router, I have plenty of spare bandwidth (nothing else is using it).

Yeah, 14k viewers but not nearly enough bandwidth on EVE TV's servers.

Nextlahualli
Posted - 2009.09.20 21:42:00 - [114]
 

Wow, thanks alot...the video dropped out completely during the last fight....losing stream, buffering 20-30 times....really awful job when it came execution on the video side.

Messa Blitzscreen
Minmatar
Brutor Tribe
Posted - 2009.09.20 21:50:00 - [115]
 

Edited by: Messa Blitzscreen on 20/09/2009 21:51:49
This is the first time iv actually watched the tournament, iv seen it advertised before on the eve site but have never watched it before, apart from some buffering problems I got it was Fantastic, CCP Soundwave made a great host for the discussions, his knowledge of the game combined with the experts made for brilliant conversation beforehand.

Also who can Forget stevie SG, Great presenting by her, Mix of brains and beauty there :), went well with both of the experts in the pre match discussions.

thanks to CCP and all of the Dev team for putting on this great tournament, Looking forward to the next one =D

Niclas Solo
Amarr
Love n Peace
Snatch Victory
Posted - 2009.09.20 21:55:00 - [116]
 

Originally by: Xodd Hil
UTTER CRAP!

doesn't matter if I set HD, SD or even ugly low, this is quite many times buffering tournaments and not alliance tournament. Yes, disabled the auto-select. Plus checked on the router, I have plenty of spare bandwidth (nothing else is using it).

Yeah, 14k viewers but not nearly enough bandwidth on EVE TV's servers.


+1

The final was a little better but overall way to much buffering and reconnections

Gratz PL

Kilostream
Roving Guns Inc.
RAZOR Alliance
Posted - 2009.09.20 22:39:00 - [117]
 

Edited by: Kilostream on 20/09/2009 22:49:57
It'll be interesting to hear how you at CCP feel the live stream performed from your end after analysing the results.

For me, the HD version was not happening - too many lost connections, too much buffering - the viewing was so fragmented as to be unwatchable.

However, with that said, the SD version was still a decent quality image, and whilst there was an element of buffering and re-connections it was not hugely intrusive.

If someone offered me my Cable TV service with that quality picture and the same buffering and re-connections in exchange for being able to remove all the commercial breaks I'd take it like a shot! (I might actually start watching TV sometimes too....)

Not perfect, but very, very good*.

*Unlike the quality of beards sported by some of the poor wretches you mugged into going on camera! :p
I reckon for the next tourney you should invest in a professional make-up artist and a frank and honest stylist who will say "dude, your beard looks like someone has glued pubes to your face, lets get rid of that"!

Malachy Kidd
Minmatar
Republic Military School
Posted - 2009.09.21 00:02:00 - [118]
 

I'll chip in my two cents and say my streaming experience for this tournament was terrible.

I tried HD and SD low and medium, and I received 'buffering' and reconnect messages using every mode, though it was by far the worst for HD and much less so for SD. I even tried building a custom player on the BitGravity site with a five second buffer, but HD remained unwatchable-- a pity because the video quality was really nice.

I also tried viewing the stream through VLC, but VLC would eventually report errors in the stream and then quit playing. Possibly this was a problem with VLC, but given the nature of the errors, I suspect they were deliberately induced to prevent third-party tools from playing or recording.

It seems that there was a capacity issue at BitGravity, the way HD performed: it was almost watchable during the break before the final match, but then fell apart again as the match drew nearer and, I assume, more people connected.

My Internet connection is through Cox Communications in Orange County, CA, USA, at 20 mbps down.

Soft Alan
Perkone
Posted - 2009.09.21 00:59:00 - [119]
 

Same as most of the others, SD was watchable but there was still frequent re-buffering. HD buffered horrendously and was unusable. 14meg ADSL2 UK.

ElfeGER
Deep Core Mining Inc.
Posted - 2009.09.21 07:04:00 - [120]
 

watched SD/Low Stream in Germany both had constant rebuffering

just waiting to see if it was a CDN or upstream problem (did you stream from iceland to the CDN?)


Pages: 1 2 3 [4] 5

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only