open All Channels
seplocked EVE Alliance Tournament Discussion
blankseplocked EVE TV Stream feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5

Author Topic

Hurricane Carter
0ccam's Razor
Corcoran State
Posted - 2009.09.19 19:40:00 - [31]
 

25Mbps Downstream, LOTS of reconnects & buffer refreshes and all...

Not tooo happy with this player. I think the "normal" stream thing from last year was better

Damien Larkspur
Martyr's Vengence
Test Alliance Please Ignore
Posted - 2009.09.19 19:41:00 - [32]
 

I am also having issues with the feed buffering. I have a 8MB/s cable connection. HD feed. Usually the feed continues, but I've had the feed stream break and reset itself a few seconds later.

Anjin Sahn
Cha Ching LtD
Posted - 2009.09.19 19:50:00 - [33]
 

Don't get me wrong, I was shouting the praises of the feed before the break because it was excellent but it's just gone bad since, I wonder if it's gone bad as more people connect? That would make sense, I'd expect more viewers in the evening session.

We need more available bandwidth for the streaming for tomorrow, this can only get worse otherwise.


Lorimer
Burning Napalm
Northern Coalition.
Posted - 2009.09.19 19:56:00 - [34]
 

10MB cable manchester UK
Standard Quality is fine
Hi Rez is awful - bufering 8-9 every 30 sec or so
BBC HD connection is fine

Vir Hellnamin
Gradient
Electus Matari
Posted - 2009.09.19 20:37:00 - [35]
 

... nice that at least the sound works.

Gavriel Black
Posted - 2009.09.19 20:47:00 - [36]
 

Good at the start, but lost HD and starting to get painful on SD D:

Mr Garo
Posted - 2009.09.19 21:00:00 - [37]
 

HD stream looks good but it needs to rebuffer all the time and it also got worst in the last matches (propably because there were more ppl watching).

PLEASE add way more streaming resources for tomorrow finals.

Finland, 20Mbps ADSL. Stream source was http://bglive-a.bitgravity.com/ccpgameslive/eve/high

- Garo

Gnulpie
Minmatar
Miner Tech
Posted - 2009.09.19 21:32:00 - [38]
 

AWEEEEEEEEEESOME hd quality \o/

Okay, the rebuffering is a bit annoying sometimes. But doesnt matter, still awesome!


BIG THAAAAAAAANKS!

Nemiscent
Posted - 2009.09.20 01:36:00 - [39]
 

I was watching the video earlier but I can't even connect now. It gets stuck on "Ready to Receive Stream". 1.5mbps, USA. I'm trying to watch it in standard definition.

Fyrkraag
The Knights Templar
Posted - 2009.09.20 03:15:00 - [40]
 


Even real TV has re-runs, so should Eve-TV.

For an international game like Eve in over 216 countries, the Alliance Tournament is mainly a Greenwhich time experience, although this is somewhat helped by the weekend.

I'm still waiting for the YT videos, and probably all the rest of us who were unable but very eager to watch this excellent tournament.

Please post Saturday's videos, thanks.

Opertone
Caldari
Deep Core Mining Inc.
Posted - 2009.09.20 08:34:00 - [41]
 

where is eve TV? why do I get ready to broadcast stream message? When will the tournament start?

TeaDaze
Agony Unleashed
Agony Empire
Posted - 2009.09.20 08:55:00 - [42]
 

Originally by: Opertone
where is eve TV? why do I get ready to broadcast stream message? When will the tournament start?

As per the schedule matches today start at 15:00 eve time (which has been the same for the past two weeks too).

Captain Booyah
Dawn Vigil
Posted - 2009.09.20 09:57:00 - [43]
 

"Reconnecting to stream"

Any chance of getting this released as a DVD or something because for all the publicity this event has gotten, watching a few videos on Youtube really doesn't capture it.

Nadin'a
Posted - 2009.09.20 10:38:00 - [44]
 

Yesterday afternoon no problems at all (well the occasional freeze, but continued after a few seconds) but yesterday evening I could just not get a connection! been buffering all evening, but unfo when it was my alliance' turn i still couldnt connect :(. Im running on a 10MB connection, I tried both HD and low (both worked ok in the afternoon) but to no result...Please give me an alternative server!

Kazella
Posted - 2009.09.20 12:37:00 - [45]
 

Connected yesterday during the break and was watching things fine. First match started playing and was fine untill just before the Iteron V got taken out - the video froze but audio was still going. When the announcers said the Iteron had been taken out I shut the player down and tried to reconnect. I was never able to get back in with either player.

Just tried connecting now to hopefully see some reruns, but it still cannot connect.

Myriagon
Caldari
State Medical Laboratories
Posted - 2009.09.20 14:03:00 - [46]
 

Edited by: Myriagon on 20/09/2009 14:03:43
Watched yesterday with HD-quality, some twitching in the stream but nice quality otherwise. Watching today on a macbook with a 3G internet connection, will get back to you guys and tell how it went :)

Edit: Oh and I'm in Finland.

Fenix Khresah
Magota Industries
Posted - 2009.09.20 14:28:00 - [47]
 

The Video quality it excellent! I'm looking forward to the finals. Great job!

Humuhumunukunukuapua'a
Amarr
The Random Tangent
Posted - 2009.09.20 15:40:00 - [48]
 

i just have to pause every now and then and let it calm down, then it works fin for a couple minutes, then i pause. then i find out im 10 minutes behind live...cant win?

Anjin Sahn
Cha Ching LtD
Posted - 2009.09.20 15:49:00 - [49]
 

Quality is great but it's gone to rat**** again. I just counted 28 rebuffering pauses during the last five minutes Sad

Does anyone who needs to know actually care? From the lack of replies in here I suspect they don't.

CCP Mindstar

Posted - 2009.09.20 15:56:00 - [50]
 

Originally by: Anjin Sahn
Quality is great but it's gone to rat**** again. I just counted 28 rebuffering pauses during the last five minutes Sad

Does anyone who needs to know actually care? From the lack of replies in here I suspect they don't.


Which stream are you using?

Leosian II
Broadside.
MeatSausage EXPRESS
Posted - 2009.09.20 16:03:00 - [51]
 

Originally by: CCP Mindstar
Originally by: Anjin Sahn
Quality is great but it's gone to rat**** again. I just counted 28 rebuffering pauses during the last five minutes Sad

Does anyone who needs to know actually care? From the lack of replies in here I suspect they don't.


Which stream are you using?


I'm using the HD stream and it's bad with all the rebuffering pauses

Indigo Darkwolf
Gallente
Posted - 2009.09.20 16:06:00 - [52]
 

Edited by: Indigo Darkwolf on 20/09/2009 16:17:57
Originally by: CCP Mindstar
Which stream are you using?

I don't know about Anjin, but I'm on the HD stream, and in the last interview with the CCP "Fanfest Guy", my viewer's video paused, then needed to reconnect to the stream, then needed to buffer 31 times before the end of the interview. 11Mbit cable in Illinois, USA.

I'm just glad the following match has been stable so far...

I will say that the HD video does look really good. When it works.

Edit: I spoke too soon. After a couple of minutes, the match started buffering, and buffering, and buffering... and I just didn't have the heart to count out the number of times it needed to buffer again. Let's just say that Crovan can't hardly say 5 words between buffers.

Sunbird Huy
Caldari
WEPRA CORP
White Noise.
Posted - 2009.09.20 16:12:00 - [53]
 

This an interesting idea, this video feed.

Now what ****es me off a bit:

First, feed does pause from time to time, but i resolve that with quick click on reload button in browser.
The real problem is...the Feed goes...and while the guys in studio are unleashing their chatter between the matches, the feed reloads itself, and actually re-casts what was already been broadcasted. Now, if you are staring into the screen you will notice this happened. But then, match starts, and the feed actually still goes on with what happened 3-4 minutes ago in studio...I missed 2 matches yesterday without realizing this had happened.

Just a heads up.

There was also a second thing that ****ed me right off: THE SIZE OF VIDEO FEED SCREEN...OMG it just don't fit on my 15.4''(no you pervs, not THAT thing) laptop screen. Also every time you have to reload, it resets the volume to default 50% .

I fixed this issue using the zoom option in the Opera browser tho (80% does the perfect job)

o7 CCP guys good job good job.
Love stevieSG(sorry if typo)

something somethingdark
Posted - 2009.09.20 16:13:00 - [54]
 

Yeah after a bit the HD stream starts rebuffering and ultimately reconnecting after 30ish seconds after the buffering
now while the sd is stable and fine that twitter window gets on my nervers and as such is no fallback option once the hd stream starts having to reconnect every minute Evil or Very Mad

25mbit here ... (9 hops a nice 30-40ms ping)

NatteFrost85
Ministry of War
Posted - 2009.09.20 16:18:00 - [55]
 

.....and i see the buffer problem on the HD stream continues. =/

im actualy gonna say, bring back the stream that ccp used in the last turnament. it may be less crispy, but atleast it was ALOT more stable than the current HD stream is.

Hunca Munca
Magnanimity
Posted - 2009.09.20 16:19:00 - [56]
 

The AT7 video streaming is terrible - much much worse then previous. After playing for 1 minute, the frame freezes and I am left with just audio. This happens with both standard quality and low quality. I have a 3 Mbps connection (California, USA) and I have never had a problem playing any videos.

Anjin Sahn
Cha Ching LtD
Posted - 2009.09.20 16:20:00 - [57]
 

Edited by: Anjin Sahn on 20/09/2009 16:27:49
Originally by: CCP Mindstar
Originally by: Anjin Sahn
Quality is great but it's gone to rat**** again. I just counted 28 rebuffering pauses during the last five minutes Sad

Does anyone who needs to know actually care? From the lack of replies in here I suspect they don't.


Which stream are you using?


This morning I've tried both HD and SD, setting SD to Auto-Adjust off and fixing it to standard. It's no better than yesterday evening, see my previous posts in this thread.

I've tried all streams, all combinations. I have a 8Mb ADSL connection running at about 6Mb. Nothing else in the house apart from this computer is using the internet and I'm only playing Eve on it. I'm in the UK

Dri Kulsane
Amarr
Body Count Inc.
Pandemic Legion
Posted - 2009.09.20 16:23:00 - [58]
 

I've have it running the standard stream, but it buffers at least every minute and then the picture freezes after about 2 minutes. Audio continues to play.

I've turned off the auto adjust and tried Low quality (Which was terrible as I could barely see a thing) without success.

Any other suggestions?

Anjin Sahn
Cha Ching LtD
Posted - 2009.09.20 16:25:00 - [59]
 

Edited by: Anjin Sahn on 20/09/2009 16:26:07
*sigh*

Please visit your user settings to re-enable images.

Welcome to my weekend.

Is there an audio only stream?

Cors
It's A Trap
It's A Trap Alliance
Posted - 2009.09.20 16:26:00 - [60]
 

What level stream is this happening on ?? HD / Standard / Low? Standard(Didn't see an option for HD)
Do you have Auto-adjust switched on? I just clicked on the live stream.
What type of internet connection do you have? 10 Megabit down, 1 Megabit up. Cable
What location in the world are you? Ontario, Cananda

It worked well for a few mins, then it got choppy as the match started. I'll wait till the HD versions are uploaded to YouTube. I HATE streams. They always seem to crap out at the worst time.


Pages: 1 [2] 3 4 5

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only