open All Channels
seplocked EVE Information Portal
blankseplocked New Dev Blog: Audio in EVE Online
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4]

Author Topic

Buff Nerfmeyer
Posted - 2009.12.28 19:57:00 - [91]
 

Ship explosions sound like when I open a can of beer. Epic isn't the word I would use...

NeXuz
Gallente
Reasonable People
True Reign
Posted - 2009.12.29 08:48:00 - [92]
 

Edited by: NeXuz on 29/12/2009 08:54:33
I've got the same problems as everyone else here, both with built in sound card ADI 1988B (Product page) and Creative X-Fi Extreme Gamer (Product page). Both with latest stable drivers. I've tried Creative ALchemy with EVE-fix (check post #3), for the Creative card to enable HW acc but that didn't make a difference either. No other games/apps has these issues.

Some of the issues that has occured:
  • Randomly missing sound

  • High sound differences in general

  • One in ten turrets/missiles going off is making a sound

  • Lag in turret/explosion and other effects when they're there

  • Deafening "skilltraining complete" message

(Camera distance to ship doesn't make a diff with these issues. Also occurances are higher when there is more things going on (like more ships in fight))

------------------
System Information
------------------
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
Memory: 3072MB RAM
Page File: 1858MB used, 4281MB available
DirectX Version: DirectX 11
------------------

Maybe a change to OpenAL would solve som issues as DirectX no longer supports hardware acceleration since Vista and DX 10.

I really would appreciate to have working sound. My EVE experience is only at 50% without it.

/Sadfaced EVE-gamer Sad

jos wijnants
Caldari
Posted - 2009.12.29 08:49:00 - [93]
 

Is Baldur still with CCP ?
Is he fired ,is he gone?
Did he have a EVEpatch on his communication-abilities
There are a lot of blogs where Devs actually communicate by giving answers or try to give them.
this blog is not one of those.


oow and again sorry for my bad English(this should be my sig)

Kile Kitmoore
Posted - 2009.12.29 14:58:00 - [94]
 

Originally by: NeXuz
Edited by: NeXuz on 29/12/2009 08:54:33
I've got the same problems as everyone else here, both with built in sound card ADI 1988B (Product page) and Creative X-Fi Extreme Gamer (Product page). Both with latest stable drivers. I've tried Creative ALchemy with EVE-fix (check post #3), for the Creative card to enable HW acc but that didn't make a difference either. No other games/apps has these issues.

Some of the issues that has occured:
  • Randomly missing sound

  • High sound differences in general

  • One in ten turrets/missiles going off is making a sound

  • Lag in turret/explosion and other effects when they're there

  • Deafening "skilltraining complete" message

(Camera distance to ship doesn't make a diff with these issues. Also occurances are higher when there is more things going on (like more ships in fight))

------------------
System Information
------------------
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
Memory: 3072MB RAM
Page File: 1858MB used, 4281MB available
DirectX Version: DirectX 11
------------------

Maybe a change to OpenAL would solve som issues as DirectX no longer supports hardware acceleration since Vista and DX 10.

I really would appreciate to have working sound. My EVE experience is only at 50% without it.

/Sadfaced EVE-gamer Sad


My problems exactly, running XP/SP3.

It was nice to get MP3 support in the Jukebox but maybe getting the sound fixed should have taken priority. Before this big "sound upgrade" way back then I had no problems so something went really wrong.

Can we get an acknowledgement the problems described above are known?

Thanks

Ussar
Posted - 2010.01.22 19:51:00 - [95]
 

Might be good to have a panic alarm is sound when your ship is getting pounded and you have little time left. Some sort of siren and a voice saying

WEEEEAAWW - WEEEEAAWW - WEEEEAAWW
"Get ready to escape in your pod! Spam a warpable object if this is pvp, unless you want to clone jump!"
WEEEEAAWW - WEEEEAAWW - WEEEEAAWW

And mp3's from my own stuff is cool idea, thanks.

Mrs Sunset
Posted - 2010.01.25 11:15:00 - [96]
 

Personally i rarly use other than music and comms. And i feel that the comms need some special attention. Eve voice still gets dropouts, sputter, klicks and various stuff thats sounds like various out of game alternatives if they are setup wrong. I personally think eve voice have really been a step up, but needs to get improved to get more quality and options. I hate missing commands and not having the option to turn down individuals that have their voice to loud.

Since ur improving audio, improve eve voice as well Cool

Jamzu Etol
Posted - 2010.01.27 21:55:00 - [97]
 

good to hear the sound is getting upgraded now ime just wondering if their are any plans to introduce surround sound compatibility :)

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2010.01.28 15:28:00 - [98]
 

Originally by: Jamzu Etol
good to hear the sound is getting upgraded now ime just wondering if their are any plans to introduce surround sound compatibility :)


Eve has had sorroundsound compatibility (ability?) for at least 2-3 years, with full sound with correctly placed objects in the sounds phere, and with as many speakers as you have.

Jamek Etol
Posted - 2010.02.16 16:55:00 - [99]
 

Really doesnt seem like surround sound to me and I have a 7.1 surround sound headset

WeirdCulture
Gallente
Posted - 2010.02.18 11:41:00 - [100]
 

Originally by: Jamek Etol
Really doesnt seem like surround sound to me and I have a 7.1 surround sound headset


Works for me. But I got 5.1 speakers.. could not imagine how 7.1 should work well in a headset..

Neige
Decapsuleers Unlimited
Posted - 2010.02.21 09:25:00 - [101]
 

Still working on Audio ?

Need to get back the decloak sound

Arec Bardwin
Posted - 2010.02.21 15:54:00 - [102]
 

Originally by: Neige

Need to get back the decloak sound



Jim Luc
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2010.02.23 21:03:00 - [103]
 

I'm still getting intermittent sound issues. I even went out and bought an expensive new external sound card thinking it was an issue with that.

Basically the issues are similar to others in this thread, with missile sounds being absent, or one firing after the missile has actually fired. Also, if there's lots of fire from ships the sound fails completely at times, or I'll only get background ambient sounds and no weapon or explosion sounds. Turning the sound off and then back on sometimes fixes this temporarily, but sometimes it eliminates all sound (even UI and music) completely, and a restart is required to get sound back.

I'm a little confused what the issue is, because the graphics seem to be in sync with the action and everything else, and sound effects is a basic simple thing especially with modern games....

GavinCapacitor
Posted - 2010.02.25 21:45:00 - [104]
 

You made a new jukebox, but didn't even actually fix the jukebox to work with the default eve music. What. The. ****.

Isendre
Gallente
The Scope
Posted - 2010.03.10 11:11:00 - [105]
 

I stopped playing shortly after this, and just returned, and , if possible, the sound is even worse, even though the quality of existing sounds is better, most sounds I just don't hear at all: in combat, i hear maybe 1 shot in 20, the locking sound is just gone. I dunno exactly but the only sounds I hear are the warp sound, the computer voice, and all (i think) the background noises.

This is seriously bad: while the game only keeps getting better in almost every way, the sounds keep getting worse. You should seriously think about fixing what's wrong before doing more expansions, and in my opinion sounds should be priority number 1. It kills the immersion for me and many others, and from reading some posts, people are actually playing eve with sound turned off... I think it's really sad that almost a year later things are the same or worse.

Commoner
Caldari
The Tuskers
Posted - 2010.03.10 20:36:00 - [106]
 

Edited by: Commoner on 10/03/2010 20:38:36
I want the sexy AURA voice back please.

"You failed to enter warp because you are being warp scrambled"

"Your thrust has been decreased because you're being webbed"

"Shields failing"

"Hull breach imminent"

"Ship is out of control"

"Sensor failure, you're under attack by electronic warfare"

"Massive energy drain detected"

"Capacitor depleted"

You get the picture, i want my british AURA back!

EDIT: Also, i would LOVE to have the beeping noises from the new startrek movie when the enterprise is in warp towards vulcan.

Or the phaser fire sounds from inside the giant mining vessel as laser sounds.

Logic Bomb
Posted - 2010.03.10 21:41:00 - [107]
 

Has anyone tried the newest build on SiSi today? I did a bunch of missions and the sounds were working perfectly, none of them were missing. On top of that CCP seems to have fixed the animation bug where my 180mm autos on my rupture weren't firing. I'll be so happy if the fixes make it to Tranquility Very Happy

Jim Luc
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2010.03.11 03:32:00 - [108]
 

Originally by: Logic Bomb
Has anyone tried the newest build on SiSi today? I did a bunch of missions and the sounds were working perfectly, none of them were missing. On top of that CCP seems to have fixed the animation bug where my 180mm autos on my rupture weren't firing. I'll be so happy if the fixes make it to Tranquility Very Happy


I will give it a try this weekend, thanks for letting us know. The mission you did, how many ships were on the field? I've found that some of the missions the missing audio seemed to be related to how many ships were on the field at the time, or if I'd zoom out, and then back in, missing turret or missile sounds would be back.

I remain hopeful Smile

Arec Bardwin
Posted - 2010.05.25 08:48:00 - [109]
 

Any chance on updates on the development of the new sound engine?

Jizaburo Ozawa
Gallente
Posted - 2010.05.25 16:22:00 - [110]
 

Nothing would make me happier than to hear that the sound engine is going to be revamped again to return basic functionality.


Pages: 1 2 3 [4]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only