open All Channels
seplocked EVE General Discussion
blankseplocked huh...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Nikita Alterana
Kumiho's Smile
Posted - 2009.08.18 05:33:00 - [1]
 

Edited by: Nikita Alterana on 18/08/2009 05:33:39
Spam is getting a little thick today don't you think CCP?
http://i28.tinypic.com/vdcmq8.jpg

how are the eveo forums the only forum I go on that have problems like this? is it really that hard to root out and ban the hackers and spammers?

Not constructive, locked. ~Weatherman

Siona Windweaver
Placeholder Holdings
Posted - 2009.08.18 05:41:00 - [2]
 

Your Windows, it needs an update.

Lady Spank
Amarr
In Praise Of Shadows
Posted - 2009.08.18 06:09:00 - [3]
 

That's a helpful ss of the forums.

Wallace Grey
Posted - 2009.08.18 09:23:00 - [4]
 

I think FailureFox is causing this problem, please uninstall.

Mara Rinn
Posted - 2009.08.18 09:43:00 - [5]
 

No, the problem is that someone has a noisy desktop picture with window transparency turned on.

Br41n
Amarr
Ministry of War
Posted - 2009.08.18 09:46:00 - [6]
 

looks like a forum bug, happens on ie8 as well tho there are no topics from the <name> in all the forums.


Lucas Tigh
GoonWaffe
Goonswarm Federation
Posted - 2009.08.19 02:33:00 - [7]
 

Originally by: Mara Rinn
No, the problem is that someone has a noisy desktop picture with window transparency turned on.

Still wrong. He has the Personas addon for Firefox. See the little fox in the lower left.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only