open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Apocrypha 1.3 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (11)

Author Topic

CCP Fallout

Posted - 2009.06.29 11:57:00 - [1]
 

EVE Online Apocrypha 1.3 deployment is now live and Tranquility is open for business. Please use this thread to list any playability issues that you experience on Tranquility. The Developers will be monitoring this thread to check for any reported issues and we will provide updates when possible.

Please be sure to note which client you are using (Windows or Mac) if you believe the issue is client-specific.

Update: Apocrypha 1.3.1 will be deployed on Tuesday, June 30, 2009. Additional information can be found here.

Starfall Achura
Posted - 2009.06.29 13:41:00 - [2]
 

Every time I try to update the programs closes

annoing
Amarr
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2009.06.29 13:42:00 - [3]
 

Edited by: annoing on 29/06/2009 13:58:09
NVM, it came back after relogging






Propheos
Posted - 2009.06.29 13:54:00 - [4]
 

The automated patch installer (downloaded when launching EVE) does not ask for the location to be installed. Therefor when installing for SISI, you cannot specify SISI or Main(TQ).

Nolan Nighthawk
Posted - 2009.06.29 13:55:00 - [5]
 

Umm.. after it download the update it doesnt install it.. so each time i start the client out it say the update have been downloaded and when i push ok.. the client close and nothing happen.

N'tek alar
Minmatar
Posted - 2009.06.29 13:56:00 - [6]
 

I'm personally unable to patch.

When i first launch the patcher it tells me that it needs admin access (which the account i'm using has) and gives me a choice to continue trying with my current user, or to enter username and password for another account.

If i try to use the account i'm on it just tells me again that it needs admin access and gives the same choice, If i use another account with admin access it says "Unable to elevate, error 6".

Same goes for the full installer.

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2009.06.29 14:01:00 - [7]
 

Originally by: N'tek alar
I'm personally unable to patch.

When i first launch the patcher it tells me that it needs admin access (which the account i'm using has) and gives me a choice to continue trying with my current user, or to enter username and password for another account.

If i try to use the account i'm on it just tells me again that it needs admin access and gives the same choice, If i use another account with admin access it says "Unable to elevate, error 6".

Same goes for the full installer.


That is unfortunately not a eve issue as such, its your computerTM issue!

Nolan Nighthawk
Posted - 2009.06.29 14:01:00 - [8]
 

When i start the update manually it say that i dont have admin rights also..

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2009.06.29 14:13:00 - [9]
 

have you tried "run as administrator" in the right click menu ?

Loctar Bashere
Posted - 2009.06.29 14:21:00 - [10]
 

Wormhole gates aint working

Trying too jump from a class 6 too another class 6.
Graphics shows as you jump but you never leave system.

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2009.06.29 14:23:00 - [11]
 

Originally by: Loctar Bashere
Wormhole gates aint working

Trying too jump from a class 6 too another class 6.
Graphics shows as you jump but you never leave system.


you may be jumping into the same system

Loctar Bashere
Posted - 2009.06.29 14:25:00 - [12]
 

Originally by: RaTTuS
Originally by: Loctar Bashere
Wormhole gates aint working

Trying too jump from a class 6 too another class 6.
Graphics shows as you jump but you never leave system.


you may be jumping into the same system


The system is cleaned out only one sig and that should be an outgoing wormhole

rEvolutionTU
Liquid Inc.
Team Liquid
Posted - 2009.06.29 14:28:00 - [13]
 

Edited by: rEvolutionTU on 29/06/2009 14:33:16
I applied the patch, started the game, got some errors which told me there are unknown files and it told me to restart my computer.

I just did this and now I'm getting "Verification failed [Installfolder]\Eve online\common.ini", crc:51aa7fec, expected: 7cd336c8."

I'm setting up a new install atm, is there any quick solution which does not make me do a re-install?

Also; how can I get all my settings over to the new installation?


Edit: Windows client.

TechPalatinus
Posted - 2009.06.29 14:29:00 - [14]
 

Backing up loctar here.
Only one sig in system a w237 class wh.. the "jumping through wormhole" notification stays on screen after the graphic, if we had managed to jump the wh would also be a k162 whereas we are definately not jumping through.

Jessica Lanson
Posted - 2009.06.29 14:36:00 - [15]
 

Edited by: Jessica Lanson on 29/06/2009 14:41:55
Edited by: Jessica Lanson on 29/06/2009 14:35:53
Cal Navy agent has moved.

It's like it's reverted the previous patch that moved Cal Navy agents.

Yesterday Asalova Iella was at Funtanainen IV M1 CN Logistic Support. I have been doing his missions all week and have 3 ships docked at his station.

Today I find him moved to Kakakela. My mission offer from him still has the old location (Funtainain).

TZeer
BURN EDEN
Posted - 2009.06.29 14:37:00 - [16]
 

The black ops still have reduced scan resolutions compared what they had after the black ops boost. Havent been mentioned in any patch notes. So I guess this is an unintended feature that snuck past the CCP team somewhere.

CCP Explorer

Posted - 2009.06.29 14:38:00 - [17]
 

Originally by: Loctar Bashere
The system is cleaned out only one sig and that should be an outgoing wormhole
There are 4 sigs in that wormhole you are in.

phatpauly
Posted - 2009.06.29 14:39:00 - [18]
 

windows client

Unable to download file o2/evepremiumpatch89883-93706.exe from the server.
Error: url //ccp.vo.llnwd.net/o2/evepremiumpatch89883-93706.exe not found

message i get from autopatch

Biffa Beacon
Posted - 2009.06.29 14:46:00 - [19]
 

Got that too, soon after it corrupted itself and now the game won't start at all, Oh joy!

Is there a link to just download the patch seperatley? I'm hoping I don't have to waste my gametime with a fresh install Rolling Eyes

Trinity Chaw
Posted - 2009.06.29 14:50:00 - [20]
 

I receive this:

"There was an unexpected error while retrieving update status:

Unable to download file o2/evepremiumpatch89883-93706.exe from the server.
Error: [Errno socket error] (10054, 'Connection reset by peer', 'IOCompletionWsaGetOverlappedResult failed with error 10054: An existing connection was forcibly closed by the remote host.\r\n')


Do you want to go to support page?"

Trinity Chaw
Posted - 2009.06.29 14:52:00 - [21]
 

and on patch site, after clicking on link, I receive this:

The connection was reset

The connection to the server was reset while the page was loading.

* The site could be temporarily unavailable or too busy. Try again in a few moments.

* If you are unable to load any pages, check your computer's network connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Xia Long
Two Brothers Mining Corp.
R.A.G.E
Posted - 2009.06.29 14:52:00 - [22]
 

Edited by: Xia Long on 29/06/2009 14:55:35
There was an unexpected error while retrieving update status:

Unable to download file o2/evepremiumpatch89883-93706.exe from the server.
Error: [Errno socket error] (10054, 'Connection reset by peer', "IOCompletionWsaGetOverlappedResult failed with error 10054: Connessione in corso interrotta forzatamente dall'host remoto.\r\n")


this is the error message i get when i launch the game and it asks me to autopatch
there's a solution?
thanks
p.s. i have windows vista btw

CCRES CEO
Posted - 2009.06.29 15:02:00 - [23]
 

Originally by: CCP Explorer
Originally by: Loctar Bashere
The system is cleaned out only one sig and that should be an outgoing wormhole
There are 4 sigs in that wormhole you are in.


Actually there where 3

FHV-127 core Citadel (no need too scan so I didnt bother too mention it)
HXF-029 Strange Energy (no need too scan so I didnt bother too mention it)
PNQ-049 Wormhole W237

Now there has come a 4 that wasnt there before
BXH-282 K162

But you cant jump bettween em so its bugged, and even if you could there was allways a way out after my understanding on wormholes.
When I try jumping the W237 I am still at the W237 afterwards, same with the K162 !!

CCP Explorer

Posted - 2009.06.29 15:08:00 - [24]
 

Originally by: CCRES CEO
But you cant jump bettween em so its bugged, and even if you could there was allways a way out after my understanding on wormholes.
When I try jumping the W237 I am still at the W237 afterwards, same with the K162!!
We have cleared up this solar system. There was a wormhole leading into the same system.

CCP Heimdall 2

Posted - 2009.06.29 15:15:00 - [25]
 

Edited by: CCP Heimdall on 29/06/2009 15:18:45
Originally by: Biffa Beacon

Is there a link to just download the patch seperatley?


If you have issues with automatically patching, then you can manually download the patches from here for Windows and here for Mac.

FYI Currently, problems with patching are very limited, and may have more to do with location-specific issues than the patches themselves. We are continuing to look into this.

eleuthereus
hirr
Morsus Mihi
Posted - 2009.06.29 15:22:00 - [26]
 

WILL NOT PATCH.....

MacPro Brand New Intel-based, Leopard 10.5
Sufficient RAM/HD

1. try to log
2. tells me incompatible.
3. auto downloads patch
4. begins to patch
5. receive following message:

iPatch need to change permissions for these files:

bin
blue.dll

bin
destiny.dll

EVE
common.ini

lib
corelib.ccp

EVE
manifest.dat

EVE
resLangPack.DE.stuff

EVE
resLangPack.RU.stuff

EVE
resui.stuff

script
compiled.code


6. I enter admin PW to proceed with patch

7. Receive the following message:

ERROR
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/bin/blue.dll
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/bin/destiny.dll
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/common.ini
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/lib/corelib.ccp
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/manifest.dat
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resLangPack.DE.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resLangPack.RU.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resui.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/script/compiled.code

8. hit okay, and machine goes into infinity loop of steps #4-#7
9. can't play Eve ShockedCrying or Very sadEvil or Very Mad


FIS Wolf
Posted - 2009.06.29 15:37:00 - [27]
 

My game didnt up-date. Could be because the auto patch isn't working, but i think it might be because i didnt up-grade my game after i up graded my acount, since my suport, news, eula and patch info pages arnt working. Would re-installing let this work ? or could i just download the patch direct.

Monty Sopp
Caldari
Posted - 2009.06.29 15:38:00 - [28]
 

had to format the other day, so looking for new eve client. the offline installer downloads, but says it is corrupt, so wasted another 1hr 40m to find taht was corrupt.

so done the standard download/install, got to 87% says temporary error (87%) and restarts.

im not spending a 4th 1hr 40mins downloading this until i know its fixed. anyone else having same problems?

eleuthereus
hirr
Morsus Mihi
Posted - 2009.06.29 15:40:00 - [29]
 

JUST DOWNLOADED PATCH & TRIED TO PATCH MANUALLY

AGAIN....

iPatch need to change permissions for these files :

bin
blue.dll
bin
destiny.dll
EVE
common.ini
lib
corelib.ccp
EVE
manifest.dat
EVE
resLangPack.DE.stuff
EVE
resLangPack.RU.stuff
EVE
resui.stuff
script
compiled.code

PERMISSIONS GRANTED, PW ENTERED AS ADMIN

ERROR
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/bin/blue.dll
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/bin/destiny.dll
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/common.ini
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/lib/corelib.ccp
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/manifest.dat
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resLangPack.DE.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resLangPack.RU.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/resui.stuff
/Applications/EVE Online.app/Contents/Resources/transgaming/c_drive/Program Files/CCP/EVE/script/compiled.code

LOCKED OUT OF EVE.....

Dariah Stardweller
Gallente
NO U111 Enterprises
Posted - 2009.06.29 15:43:00 - [30]
 

Originally by: Jessica Lanson
Edited by: Jessica Lanson on 29/06/2009 14:41:55
Edited by: Jessica Lanson on 29/06/2009 14:35:53
Cal Navy agent has moved.

It's like it's reverted the previous patch that moved Cal Navy agents.

Yesterday Asalova Iella was at Funtanainen IV M1 CN Logistic Support. I have been doing his missions all week and have 3 ships docked at his station.

Today I find him moved to Kakakela. My mission offer from him still has the old location (Funtainain).
I asked him to move back since I found out yesterday he was no longer in Kakakela. Laughing


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (11)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only