open All Channels
seplocked Out of Pod Experience
blankseplocked New XP Install problem
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Blacksilk
Caldari
Mercenaries of Andosia
Posted - 2009.06.21 18:47:00 - [1]
 

Thought I'd ask here as well as everywhere else I can :)

Ive just built a new system(details below)and installed win XP. The install went smoothly without any problems I could see.

The system boots fine, its accepted all drivers and disc software etc etc, but the problem is Im getting a freeze every 20-25 seconds. This freeze lasts for about 30 secs and then goes back to normal - only for the same thing to happen in 20-30 secs...

I dont have any yellow question marks in the device manager, so I dont think thats a problem.

When I open task manager I see a peak in cpu usage, from 49% - 98%, that corresponds with the freezing.

I can get onto the net - but after a short while explorer and/or firefox will stop responding.

Im wondering if maybe its an ActiveX problem - Im not sure how to fix that if it is.

Windows XP HE Service pack 2
Intel Core 2 Duo E7400
4 Gb ram
DirectX 9.0c
ATI Radion hd4800

Well if anyones got any ideas Id love to hear them.

Thanks in advance.

KingsGambit
Caldari Provisions
Posted - 2009.06.21 19:15:00 - [2]
 

That's an odd one. Did you do anything clever with the disc you installed from (ie. nLite)? Have you installed any applications after the OS, or is it just vanilla + drivers? Are you using 64-bit version or 32-bit? Have you had any blue-screens/unexpected reboots? Suggestions:

Check power leads are plugged firmly into GFX card, mobo and HDDs
Install XP x64 SP2 if you haven't already
See if problem persists in safe mode:
- If it does, it's either problem with XP install or worst case a hardware fault (HDD, RAM or CPU) but very unlikely
- If it doesn't, it's either an application you installed or a driver (but may still be OS). Boot XP normally, Start -> Run -> msconfig and try disabling everything under Startup tab (except anything by ATi)
Scan for viruses/malware (unlikely if clean install, but you never know)

Those are my guesses in order of likelihood. Post back how you get on, if you get any other symptoms or manage to fix it.

Vogue
Short Bus Pole Dancers
Posted - 2009.06.21 19:16:00 - [3]
 

Probably a faulty hard disk. Windows will totally freeze but not likely give a blue screen of death if the OS has problems read writing to the hard disk.

--> Start --> Run --> CMD. Then enter chkdsk /f c:. You will have to reboot the PC for the hard disk scan.

nooooooooooobeeee
Amarr
BRAPELILLE MACRO BOT MINERS
Posted - 2009.06.21 21:20:00 - [4]
 

take a look at which process uses so much cpu in the task manager

Blacksilk
Caldari
Mercenaries of Andosia
Posted - 2009.06.21 21:58:00 - [5]
 

Originally by: nooooooooooobeeee
take a look at which process uses so much cpu in the task manager


Thats the problem - it doesnt tell me what processes - other than system 32 idle.

Zeba
Minmatar
Honourable East India Trading Company
Posted - 2009.06.21 22:24:00 - [6]
 

It might have something to do with the installed memory as xp only sees 2 gigs of it by default and 3 gigs when a system option switch is turned on in one of the startup files.

Blacksilk
Caldari
Mercenaries of Andosia
Posted - 2009.06.22 12:02:00 - [7]
 

Originally by: Zeba
It might have something to do with the installed memory as xp only sees 2 gigs of it by default and 3 gigs when a system option switch is turned on in one of the startup files.


Yes someone else suggested this too - I tried removing one stick of ram - made no difference sadly.

KingsGambit
Caldari Provisions
Posted - 2009.06.22 12:46:00 - [8]
 

Originally by: Blacksilk
Yes someone else suggested this too - I tried removing one stick of ram - made no difference sadly.
What version of XP did you install? 32bit or 64bit?

Fink Angel
Caldari
The Merry Men
Posted - 2009.06.22 13:17:00 - [9]
 

Any HD activity when it freezes?

I'd get hold of sysinternals (now part of MS) "ntfilemon" and run that and see what's going on for a minute or so.

Fink Angel
Caldari
The Merry Men
Posted - 2009.06.22 13:18:00 - [10]
 

Edited by: Fink Angel on 22/06/2009 13:41:43

Treble post! Embarassed

Fink Angel
Caldari
The Merry Men
Posted - 2009.06.22 13:19:00 - [11]
 

Edited by: Fink Angel on 22/06/2009 13:20:01

Treble post! Embarassed


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only