open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked [Issue] Client lockup when jumping (FW only?)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7 8

Author Topic

FoxNews FairAndBalanced
Posted - 2009.05.21 15:10:00 - [121]
 

Why has this not been addressed? CCP, seriously.. You're blowing it. This sort of bug is the type where you stay at the office all night long trying to figure it out. Stop being carebears and fix it.

Shpana
Chimera Raiders
MeatSausage EXPRESS
Posted - 2009.05.21 15:19:00 - [122]
 

Edited by: Shpana on 21/05/2009 15:32:46
Yeap same thing here, happens randomly, autopilot, jumping at zero, alone, in fleet single clienting, dual clienting, it just happens all the TIME...

edit.. just forgot to mention the "little" detail that it happens on diffrent computers has well, desktop, laptop, nvidia, ati whatever.... so plz just fix it allready..

hackzor nstuff
Amarr
Noir.
Posted - 2009.05.21 15:24:00 - [123]
 

same problem single client locked while jumping 2 times on the way from oimmo to tash murkon prime had to log out and log back in to fix it.

overview did not load and no objects found in space just the pretty stars nothing else upon landing chat worked fine didn't try the market did try right clicking it showed all the belts,stations, and planets in the right click menu but i was unable to warp to any

xWaltarx
Amarr
Viziam
Posted - 2009.05.21 15:27:00 - [124]
 

Same problem...it sucks and ccp is taking there time to fix it.

pht
Posted - 2009.05.21 15:35:00 - [125]
 

same here

BattleStar Crusader
Amarr
Absinthe Brothers
Posted - 2009.05.21 15:48:00 - [126]
 

You realise CCP will do nothing, just like they have done nothing about the LAG in faction war. They fixed it then next patch it was back. This jump bug is going to be the final hole that sinks most peoples ships.

Also in my gate bug i had chat channels up. and could still type???

Zolkkk
Posted - 2009.05.21 15:54:00 - [127]
 

Edited by: Zol*** on 21/05/2009 15:55:32
Same problem here. Roaming is imposible since 2 days. Its very boring now. I'm in 0.0

Birdland
Posted - 2009.05.21 16:10:00 - [128]
 

Had 3 of my chars last night have the same bug
Was unplayable and had to get GMs to move me.

Worked fine for a couple of hours then started again

No use logging in if you cannot leave system!

Birdy

Myrkala
Minmatar
Rebel Inc
Posted - 2009.05.21 16:11:00 - [129]
 

I can confirm I have experienced this on both of my characters.

Happened when flying solo and when in fleet. I am not in any FW, so it probably isn't just FW.

viong
Posted - 2009.05.21 16:14:00 - [130]
 

while tripple boxing ive had this crash 5x with one account while doing roughly 50+ freighter jumps but never had a crash on any of the other boxes which were flying 60+ jumps each in cyno ships.

Hitmann2003
Minmatar
Posted - 2009.05.21 16:31:00 - [131]
 

Have the Same Problem after a Random Time of JumpsEvil or Very Mad! This Bug must be fixed fast, but no PvP Fleet are aviable whit this Bug.

Greetings

Calypso's Wrath
Mad Bombers
Guns and Alcohol
Posted - 2009.05.21 16:52:00 - [132]
 

Originally by: Birdland
Had 3 of my chars last night have the same bug
Was unplayable and had to get GMs to move me.

Worked fine for a couple of hours then started again

No use logging in if you cannot leave system!

Birdy



I should do that... I have been stuck in system for 2 days now (lucky its a target rich enviroment but i am out of room for loot and low on ammo)... can't jump out on either of my characters :/

Elric Redeye
Ex Coelis
Posted - 2009.05.21 16:55:00 - [133]
 

As if you need to hear another but... confirmed buy one more player here. Seems random. Please fix!

Zylla
Southern Cross Trilogy
Flying Dangerous
Posted - 2009.05.21 17:00:00 - [134]
 

Happens on both boxes, 1 is XP other is Vista. Both since patch

Meta Knite
Amarr
The Outlaws.
Posted - 2009.05.21 17:04:00 - [135]
 

Small gang roam last night in lowsec, 10-12 of cruisers and frigs. Always had 2-3 people crashing on the gates for jumps as well as locking up a few times on some of the plex gates we went after. The final straw was going after a target one jump out that our Ceptors has pointed. The scram tacklers/crusiers jump in and all but 1 crash out. Factor in the emergency warps, having to log back in, trying to get refleets, etc. End result was dead tacklers who basially lost their ships due to the bug, but unable to petition it because the it bug did not directly impact their ships.

Even solo running through lowsec I have it crash about once every ten jumps. Mostly seems to happen when there is someone on the other side of the gate or if you jump through in groups.

CCP "cannot" reproduce the bug, even though there are numerous reports of it coming in from all over. They need to sit down a group of people at clients and spend all day jumping in groups, in lowsec, etc... and they need to do it on the live servers. God knows how many billions of ISK have been lost to this bug. 1-2 "free days" wont cut it much anymore. IF this goes on for another few days they will need to hand us a free GTC to make up for it.

Lauren DeVinnie
Posted - 2009.05.21 17:05:00 - [136]
 

The 'almost' funny thing here is that my corp mates were commenting about the new bugs we might find when we heard about a new patch. CCP does this often, find an excuse to make a patch to fix a small set of insignificant problems which causes a whole pack of new ones. Quit making busywork for your programmers and roll back the program.

And seriously, why does this game have to suck for a few weeks every 3 or 4 months? The next time you get it working good just leave it alone.

Oh, btw, this happens to me 3 or 4 times a day in hi, low and null sec alone or in groups.

Moddie
Posted - 2009.05.21 17:10:00 - [137]
 

Cannot reproduce???? Please send any CCP rep to my fleet and he can crash 20 times in 30 minutes with the rest of us, and see if he can spot a bug there. :p

Tony Kael
Caldari
Laughing Leprechauns Corporation
Gentlemen's Club
Posted - 2009.05.21 17:12:00 - [138]
 

CCP have created a blanket response in this 'cannot replicate' excuse.
they need to grab 10-20 players, fleet up in 0.0 and make fleet jumps round a few systems. its easy to replicate, and any suggestion that they cannot simply means 'we haven't really read what people are telling us and therefore assume its a few isolated issues'.

i've been involved in 6 or 7 fleets over the last 2 days and every single one has reported the gate-jump bug - how is it that CCP have trouble replicating such a common and widespread issue?

Danadur
Gallente
The Scope
Posted - 2009.05.21 17:24:00 - [139]
 

Happened to me last night in empire. Was fleeted up with my alt, but alt was sitting in station. Was running a courier mission that was about 8 jumps or so. Got to about the 5th jump and had problems immediately after the jump. Video seemed to flip back and forth between the same 2 frames every 3 or 4 seconds. Chat kept working. Commands like stop ship, changing speed, turning on autopilot, engaging warp drive, these things would give me the normal pop-up response and would get the "Autopilot engaged" and "warp drive active" AI voice, however the speed indicator of the ship was locked at 200m/s no matter what command I used. The overview never populated at all. I don't think the loading progress bar came up either, although that usually goes so fast it's hard to catch sometimes.

Red Johnson
Mazor Research
Posted - 2009.05.21 17:29:00 - [140]
 

Possible Fix - As everyone is already aware of the issue, I offer a test idea that seems to have worked for myself with no bug while doing it.

Before jumping or afking through space, minimize your "overview."

I have yet to encounter bug since doing this(over 100 jumps made so far), and still jumping around, yes it's annoying as hell but it's better than having to relog. Would like to know if it works for everyone else as well.

Sopherin
Posted - 2009.05.21 18:08:00 - [141]
 

Still getting this issue, its making me go back to that other unspeakable mmo....

Mr Xanatos
Posted - 2009.05.21 18:21:00 - [142]
 

I've had it plenty times now since patch on some of my clients. Small gang last night of 10 frigs had it happen on every jump which resulted in 1-3 players per jump having to relog.

Run logserver tool, soon as this bug occurs the logserver lights up like the 4th of July. I've sent in several so CCP must be aware of it.

Any response from a Dev yet anywhere???

Mr Xanatos
Posted - 2009.05.21 18:30:00 - [143]
 

Well, CCP has responded.

CCP

Zostera
Minmatar
Sniggerdly
Pandemic Legion
Posted - 2009.05.21 18:32:00 - [144]
 

Originally by: Mr Xanatos
I've had it plenty times now since patch on some of my clients. Small gang last night of 10 frigs had it happen on every jump which resulted in 1-3 players per jump having to relog.

Run logserver tool, soon as this bug occurs the logserver lights up like the 4th of July. I've sent in several so CCP must be aware of it.

Any response from a Dev yet anywhere???


Yep... one Dev responded in an EvE General thread a couple days ago to say they were basically clueless and not reading the forums anymore... then there is this posted today

Here


Schmell
Russian Thunder Squad
Against ALL Authorities
Posted - 2009.05.21 18:36:00 - [145]
 

Edited by: Schmell on 21/05/2009 18:36:55
nvm

Raindrop
Aliastra
Posted - 2009.05.21 18:44:00 - [146]
 

Same here randomly on one of the 4 accounts. After jumping space keeps reloading without materializing.

Katchin
Caldari
Diplomatic Disruption
Chain of Chaos
Posted - 2009.05.21 18:55:00 - [147]
 

yep, same thing.

whosafraid
Caldari
Kumovi
Posted - 2009.05.21 19:10:00 - [148]
 

same issue

Hitmann2003
Minmatar
Posted - 2009.05.21 19:58:00 - [149]
 

Any Reaction or Comment from CCP ??? Or make this Peopels nothing against this ?

Captain N8Hellyea
Crimson Empire.
Nulli Secunda
Posted - 2009.05.21 20:17:00 - [150]
 

This is what happens when ya try to cram so many new features in the game at once, and none work correctly, the sisi testing isnt even close to what it should be im sure.
Heres an idea...less focus on EvE stories,FanFest mini-sites, plex into tickets, and all this other junk coming out this week, and fix the mechanics of this game for once, im not gonna spend this entire month in 1 system because i hate restarting EvE. This game has made CCP Millions of dollars, its time to get it right, we are tired of bug riddled play


Pages: 1 2 3 4 [5] 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only